Versions Packages Information History Badges Report

Packages for perl:moosex-lazyrequire

85 package(s) known

perl-MooseX-LazyRequire

0.11 (0.11-alt1.1)

perl-MooseX-LazyRequire

0.11 (0.11-alt1.1)

perl-MooseX-LazyRequire

0.11 (0.11-alt1.1)

perl-moosex-lazyrequire

0.11 (0.11-1)

MooseX-LazyRequire

0.11

MooseX-LazyRequire

0.11
Deepin
main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Devuan 1.0
jessie/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Devuan 2.0
ascii/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Devuan 3.0
beowulf/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Devuan 4.0
chimaera/main

libmoosex-lazyrequire-perl

0.11 (0.11-1.1)
Devuan Unstable
unstable/main

libmoosex-lazyrequire-perl

0.11 (0.11-1.1)

devel/p5-MooseX-LazyRequire

0.11

perl-MooseX-LazyRequire

0.09 (0.09-2.el6)
  • Summary:
    Required attributes which fail only when trying to use them
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-MooseX-LazyRequire

0.09 (0.09-2.el7)
Exherbo
worr

dev-perl/MooseX-LazyRequire

0.11
Fedora 26
release

perl-MooseX-LazyRequire

0.11 (0.11-6.fc26)
Fedora 27
release

perl-MooseX-LazyRequire

0.11 (0.11-8.fc27)
Fedora 28
release

perl-MooseX-LazyRequire

0.11 (0.11-9.fc28)
Fedora 29
release

perl-MooseX-LazyRequire

0.11 (0.11-11.fc29)
Fedora 30
release

perl-MooseX-LazyRequire

0.11 (0.11-12.fc30)
Fedora 31
release

perl-MooseX-LazyRequire

0.11 (0.11-14.fc31)
Fedora 32
release

perl-MooseX-LazyRequire

0.11 (0.11-15.fc32)
Fedora 33
release

perl-MooseX-LazyRequire

0.11 (0.11-17.fc33)
Fedora 34
release

perl-MooseX-LazyRequire

0.11 (0.11-18.fc34)
Fedora 35
development

perl-MooseX-LazyRequire

0.11 (0.11-20.fc35)

perl-MooseX-LazyRequire

0.11 (0.11-20.fc35)

devel/p5-MooseX-LazyRequire

0.11
Funtoo 1.4
perl-kit

dev-perl/MooseX-LazyRequire

0.110.0

dev-perl/MooseX-LazyRequire

0.110.0 (0.110.0-r1)

dev-perl/MooseX-LazyRequire

0.110.0

dev-perl/MooseX-LazyRequire

0.110.0 (0.110.0-r1)

p5.28-moosex-lazyrequire

0.110.0

p5.30-moosex-lazyrequire

0.110.0

p5.32-moosex-lazyrequire

0.110.0
Mageia 7
core/release

perl-MooseX-LazyRequire

0.110.0 (0.110.0-7.mga7)
  • Summary:
    Required attributes which fail only when trying to use them
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia 8
core/release

perl-MooseX-LazyRequire

0.110.0 (0.110.0-8.mga8)
  • Summary:
    Required attributes which fail only when trying to use them
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-MooseX-LazyRequire

0.110.0 (0.110.0-8.mga8)
  • Summary:
    Required attributes which fail only when trying to use them
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):

perl5.30.3-MooseX-LazyRequire

0.11

perl5.32.1-MooseX-LazyRequire

0.11

perl5.32.1-MooseX-LazyRequire

0.11

perl5.34.0-MooseX-LazyRequire

0.11

devel/p5-MooseX-LazyRequire

0.11 (0.11p0)

perl-MooseX-LazyRequire

0.11 (0.11-4.1)

perl-MooseX-LazyRequire

0.11 (0.11-lp150.1.3)

perl-MooseX-LazyRequire

0.11 (0.11-lp151.2.1)

perl-MooseX-LazyRequire

0.11 (0.11-lp152.3.2)

perl-MooseX-LazyRequire

0.11 (0.11-bp153.1.13)

perl-MooseX-LazyRequire

0.11 (0.11-1.19)

libmoosex-lazyrequire-perl

0.11 (0.11-1.1)
Parrot
main

libmoosex-lazyrequire-perl

0.11 (0.11-1.1)

perl-MooseX-LazyRequire

0.110.0 (0.110.0-7pclos2017)
  • Summary:
    Required attributes which fail only when trying to use them
  • Category:
    • Development/Perl

devel/p5-MooseX-LazyRequire

0.11 (0.11nb7)

perl-MooseX-LazyRequire

0.11
Rosa 2014.1
contrib/updates

perl-MooseX-LazyRequire

0.110.0 (0.110.0-1)
Rosa 2014.1
contrib/release

perl-MooseX-LazyRequire

0.100.0 (0.100.0-3)
Rosa 2016.1
contrib/release

perl-MooseX-LazyRequire

0.110.0 (0.110.0-3)
Rosa 2019.1
contrib/release

perl-MooseX-LazyRequire

0.110.0 (0.110.0-3)
Trisquel 6.0
toutatis/main

libmoosex-lazyrequire-perl

0.07 (0.07-1)
Trisquel 7.0
belenos/main

libmoosex-lazyrequire-perl

0.10 (0.10-1)
Trisquel 8.0
flidas/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Trisquel 9.0
etiona/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)
Trisquel 10.0
nabia/main

libmoosex-lazyrequire-perl

0.11 (0.11-1)