Versions Packages Information History Badges Report

Information for perl:module-install-authorrequires

Versions

  • 0.20.0 (3)
  • 0.02 (11)

Package names

  • Module-Install-AuthorRequires (2)
  • libmodule-install-authorrequires-perl
  • p5-Module-Install-AuthorRequires (2)
  • perl-Module-Install-AuthorRequires (6)
  • perl-module-install-authorrequires (2)
  • perl5.32.1-Module-Install-AuthorRequires
  • perl5.34.0-Module-Install-AuthorRequires
  • perl5.34.1-Module-Install-AuthorRequires
  • perl5.36.0-Module-Install-AuthorRequires

Repositories

Categories

  • Development/Libraries
  • Development/Other
  • Development/Perl (3)
  • Unspecified (2)
  • dev-perl
  • devel (2)
  • misc
  • perl
  • perl532Packages
  • perl534Packages
  • perl536Packages
  • universe/perl

Licenses

  • Artistic-1.0
  • GPL
  • GPL+ or Artistic (5)
  • GPL-1.0-or-later
  • GPL-1.0-or-later OR Artistic-1.0-Perl (2)
  • PerlArtistic
  • perl_5

Summaries

  • Declare author-only dependencies (7)
  • Declarition of author-only dependencies
  • Module::Install::AuthorRequires - declare author-only dependencies
  • Perl extension to declare author-only dependencies
  • declare author-only dependencies (3)
  • declare author-only dependencies (documentation)

Maintainers

All package recipes

Downloads

Build logs