Versions Packages Information History Badges Report

Packages for perl:memoize-expirelru

74 package(s) known

perl-Memoize-ExpireLRU

0.56 (0.56-alt1)

perl-Memoize-ExpireLRU

0.56 (0.56-alt1)

perl-memoize-expirelru

0.55 (0.55-1)

Memoize-ExpireLRU

0.56

Memoize-ExpireLRU

0.56
Deepin
main

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.55 (0.55-1)

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.56 (0.56-1)
Devuan 4.0 (Chimaera)
chimaera/main

libmemoize-expirelru-perl

0.56 (0.56-1.1)
Devuan Unstable
unstable/main

libmemoize-expirelru-perl

0.56 (0.56-1.1)

devel/p5-Memoize-ExpireLRU

0.56
Exherbo
perl

dev-perl/Memoize-ExpireLRU

0.56
Fedora 26
release

perl-Memoize-ExpireLRU

0.56 (0.56-2.fc26)
Fedora 27
release

perl-Memoize-ExpireLRU

0.56 (0.56-4.fc27)
Fedora 28
release

perl-Memoize-ExpireLRU

0.56 (0.56-5.fc28)
Fedora 29
release

perl-Memoize-ExpireLRU

0.56 (0.56-7.fc29)
Fedora 30
release

perl-Memoize-ExpireLRU

0.56 (0.56-8.fc30)
Fedora 31
release

perl-Memoize-ExpireLRU

0.56 (0.56-10.fc31)
Fedora 32
release

perl-Memoize-ExpireLRU

0.56 (0.56-11.fc32)
Fedora 33
release

perl-Memoize-ExpireLRU

0.56 (0.56-13.fc33)
Fedora 34
development

perl-Memoize-ExpireLRU

0.56 (0.56-14.fc34)

perl-Memoize-ExpireLRU

0.56 (0.56-14.fc34)

devel/p5-Memoize-ExpireLRU

0.56

libmemoize-expirelru-perl

0.56 (0.56-1.1)

p5.26-memoize-expirelru

0.560.0

p5.28-memoize-expirelru

0.560.0

p5.30-memoize-expirelru

0.560.0
Mageia 6
core/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-8.mga6)
Mageia 7
core/release

perl-Memoize-ExpireLRU

0.560.0 (0.560.0-3.mga7)
Mageia 8
core/release

perl-Memoize-ExpireLRU

0.560.0 (0.560.0-4.mga8)
  • Summary:
    Provide LRU Expiration for Memoize
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Memoize-ExpireLRU

0.560.0 (0.560.0-4.mga8)

perl5.30.3-Memoize-ExpireLRU

0.56

perl5.32.0-Memoize-ExpireLRU

0.56

perl5.30.3-Memoize-ExpireLRU

0.56

perl5.32.1-Memoize-ExpireLRU

0.56

devel/p5-Memoize-ExpireLRU

0.56 (0.56p0)
OpenMandriva 4.0
unsupported/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-5)
OpenMandriva Cooker
unsupported/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-5)

perl-Memoize-ExpireLRU

0.55 (0.55-6.1)

perl-Memoize-ExpireLRU

0.56 (0.56-lp150.1.3)

perl-Memoize-ExpireLRU

0.56 (0.56-lp151.2.1)

perl-Memoize-ExpireLRU

0.56 (0.56-lp152.3.2)

perl-Memoize-ExpireLRU

0.56 (0.56-bp153.1.17)

perl-Memoize-ExpireLRU

0.56 (0.56-1.13)

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.56 (0.56-1)
Parrot
main

libmemoize-expirelru-perl

0.56 (0.56-1.1)

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-9pclos2017)
  • Summary:
    Provide LRU Expiration for Memoize
  • Category:
    • Development/Perl

devel/p5-Memoize-ExpireLRU

0.56 (0.56nb4)

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.56 (0.56-1.1)

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.56 (0.56-1)

libmemoize-expirelru-perl

0.56 (0.56-1.1)
Rosa 2014.1
contrib/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-5)
Rosa 2016.1
contrib/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-7)
Rosa 2019.1
contrib/release

perl-Memoize-ExpireLRU

0.550.0 (0.550.0-7)
Trisquel 6.0
toutatis/main

libmemoize-expirelru-perl

0.55 (0.55-1)
Trisquel 7.0
belenos/main

libmemoize-expirelru-perl

0.55 (0.55-1)
Trisquel 8.0
flidas/main

libmemoize-expirelru-perl

0.55 (0.55-1)
Trisquel 9.0
etiona/main

libmemoize-expirelru-perl

0.56 (0.56-1)
Ubuntu 12.04
precise/universe

libmemoize-expirelru-perl

0.55 (0.55-1)
Ubuntu 14.04
trusty/universe

libmemoize-expirelru-perl

0.55 (0.55-1)
Ubuntu 16.04
xenial/universe

libmemoize-expirelru-perl

0.55 (0.55-1)
Ubuntu 18.04
bionic/universe

libmemoize-expirelru-perl

0.56 (0.56-1)
Ubuntu 20.04
focal/universe

libmemoize-expirelru-perl

0.56 (0.56-1)
Ubuntu 20.10
groovy/universe

libmemoize-expirelru-perl

0.56 (0.56-1)
Ubuntu 21.04
hirsute/universe

libmemoize-expirelru-perl

0.56 (0.56-1.1)