Versions Packages Information History Badges Report

Information for perl:memoize-expirelru

Versions

  • 0.560.0 (2)
  • 0.550.0 (4)
  • 0.56 (11)
  • 0.55 (3)

Package names

  • Memoize-ExpireLRU
  • dev-perl/Memoize-ExpireLRU
  • devel/p5-Memoize-ExpireLRU (3)
  • libmemoize-expirelru-perl
  • p5.26-memoize-expirelru
  • p5.28-memoize-expirelru
  • p5.30-memoize-expirelru
  • perl-Memoize-ExpireLRU (7)
  • perl-memoize-expirelru (2)
  • perl5.30.3-Memoize-ExpireLRU
  • perl5.32.0-Memoize-ExpireLRU
  • perl5.32.1-Memoize-ExpireLRU

Repositories

Categories

  • Development/Libraries/Perl
  • Development/Perl (5)
  • Unspecified
  • dev-perl
  • devel (3)
  • misc
  • perl (2)
  • perl530Packages
  • perl532Packages
  • universe/perl

Licenses

  • Artistic-1
  • Artistic-1.0
  • Artistic-1.0 or GPL-1.0+
  • GPL (2)
  • GPL+ or Artistic (4)
  • GPL-1.0+ or Artistic-1.0
  • GPL-1.0-or-later
  • PerlArtistic
  • perl_5

Summaries

  • Expiry plug-in for Memoize that adds LRU cache expiration (10)
  • Provide LRU Expiration for Memoize (4)
  • expiry plug-in for Memoize that adds LRU cache expiration

Maintainers

All package recipes

Downloads

Build logs