Versions Packages Information History Badges Report

Packages for perl:lexical-sealrequirehints

89 package(s) known

perl-Lexical-SealRequireHints

0.011 (0.011-alt2_7)

perl-Lexical-SealRequireHints

0.011 (0.011-alt2_11)

perl-Lexical-SealRequireHints

0.012 (0.012-alt1)

perl-Lexical-SealRequireHints

0.007 (0.007-4.2.amzn1)
  • Summary:
    Prevent leakage of lexical hints
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Link(s):
Apertis v2020
v2020/development

liblexical-sealrequirehints-perl

0.011 (0.011-2)
Apertis v2021
v2021/development

liblexical-sealrequirehints-perl

0.011 (0.011-2co1)
Apertis v2022
v2022/development

liblexical-sealrequirehints-perl

0.011 (0.011-4apertis0)
Apertis v2023
v2023/development

liblexical-sealrequirehints-perl

0.011 (0.011-4apertis0)
Apertis v2024 Development
v2024dev1/development

liblexical-sealrequirehints-perl

0.011 (0.011-4apertis0)

perl-lexical-sealrequirehints

0.012 (0.012-1)

Lexical-SealRequireHints

0.012

Lexical-SealRequireHints

0.012
Deepin
main

liblexical-sealrequirehints-perl

0.011 (0.011-2)
Devuan 3.0
beowulf/main

liblexical-sealrequirehints-perl

0.011 (0.011-2)
Devuan 4.0
chimaera/main

liblexical-sealrequirehints-perl

0.011 (0.011-4)
Devuan Unstable
unstable/main

liblexical-sealrequirehints-perl

0.011 (0.011-5)

devel/p5-Lexical-SealRequireHints

0.011

perl-Lexical-SealRequireHints

0.007 (0.007-4.el7)

perl-Lexical-SealRequireHints

0.011 (0.011-11.el8)

perl-Lexical-SealRequireHints

0.011 (0.011-11.el9)
Fedora 26
release

perl-Lexical-SealRequireHints

0.010 (0.010-3.fc26)
Fedora 27
release

perl-Lexical-SealRequireHints

0.011 (0.011-3.fc27)
Fedora 28
release

perl-Lexical-SealRequireHints

0.011 (0.011-5.fc28)
Fedora 29
release

perl-Lexical-SealRequireHints

0.011 (0.011-8.fc29)
Fedora 30
release

perl-Lexical-SealRequireHints

0.011 (0.011-9.fc30)
Fedora 31
release

perl-Lexical-SealRequireHints

0.011 (0.011-11.fc31)
Fedora 32
release

perl-Lexical-SealRequireHints

0.011 (0.011-12.fc32)
Fedora 33
release

perl-Lexical-SealRequireHints

0.011 (0.011-14.fc33)
Fedora 34
release

perl-Lexical-SealRequireHints

0.011 (0.011-15.fc34)
Fedora 35
release

perl-Lexical-SealRequireHints

0.011 (0.011-17.fc35)
Fedora 36
release

perl-Lexical-SealRequireHints

0.011 (0.011-18.fc36)
Fedora 37
release

perl-Lexical-SealRequireHints

0.011 (0.011-20.fc37)
Fedora 38
release

perl-Lexical-SealRequireHints

0.012 (0.012-1.fc38)
Fedora Rawhide
development

perl-Lexical-SealRequireHints

0.012 (0.012-1.fc39)

devel/p5-Lexical-SealRequireHints

0.012

dev-perl/Lexical-SealRequireHints

0.11.0 (0.11.0-r1)

perl-lexical-sealrequirehints

0.011

liblexical-sealrequirehints-perl

0.011 (0.011-5)

dev-perl/Lexical-SealRequireHints

0.11.0 (0.11.0-r1)

dev-perl/Lexical-SealRequireHints

0.11.0 (0.11.0-r1)

p5.28-lexical-sealrequirehints

0.12.0

p5.30-lexical-sealrequirehints

0.12.0

p5.32-lexical-sealrequirehints

0.12.0

p5.34-lexical-sealrequirehints

0.12.0
Mageia 7
core/release

perl-Lexical-SealRequireHints

0.11.0 (0.11.0-5.mga7)
Mageia 8
core/release

perl-Lexical-SealRequireHints

0.11.0 (0.11.0-7.mga8)
  • Summary:
    Prevent leakage of lexical hints
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Link(s):
Mageia Cauldron
core/release

perl-Lexical-SealRequireHints

0.11.0 (0.11.0-9.mga9)

devel/p5-Lexical-SealRequireHints

0.010

perl5.32.1-Lexical-SealRequireHints

0.0011

perl5.34.1-Lexical-SealRequireHints

0.0011

perl5.34.1-Lexical-SealRequireHints

0.0011

perl5.36.0-Lexical-SealRequireHints

0.0011

perl5.34.1-Lexical-SealRequireHints

0.0011

perl5.36.0-Lexical-SealRequireHints

0.0011

perl-Lexical-SealRequireHints

0.010 (0.010-3.1)

perl-Lexical-SealRequireHints

0.011 (0.011-lp150.1.3)

perl-Lexical-SealRequireHints

0.011 (0.011-lp151.2.2)

perl-Lexical-SealRequireHints

0.011 (0.011-lp152.3.4)

perl-Lexical-SealRequireHints

0.011 (0.011-bp153.1.16)

perl-Lexical-SealRequireHints

0.011 (0.011-bp154.1.24)

perl-Lexical-SealRequireHints

0.011 (0.011-bp155.2.11)

perl-Lexical-SealRequireHints

0.012 (0.012-1.1)

liblexical-sealrequirehints-perl

0.011 (0.011-4)
Parrot
parrot/main

liblexical-sealrequirehints-perl

0.011 (0.011-4)
Parrot
parrot-updates/main

liblexical-sealrequirehints-perl

0.011 (0.011-4)

perl-Lexical-SealRequireHints

0.10.0 (0.10.0-3pclos2017)
  • Summary:
    Prevent leakage of lexical hints
  • Category:
    • Development/Perl

devel/p5-Lexical-SealRequireHints

0.011 (0.011nb5)

liblexical-sealrequirehints-perl

0.011 (0.011-2)

liblexical-sealrequirehints-perl

0.011 (0.011-4)

liblexical-sealrequirehints-perl

0.011 (0.011-2)

liblexical-sealrequirehints-perl

0.011 (0.011-4)

liblexical-sealrequirehints-perl

0.011 (0.011-5)
Rosa 2014.1
contrib/updates

perl-Lexical-SealRequireHints

0.9.0 (0.9.0-1)
Rosa 2016.1
main/updates

perl-Lexical-SealRequireHints

0.9.0 (0.9.0-6)
Rosa 2016.1
contrib/release

perl-Lexical-SealRequireHints

0.9.0 (0.9.0-5)
Trisquel 10.0
nabia/main

liblexical-sealrequirehints-perl

0.011 (0.011-4build1)
Trisquel 11.0
aramo/main

liblexical-sealrequirehints-perl

0.011 (0.011-4build3)
Ubuntu 14.04
trusty/main

liblexical-sealrequirehints-perl

0.007 (0.007-1build1)
Ubuntu 16.04
xenial/universe

liblexical-sealrequirehints-perl

0.009 (0.009-1build1)
Ubuntu 18.04
bionic/universe

liblexical-sealrequirehints-perl

0.011 (0.011-1)
Ubuntu 20.04
focal/universe

liblexical-sealrequirehints-perl

0.011 (0.011-4build1)
Ubuntu 22.04
jammy/universe

liblexical-sealrequirehints-perl

0.011 (0.011-4build3)
Ubuntu 22.10
kinetic/universe

liblexical-sealrequirehints-perl

0.011 (0.011-5)
Ubuntu 23.04
lunar/universe

liblexical-sealrequirehints-perl

0.011 (0.011-5build1)
Ubuntu 23.10
mantic/universe

liblexical-sealrequirehints-perl

0.011 (0.011-5build1)