Versions Packages Information History Badges Report

Information for perl:lexical-sealrequirehints

Versions

  • 0.011 (9)
  • 0.11.0 (3)
  • 0.010 (4)
  • 0.10.0
  • 0.9.0
  • 0.009
  • 0.007 (2)

Package names

  • Lexical-SealRequireHints
  • dev-perl/Lexical-SealRequireHints
  • devel/p5-Lexical-SealRequireHints (2)
  • liblexical-sealrequirehints-perl
  • p5.28-lexical-sealrequirehints
  • p5.30-lexical-sealrequirehints
  • p5.32-lexical-sealrequirehints
  • perl-Lexical-SealRequireHints (6)
  • perl-lexical-sealrequirehints (2)

Repositories

Categories

  • Development/Libraries
  • Development/Libraries/Perl
  • Development/Other
  • Development/Perl (2)
  • Unspecified
  • dev-perl
  • devel (2)
  • main
  • misc
  • perl (2)
  • universe/perl

Licenses

  • Artistic-1
  • Artistic-1.0 or GPL-1.0+
  • GPL (2)
  • GPL+ or Artistic (3)
  • PerlArtistic
  • artistic
  • gpl
  • perl_5
  • || ( Artistic GPL-1+ )

Summaries

  • Lexical::SealRequireHints - prevent leakage of lexical hints
  • Perl module to prevent leakage of lexical hints
  • Perl5 module to prevent leakage of lexical hints
  • Prevent Leakage of Lexical Hints
  • Prevent leakage of lexical hints (6)
  • prevent leakage of lexical hints (2)

Maintainers

All package recipes

Downloads

Build logs