Versions Packages Information History Related Badges Report

Packages for perl:json-validator

52 package(s) known

perl-JSON-Validator

3.11 (3.11-alt1)

perl-JSON-Validator

4.17 (4.17-alt1)

perl-json-validator

4.01 (4.01-1)

JSON-Validator

4.17

JSON-Validator

4.17
Deepin
main

libjson-validator-perl

3.06 (3.06+dfsg-1)

libjson-validator-perl

0.92 (0.92+dfsg-1)

libjson-validator-perl

3.06 (3.06+dfsg-1)
Devuan 4.0 (Chimaera)
chimaera/main

libjson-validator-perl

4.14 (4.14+dfsg-1)
Devuan Unstable
unstable/main

libjson-validator-perl

4.14 (4.14+dfsg-1)

textproc/p5-JSON-Validator

4.13
Fedora 29
updates

perl-JSON-Validator

3.06 (3.06-1.fc29)
Fedora 30
release

perl-JSON-Validator

3.06 (3.06-1.fc30)
Fedora 31
release

perl-JSON-Validator

3.14 (3.14-1.fc31)
Fedora 32
release

perl-JSON-Validator

3.19 (3.19-1.fc32)
Fedora 33
release

perl-JSON-Validator

4.01 (4.01-2.fc33)
Fedora 34
development

perl-JSON-Validator

4.13 (4.13-1.fc34)

perl-JSON-Validator

4.17 (4.17-1.fc35)

textproc/p5-JSON-Validator

4.17

libjson-validator-perl

4.14 (4.14+dfsg-1)
Mageia 6
core/release

perl-JSON-Validator

0.840.0 (0.840.0-1.mga6)
Mageia 7
core/release

perl-JSON-Validator

3.80.0 (3.80.0-1.mga7)
Mageia 8
core/release

perl-JSON-Validator

4.100.0 (4.100.0-1.mga8)
  • Summary:
    Validate data against a JSON schema
  • Category:
    • Development/Perl
  • License:
    • Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-JSON-Validator

4.170.0 (4.170.0-1.mga9)

perl5.30.3-JSON-Validator

4.02

perl5.32.0-JSON-Validator

4.02

perl5.30.3-JSON-Validator

4.16

perl5.32.1-JSON-Validator

4.16

perl-JSON-Validator

3.08 (3.08-lp151.1.1)

perl-JSON-Validator

3.08 (3.08-lp152.2.2)

perl-JSON-Validator

3.08 (3.08-bp153.1.12)

perl-JSON-Validator

4.17 (4.17-1.1)

libjson-validator-perl

0.92 (0.92+dfsg-1)

libjson-validator-perl

3.06 (3.06+dfsg-1)
Parrot
main

libjson-validator-perl

4.14 (4.14+dfsg-1)

perl-JSON-Validator

0.840.0 (0.840.0-2pclos2017)
  • Summary:
    Validate data against a JSON schema
  • Category:
    • Development/Perl

libjson-validator-perl

3.06 (3.06+dfsg-1)

libjson-validator-perl

4.14 (4.14+dfsg-1)

libjson-validator-perl

0.92 (0.92+dfsg-1)

libjson-validator-perl

3.06 (3.06+dfsg-1)

libjson-validator-perl

4.14 (4.14+dfsg-1)
Trisquel 8.0
flidas/main

libjson-validator-perl

0.66 (0.66+dfsg-1)
Trisquel 9.0
etiona/main

libjson-validator-perl

1.08 (1.08+dfsg-1)
Ubuntu 18.04
bionic/universe

libjson-validator-perl

1.08 (1.08+dfsg-1)