Versions Packages Information History Related Badges Report

Packages for perl:file-libmagic

89 package(s) known

perl-File-LibMagic

1.16 (1.16-alt1.1)

perl-File-LibMagic

1.23 (1.23-alt1)
Apertis v2020
v2020/development

libfile-libmagic-perl

1.16 (1.16-1)
Apertis v2021
v2021/development

libfile-libmagic-perl

1.16 (1.16-1co1)
Apertis v2022 Development
v2022dev2/development

libfile-libmagic-perl

1.23 (1.23-1apertis0)

perl-file-libmagic

1.23 (1.23-1)

File-LibMagic

1.23

File-LibMagic

1.23
Deepin
main

libfile-libmagic-perl

1.16 (1.16-1)

libfile-libmagic-perl

1.02 (1.02-1)

libfile-libmagic-perl

1.15 (1.15-1)

libfile-libmagic-perl

1.16 (1.16-1)
Devuan 4.0 (Chimaera)
chimaera/main

libfile-libmagic-perl

1.23 (1.23-1)
Devuan Unstable
unstable/main

libfile-libmagic-perl

1.23 (1.23-1)

devel/p5-File-LibMagic

1.23

perl-File-LibMagic

0.96 (0.96-1.el6)
  • Summary:
    Perl wrapper/interface for libmagic
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-File-LibMagic

1.00 (1.00-1.el7)

perl-File-LibMagic

1.16 (1.16-9.el8)
Fedora 26
release

perl-File-LibMagic

1.15 (1.15-4.fc26)
Fedora 27
release

perl-File-LibMagic

1.15 (1.15-7.fc27)
Fedora 28
release

perl-File-LibMagic

1.16 (1.16-2.fc28)
Fedora 29
release

perl-File-LibMagic

1.16 (1.16-4.fc29)
Fedora 30
release

perl-File-LibMagic

1.16 (1.16-5.fc30)
Fedora 31
release

perl-File-LibMagic

1.16 (1.16-8.fc31)
Fedora 32
release

perl-File-LibMagic

1.16 (1.16-10.fc32)
Fedora 33
release

perl-File-LibMagic

1.23 (1.23-1.fc33)
Fedora 34
development

perl-File-LibMagic

1.23 (1.23-2.fc34)

perl-File-LibMagic

1.23 (1.23-2.fc34)

devel/p5-File-LibMagic

1.23
Funtoo 1.4
perl-kit

dev-perl/File-LibMagic

1.150.0

dev-perl/File-LibMagic

1.230.0

dev-perl/File-LibMagic

1.150.0

libfile-libmagic-perl

1.23 (1.23-1)

dev-perl/File-LibMagic

1.230.0

dev-perl/File-LibMagic

1.150.0

dev-perl/File-LibMagic

1.230.0

dev-perl/File-LibMagic

1.150.0

p5.26-file-libmagic

1.230.0

p5.28-file-libmagic

1.230.0

p5.30-file-libmagic

1.230.0
Mageia 6
core/release

perl-File-LibMagic

1.150.0 (1.150.0-3.mga6)
Mageia 7
core/release

perl-File-LibMagic

1.160.0 (1.160.0-3.mga7)
Mageia 8
core/release

perl-File-LibMagic

1.230.0 (1.230.0-1.mga8)
  • Summary:
    Perl wrapper for libmagic
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-File-LibMagic

1.230.0 (1.230.0-1.mga8)

perl5.30.3-File-LibMagic

1.23

perl5.32.0-File-LibMagic

1.23

perl5.30.3-File-LibMagic

1.23

perl5.32.1-File-LibMagic

1.23
openmamba
devel

perl-File-LibMagic

1.16 (1.16-1mamba)
OpenMandriva 4.0
unsupported/release

perl-File-LibMagic

1.10.0 (1.10.0-3)
OpenMandriva Cooker
unsupported/release

perl-File-LibMagic

1.10.0 (1.10.0-3)

perl-File-LibMagic

1.16 (1.16-lp150.1.3)

perl-File-LibMagic

1.16 (1.16-lp151.2.2)

perl-File-LibMagic

1.16 (1.16-lp152.3.4)

perl-File-LibMagic

1.16 (1.16-bp153.1.17)

perl-File-LibMagic

1.23 (1.23-1.5)

libfile-libmagic-perl

1.15 (1.15-1)

libfile-libmagic-perl

1.16 (1.16-1)
Parrot
main

libfile-libmagic-perl

1.23 (1.23-1)

perl-File-LibMagic

1.150.0 (1.150.0-4pclos2017)
  • Summary:
    Perl wrapper for libmagic
  • Category:
    • Development/Perl

devel/p5-File-LibMagic

1.23

perl-File-LibMagic

1.16 (1.16-2)

libfile-libmagic-perl

1.16 (1.16-1)

libfile-libmagic-perl

1.23 (1.23-1)

libfile-libmagic-perl

1.16 (1.16-1)

libfile-libmagic-perl

1.23 (1.23-1)
Rosa 2014.1
contrib/updates

perl-File-LibMagic

1.130.0 (1.130.0-1)
Rosa 2014.1
contrib/release

perl-File-LibMagic

1.10.0 (1.10.0-2)
Rosa 2016.1
contrib/release

perl-File-LibMagic

1.130.0 (1.130.0-3)
Rosa 2019.1
contrib/release

perl-File-LibMagic

1.130.0 (1.130.0-3)
Trisquel 6.0
toutatis/main

libfile-libmagic-perl

0.96 (0.96-1build2)
Trisquel 7.0
belenos/main

libfile-libmagic-perl

1.00 (1.00-1)
Trisquel 8.0
flidas/main

libfile-libmagic-perl

1.15 (1.15-1build1)
Trisquel 9.0
etiona/main

libfile-libmagic-perl

1.16 (1.16-1)
Ubuntu 12.04
precise/universe

libfile-libmagic-perl

0.96 (0.96-1build2)