Versions Packages Information History Related Badges Report

Packages for perl:extutils-depends

146 package(s) known

perl-extutils-depends

0.8000 (0.8000-r0)

perl-extutils-depends-doc

0.8000 (0.8000-r0)

perl-ExtUtils-Depends

0.300 (0.300-1)

perl-extutils-depends

0.405 (0.405-r1)

perl-extutils-depends-doc

0.405 (0.405-r1)

perl-extutils-depends

0.405 (0.405-r1)

perl-extutils-depends-doc

0.405 (0.405-r1)

perl-extutils-depends

0.8000 (0.8000-r0)

perl-extutils-depends-doc

0.8000 (0.8000-r0)

perl-extutils-depends

0.8000 (0.8000-r0)

perl-extutils-depends-doc

0.8000 (0.8000-r0)

perl-extutils-depends

0.8000 (0.8000-r1)

perl-extutils-depends-doc

0.8000 (0.8000-r1)

perl-extutils-depends

0.8000 (0.8000-r2)

perl-extutils-depends-doc

0.8000 (0.8000-r2)

perl-extutils-depends

0.8001 (0.8001-r0)

perl-extutils-depends-doc

0.8001 (0.8001-r0)

perl-extutils-depends

0.8001 (0.8001-r0)

perl-extutils-depends-doc

0.8001 (0.8001-r0)

perl-extutils-depends

0.8001 (0.8001-r0)

perl-extutils-depends-doc

0.8001 (0.8001-r0)

perl-ExtUtils-Depends

0.8000 (0.8000-alt1)

perl-ExtUtils-Depends

0.8001 (0.8001-alt1)

perl-ExtUtils-Depends

0.8001 (0.8001-alt1)

perl-ExtUtils-Depends

0.304 (0.304-1.2.amzn1)
  • Summary:
    Easily build XS extensions that depend on XS extensions
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-extutils-depends

0.405 (0.405-3)
Apertis v2020
v2020/development

libextutils-depends-perl

0.405 (0.405-1)
Apertis v2021
v2021/development

libextutils-depends-perl

0.405 (0.405-1co1)
Apertis v2022 Development
v2022dev2/development

libextutils-depends-perl

0.8000 (0.8000-1apertis0)
Arch
extra

perl-extutils-depends

0.8001 (0.8001-2)

libextutils-depends-perl

0.405 (0.405-1)
Chakra
core

perl-extutils-depends

0.304 (0.304-1)

ExtUtils-Depends

0.8001

ExtUtils-Depends

0.8001
CRUX 3.4
contrib

p5-extutils-depends

0.8000
CRUX 3.5
contrib

p5-extutils-depends

0.8000
CRUX 3.6
contrib

p5-extutils-depends

0.8001

perl-ExtUtils-Depends

0.8001 (0.8001-1)
Deepin
main

libextutils-depends-perl

0.405 (0.405-1)
Devuan 1.0
jessie/main

libextutils-depends-perl

0.402 (0.402-1)
Devuan 2.0
ascii/main

libextutils-depends-perl

0.405 (0.405-1)
Devuan 3.0
beowulf/main

libextutils-depends-perl

0.405 (0.405-1)
Devuan 4.0
chimaera/main

libextutils-depends-perl

0.8000 (0.8000-1)
Devuan Unstable
unstable/main

libextutils-depends-perl

0.8001 (0.8001-1)

devel/p5-ExtUtils-Depends

0.8001

perl-ExtUtils-Depends

0.302 (0.302-1.el6)
  • Summary:
    Easily build XS extensions that depend on XS extensions
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-ExtUtils-Depends

0.308 (0.308-1.el7)

perl-ExtUtils-Depends

0.8000 (0.8000-1.el8)
Exherbo
arbor

dev-perl/ExtUtils-Depends

0.8001
Fedora 26
release

perl-ExtUtils-Depends

0.405 (0.405-4.fc26)
Fedora 27
release

perl-ExtUtils-Depends

0.405 (0.405-6.fc27)
Fedora 28
release

perl-ExtUtils-Depends

0.405 (0.405-7.fc28)
Fedora 29
release

perl-ExtUtils-Depends

0.405 (0.405-9.fc29)
Fedora 30
release

perl-ExtUtils-Depends

0.8000 (0.8000-1.fc30)
Fedora 31
release

perl-ExtUtils-Depends

0.8000 (0.8000-3.fc31)
Fedora 32
release

perl-ExtUtils-Depends

0.8000 (0.8000-4.fc32)
Fedora 33
release

perl-ExtUtils-Depends

0.8000 (0.8000-6.fc33)
Fedora 34
release

perl-ExtUtils-Depends

0.8000 (0.8000-7.fc34)
Fedora 35
development

perl-ExtUtils-Depends

0.8001 (0.8001-3.fc35)

perl-ExtUtils-Depends

0.8001 (0.8001-3.fc35)

devel/p5-ExtUtils-Depends

0.8001
Funtoo 1.4
perl-kit

dev-perl/ExtUtils-Depends

0.405.0
Funtoo 1.4
perl-kit

dev-perl/ExtUtils-Depends

0.404.0

dev-perl/ExtUtils-Depends

0.800.100
Hyperbola
extra

perl-extutils-depends

0.405 (0.405-1)

libextutils-depends-perl

0.8001 (0.8001-1)

dev-perl/ExtUtils-Depends

0.800.100

dev-perl/ExtUtils-Depends

0.800.100

p5.28-extutils-depends

0.800.100

p5.30-extutils-depends

0.800.100

p5.32-extutils-depends

0.800.100
Mageia 7
core/release

perl-ExtUtils-Depends

0.800.0 (0.800.0-1.mga7)
Mageia 8
core/release

perl-ExtUtils-Depends

0.800.0 (0.800.0-3.mga8)
  • Summary:
    Perl module for further extending extensions
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-ExtUtils-Depends

0.800.100 (0.800.100-1.mga9)

perl-extutils-depends

0.8001 (0.8001-2)

perl-extutils-depends

0.8001 (0.8001-2)

perl-extutils-depends

0.8001 (0.8001-2)

devel/p5-ExtUtils-Depends

0.405

perl-ExtUtils-Depends

0.8001 (0.8001-1)

perl-ExtUtils-Depends

0.8001 (0.8001-1)

perl5.30.3-ExtUtils-Depends

0.8000

perl5.32.1-ExtUtils-Depends

0.8000

perl5.32.1-ExtUtils-Depends

0.8000

perl5.34.0-ExtUtils-Depends

0.8000

perl5.32.1-ExtUtils-Depends

0.8000

perl5.34.0-ExtUtils-Depends

0.8000

devel/p5-ExtUtils-Depends

0.306 (0.306p0)
openmamba
devel

perl-ExtUtils-Depends

0.8001 (0.8001-1mamba)
OpenMandriva 4.0
main/release

perl-ExtUtils-Depends

0.405.0 (0.405.0-3)
OpenMandriva Cooker
main/release

perl-ExtUtils-Depends

0.800.0 (0.800.0-1)

perl-ExtUtils-Depends

0.405 (0.405-3.1)

perl-ExtUtils-Depends

0.405 (0.405-lp150.1.3)

perl-ExtUtils-Depends

0.405 (0.405-lp151.2.1)

perl-ExtUtils-Depends

0.405 (0.405-lp152.3.2)

perl-ExtUtils-Depends

0.405 (0.405-bp153.1.21)

perl-ExtUtils-Depends

0.8001 (0.8001-bp154.1.1)

perl-ExtUtils-Depends

0.8001 (0.8001-1.3)
Parabola
extra

perl-extutils-depends

0.8001 (0.8001-2)

libextutils-depends-perl

0.405 (0.405-1)

libextutils-depends-perl

0.405 (0.405-1)

libextutils-depends-perl

0.8000 (0.8000-1)
Parrot
main

libextutils-depends-perl

0.8000 (0.8000-1)

perl-ExtUtils-Depends

0.405.0 (0.405.0-2pclos2017)
  • Summary:
    Perl module for further extending extensions
  • Category:
    • Development/Perl

perl-ExtUtils-Depends

0.8001

devel/p5-ExtUtils-Depends

0.8001

perl-ExtUtils-Depends

0.8001 (0.8001-2)

libextutils-depends-perl

0.405 (0.405-1)

libextutils-depends-perl

0.8000 (0.8000-1)

libextutils-depends-perl

0.405 (0.405-1)

libextutils-depends-perl

0.8000 (0.8000-1)

libextutils-depends-perl

0.8001 (0.8001-1)

perl-ExtUtils-Depends

0.8001
Rosa 2014.1
main/updates

perl-ExtUtils-Depends

0.404.0 (0.404.0-1)
Rosa 2014.1
main/release

perl-ExtUtils-Depends

0.401.0 (0.401.0-1)
Rosa 2016.1
main/updates

perl-ExtUtils-Depends

0.405.0 (0.405.0-1)
Rosa 2016.1
main/release

perl-ExtUtils-Depends

0.404.0 (0.404.0-3)
Rosa 2019.1
main/release

perl-ExtUtils-Depends

0.800.100 (0.800.100-1)
Rosa Server 6.9
extra/release

perl-ExtUtils-Depends

0.302 (0.302-1.res6)

perl-extutils-depends

0.404
  • Summary:
    perl-extutils-depends (The ExtUtils::Depends Perl module)

perl/perl-extutils-depends

0.8000

perl-extutils-depends

0.8000

perl-extutils-depends

0.405

perl-extutils-depends

0.8000

perl-extutils-depends

0.404
Trisquel 6.0
toutatis/main

libextutils-depends-perl

0.304 (0.304-1)
Trisquel 7.0
belenos/main

libextutils-depends-perl

0.305 (0.305-1)
Trisquel 8.0
flidas/main

libextutils-depends-perl

0.405 (0.405-1)
Trisquel 9.0
etiona/main

libextutils-depends-perl

0.405 (0.405-1)
Trisquel 10.0
nabia/main

libextutils-depends-perl

0.8000 (0.8000-1)

perl-ExtUtils-Depends

0.8000 (0.8000_2)