Versions Packages Information History Badges Report

Packages for perl:expect-simple

76 package(s) known

perl-Expect-Simple

0.04 (0.04-alt1)

perl-Expect-Simple

0.04 (0.04-alt1)

perl-Expect-Simple

0.04 (0.04-alt1)

perl-expect-simple

0.04 (0.04-3)

Expect-Simple

0.04

Expect-Simple

0.04
Deepin
main

libexpect-simple-perl

0.04 (0.04-2)
Devuan 1.0
jessie/main

libexpect-simple-perl

0.04 (0.04-2)
Devuan 2.0
ascii/main

libexpect-simple-perl

0.04 (0.04-2)
Devuan 3.0
beowulf/main

libexpect-simple-perl

0.04 (0.04-2)
Devuan 4.0
chimaera/main

libexpect-simple-perl

0.04 (0.04-2.1)
Devuan Unstable
unstable/main

libexpect-simple-perl

0.04 (0.04-2.1)

devel/p5-Expect-Simple

0.04 (0.04_1)

perl-Expect-Simple

0.04 (0.04-4.el6)
  • Summary:
    Wrapper around the Expect module
  • Category:
    • Development/Libraries
  • License:
    • GPLv2+
  • Links(s):
Fedora 26
release

perl-Expect-Simple

0.04 (0.04-25.fc26)
Fedora 27
release

perl-Expect-Simple

0.04 (0.04-27.fc27)
Fedora 28
release

perl-Expect-Simple

0.04 (0.04-28.fc28)
Fedora 29
release

perl-Expect-Simple

0.04 (0.04-30.fc29)
Fedora 30
release

perl-Expect-Simple

0.04 (0.04-31.fc30)
Fedora 31
release

perl-Expect-Simple

0.04 (0.04-33.fc31)
Fedora 32
release

perl-Expect-Simple

0.04 (0.04-34.fc32)
Fedora 33
release

perl-Expect-Simple

0.04 (0.04-36.fc33)
Fedora 34
release

perl-Expect-Simple

0.04 (0.04-37.fc34)
Fedora 35
release

perl-Expect-Simple

0.04 (0.04-39.fc35)
Fedora 36
development

perl-Expect-Simple

0.04 (0.04-40.fc36)
Fedora Rawhide
development

perl-Expect-Simple

0.04 (0.04-40.fc36)

devel/p5-Expect-Simple

0.04 (0.04_1)

libexpect-simple-perl

0.04 (0.04-2.1)

p5.28-expect-simple

0.40.0

p5.30-expect-simple

0.40.0

p5.32-expect-simple

0.40.0

p5.34-expect-simple

0.40.0
Mageia 7
core/release

perl-Expect-Simple

0.40.0 (0.40.0-8.mga7)
Mageia 8
core/release

perl-Expect-Simple

0.40.0 (0.40.0-9.mga8)
  • Summary:
    Perl wrapper around the Expect module
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Expect-Simple

0.40.0 (0.40.0-10.mga9)

perl5.30.3-Expect-Simple

0.04

perl5.32.1-Expect-Simple

0.04

perl5.32.1-Expect-Simple

0.04

perl5.34.0-Expect-Simple

0.04

perl5.32.1-Expect-Simple

0.04

perl5.34.1-Expect-Simple

0.04

libexpect-simple-perl

0.04 (0.04-2)

libexpect-simple-perl

0.04 (0.04-2)

libexpect-simple-perl

0.04 (0.04-2.1)
Parrot
parrot/main

libexpect-simple-perl

0.04 (0.04-2.1)
Parrot
parrot-updates/main

libexpect-simple-perl

0.04 (0.04-2.1)

perl-Expect-Simple

0.40.0 (0.40.0-8pclos2017)
  • Summary:
    Perl wrapper around the Expect module
  • Category:
    • Development/Perl

devel/p5-Expect-Simple

0.04 (0.04nb12)

perl-Expect-Simple

0.04 (0.04-1)

libexpect-simple-perl

0.04 (0.04-2)

libexpect-simple-perl

0.04 (0.04-2.1)

libexpect-simple-perl

0.04 (0.04-2)

libexpect-simple-perl

0.04 (0.04-2.1)

libexpect-simple-perl

0.04 (0.04-2.1)
Rosa 2014.1
contrib/release

perl-Expect-Simple

0.40.0 (0.40.0-4)
Rosa 2016.1
contrib/release

perl-Expect-Simple

0.40.0 (0.40.0-6)
Rosa 2019.1
contrib/release

perl-Expect-Simple

0.40.0 (0.40.0-6)
Trisquel 6.0
toutatis/main

libexpect-simple-perl

0.04 (0.04-2)
Trisquel 7.0
belenos/main

libexpect-simple-perl

0.04 (0.04-2)
Trisquel 8.0
flidas/main

libexpect-simple-perl

0.04 (0.04-2)
Trisquel 9.0
etiona/main

libexpect-simple-perl

0.04 (0.04-2)
Trisquel 10.0
nabia/main

libexpect-simple-perl

0.04 (0.04-2)
Ubuntu 14.04
trusty/universe

libexpect-simple-perl

0.04 (0.04-2)
Ubuntu 16.04
xenial/universe

libexpect-simple-perl

0.04 (0.04-2)
Ubuntu 21.04
hirsute/universe

libexpect-simple-perl

0.04 (0.04-2.1)