Versions Packages Information History CVEs Related Badges Report

Packages for perl:dbi

231 package(s) known

perl-dbi

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-dbg

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r0)

perl-DBI

1.632 Potentially vulnerable (1.632-1)

perl-DBI

1.623 Potentially vulnerable (1.623-1)

perl-DBI

1.622 Potentially vulnerable (1.622-1)

perl-DBI

1.607 Potentially vulnerable (1.607-1)
AlmaLinux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module_el8.6.0+2823+173faa7e)
AlmaLinux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module_el8.6.0+2831+52a97d22)
AlmaLinux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module_el8.6.0+2834+08998ad8)
AlmaLinux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module_el8.6.0+2848+34040fff)

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
AlmaLinux 9
AppStream

perl-DBI

1.643 Potentially vulnerable (1.643-9.el9)

perl-dbi

1.641 Potentially vulnerable (1.641-r0)

perl-dbi-doc

1.641 Potentially vulnerable (1.641-r0)

perl-dbi

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r0)

perl-dbi

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r0)

perl-dbi

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r0)

perl-dbi

1.643 Potentially vulnerable (1.643-r0)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r0)

perl-dbi

1.643 Potentially vulnerable (1.643-r1)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r1)

perl-dbi

1.643 Potentially vulnerable (1.643-r1)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r1)

perl-dbi

1.643 Potentially vulnerable (1.643-r3)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r3)

perl-dbi

1.643 Potentially vulnerable (1.643-r3)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r3)

perl-dbi

1.643 Potentially vulnerable (1.643-r4)

perl-dbi-doc

1.643 Potentially vulnerable (1.643-r4)

perl-DBI

1.642 Potentially vulnerable (1.642-alt1.1)

perl-DBI

1.643 Potentially vulnerable (1.643-alt1)

perl-DBI

1.643 Potentially vulnerable (1.643-alt1)

perl-DBI

1.627 Potentially vulnerable (1.627-4.8.amzn1)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.627 Potentially vulnerable (1.627-4.amzn2)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.627 Potentially vulnerable (1.627-4.amzn2.0.1)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.627 Potentially vulnerable (1.627-4.amzn2.0.2)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-dbi

1.642 Potentially vulnerable (1.642-4)
Apertis v2020
v2020/development

libdbi-perl

1.642 Potentially vulnerable (1.642-1+deb10u2+apertis0)
Apertis v2021
v2021/development

libdbi-perl

1.642 Potentially vulnerable (1.642-1+deb10u2+apertis0)
Arch
extra

perl-dbi

1.643 Potentially vulnerable (1.643-4)

perl-dbi

1.643 Potentially vulnerable (1.643-4.1)

perl-dbi

1.643 Potentially vulnerable (1.643-4.1)

perl-dbi

1.643 Potentially vulnerable (1.643-4.1)

perl-dbi

1.643 Potentially vulnerable (1.643-4)

perl-dbi

1.643 Potentially vulnerable (1.643-4)

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):
Artix
world

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

perl-DBI

1.609 Potentially vulnerable (1.609-4.el6)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.627 Potentially vulnerable (1.627-4.el7)
CentOS 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.1.0+199+249f9f29)
CentOS 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.1.0+199+8f0a6bbd)
CentOS 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+2453e3e5)
CentOS 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+4470169f)
CentOS 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+9be2aeb5)
CentOS 8
BaseOS

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
CentOS Stream 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+2453e3e5)
CentOS Stream 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+4470169f)
CentOS Stream 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module_el8.3.0+413+9be2aeb5)

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
CentOS Stream 9
AppStream

perl-DBI

1.643 Potentially vulnerable (1.643-9.el9)

DBI

1.643 Potentially vulnerable

DBI

1.643 Potentially vulnerable

perl-DBI

1.643 Potentially vulnerable (1.643-2)

perl-DBI-debuginfo

1.643 Potentially vulnerable (1.643-2)

databases/p5-DBI

1.643 Potentially vulnerable
Entware
mipselsf-k3.4

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
mipssf-k3.4

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
x64-k3.2

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
aarch64-k3.10

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
armv5sf-k3.2

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
armv7sf-k2.6

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Entware
armv7sf-k3.2

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
EuroLinux 8
appstream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module+el8.3.0+6481+49275ac5)
  • Summary:
    A database access API for perl
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):
EuroLinux 8
appstream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module+el8.3.0+6481+a42b6048)
  • Summary:
    A database access API for perl
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):
EuroLinux 8
appstream

perl-DBI

1.641 Potentially vulnerable (1.641-3.module+el8.3.0+6481+fbe55708)
  • Summary:
    A database access API for perl
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
  • Summary:
    A database access API for perl
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):
Exherbo
perl

dev-perl/DBI

1.643 Potentially vulnerable
Fedora 26
release

perl-DBI

1.636 Potentially vulnerable (1.636-4.fc26)
Fedora 27
release

perl-DBI

1.637 Potentially vulnerable (1.637-1.fc27)
Fedora 28
release

perl-DBI

1.641 Potentially vulnerable (1.641-1.fc28)
Fedora 29
updates

perl-DBI

1.642 Potentially vulnerable (1.642-1.fc29)
Fedora 29
release

perl-DBI

1.641 Potentially vulnerable (1.641-4.fc29)
Fedora 30
release

perl-DBI

1.642 Potentially vulnerable (1.642-2.fc30)
Fedora 31
updates

perl-DBI

1.643 Potentially vulnerable (1.643-3.fc31)
Fedora 31
release

perl-DBI

1.642 Potentially vulnerable (1.642-5.fc31)
Fedora 32
release

perl-DBI

1.643 Potentially vulnerable (1.643-2.fc32)
Fedora 32
updates

perl-DBI

1.643 Potentially vulnerable (1.643-3.fc32)
Fedora 33
release

perl-DBI

1.643 Potentially vulnerable (1.643-6.fc33)
Fedora 34
release

perl-DBI

1.643 Potentially vulnerable (1.643-7.fc34)
Fedora 35
release

perl-DBI

1.643 Potentially vulnerable (1.643-10.fc35)
Fedora 36
release

perl-DBI

1.643 Potentially vulnerable (1.643-11.fc36)
Fedora Rawhide
development

perl-DBI

1.643 Potentially vulnerable (1.643-14.fc37)

databases/p5-DBI

1.643 Potentially vulnerable
Funtoo 1.4
perl-kit

dev-perl/DBI

1.637.0 Potentially vulnerable

dev-perl/DBI

1.643.0 Potentially vulnerable

dev-perl/DBI

1.643.0 Potentially vulnerable

dev-perl/DBI

1.643.0 Potentially vulnerable

p5.28-dbi

1.643.0 Potentially vulnerable

p5.30-dbi

1.643.0 Potentially vulnerable

p5.32-dbi

1.643.0 Potentially vulnerable

p5.34-dbi

1.643.0 Potentially vulnerable
Mageia 7
core/updates

perl-DBI

1.642.0 Potentially vulnerable (1.642.0-1.1.mga7)
Mageia 7
core/release

perl-DBI

1.642.0 Potentially vulnerable (1.642.0-1.mga7)
Mageia 8
core/updates

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-4.1.mga8)
  • Summary:
    The Perl Database Interface
  • Category:
    • Development/Perl
  • License:
    • GPL+
  • Links(s):
Mageia 8
core/release

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-4.mga8)
  • Summary:
    The Perl Database Interface
  • Category:
    • Development/Perl
  • License:
    • GPL+
  • Links(s):
Mageia Cauldron
core/release

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-10.mga9)

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

perl-dbi

1.643 Potentially vulnerable (1.643-4)
  • Summary:
    Database independent interface for Perl
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

databases/p5-DBI

1.643 Potentially vulnerable (1.643_1)

perl-DBI

1.643 Potentially vulnerable (1.643-4)

perl-DBI

1.643 Potentially vulnerable (1.643-4)

perl5.30.3-DBI

1.643 Potentially vulnerable

perl5.32.1-DBI

1.643 Potentially vulnerable

perl5.32.1-DBI

1.643 Potentially vulnerable

perl5.34.0-DBI

1.643 Potentially vulnerable

perl5.32.1-DBI

1.643 Potentially vulnerable

perl5.34.1-DBI

1.643 Potentially vulnerable

perl5.32.1-DBI

1.643 Potentially vulnerable

perl5.34.1-DBI

1.643 Potentially vulnerable

databases/p5-DBI

1.643 Potentially vulnerable (1.643p0)

perl-DBI

1.642 Potentially vulnerable (1.642-2.oe1)

DBI

1.643 Potentially vulnerable

DBI

1.643 Potentially vulnerable

DBI

1.643 Potentially vulnerable

DBI

1.636 Potentially vulnerable

DBI

1.636 Potentially vulnerable

DBI

1.636 Potentially vulnerable

DBI

1.636 Potentially vulnerable
openmamba
devel

perl-DBI

1.643 Potentially vulnerable (1:1.643-1mamba)
OpenMandriva 4.0
main/release

perl-DBI

1.642.0 Potentially vulnerable (1.642.0-1)
OpenMandriva 4.1
main/release

perl-DBI

1.642.0 Potentially vulnerable (1.642.0-3)
OpenMandriva 4.2
main/release

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-1)
OpenMandriva Cooker
main/release

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-3)

perl-DBI

1.628 Potentially vulnerable (1.628-8.11)

perl-DBI

1.639 Potentially vulnerable (1.639-lp150.1.3)

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.2.3)
openSUSE Leap 15.1
updates/oss

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.3.13.1)
openSUSE Leap 15.1
updates/oss

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.3.16.1)
openSUSE Leap 15.1
updates/oss

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.3.3.1)
openSUSE Leap 15.1
updates/oss

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.3.6.1)
openSUSE Leap 15.1
updates/oss

perl-DBI

1.639 Potentially vulnerable (1.639-lp151.3.7.1)

perl-DBI

1.642 Potentially vulnerable (1.642-lp152.1.3)
openSUSE Leap 15.2
updates/oss

perl-DBI

1.642 Potentially vulnerable (1.642-lp152.2.3.1)
openSUSE Leap 15.2
updates/oss

perl-DBI

1.642 Potentially vulnerable (1.642-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

perl-DBI

1.642 Potentially vulnerable (1.642-lp152.2.9.1)

perl-DBI

1.642 Potentially vulnerable (1.642-3.9.1)

perl-DBI

1.642 Potentially vulnerable (1.642-3.9.1)

perl-DBI

1.643 Potentially vulnerable (1.643-2.12)

perl-dbi

1.634 Potentially vulnerable (1.634-1)

perl-dbi

1.634+perl5.28 Potentially vulnerable (1.634+perl5.28-1)

perl-dbi

1.634+perl5.28 Potentially vulnerable (1.634+perl5.28-2)

perl-dbi

1.643+perl5.28 Potentially vulnerable (1.643+perl5.28-1)
Parabola
extra

perl-dbi

1.643 Potentially vulnerable (1.643-4)

perl-DBI

1.636.0 Potentially vulnerable (1.636.0-3pclos2017)
  • Summary:
    The Perl Database Interface
  • Category:
    • Development/Perl

perl-DBI

1.643 Potentially vulnerable

databases/p5-DBI

1.643 Potentially vulnerable (1.643nb4)

perl-DBI

1.643 Potentially vulnerable
Rocky Linux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module+el8.6.0+891+baa971a1)

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
Rocky Linux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module+el8.6.0+891+703838e1)
Rocky Linux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module+el8.6.0+891+9bca8c15)
Rocky Linux 8
AppStream

perl-DBI

1.641 Potentially vulnerable (1.641-4.module+el8.6.0+891+677074cb)
Rosa 2014.1
main/updates

perl-DBI

1.634.0 Potentially vulnerable (1.634.0-1)
Rosa 2014.1
main/release

perl-DBI

1.631.0 Potentially vulnerable (1.631.0-4)
Rosa 2016.1
main/updates

perl-DBI

1.641.0 Potentially vulnerable (1.641.0-1)
Rosa 2016.1
main/release

perl-DBI

1.634.0 Potentially vulnerable (1.634.0-4)
Rosa 2021.1
main/release

perl-DBI

1.643.0 Potentially vulnerable (1.643.0-2)
Rosa Server 6.9
base/release

perl-DBI

1.609 Potentially vulnerable (1.609-4.res6)
Rosa Server 7.3
base/release

perl-DBI

1.627 Potentially vulnerable (1.627-4.res7)
Rosa Server 7.5
base/release

perl-DBI

1.627 Potentially vulnerable (1.627-4.res7)

perl-DBI

1.627 Potentially vulnerable (1.627-1.el7)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.627 Potentially vulnerable (1.627-4.el7)
  • Summary:
    A database access API for perl
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-dbi

v3.0.17 Potentially vulnerable

perl-dbi

1.641 Potentially vulnerable

perl-dbi

1.643 Potentially vulnerable

perl-dbi-dbginfo

1.643 Potentially vulnerable

perl-dbi

1.631 Potentially vulnerable
Trisquel 9.0
etiona-updates/main

libdbi-perl

1.640 Potentially vulnerable (1.640-1ubuntu0.3)
Trisquel 10.0
nabia-updates/main

libdbi-perl

1.643 Potentially vulnerable (1.643-1ubuntu0.1)
UBI 8
baseos

perl-DBI

1.641 Potentially vulnerable (1.641-1.el8)
  • Summary:
    A database access API for perl
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-DBI

1.643 Potentially vulnerable (1.643_3)