Versions Packages Information History Badges Report

Packages for perl:data-validate-uri

48 package(s) known

perl-Data-Validate-URI

0.07 (0.07-alt1)

perl-Data-Validate-URI

0.07 (0.07-alt1)

perl-Data-Validate-URI

0.07 (0.07-alt1)

Data-Validate-URI

0.07

Data-Validate-URI

0.07
Debian 8
jessie/main

libdata-validate-uri-perl

0.06 (0.06-1)
Debian 9
stretch/main

libdata-validate-uri-perl

0.06 (0.06-1)
Deepin
main

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.06 (0.06-1)

libdata-validate-uri-perl

0.06 (0.06-1)

libdata-validate-uri-perl

0.07 (0.07-1)
Devuan 4.0 (Chimaera)
chimaera/main

libdata-validate-uri-perl

0.07 (0.07-1)
Devuan Unstable
unstable/main

libdata-validate-uri-perl

0.07 (0.07-1)

www/p5-Data-Validate-URI

0.07

www/p5-Data-Validate-URI

0.07

libdata-validate-uri-perl

0.07 (0.07-1)
Mageia 7
core/release

perl-Data-Validate-URI

0.70.0 (0.70.0-2.mga7)
Mageia 8
core/release

perl-Data-Validate-URI

0.70.0 (0.70.0-3.mga8)
  • Summary:
    Common url validation methods
  • Category:
    • Development/Perl
  • License:
    • GPLv1+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Data-Validate-URI

0.70.0 (0.70.0-3.mga8)

perl5.30.3-Data-Validate-URI

0.07

perl5.32.1-Data-Validate-URI

0.07

perl5.32.1-Data-Validate-URI

0.07

perl5.34.0-Data-Validate-URI

0.07

libdata-validate-uri-perl

0.06 (0.06-1)

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)
Parrot
main

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)

libdata-validate-uri-perl

0.07 (0.07-1)
Trisquel 6.0
toutatis/main

libdata-validate-uri-perl

0.05 (0.05-1)
Trisquel 7.0
belenos/main

libdata-validate-uri-perl

0.06 (0.06-1)
Trisquel 8.0
flidas/main

libdata-validate-uri-perl

0.06 (0.06-1)
Trisquel 9.0
etiona/main

libdata-validate-uri-perl

0.07 (0.07-1)
Ubuntu 14.04
trusty/universe

libdata-validate-uri-perl

0.06 (0.06-1)
Ubuntu 16.04
xenial/universe

libdata-validate-uri-perl

0.06 (0.06-1)
Ubuntu 18.04
bionic/universe

libdata-validate-uri-perl

0.07 (0.07-1)
Ubuntu 20.04
focal/universe

libdata-validate-uri-perl

0.07 (0.07-1)
Ubuntu 20.10
groovy/universe

libdata-validate-uri-perl

0.07 (0.07-1)
Ubuntu 21.04
hirsute/universe

libdata-validate-uri-perl

0.07 (0.07-1)