Versions Packages Information History Badges Report

Packages for perl:curses-ui-poe

18 package(s) known

Arch
community

perl-curses-ui-poe

0.04 (0.04-5)

Curses-UI-POE

0.04

Curses-UI-POE

0.04
Hyperbola
community

perl-curses-ui-poe

0.04 (0.04-2)
Mageia 7
core/release

perl-Curses-UI-POE

0.40.0 (1:0.40.0-9.mga7)
Mageia 8
core/release

perl-Curses-UI-POE

0.40.0 (1:0.40.0-10.mga8)
  • Summary:
    A subclass makes Curses::UI POE Friendly
  • Category:
    • Development/Perl
  • License:
    • GPL
  • Links(s):
Mageia Cauldron
core/release

perl-Curses-UI-POE

0.40.0 (1:0.40.0-10.mga8)
Manjaro Stable
community

perl-curses-ui-poe

0.04 (0.04-5)
  • Summary:
    Perl/CPAN Module Curses::UI::POE : A subclass that forces CursesUI to use POE
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):
Manjaro Staging
community

perl-curses-ui-poe

0.04 (0.04-5)
  • Summary:
    Perl/CPAN Module Curses::UI::POE : A subclass that forces CursesUI to use POE
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):
Manjaro Testing
community

perl-curses-ui-poe

0.04 (0.04-5)
  • Summary:
    Perl/CPAN Module Curses::UI::POE : A subclass that forces CursesUI to use POE
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):

perl-curses-ui-poe

0.04 (0.04-5)
  • Summary:
    Perl/CPAN Module Curses::UI::POE : A subclass that forces CursesUI to use POE
  • Licenses:
    • GPL
    • PerlArtistic
  • Links(s):
Parabola
community

perl-curses-ui-poe

0.04 (0.04-5)

perl-Curses-UI-POE

0.40.0 (0.40.0-10pclos2017)
  • Summary:
    A subclass makes Curses::UI POE Friendly
  • Category:
    • Development/Perl

devel/p5-Curses-UI-POE

0.04000 (0.04000nb7)
Rosa 2014.1
contrib/updates

perl-Curses-UI-POE

0.40.0 (0.40.0-1)
Rosa 2014.1
contrib/release

perl-Curses-UI-POE

0.35.0 (0.35.0-5)
Rosa 2016.1
contrib/release

perl-Curses-UI-POE

0.40.0 (0.40.0-3)
Rosa 2019.1
contrib/release

perl-Curses-UI-POE

0.40.0 (1:0.40.0-3)