Versions Packages Information History Badges Report

Versions for perl:cpan-meta-requirements

122 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@cloudlinux.com
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@cloudlinux.com
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries sfokin@cloudlinux.com
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries packager@almalinux.org
AlmaLinux 9
AppStream
perl-CPAN-Meta-Requirements 2.140 Unspecified packager@almalinux.org
ALT Linux p9 perl-CPAN-Meta-Requirements 2.140 Development/Perl viy@altlinux.ru
ALT Linux p10 perl-CPAN-Meta-Requirements 2.140 Development/Perl viy@altlinux.ru
ALT Sisyphus perl-CPAN-Meta-Requirements 2.140 Development/Perl viy@altlinux.ru
Amazon Linux 1
main
perl-CPAN-Meta-Requirements 2.122 Development/Libraries -
Amazon Linux 2 perl-CPAN-Meta-Requirements 2.122 Development/Libraries -
Apertis v2022
v2022/development
libcpan-meta-requirements-perl 2.140 main pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Apertis v2023 Development
v2023dev1/development
libcpan-meta-requirements-perl 2.140 main pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Astra Orel Stable
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
CentOS 7
os
perl-CPAN-Meta-Requirements 2.122 Development/Libraries -
CentOS 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS Stream 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS Stream 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS Stream 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS Stream 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries bugs@centos.org
CentOS Stream 9
AppStream
perl-CPAN-Meta-Requirements 2.140 Unspecified builder@centos.org
CPAN CPAN-Meta-Requirements 2.140 - dagolden@cpan
MetaCPAN CPAN-Meta-Requirements 2.140 - dagolden@cpan
Debian 8
jessie/main
libcpan-meta-requirements-perl 2.128 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Debian 9
stretch/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Debian 10
buster/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Debian 11
bullseye/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Debian 12
bookworm/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Debian Unstable
sid/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Deepin
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Devuan 1.0
jessie/main
libcpan-meta-requirements-perl 2.128 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Devuan 2.0
ascii/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Devuan 3.0
beowulf/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Devuan 4.0
chimaera/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Devuan Unstable
unstable/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
DPorts devel/p5-CPAN-Meta-Requirements 2.140 devel sunpoet@freebsd.org
EuroLinux 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
EuroLinux 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
EuroLinux 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
EuroLinux 9
appstream
perl-CPAN-Meta-Requirements 2.140 Unspecified -
EuroLinux 9
baseos
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 26
release
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
Fedora 27
release
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
Fedora 28
release
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
Fedora 29
release
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
Fedora 30
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 31
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 32
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 33
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 34
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 35
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 36
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora 37
release
perl-CPAN-Meta-Requirements 2.140 Unspecified -
Fedora Rawhide
development
perl-CPAN-Meta-Requirements 2.140 Unspecified -
FreeBSD Ports devel/p5-CPAN-Meta-Requirements 2.140 devel sunpoet@freebsd.org
Funtoo 1.4
perl-kit
perl-core/CPAN-Meta-Requirements 2.125.0 perl-core perl@gentoo.org
GNU Guix perl-cpan-meta-requirements 2.140 - -
Kali Linux Rolling
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
MacPorts p5.28-cpan-meta-requirements 2.140.0 perl nomaintainer@macports.org
MacPorts p5.30-cpan-meta-requirements 2.140.0 perl nomaintainer@macports.org
MacPorts p5.32-cpan-meta-requirements 2.140.0 perl nomaintainer@macports.org
MacPorts p5.34-cpan-meta-requirements 2.140.0 perl nomaintainer@macports.org
Mageia 7
core/release
perl-CPAN-Meta-Requirements 2.140.0 Development/Perl -
Mageia 8
core/release
perl-CPAN-Meta-Requirements 2.140.0 Development/Perl -
Mageia Cauldron
core/release
perl-CPAN-Meta-Requirements 2.140.0 Development/Perl -
MidnightBSD mports devel/p5-CPAN-Meta-Requirements 2.140 devel -
openEuler 20.03
source
perl-CPAN-Meta-Requirements 2.140 Unspecified -
openEuler 22.03
source
perl-CPAN-Meta-Requirements 2.140 Unspecified -
openSUSE Leap 42.3
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.0
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.1
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.2
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.3
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.4
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Leap 15.5
main/oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
openSUSE Tumbleweed
src-oss
perl-CPAN-Meta-Requirements 2.140000 Development/Libraries/Perl -
Pardus 17
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Pardus 19
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Pardus 21
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Parrot
parrot-updates/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Parrot
parrot/main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
PCLinuxOS perl-CPAN-Meta-Requirements 2.140.0 Development/Perl -
PLD Linux perl-CPAN-Meta-Requirements 2.140 - -
PureOS Amber libcpan-meta-requirements-perl 2.140 misc pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
PureOS landing libcpan-meta-requirements-perl 2.140 misc pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Raspbian Oldstable
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Raspbian Stable
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Raspbian Testing
main
libcpan-meta-requirements-perl 2.140 perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Rocky Linux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries infrastructure@rockylinux.org
Rocky Linux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries infrastructure@rockylinux.org
Rocky Linux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries infrastructure@rockylinux.org
Rocky Linux 8
AppStream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries infrastructure@rockylinux.org
Rocky Linux 9
AppStream
perl-CPAN-Meta-Requirements 2.140 Unspecified releng@rockylinux.org
Rosa 2014.1
main/updates
perl-CPAN-Meta-Requirements 2.133.0 - -
Rosa 2014.1
contrib/release
perl-CPAN-Meta-Requirements 2.125.0 - -
Rosa 2016.1
main/release
perl-CPAN-Meta-Requirements 2.133.0 - -
Rosa Server 7.3
base/release
perl-CPAN-Meta-Requirements 2.122 Development/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
perl-CPAN-Meta-Requirements 2.122 Development/Libraries alex2048@mail.ru
Scientific Linux 7.x perl-CPAN-Meta-Requirements 2.122 Development/Libraries -
Scientific Linux 7.x perl-CPAN-Meta-Requirements 2.122 Development/Libraries -
Trisquel 7.0
belenos/main
libcpan-meta-requirements-perl 2.125 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Trisquel 8.0
flidas/main
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Trisquel 9.0
etiona/main
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Trisquel 10.0
nabia/main
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
UBI 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
UBI 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
UBI 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
UBI 8
appstream
perl-CPAN-Meta-Requirements 2.140 Development/Libraries -
Ubuntu 14.04
trusty/universe
libcpan-meta-requirements-perl 2.125 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Ubuntu 16.04
xenial/universe
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Ubuntu 18.04
bionic/universe
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Ubuntu 20.04
focal/universe
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Ubuntu 22.04
jammy/universe
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org
Ubuntu 22.10
kinetic/universe
libcpan-meta-requirements-perl 2.140 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, gregoa@debian.org