Versions Packages Information History Badges Report

Packages for perl:cpan-meta-requirements

98 package(s) known

AlmaLinux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-396.el8)
AlmaLinux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.1.0+6019+b22674e1)
AlmaLinux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.3.0+6149+d2c5d96d)

perl-CPAN-Meta-Requirements

2.140 (2.140-alt1)

perl-CPAN-Meta-Requirements

2.140 (2.140-alt1)

perl-CPAN-Meta-Requirements

2.140 (2.140-alt1)

perl-CPAN-Meta-Requirements

2.122 (2.122-7.6.amzn1)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-CPAN-Meta-Requirements

2.122 (2.122-7.amzn2)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Apertis v2022 Development
v2022dev2/development

libcpan-meta-requirements-perl

2.140 (2.140-1apertis0)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

perl-CPAN-Meta-Requirements

2.122 (2.122-7.el7)
CentOS 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-396.el8)
CentOS 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.1.0+229+cd132df8)
CentOS 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.4.0+646+45e06e4a)
CentOS 8 Stream
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-396.el8)
CentOS 8 Stream
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.1.0+229+cd132df8)
CentOS 8 Stream
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module_el8.4.0+646+45e06e4a)

CPAN-Meta-Requirements

2.140

CPAN-Meta-Requirements

2.140
Debian 8
jessie/main

libcpan-meta-requirements-perl

2.128 (2.128-1)
Deepin
main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Devuan 1.0
jessie/main

libcpan-meta-requirements-perl

2.128 (2.128-1)
Devuan 2.0
ascii/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Devuan 3.0
beowulf/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Devuan 4.0
chimaera/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Devuan Unstable
unstable/main

libcpan-meta-requirements-perl

2.140 (2.140-1)

devel/p5-CPAN-Meta-Requirements

2.140
Exherbo
worr

dev-perl/CPAN-Meta-Requirements

2.125
Fedora 26
release

perl-CPAN-Meta-Requirements

2.140 (2.140-7.fc26)
Fedora 27
release

perl-CPAN-Meta-Requirements

2.140 (2.140-395.fc27)
Fedora 28
release

perl-CPAN-Meta-Requirements

2.140 (2.140-396.fc28)
Fedora 29
release

perl-CPAN-Meta-Requirements

2.140 (2.140-418.fc29)
Fedora 30
release

perl-CPAN-Meta-Requirements

2.140 (2.140-419.fc30)
Fedora 31
release

perl-CPAN-Meta-Requirements

2.140 (2.140-440.fc31)
Fedora 32
release

perl-CPAN-Meta-Requirements

2.140 (2.140-441.fc32)
Fedora 33
release

perl-CPAN-Meta-Requirements

2.140 (2.140-458.fc33)
Fedora 34
release

perl-CPAN-Meta-Requirements

2.140 (2.140-459.fc34)
Fedora 35
development

perl-CPAN-Meta-Requirements

2.140 (2.140-480.fc35)

perl-CPAN-Meta-Requirements

2.140 (2.140-480.fc35)

devel/p5-CPAN-Meta-Requirements

2.140
Funtoo 1.4
perl-kit

perl-core/CPAN-Meta-Requirements

2.125.0 (2.125.0-r1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

p5.28-cpan-meta-requirements

2.140.0

p5.30-cpan-meta-requirements

2.140.0

p5.32-cpan-meta-requirements

2.140.0
Mageia 7
core/release

perl-CPAN-Meta-Requirements

2.140.0 (2.140.0-3.mga7)
Mageia 8
core/release

perl-CPAN-Meta-Requirements

2.140.0 (2.140.0-4.mga8)
  • Summary:
    A set of version requirements for a CPAN dist
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-CPAN-Meta-Requirements

2.140.0 (2.140.0-4.mga8)

devel/p5-CPAN-Meta-Requirements

2.140

perl-CPAN-Meta-Requirements

2.140 (2.140-419.oe1)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-3.3)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-lp150.1.7)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-lp151.2.1)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-lp152.3.2)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-1.24)

perl-CPAN-Meta-Requirements

2.140000 (2.140000-1.18)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)
Parrot
main

libcpan-meta-requirements-perl

2.140 (2.140-1)

perl-CPAN-Meta-Requirements

2.140.0 (2.140.0-3pclos2017)
  • Summary:
    A set of version requirements for a CPAN dist
  • Category:
    • Development/Perl

perl-CPAN-Meta-Requirements

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)

libcpan-meta-requirements-perl

2.140 (2.140-1)
Rocky Linux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-396.el8)
Rocky Linux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module+el8.4.0+463+10533ad3)
Rocky Linux 8
AppStream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module+el8.5.0+690+b6cd1280)
Rosa 2014.1
main/updates

perl-CPAN-Meta-Requirements

2.133.0 (2.133.0-2)
Rosa 2014.1
contrib/release

perl-CPAN-Meta-Requirements

2.125.0 (2.125.0-3)
Rosa 2016.1
main/release

perl-CPAN-Meta-Requirements

2.133.0 (2.133.0-4)
Rosa Server 7.3
base/release

perl-CPAN-Meta-Requirements

2.122 (2.122-7.res7)
Rosa Server 7.5
base/release

perl-CPAN-Meta-Requirements

2.122 (2.122-7.res7)

perl-CPAN-Meta-Requirements

2.122 (2.122-6.el7)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-CPAN-Meta-Requirements

2.122 (2.122-7.el7)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Trisquel 7.0
belenos/main

libcpan-meta-requirements-perl

2.125 (2.125-1)
Trisquel 8.0
flidas/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Trisquel 9.0
etiona/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
Trisquel 10.0
nabia/main

libcpan-meta-requirements-perl

2.140 (2.140-1)
UBI 8
appstream

perl-CPAN-Meta-Requirements

2.140 (2.140-396.el8)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
UBI 8
appstream

perl-CPAN-Meta-Requirements

2.140 (2.140-397.module+el8.3.0+6718+7f269185)
  • Summary:
    Set of version requirements for a CPAN dist
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Ubuntu 14.04
trusty/universe

libcpan-meta-requirements-perl

2.125 (2.125-1)
Ubuntu 16.04
xenial/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 18.04
bionic/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 20.04
focal/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 20.10
groovy/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 21.04
hirsute/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 21.10
impish/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)
Ubuntu 22.04
jammy/universe

libcpan-meta-requirements-perl

2.140 (2.140-1)