Versions Packages Information History CVEs Related Badges Report

Packages for pcre

331 package(s) known

libpcre16

8.44 (8.44-r0)

libpcre32

8.44 (8.44-r0)

libpcrecpp

8.44 (8.44-r0)

pcre

8.44 (8.44-r0)

pcre-dbg

8.44 (8.44-r0)

pcre-dev

8.44 (8.44-r0)

pcre-doc

8.44 (8.44-r0)

pcre-tools

8.44 (8.44-r0)

pcre

8.44 (8.44-1)

pcre

8.43 Potentially vulnerable (8.43-1)

pcre

8.42 Potentially vulnerable (8.42-1)

pcre

8.41 Potentially vulnerable (8.41-1)

pcre

8.40 Potentially vulnerable (8.40-1)

pcre

8.39 Potentially vulnerable (8.39-1)

pcre

8.38 Potentially vulnerable (8.38-1)

pcre

8.38 Potentially vulnerable (8.38-2)

pcre

8.37 Potentially vulnerable (8.37-1)

pcre

8.36 Potentially vulnerable (8.36-1)

pcre

8.35 Potentially vulnerable (8.35-1)

pcre

8.34 Potentially vulnerable (8.34-1)

pcre

8.33 Potentially vulnerable (8.33-1)

pcre

8.32 Potentially vulnerable (8.32-1)

pcre

8.31 Potentially vulnerable (8.31-1)

pcre

8.30 Potentially vulnerable (8.30-1)

pcre

8.21 Potentially vulnerable (8.21-1)

pcre

8.20 Potentially vulnerable (8.20-1)

pcre

8.13 Potentially vulnerable (8.13-1)

pcre

8.12 Potentially vulnerable (8.12-1)

pcre

8.11 Potentially vulnerable (8.11-1)

pcre

8.10 Potentially vulnerable (8.10-1)

pcre

8.10 Potentially vulnerable (8.10-2)

pcre

8.02 Potentially vulnerable (8.02-1)

pcre

8.00 Potentially vulnerable (8.00-1)

pcre

7.9 Potentially vulnerable (7.9-1)

pcre

7.9 Potentially vulnerable (7.9-2)

pcre

7.8 Potentially vulnerable (7.8-1)

pcre

7.7 Potentially vulnerable (7.7-1)

pcre

7.6 Potentially vulnerable (7.6-1)

pcre

7.5 Potentially vulnerable (7.5-1)

pcre

7.4 Potentially vulnerable (7.4-2)

libpcre16

8.42 Potentially vulnerable (8.42-r0)

libpcre32

8.42 Potentially vulnerable (8.42-r0)

libpcrecpp

8.42 Potentially vulnerable (8.42-r0)

pcre

8.42 Potentially vulnerable (8.42-r0)

pcre-dev

8.42 Potentially vulnerable (8.42-r0)

pcre-doc

8.42 Potentially vulnerable (8.42-r0)

pcre-tools

8.42 Potentially vulnerable (8.42-r0)

libpcre16

8.42 Potentially vulnerable (8.42-r1)

libpcre32

8.42 Potentially vulnerable (8.42-r1)

libpcrecpp

8.42 Potentially vulnerable (8.42-r1)

pcre

8.42 Potentially vulnerable (8.42-r1)

pcre-dev

8.42 Potentially vulnerable (8.42-r1)

pcre-doc

8.42 Potentially vulnerable (8.42-r1)

pcre-tools

8.42 Potentially vulnerable (8.42-r1)

libpcre16

8.43 Potentially vulnerable (8.43-r0)

libpcre32

8.43 Potentially vulnerable (8.43-r0)

libpcrecpp

8.43 Potentially vulnerable (8.43-r0)

pcre

8.43 Potentially vulnerable (8.43-r0)

pcre-dev

8.43 Potentially vulnerable (8.43-r0)

pcre-doc

8.43 Potentially vulnerable (8.43-r0)

pcre-tools

8.43 Potentially vulnerable (8.43-r0)

libpcre16

8.43 Potentially vulnerable (8.43-r0)

libpcre32

8.43 Potentially vulnerable (8.43-r0)

libpcrecpp

8.43 Potentially vulnerable (8.43-r0)

pcre

8.43 Potentially vulnerable (8.43-r0)

pcre-dev

8.43 Potentially vulnerable (8.43-r0)

pcre-doc

8.43 Potentially vulnerable (8.43-r0)

pcre-tools

8.43 Potentially vulnerable (8.43-r0)

libpcre16

8.44 (8.44-r0)

libpcre32

8.44 (8.44-r0)

libpcrecpp

8.44 (8.44-r0)

pcre

8.44 (8.44-r0)

pcre-dev

8.44 (8.44-r0)

pcre-doc

8.44 (8.44-r0)

pcre-tools

8.44 (8.44-r0)

libpcre16

8.44 (8.44-r0)

libpcre32

8.44 (8.44-r0)

libpcrecpp

8.44 (8.44-r0)

pcre

8.44 (8.44-r0)

pcre-dev

8.44 (8.44-r0)

pcre-doc

8.44 (8.44-r0)

pcre-tools

8.44 (8.44-r0)

pcre

8.44 (8.44-alt1)

pcre

8.44 (8.44-alt1)

pcre

8.21 Potentially vulnerable (8.21-7.7.amzn1)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.21 Potentially vulnerable (8.21-7.8.amzn1)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-17.amzn2.0.1)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-17.amzn2)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-17.amzn2.0.2)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.44 (8.44-1)

pcre+32

8.44

pcre-static

8.40 Potentially vulnerable (8.40-1)
Arch
multilib

lib32-pcre

8.44 (8.44-1)
Arch
core

pcre

8.44 (8.44-1)

android-aarch64-pcre

8.44 (8.44-1)

android-armv7a-eabi-pcre

8.44 (8.44-1)

android-x86-64-pcre

8.44 (8.44-1)

android-x86-pcre

8.44 (8.44-1)

libx32-pcre

8.38 Potentially vulnerable (8.38-1.1)

pcre-static

8.44 (8.44-4)

pcre-svn

8.43.r1736 (8.43.r1736-1)

pcre3

8.39 Potentially vulnerable (2:8.39-3)

pcre3

8.39 Potentially vulnerable (2:8.39-3)

pcre

8.44

PCRE

8.36.0 Potentially vulnerable

pcre

1.0.4 Potentially vulnerable

pcre

7.8 Potentially vulnerable (7.8-7.el6)

pcre

8.32 Potentially vulnerable (8.32-17.el7)
CentOS 8
BaseOS

pcre

8.42 Potentially vulnerable (8.42-4.el8)
Chakra
core

pcre

8.41 Potentially vulnerable (8.41-2)

pcre

8.44

pcre

8.41 Potentially vulnerable

libpcre

8.43 Potentially vulnerable
CRUX 3.4
compat-32

libpcre-32

8.43 Potentially vulnerable

libpcre

8.44
CRUX 3.5
compat-32

libpcre-32

8.44

libpcre-devel

8.44 (8.44-1)

libpcre-doc

8.44 (8.44-1)

libpcre1

8.44 (8.44-1)

libpcre16_0

8.44 (8.44-1)

libpcre32_0

8.44 (8.44-1)

libpcrecpp0

8.44 (8.44-1)

libpcreposix0

8.44 (8.44-1)

pcre

8.44 (8.44-1)

pcre-debuginfo

8.44 (8.44-1)
Deepin
main

pcre3

8.39 Potentially vulnerable (2:8.39-9)

pcre3

8.35 Potentially vulnerable (2:8.35-3.3+deb8u4)

pcre3

8.39 Potentially vulnerable (2:8.39-3)

pcre3

8.39 Potentially vulnerable (2:8.39-12)
Devuan 4.0 (Chimaera)
chimaera/main

pcre3

8.39 Potentially vulnerable (2:8.39-12)
Devuan Unstable
unstable/main

pcre3

8.39 Potentially vulnerable (2:8.39-13)

pcre

8.44 (8.44-8)

devel/pcre

8.44
Entware
aarch64-k3.10

libpcre

8.44 (8.44-2)
Entware
armv5sf-k3.2

libpcre

8.44 (8.44-2)
Entware
armv7sf-k2.6

libpcre

8.44 (8.44-2)
Entware
armv7sf-k3.2

libpcre

8.44 (8.44-2)
Entware
mipselsf-k3.4

libpcre

8.44 (8.44-2)
Entware
mipssf-k3.4

libpcre

8.44 (8.44-2)
Entware
x64-k3.2

libpcre

8.44 (8.44-2)
Exherbo
arbor

dev-libs/pcre

8.44
Fedora 26
updates

pcre

8.42 Potentially vulnerable (8.42-1.fc26)
Fedora 26
release

pcre

8.40 Potentially vulnerable (8.40-7.fc26)
Fedora 27
updates

pcre

8.42 Potentially vulnerable (8.42-5.fc27)
Fedora 27
release

pcre

8.41 Potentially vulnerable (8.41-1.fc27.2)
Fedora 28
updates

pcre

8.43 Potentially vulnerable (8.43-1.fc28)
Fedora 28
release

pcre

8.42 Potentially vulnerable (8.42-1.fc28)
Fedora 29
updates

pcre

8.43 Potentially vulnerable (8.43-2.fc29)
Fedora 29
release

pcre

8.42 Potentially vulnerable (8.42-4.fc29)
Fedora 30
updates

pcre

8.44 (8.44-1.fc30)
Fedora 30
release

pcre

8.43 Potentially vulnerable (8.43-1.fc30)
Fedora 31
updates

pcre

8.44 (8.44-1.fc31)
Fedora 31
release

pcre

8.43 Potentially vulnerable (8.43-2.fc31.1)
Fedora 32
release

pcre

8.44 (8.44-1.fc32)
Fedora 33
development

pcre

8.44 (8.44-1.fc33.1)

pcre

8.44 (8.44-1.fc33.1)

devel/pcre

8.44
Funtoo 1.4
core-kit

dev-libs/libpcre

8.43 Potentially vulnerable

dev-libs/libpcre

8.44

pcre

8.44

dev-libs/libpcre

8.44

dev-libs/libpcre

8.41 Potentially vulnerable

dev-libs/libpcre

8.33 Potentially vulnerable

dev-libs/libpcre

8.21 Potentially vulnerable

pcre

8.44
HP-UX 11.31
hppa_32

pcre

8.44
HP-UX 11.31
ia64_64

pcre

8.44
HP-UX 11.31
hppa_32

pcre

8.41 Potentially vulnerable
HP-UX 11.31
ia64_32

pcre

8.41 Potentially vulnerable
HP-UX 11.31
ia64_64

pcre

8.41 Potentially vulnerable
HP-UX 11.31
hppa_32

pcre

8.34 Potentially vulnerable

pcre

8.40 Potentially vulnerable (8.40-1.hyperbola3)
Hyperbola
community

pcre-static

8.40 Potentially vulnerable (8.40-1)

pcre

8.43 Potentially vulnerable (8.43-0)
  • Summary:
    Perl-Compatible Regular Expression library
  • Category:
    • Unspecified
  • License:
    • BSD-3-Clause
  • Homepage:

pcre3

8.39 Potentially vulnerable (2:8.39-13)
KaOS
core

pcre

8.44 (8.44-1)

libpcre

8.42 Potentially vulnerable

libpcre

8.43 Potentially vulnerable

libpcre

8.44
LiGurOS 20.7
core-kit

dev-libs/libpcre

8.44
LiGurOS 21.1
core-kit

dev-libs/libpcre

8.44

pcre

8.44

pcre

8.44
Mageia 6
core/updates

pcre

8.41 Potentially vulnerable (8.41-1.mga6)
Mageia 6
core/release

pcre

8.40 Potentially vulnerable (8.40-2.mga6)
Mageia 7
core/updates

pcre

8.44 (8.44-1.mga7)
Mageia 7
core/release

pcre

8.43 Potentially vulnerable (8.43-1.mga7)
Mageia Cauldron
core/release

pcre

8.44 (8.44-1.mga8)

pcre

8.44 (8.44-1)
  • Summary:
    A library that implements Perl 5-style regular expressions
  • License:
    • BSD
  • Homepage:

pcre

8.44 (8.44-1)
  • Summary:
    A library that implements Perl 5-style regular expressions
  • License:
    • BSD
  • Homepage:

pcre

8.44 (8.44-1)
  • Summary:
    A library that implements Perl 5-style regular expressions
  • License:
    • BSD
  • Homepage:

devel/pcre

8.43 Potentially vulnerable

mingw-w64-i686-pcre

8.44 (8.44-1)

mingw-w64-x86_64-pcre

8.44 (8.44-1)

libpcre

8.44 (8.44-1)

libpcre

8.44 (8.44-1)

libpcre16

8.44 (8.44-1)

libpcre16

8.44 (8.44-1)

libpcre32

8.44 (8.44-1)

libpcre32

8.44 (8.44-1)

libpcrecpp

8.44 (8.44-1)

libpcrecpp

8.44 (8.44-1)

libpcreposix

8.44 (8.44-1)

libpcreposix

8.44 (8.44-1)

pcre

8.44 (8.44-1)

pcre

8.44 (8.44-1)

pcre-devel

8.44 (8.44-1)

pcre-devel

8.44 (8.44-1)

pcre

8.44

pcre-cpp

8.44

pcre16

8.44

pcre

8.44

pcre-cpp

8.44

pcre16

8.44

devel/pcre

8.41 Potentially vulnerable (8.41p2)

pcre

8.43 Potentially vulnerable (8.43-5.oe1)

pcre

8.43 Potentially vulnerable
OpenMandriva 3.0
main/updates

pcre

8.41 Potentially vulnerable (8.41-3)
OpenMandriva 3.0
main/release

pcre

8.38 Potentially vulnerable (8.38-2)
OpenMandriva 4.0
main/release

pcre

8.43 Potentially vulnerable (8.43-1)
OpenMandriva 4.1
main/release

pcre

8.43 Potentially vulnerable (8.43-1)

pcre

8.44 (8.44-1)
OpenMandriva Cooker
main/release

pcre

8.44 (8.44-1)

pcre

8.44

pcre

8.39 Potentially vulnerable (8.39-9.15)
openSUSE Leap 42.3
updates/oss

pcre

8.39 Potentially vulnerable (8.39-11.1)

pcre

8.41 Potentially vulnerable (8.41-lp150.4.15)

pcre

8.41 Potentially vulnerable (8.41-lp151.5.67)

pcre

8.41 Potentially vulnerable (8.41-lp152.6.104)

pcre

8.44 (8.44-1.19)

libpcre

8.41 Potentially vulnerable (8.41-2)

libpcre16

8.41 Potentially vulnerable (8.41-2)

libpcrecpp

8.41 Potentially vulnerable (8.41-2)

libpcre

8.41 Potentially vulnerable (8.41-2)

libpcre16

8.41 Potentially vulnerable (8.41-2)

libpcrecpp

8.41 Potentially vulnerable (8.41-2)

libpcre

8.43 Potentially vulnerable (8.43-1)

libpcre16

8.43 Potentially vulnerable (8.43-1)

libpcrecpp

8.43 Potentially vulnerable (8.43-1)

libpcre

6.4-1 Potentially vulnerable
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • development/library/misc
  • Package-related links:

pcre

8.44 (8.44-1)
Parabola
libre

pcre-static

8.43 Potentially vulnerable (8.43-1.static1)
Pardus
main

pcre3

8.39 Potentially vulnerable (2:8.39-3)
Parrot
main

pcre3

8.39 Potentially vulnerable (2:8.39-13)

pcre

8.44 (8.44-1pclos2020)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • File tools

libpcre

8.43 Potentially vulnerable

devel/pcre

8.44

pcre

8.44 (8.44-1)

pcre3

8.39 Potentially vulnerable (2:8.39-12)

pcre3

8.39 Potentially vulnerable (2:8.39-13)

pcre3

8.39 Potentially vulnerable (2:8.39-3)

pcre3

8.39 Potentially vulnerable (2:8.39-12)

pcre3

8.39 Potentially vulnerable (2:8.39-13)

pcre

8.44

pcre-static

8.44 (8.44-4)
  • Summary:
    A library that implements Perl 5-style regular expressions
  • License:
    • BSD
  • Homepage:
Rosa 2014.1
main/release

pcre

8.35 Potentially vulnerable (8.35-2)
Rosa 2014.1
main/release

pcre0

8.21 Potentially vulnerable (8.21-3)
Rosa 2016.1
main/updates

pcre

8.41 Potentially vulnerable (8.41-1)
Rosa 2016.1
main/release

pcre

8.39 Potentially vulnerable (8.39-3)
Rosa 2016.1
main/release

pcre0

8.21 Potentially vulnerable (8.21-6)
Rosa 2019.1
main/release

pcre

8.43 Potentially vulnerable (8.43-1)
Rosa 2019.1
main/release

pcre0

8.21 Potentially vulnerable (8.21-7)
Rosa Server 6.9
base/release

pcre

7.8 Potentially vulnerable (7.8-7.res6)
Rosa Server 7.3
base/release

pcre

8.32 Potentially vulnerable (8.32-15.res7.1)
Rosa Server 7.5
base/release

pcre

8.32 Potentially vulnerable (8.32-15.res7.1)
Rosa Server 7.5
base/release

pcre

8.32 Potentially vulnerable (8.32-17.res7)

pcre

8.32 Potentially vulnerable (8.32-12.el7)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-14.el7)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-15.el7)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-15.el7_2.1)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-17.el7)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:

pcre

8.32 Potentially vulnerable (8.32-8.el7)
  • Summary:
    Perl-compatible regular expression library
  • Category:
    • System Environment/Libraries
  • License:
    • BSD
  • Homepage:
Slackware 14.2
slackware

pcre

8.39 Potentially vulnerable

pcre

8.44
Slackware64 14.2
slackware64

pcre

8.39 Potentially vulnerable

pcre

8.44

pcre

8.39 Potentially vulnerable

pcre

8.44

pcre

8.44

pcre-dev

8.44

libpcre

8.42 Potentially vulnerable

libpcre16

8.42 Potentially vulnerable

libpcre32

8.42 Potentially vulnerable

libpcrecpp

8.42 Potentially vulnerable

libpcreposix

8.42 Potentially vulnerable

pcre

8.42 Potentially vulnerable

pcre-apps

8.42 Potentially vulnerable

pcre-dev

8.42 Potentially vulnerable

libpcre

8.44

libpcre-32bit

8.44

libpcre-32bit-dbginfo

8.44

libpcre-32bit-devel

8.44

libpcre-dbginfo

8.44

libpcre-devel

8.44

libpcre-docs

8.44

libpcre3

8.41 Potentially vulnerable

libpcre3-32bit

8.41 Potentially vulnerable

libpcre3-32bit-dbginfo

8.41 Potentially vulnerable

libpcre3-dbginfo

8.41 Potentially vulnerable

pcre

8.44

pcre

8.44
Trisquel 6.0
toutatis/main

pcre3

8.12 Potentially vulnerable (8.12-4)
Trisquel 6.0
toutatis-updates/main

pcre3

8.12 Potentially vulnerable (8.12-4ubuntu0.2)
Trisquel 7.0
belenos/main

pcre3

8.31 Potentially vulnerable (1:8.31-2ubuntu2)
Trisquel 7.0
belenos-updates/main

pcre3

8.31 Potentially vulnerable (1:8.31-2ubuntu2.3)
Trisquel 8.0
flidas/main

pcre3

8.38 Potentially vulnerable (2:8.38-3.1)
Trisquel 9.0
etiona/main

pcre3

8.39 Potentially vulnerable (2:8.39-9)
Ubuntu 12.04
precise/main

pcre3

8.12 Potentially vulnerable (8.12-4)
Ubuntu 12.04
precise-updates/main

pcre3

8.12 Potentially vulnerable (8.12-4ubuntu0.2)
Ubuntu 14.04
trusty/main

pcre3

8.31 Potentially vulnerable (1:8.31-2ubuntu2)

pcre

8.44

libpcre

8.44 (8.44_1)

libpcrecpp

8.44 (8.44_1)

pcre

8.44 (8.44_1)

pcre-devel

8.44 (8.44_1)

Perl Compatible Regular Expressions

8.44