Versions Packages Information History CVEs Related Badges Report

Packages for passenger

130 package(s) known

passenger

6.0.4 (6.0.4-alt1)

passenger

6.0.4 (6.0.4-alt1.1)

passenger

6.0.11 (6.0.11-alt2)
Arch
community

mod_passenger

6.0.16 (6.0.16-1)
Arch
community

nginx-mod-passenger

6.0.16 (6.0.16-1)
Arch
community

passenger

6.0.16 (6.0.16-1)

mod_passenger

6.0.14 (6.0.14-2.0)

nginx-mod-passenger

6.0.14 (6.0.14-2.0)

passenger

6.0.14 (6.0.14-2.0)

mod_passenger

6.0.15 (6.0.15-2.0)

nginx-mod-passenger

6.0.15 (6.0.15-2.0)

passenger

6.0.15 (6.0.15-2.0)

mod_passenger

6.0.15 (6.0.15-3.0)

nginx-mod-passenger

6.0.15 (6.0.15-3.0)

passenger

6.0.15 (6.0.15-3.0)

mod_passenger

6.0.16 (6.0.16-1)

nginx-mod-passenger

6.0.16 (6.0.16-1)

passenger

6.0.16 (6.0.16-1)

passenger-debug

6.0.16 (6.0.16-1)

mod_passenger

6.0.16 (6.0.16-1)

nginx-mod-passenger

6.0.16 (6.0.16-1)

passenger

6.0.16 (6.0.16-1)

passenger-debug

6.0.16 (6.0.16-1)

nginx-mainline-mod-passenger

6.0.7 (6.0.7-1)
Devuan 1.0
jessie/main

ruby-passenger

4.0.53 Potentially vulnerable (4.0.53-1)
Devuan 2.0
ascii/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1+deb9u1)
Devuan 3.0
beowulf/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1.1)
Devuan 4.0
chimaera/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1.2)
Devuan Unstable
unstable/main

passenger

6.0.17 (6.0.17+ds-1)

www/rubygem-passenger

6.0.12 (6.0.12_2)

www/rubygem-passenger

6.0.12 (6.0.12_2)

passenger

4.0.53 Potentially vulnerable (4.0.53-4.el7)

passenger

6.0.4 (6.0.4-3.el8)
Fedora 26
release

passenger

5.0.30 Potentially vulnerable (5.0.30-4.fc26)
Fedora 27
release

passenger

5.0.30 Potentially vulnerable (5.0.30-7.fc27)
Fedora 28
release

passenger

5.0.30 Potentially vulnerable (5.0.30-11.fc28)
Fedora 29
updates

passenger

5.0.30 Potentially vulnerable (5.0.30-14.fc29)
Fedora 29
release

passenger

5.0.30 Potentially vulnerable (5.0.30-11.fc28)
Fedora 30
release

passenger

5.0.30 Potentially vulnerable (5.0.30-16.fc30)
Fedora 31
release

passenger

5.0.30 Potentially vulnerable (5.0.30-19.fc31)
Fedora 32
release

passenger

5.0.30 Potentially vulnerable (5.0.30-22.fc32)
Fedora 33
release

passenger

6.0.4 (6.0.4-3.fc33)
Fedora 34
release

passenger

6.0.4 (6.0.4-5.fc34)
Fedora 35
release

passenger

6.0.4 (6.0.4-5.fc34)

www/rubygem-passenger

6.0.16

www/rubygem-passenger

6.0.16
Funtoo 1.4
core-server-kit

www-apache/passenger

6.0.2
Funtoo 1.4
core-server-kit

www-apache/passenger

5.3.7

www-apache/passenger

6.0.17

www-apache/passenger

6.0.16

www-apache/passenger

6.0.15

passenger

6.0.17

www-apache/passenger

6.0.17

www-apache/passenger

6.0.16

www-apache/passenger

6.0.15

www-apache/passenger

6.0.17

www-apache/passenger

6.0.16

www-apache/passenger

6.0.15
Manjaro Stable
community

mod_passenger

6.0.16 (6.0.16-1)
Manjaro Stable
community

nginx-mod-passenger

6.0.16 (6.0.16-1)
Manjaro Stable
community

passenger

6.0.16 (6.0.16-1)
Manjaro Testing
community

mod_passenger

6.0.16 (6.0.16-1)
Manjaro Testing
community

nginx-mod-passenger

6.0.16 (6.0.16-1)
Manjaro Testing
community

passenger

6.0.16 (6.0.16-1)

mod_passenger

6.0.16 (6.0.16-1)

nginx-mod-passenger

6.0.16 (6.0.16-1)

passenger

6.0.16 (6.0.16-1)

www/ruby-passenger

6.0.4 (6.0.4p0)

www/ruby-passenger

6.0.4 (6.0.4p0)

www/ruby-passenger

6.0.4 (6.0.4p0)

www/ruby-passenger

6.0.4 (6.0.4p0)

passenger

6.0.4 (6.0.4-2.oe1)

passenger

6.0.8 (6.0.8-2.oe2203)

rubygem-passenger

6.0.1 (6.0.1-lp151.1.21)

rubygem-passenger

6.0.1 (6.0.1-lp152.2.57)

rubygem-passenger

6.0.1 (6.0.1-bp153.1.97)

rubygem-passenger

6.0.1 (6.0.1-bp154.1.115)

rubygem-passenger

6.0.1 (6.0.1-bp155.2.23)

rubygem-passenger

6.0.15 (6.0.15-1.3)
Parabola
community

mod_passenger

6.0.16 (6.0.16-1)
Parabola
community

nginx-mod-passenger

6.0.16 (6.0.16-1)
Parabola
community

passenger

6.0.16 (6.0.16-1)

passenger

5.0.30 Potentially vulnerable (5.0.30-1+deb9u1)
Pardus 17
updates/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1+deb9u1)
Parrot
parrot/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1.2)
Parrot
parrot-updates/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1.2)

www/passenger

5.3.7 (5.3.7nb13)

passenger

6.0.17 (6.0.17+ds-1)

passenger

6.0.17

passenger

4.0.10 Potentially vulnerable

ruby-passenger

5.3.4

ruby-passenger

5.3.4
Trisquel 6.0
toutatis/main

passenger

2.2.11debian Potentially vulnerable (2.2.11debian-2)
Trisquel 6.0
toutatis-updates/main

passenger

2.2.11debian Potentially vulnerable (2.2.11debian-2+deb6u1ubuntu12.04.2)
Trisquel 8.0
flidas/main

passenger

5.0.27 Potentially vulnerable (5.0.27-2)
Trisquel 9.0
etiona-updates/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1+deb9u1build0.18.04.1)
Trisquel 9.0
etiona/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1build2)
Trisquel 10.0
nabia/main

passenger

5.0.30 Potentially vulnerable (5.0.30-1.1ubuntu3)

Phusion Passenger

6.0.16