Versions Packages Information History CVEs Related Badges Report

Versions for pacparser

61 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
pacparser-dev 1.4.0 - fallback-mnt-alpine@repology
Alpine Linux Edge
testing
py3-pacparser 1.4.0 - fallback-mnt-alpine@repology
Alpine Linux Edge
testing
pacparser 1.4.0 - fallback-mnt-alpine@repology
Alpine Linux Edge
testing
pacparser-doc 1.4.0 - fallback-mnt-alpine@repology
Arch
community
pacparser 1.4.0 - -
Arch Linux 32 i486
community
pacparser 1.3.9 Potentially vulnerable - -
Arch Linux 32 i686
community
pacparser 1.4.0 - -
Arch Linux 32 pentium4
community
pacparser 1.4.0 - -
Arch Linux ARM aarch64
community
pacparser 1.3.9 Potentially vulnerable - -
Arch Linux ARM armv7h
community
pacparser 1.3.9 Potentially vulnerable - -
Debian 8
jessie/main
pacparser 1.3.0 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Debian 9
stretch/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Debian 10
buster/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Debian 11
bullseye/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Debian 12
bookworm/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Debian Unstable
sid/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Deepin
main
pacparser 1.3.6 Potentially vulnerable - manugarg@gmail.com, apollock@debian.org
Devuan 1.0
jessie/main
pacparser 1.3.0 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Devuan 2.0
ascii/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Devuan 3.0
beowulf/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Devuan 4.0
chimaera/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Devuan Unstable
unstable/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Funtoo 1.4
net-kit
net-libs/pacparser 1.3.7 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Gentoo net-libs/pacparser 1.4.0 net-libs amadio@gentoo.org
Homebrew pacparser 1.4.0 - -
Kali Linux Rolling
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
LiGurOS stable net-libs/pacparser 1.4.0 net-libs amadio@gentoo.org
LiGurOS develop net-libs/pacparser 1.4.0 net-libs amadio@gentoo.org
MacPorts pacparser 1.4.0 net judaew@macports, judaew@github
Manjaro Stable
community
pacparser 1.4.0 - -
Manjaro Testing
community
pacparser 1.4.0 - -
Manjaro Unstable
community
pacparser 1.4.0 - -
nixpkgs stable 21.11 pacparser 1.3.7 Potentially vulnerable - ab@fmap.me
nixpkgs stable 22.05 pacparser 1.4.0 - ab@fmap.me
nixpkgs stable 22.11 pacparser 1.4.0 - ab@fmap.me
nixpkgs unstable pacparser 1.4.0 - ab@fmap.me
Parabola
community
pacparser 1.4.0 - -
Pardus 17
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Pardus 19
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Pardus 21
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Parrot
parrot/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Parrot
parrot-updates/main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
PureOS Amber pacparser 1.3.6 Potentially vulnerable misc manugarg@gmail.com, apollock@debian.org
PureOS landing pacparser 1.3.6 Potentially vulnerable misc manugarg@gmail.com, apollock@debian.org
Raspbian Oldstable
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Raspbian Stable
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Raspbian Testing
main
pacparser 1.3.6 Potentially vulnerable libs manugarg@gmail.com, apollock@debian.org
Scoop
main
pacparser 1.4.0 - -
Spack pacparser 1.4.0 - iarspider@spack
Trisquel 6.0
toutatis/main
pacparser 1.3.0 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Trisquel 7.0
belenos/main
pacparser 1.3.0 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Trisquel 8.0
flidas/main
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Trisquel 9.0
etiona/main
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Trisquel 10.0
nabia/main
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 14.04
trusty/universe
pacparser 1.3.0 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 16.04
xenial/universe
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 18.04
bionic/universe
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 20.04
focal/universe
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 22.04
jammy/universe
pacparser 1.3.6 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, apollock@debian.org
Ubuntu 22.10
kinetic/universe
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org
Ubuntu 23.04
lunar/universe
pacparser 1.3.6 Potentially vulnerable universe/libs manugarg@gmail.com, apollock@debian.org