Versions Packages Information History CVEs Related Badges Report

Versions for p7zip-original

179 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Toolbox p7zip 16.02 Potentially vulnerable Applications/Archiving -
Alpine Linux 3.8
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
p7zip 16.02 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
p7zip-doc 16.02 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 p7zip 16.02 Potentially vulnerable Archiving/Compression cas@altlinux.org
Apertis v2020
v2020/development
p7zip 16.02 Potentially vulnerable main robert@debian.org
Apertis v2021
v2021/development
p7zip 16.02 Potentially vulnerable main robert@debian.org
Apertis v2022
v2022/development
p7zip 16.02 Potentially vulnerable main robert@debian.org
Apertis v2023 Development
v2023dev1/development
p7zip 16.02 Potentially vulnerable main robert@debian.org
AUR p7zip-gui 16.02 Potentially vulnerable - tmn505@aur
Astra Orel Stable
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Ataraxia GNU/Linux p7zip 16.02 Potentially vulnerable utils nagakamira@gmail.com
Chaotic-AUR p7zip-gui 16.02 Potentially vulnerable - -
CRUX 3.4
contrib
p7zip 16.02 Potentially vulnerable - crux@romster.me
CRUX 3.5
contrib
p7zip 16.02 Potentially vulnerable - crux@romster.me
CRUX 3.6
contrib
p7zip 16.02 Potentially vulnerable - crux@romster.me
Debian 8
jessie/non-free
p7zip-rar 9.20.1 Potentially vulnerable non-free/utils adn+deb@diwi.org
Debian 8
jessie/main
p7zip 9.20.1 Potentially vulnerable utils adn+deb@diwi.org
Debian 9
stretch/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Debian 9
stretch/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Debian 10
buster/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Debian 10
buster/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Debian 11
bullseye/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Debian 11
bullseye/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Debian 12
bookworm/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Debian 12
bookworm/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Debian Unstable
sid/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Debian Unstable
sid/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Deepin
main
p7zip 16.02 Potentially vulnerable - robert@debian.org
Deepin
non-free
p7zip-rar 16.02 Potentially vulnerable - robert@debian.org
Devuan 1.0
jessie/main
p7zip 9.20.1 Potentially vulnerable utils adn+deb@diwi.org
Devuan 1.0
jessie/non-free
p7zip-rar 9.20.1 Potentially vulnerable non-free/utils adn+deb@diwi.org
Devuan 2.0
ascii/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Devuan 2.0
ascii/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Devuan 3.0
beowulf/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Devuan 3.0
beowulf/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Devuan 4.0
chimaera/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Devuan 4.0
chimaera/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Devuan Unstable
unstable/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Devuan Unstable
unstable/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
EPEL 6 p7zip 16.02 Potentially vulnerable Unspecified -
EPEL 7 p7zip 16.02 Potentially vulnerable Unspecified -
EPEL 8 p7zip 16.02 Potentially vulnerable Unspecified -
EPEL 9 p7zip 16.02 Potentially vulnerable Unspecified -
Exherbo
arbor
app-arch/p7zip 16.02 Potentially vulnerable app-arch fallback-mnt-exherbo@repology
Fedora 26
updates
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 26
release
p7zip 16.02 Potentially vulnerable Applications/Archiving -
Fedora 27
release
p7zip 16.02 Potentially vulnerable Applications/Archiving -
Fedora 27
updates
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 28
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 29
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 30
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 31
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 32
updates
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 32
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 33
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 33
updates
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 34
updates
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 34
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 35
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora 36
release
p7zip 16.02 Potentially vulnerable Unspecified -
Fedora Rawhide
development
p7zip 16.02 Potentially vulnerable Unspecified -
Gentoo app-arch/p7zip 16.02 Potentially vulnerable app-arch prometheanfire@gentoo.org
GNU Guix p7zip 16.02 Potentially vulnerable - -
GoboLinux P7Zip 15.09 Potentially vulnerable - -
HaikuPorts master app-arch/p7zip 17.04 Potentially vulnerable app-arch -
IBM i p7zip 16.02 Potentially vulnerable Unspecified -
Kali Linux Rolling
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Kali Linux Rolling
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
KISS Linux Games
equipment
p7zip 16.02 Potentially vulnerable - sdsddsd1@protonmail.com
LiGurOS stable app-arch/p7zip 16.02 Potentially vulnerable app-arch prometheanfire@gentoo.org
LiGurOS develop app-arch/p7zip 16.02 Potentially vulnerable app-arch prometheanfire@gentoo.org
MacPorts p7zip 16.02 Potentially vulnerable archivers nomaintainer@macports.org
Mageia 7
core/release
p7zip 16.02 Potentially vulnerable Archiving/Compression -
MidnightBSD mports archivers/p7zip 16.02 Potentially vulnerable archivers -
MX Linux MX-15 Testing
test
p7zip 16.02 Potentially vulnerable utils robert@debian.org
MX Linux MX-17 Testing
test
p7zip 16.02 Potentially vulnerable utils stevep@mxlinux.org
NeuroDebian Debian 8
main
p7zip 16.02 Potentially vulnerable utils team@neuro.debian.net
NeuroDebian Debian 9
main
p7zip 16.02 Potentially vulnerable utils team@neuro.debian.net
NeuroDebian Debian Unstable
main
p7zip 16.02 Potentially vulnerable utils team@neuro.debian.net
NeuroDebian Ubuntu 14.04
main
p7zip 16.02 Potentially vulnerable utils team@neuro.debian.net
NeuroDebian Ubuntu 16.04
main
p7zip 16.02 Potentially vulnerable utils team@neuro.debian.net
OpenBSD Ports archivers/p7zip 16.02 Potentially vulnerable archivers ports@openbsd.org
OpenBSD Ports archivers/p7zip 16.02 Potentially vulnerable archivers ports@openbsd.org
OpenBSD Ports archivers/p7zip 16.02 Potentially vulnerable archivers ports@openbsd.org
OpenIndiana packages
hipster
p7zip 16.2 Potentially vulnerable System/Core -
openmamba
devel
p7zip 16.02 Potentially vulnerable Applications/Archiving whitone@gmail.com
OpenMandriva 4.0
main/release
p7zip 16.02 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva 4.1
main/release
p7zip 16.02 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva 4.2
main/release
p7zip 17.03 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva Rolling
main/release
p7zip 17.03 Potentially vulnerable Archiving/Compression bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
p7zip 17.04 Potentially vulnerable Archiving/Compression bero+massbuild@lindev.ch
OpenPKG p7zip 16.02 Potentially vulnerable Archiver -
openSUSE Leap 42.3
updates/oss
p7zip 9.20.1 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 42.3
main/oss
p7zip 9.20.1 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.0
main/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
main/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
updates/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.3
main/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.4
main/oss
p7zip 16.02 Potentially vulnerable Productivity/Archiving/Compression -
Pardus 17
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Pardus 17
updates/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Pardus 17
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Pardus 19
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Pardus 19
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Pardus 21
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Pardus 21
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Parrot
parrot/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Parrot
parrot-updates/non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Parrot
parrot-updates/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Parrot
parrot/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
pkgsrc current archivers/p7zip 16.02 Potentially vulnerable archivers pkgsrc-users@netbsd.org
PureOS Amber p7zip 16.02 Potentially vulnerable misc dev@puri.sm, jonas.smedegaard@puri.sm
PureOS landing p7zip 16.02 Potentially vulnerable misc robert@debian.org
Raspbian Oldstable
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Raspbian Oldstable
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Raspbian Stable
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Raspbian Stable
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Raspbian Testing
non-free
p7zip-rar 16.02 Potentially vulnerable non-free/utils robert@debian.org
Raspbian Testing
main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Ravenports p7zip 16.02 Potentially vulnerable archivers fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
p7zip 15.14.1 Potentially vulnerable - -
Rosa 2014.1
main/release
p7zip 9.20.1 Potentially vulnerable - -
Rosa 2016.1
main/updates
p7zip 16.02 Potentially vulnerable - -
Rosa 2016.1
main/release
p7zip 15.14.1 Potentially vulnerable - -
Rosa 2021.1
main/release
p7zip 17.03 Potentially vulnerable Archiving/Compression alexander@mezon.ru
Rosa Server 6.9
extra/release
p7zip 9.20.1 Potentially vulnerable Applications/Archiving fallback-mnt-rosa@repology
Rosa Server 7.3
base/release
p7zip 15.09 Potentially vulnerable Applications/Archiving alex2048@mail.ru
Rosa Server 7.5
base/release
p7zip 15.09 Potentially vulnerable Applications/Archiving alex2048@mail.ru
SliTaz Cooking p7zip 16.02 Potentially vulnerable utilities milka@konstelacioj.info
SliTaz Cooking p7zip-full 16.02 Potentially vulnerable utilities milka@konstelacioj.info
SliTaz Next p7zip 16.02 Potentially vulnerable utilities devel@slitaz.org
SliTaz Next p7zip-full 16.02 Potentially vulnerable utilities devel@slitaz.org
Spack p7zip 16.02 Potentially vulnerable - vmiheer@spack
T2 SDE 7zip 16.02 Potentially vulnerable base/tool rene@t2-project.org
Trisquel 6.0
toutatis/main
p7zip 9.20.1 Potentially vulnerable utils trisquel-devel@listas.trisquel.info
Trisquel 6.0
toutatis-updates/main
p7zip 9.20.1 Potentially vulnerable utils adn+deb@diwi.org
Trisquel 7.0
belenos/main
p7zip 9.20.1 Potentially vulnerable utils trisquel-devel@listas.trisquel.info
Trisquel 7.0
belenos-updates/main
p7zip 9.20.1 Potentially vulnerable utils adn+deb@diwi.org
Trisquel 8.0
flidas-updates/main
p7zip 9.20.1 Potentially vulnerable utils adn+deb@diwi.org
Trisquel 9.0
etiona/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Trisquel 9.0
etiona-updates/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Trisquel 10.0
nabia-updates/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Trisquel 10.0
nabia/main
p7zip 16.02 Potentially vulnerable utils robert@debian.org
Ubuntu 14.04
trusty/multiverse
p7zip-rar 9.20.1 Potentially vulnerable multiverse/utils adn+deb@diwi.org
Ubuntu 14.04
trusty-updates/universe
p7zip 9.20.1 Potentially vulnerable universe/utils adn+deb@diwi.org
Ubuntu 14.04
trusty/universe
p7zip 9.20.1 Potentially vulnerable universe/utils adn+deb@diwi.org
Ubuntu 16.04
xenial/multiverse
p7zip-rar 9.20.1 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 16.04
xenial-updates/universe
p7zip 9.20.1 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
p7zip 9.20.1 Potentially vulnerable universe/utils adn+deb@diwi.org
Ubuntu 18.04
bionic/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 18.04
bionic/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 20.04
focal/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 20.04
focal/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 21.04
hirsute/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 21.04
hirsute/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 21.10
impish/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 21.10
impish/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 22.04
jammy/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Ubuntu 22.04
jammy/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 22.10
kinetic/universe
p7zip 16.02 Potentially vulnerable universe/utils robert@debian.org
Ubuntu 22.10
kinetic/multiverse
p7zip-rar 16.02 Potentially vulnerable multiverse/utils robert@debian.org
Void Linux x86_64
nonfree/x86_64
p7zip-unrar 16.02 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
p7zip 16.02 Potentially vulnerable - orphan@voidlinux.org
Wikidata p7zip 16.02 Potentially vulnerable - -