Versions Packages Information History CVEs Related Badges Report

Versions for openvpn

289 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
openvpn-dev 2.4.9 Potentially vulnerable - lee@canned-death.us
Adélie Linux current
user
openvpn-auth-pam 2.4.9 Potentially vulnerable - lee@canned-death.us
Adélie Linux current
user
openvpn-openrc 2.4.9 Potentially vulnerable - lee@canned-death.us
Adélie Linux current
user
openvpn-doc 2.4.9 Potentially vulnerable - lee@canned-death.us
Adélie Linux current
user
openvpn-dbg 2.4.9 Potentially vulnerable - lee@canned-death.us
Adélie Linux current
user
openvpn 2.4.9 Potentially vulnerable - lee@canned-death.us
Alpine Linux 3.8
main
openvpn 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openvpn-dev 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openvpn-doc 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openvpn-auth-pam 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openvpn-auth-pam 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openvpn-dev 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openvpn 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openvpn-doc 2.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openvpn-dev 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openvpn 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openvpn-auth-pam 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openvpn-doc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openvpn-openrc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openvpn 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openvpn-doc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openvpn-dev 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openvpn-auth-pam 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openvpn-openrc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openvpn-auth-pam 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openvpn-openrc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openvpn 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openvpn-doc 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openvpn-dev 2.4.11 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
openvpn 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
openvpn-dev 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
openvpn-doc 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
openvpn-openrc 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
openvpn-auth-pam 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
openvpn-dev 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
openvpn-openrc 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
openvpn-doc 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
openvpn 2.5.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
openvpn-auth-pam 2.5.2 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openvpn-openrc 2.5.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openvpn 2.5.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openvpn-dev 2.5.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openvpn-doc 2.5.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openvpn-auth-pam 2.5.3 - ncopa@alpinelinux.org
ALT Linux p9 openvpn 2.4.9 Potentially vulnerable System/Servers naf@altlinux.ru
ALT Linux p10 openvpn 2.5.3 System/Servers naf@altlinux.ru
ALT Sisyphus openvpn 2.5.3 System/Servers naf@altlinux.ru
Amazon Linux 1
updates
openvpn 2.4.11 Applications/Internet -
Amazon Linux 1
updates
openvpn 2.4.9 Potentially vulnerable Applications/Internet -
Amazon Linux 1
main
openvpn 2.4.4 Potentially vulnerable Applications/Internet -
antiX-17
nosystemd
openvpn 2.4.0 Potentially vulnerable nosystemd agi@inittab.org
AOSC openvpn 2.4.9 Potentially vulnerable net fallback-mnt-aosc@repology
AppGet OpenVPN 1.0 Potentially vulnerable - -
Arch
extra
openvpn 2.5.3 - -
AUR openvpn-git 2.4.rc2.r864.g3b1ded39 - eworm@aur
AUR openvpn-mbedtls 2.5.3 - chrislea@aur
Artix
world
openvpn 2.5.3 - -
Astra Orel Stable
main
openvpn 2.4.7 Potentially vulnerable net berni@debian.org, debian@jff.email
Astra Orel Current
main
openvpn 2.4.7 Potentially vulnerable net berni@debian.org, debian@jff.email
Ataraxia GNU/Linux openvpn 2.5.2 net nagakamira@gmail.com
Chakra
core
openvpn 2.3.17 Potentially vulnerable - -
Chocolatey OpenVPN 2.4.7 Potentially vulnerable - -
CRUX 3.4
contrib
openvpn 2.4.7 Potentially vulnerable - tek@serverop.de
CRUX 3.5
contrib
openvpn 2.5.0 Potentially vulnerable - tek@serverop.de
Debian 8
jessie/main
openvpn 2.3.4 Potentially vulnerable net agi@inittab.org
Debian 9
stretch/main
openvpn 2.4.0 Potentially vulnerable net agi@inittab.org
Debian 9 Backports
stretch-backports/main
openvpn 2.4.7 Potentially vulnerable misc berni@debian.org, debian@jff.email
Debian 10
buster/main
openvpn 2.4.7 Potentially vulnerable net berni@debian.org, debian@jff.email
Debian 10 Backports
buster-backports/main
openvpn 2.5.1 Potentially vulnerable misc berni@debian.org, debian@jff.email
Debian 11
bullseye/main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Debian 12
bookworm/main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Debian Stable
stable/main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Debian Testing
testing/main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Debian Unstable
sid/main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Deepin
main
openvpn 2.4.7.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Devuan 1.0 (Jessie)
jessie/main
openvpn 2.3.4 Potentially vulnerable net agi@inittab.org
Devuan 2.0 (ASCII)
ascii/main
openvpn 2.4.0 Potentially vulnerable net agi@inittab.org
Devuan 3.0 (Beowulf)
beowulf/main
openvpn 2.4.7 Potentially vulnerable misc devuan-dev@lists.dyne.org, b@wumpster.com, mark@hindley.org.uk
Devuan 4.0 (Chimaera)
chimaera/main
openvpn 2.5.1 Potentially vulnerable misc devuan-dev@lists.dyne.org, b@wumpster.com, mark@hindley.org.uk
Devuan Unstable
unstable/main
openvpn 2.5.1 Potentially vulnerable misc devuan-dev@lists.dyne.org, b@wumpster.com, mark@hindley.org.uk
DPorts security/openvpn 2.5.3 security mandree@freebsd.org
DPorts security/openvpn-mbedtls 2.5.3 security mandree@freebsd.org
Entware
mipselsf-k3.4
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
mipssf-k3.4
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
x64-k3.2
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
aarch64-k3.10
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
armv5sf-k3.2
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
armv7sf-k2.6
openvpn-openssl 2.5.3 net mkroken@gmail.com
Entware
armv7sf-k3.2
openvpn-openssl 2.5.3 net mkroken@gmail.com
EPEL 6 openvpn 2.4.9 Potentially vulnerable Applications/Internet -
EPEL 7 openvpn 2.4.11 Unspecified -
EPEL 8 openvpn 2.4.11 Unspecified -
Exherbo
net
net-misc/openvpn 2.5.3 net-misc fallback-mnt-exherbo@repology
Fedora 26
updates
openvpn 2.4.6 Potentially vulnerable Unspecified -
Fedora 26
release
openvpn 2.4.3 Potentially vulnerable Applications/Internet -
Fedora 27
updates
openvpn 2.4.6 Potentially vulnerable Unspecified -
Fedora 27
release
openvpn 2.4.4 Potentially vulnerable Applications/Internet -
Fedora 28
updates
openvpn 2.4.7 Potentially vulnerable Unspecified -
Fedora 28
release
openvpn 2.4.5 Potentially vulnerable Unspecified -
Fedora 29
updates
openvpn 2.4.8 Potentially vulnerable Unspecified -
Fedora 29
release
openvpn 2.4.6 Potentially vulnerable Unspecified -
Fedora 30
updates
openvpn 2.4.9 Potentially vulnerable Unspecified -
Fedora 30
release
openvpn 2.4.7 Potentially vulnerable Unspecified -
Fedora 31
updates
openvpn 2.4.9 Potentially vulnerable Unspecified -
Fedora 31
release
openvpn 2.4.7 Potentially vulnerable Unspecified -
Fedora 32
updates
openvpn 2.4.11 Unspecified -
Fedora 32
release
openvpn 2.4.8 Potentially vulnerable Unspecified -
Fedora 33
updates
openvpn 2.4.11 Unspecified -
Fedora 33
release
openvpn 2.4.9 Potentially vulnerable Unspecified -
Fedora 34
updates
openvpn 2.5.3 Unspecified -
Fedora 34
release
openvpn 2.5.1 Potentially vulnerable Unspecified -
Fedora Rawhide openvpn 2.5.3 Unspecified -
FreeBSD Ports security/openvpn-mbedtls 2.5.3 security mandree@freebsd.org
FreeBSD Ports security/openvpn 2.5.3 security mandree@freebsd.org
freshcode.club openvpn 2.4.0 Potentially vulnerable - -
Funtoo 1.4
net-kit
net-vpn/openvpn 2.4.9 Potentially vulnerable net-vpn chutzpah@gentoo.org, williamh@gentoo.org
Gentoo net-vpn/openvpn 9999 net-vpn chutzpah@gentoo.org, williamh@gentoo.org
Gentoo net-vpn/openvpn 2.5.2 net-vpn chutzpah@gentoo.org, williamh@gentoo.org
GNU Guix openvpn 2.5.3 - -
GoboLinux OpenVPN 2.2.2 Potentially vulnerable - -
Homebrew openvpn 2.5.3 - -
Hyperbola
core
openvpn 2.4.6 Potentially vulnerable - -
Kali Linux Rolling
main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
KaOS
core
openvpn 2.5.3 - demm@kaosx.us
LiGurOS stable net-vpn/openvpn 2.5.3 net-vpn dev@liguros.net, chutzpah@gentoo.org, williamh@gentoo.org
LiGurOS stable net-vpn/openvpn 2.5.2 net-vpn dev@liguros.net, chutzpah@gentoo.org, williamh@gentoo.org
LiGurOS develop net-vpn/openvpn 2.5.3 net-vpn dev@liguros.net, chutzpah@gentoo.org, williamh@gentoo.org
LiGurOS develop net-vpn/openvpn 2.5.2 net-vpn dev@liguros.net, chutzpah@gentoo.org, williamh@gentoo.org
Linuxbrew openvpn 2.5.3 - -
MacPorts openvpn2 2.5.3 net nomaintainer@macports.org
MacPorts openvpn 1.6.0 Potentially vulnerable net nomaintainer@macports.org
Maemo Fremantle openvpn 2.1.1 Potentially vulnerable - andrea@borgia.bo.it
Maemo Fremantle openvpn 2.1rc20 Potentially vulnerable - andrea@borgia.bo.it
Mageia 7
core/updates
openvpn 2.4.9 Potentially vulnerable Networking/Other -
Mageia 7
core/updates
openvpn 2.4.9 Potentially vulnerable Networking/Other -
Mageia 7
core/release
openvpn 2.4.7 Potentially vulnerable Networking/Other -
Mageia 8
core/updates
openvpn 2.5.0 Potentially vulnerable Networking/Other -
Mageia 8
core/release
openvpn 2.5.0 Potentially vulnerable Networking/Other -
Mageia Cauldron
core/release
openvpn 2.5.3 Networking/Other -
Manjaro Stable
extra
openvpn 2.5.3 - -
Manjaro Testing
extra
openvpn 2.5.3 - -
Manjaro Unstable
extra
openvpn 2.5.3 - -
MidnightBSD mports security/openvpn 2.4.8 Potentially vulnerable net -
nixpkgs stable openvpn 2.5.2 - viric@viric.name, peter@hoeg.com
nixpkgs stable openvpn 2.4.11 - viric@viric.name, peter@hoeg.com
nixpkgs unstable openvpn 2.5.2 - viric@viric.name, peter@hoeg.com
nixpkgs unstable openvpn 2.4.11 - viric@viric.name, peter@hoeg.com
Npackd Stable OpenVPN 2.5.3 Communications -
Npackd Stable OpenVPN 2.5.2 Communications -
Npackd Stable OpenVPN 2.5.1 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.5 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.4.9 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.4.8 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.4.7 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.4.6 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.18 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.17 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.16 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.14 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.12 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.11 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.10 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.8 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.7 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.6 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.4 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.3 Potentially vulnerable Communications -
Npackd Stable OpenVPN 2.3.2 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.5.3 Communications -
Npackd Stable64 OpenVPN 64 bit 2.5.2 Communications -
Npackd Stable64 OpenVPN 64 bit 2.5.1 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.5 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.4.9 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.4.8 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.4.7 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.4.6 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.18 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.17 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.16 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.14 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.12 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.11 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.10 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.8 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.7 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.6 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.4 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.3 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.2 Potentially vulnerable Communications -
Npackd Stable64 OpenVPN 64 bit 2.3.1 Potentially vulnerable Communications -
OpenBSD Ports net/openvpn 2.5.3 net jca@wxcvbn.org
OpenBSD Ports net/openvpn 2.5.3 net jca@wxcvbn.org
openEuler 20.03
source
openvpn 2.4.8 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
openvpn 2.4.9 Potentially vulnerable Applications/Internet -
openmamba
devel
openvpn 2.5.3 Network/Security silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
openvpn 2.4.6 Potentially vulnerable Networking/Other bero@lindev.ch
OpenPKG openvpn 2.5.3 Networking -
openSUSE Leap 42.3
updates/oss
openvpn 2.3.8 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 42.3
main/oss
openvpn 2.3.8 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.0
main/oss
openvpn 2.4.3 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.1
main/oss
openvpn 2.4.3 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.2
main/oss
openvpn 2.4.3 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.2
updates/oss
openvpn 2.4.3 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.3
main/oss
openvpn 2.4.3 Potentially vulnerable Productivity/Networking/Security -
openSUSE Tumbleweed
src-oss
openvpn 2.5.3 Productivity/Networking/Security -
OpenWrt 17.01 x86_64
base
openvpn-mbedtls 2.4.4 Potentially vulnerable net nbd@nbd.name
OpenWrt 17.01 x86_64
base
openvpn-nossl 2.4.4 Potentially vulnerable net nbd@nbd.name
OpenWrt 17.01 x86_64
base
openvpn-openssl 2.4.4 Potentially vulnerable net nbd@nbd.name
OpenWrt 18.06 x86_64
base
openvpn-mbedtls 2.4.5 Potentially vulnerable net nbd@nbd.name
OpenWrt 18.06 x86_64
base
openvpn-nossl 2.4.5 Potentially vulnerable net nbd@nbd.name
OpenWrt 18.06 x86_64
base
openvpn-openssl 2.4.5 Potentially vulnerable net nbd@nbd.name
OpenWrt 19.07 x86_64
base
openvpn-mbedtls 2.4.11 net nbd@nbd.name
OpenWrt 19.07 x86_64
base
openvpn-openssl 2.4.11 net nbd@nbd.name
OpenWrt 21.02 x86_64
packages
openvpn-mbedtls 2.5.3 net mkroken@gmail.com
OpenWrt 21.02 x86_64
packages
openvpn-openssl 2.5.3 net mkroken@gmail.com
Parabola
extra
openvpn 2.5.3 - -
Pardus 17
updates/main
openvpn 2.4.0 Potentially vulnerable net agi@inittab.org
Pardus 17
main
openvpn 2.4.0 Potentially vulnerable net agi@inittab.org
Pardus 19
main
openvpn 2.4.7 Potentially vulnerable net berni@debian.org, debian@jff.email
Pardus 21
main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Parrot
main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
PCLinuxOS openvpn 2.4.7 Potentially vulnerable Networking/Other -
Pisi Linux
main
openvpn 2.5.2 service admins@pisilinux.org
pkgsrc current net/openvpn 2.5.3 net pkgsrc-users@netbsd.org
PLD Linux openvpn 2.5.3 - -
PureOS Amber openvpn 2.4.7 Potentially vulnerable misc berni@debian.org, debian@jff.email
PureOS landing openvpn 2.5.1 Potentially vulnerable misc berni@debian.org, debian@jff.email
Raspbian Oldstable
main
openvpn 2.4.7 Potentially vulnerable net berni@debian.org, debian@jff.email
Raspbian Stable
main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Raspbian Testing
main
openvpn 2.5.1 Potentially vulnerable net berni@debian.org, debian@jff.email
Ravenports openvpn 2.5.3 security kraileth@elderlinux.org
Rosa 2014.1
main/updates
openvpn 2.3.17 Potentially vulnerable - -
Rosa 2014.1
main/release
openvpn 2.3.4 Potentially vulnerable - -
Rosa 2016.1
main/updates
openvpn 2.4.8 Potentially vulnerable - -
Rosa 2016.1
main/release
openvpn 2.3.12 Potentially vulnerable - -
Rosa 2019.1
main/release
openvpn 2.4.9 Potentially vulnerable Networking/Other m.novosyolov@rosalinux.ru
Rosa Server 6.9
extra/release
openvpn 2.3.6 Potentially vulnerable Applications/Internet andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
openvpn 2.4.1 Potentially vulnerable Applications/Internet alex2048@mail.ru
Rosa Server 7.5
extra/release
openvpn 2.4.6 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
openvpn 2.4.1 Potentially vulnerable Applications/Internet alex2048@mail.ru
Scoop
extras
openvpn 2.4.10 Potentially vulnerable - -
Slackware 14.2
patches
openvpn 2.4.9 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
openvpn 2.3.11 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
openvpn 2.5.3 - volkerdi@slackware.com
Slackware64 14.2
patches
openvpn 2.4.9 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
openvpn 2.3.11 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
openvpn 2.5.3 - volkerdi@slackware.com
Slackwarearm 14.2
patches
openvpn 2.4.9 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
openvpn 2.3.11 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
openvpn 2.5.3 - volkerdi@slackware.com
SliTaz Cooking openvpn 2.4.9 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Cooking openvpn-doc 2.4.9 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Cooking openvpn-down-root 2.4.9 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Cooking openvpn-pam 2.4.9 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next openvpn 2.4.6 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next openvpn-doc 2.4.6 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next openvpn-down-root 2.4.6 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next openvpn-pam 2.4.6 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next openvpn-dev 2.4.6 Potentially vulnerable development pascal.bellard@slitaz.org
Solus openvpn 2.5.3 network.clients reilly@reillybrogan.com
Solus openvpn-dbginfo 2.5.3 debug reilly@reillybrogan.com
Solus openvpn-devel 2.5.3 programming.devel reilly@reillybrogan.com
T2 SDE openvpn 2.5.0 Potentially vulnerable extra/server rene@t2-project.org
Termux openvpn 2.4.9 Potentially vulnerable - termux@termux
Trisquel 6.0
toutatis/main
openvpn 2.2.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
openvpn 2.2.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
openvpn 2.3.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
openvpn 2.3.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
openvpn 2.3.10 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
openvpn 2.3.10 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
openvpn 2.4.4 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff-webhosting.net
Trisquel 9.0
etiona/main
openvpn 2.4.4 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff-webhosting.net
Ubuntu 14.04
trusty/main
openvpn 2.3.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty-updates/main
openvpn 2.3.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
openvpn 2.3.10 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
openvpn 2.3.10 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
openvpn 2.4.4 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff-webhosting.net
Ubuntu 18.04
bionic/main
openvpn 2.4.4 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff-webhosting.net
Ubuntu 20.04
focal/main
openvpn 2.4.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Ubuntu 20.04
focal-updates/main
openvpn 2.4.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Ubuntu 20.10
groovy/main
openvpn 2.4.9 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Ubuntu 20.10
groovy-updates/main
openvpn 2.4.9 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Ubuntu 21.04
hirsute/main
openvpn 2.5.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Ubuntu 21.04
hirsute-updates/main
openvpn 2.5.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@jff.email
Void Linux x86_64
x86_64
openvpn 2.5.3 - orphan@voidlinux.org
Wikidata OpenVPN 2.5.3 - -
winget OpenVPN 2.5.022 vpn -
winget OpenVPN 2.5.021 vpn -
winget OpenVPN 2.5.020 vpn -