Versions Packages Information History CVEs Related Badges Report

Versions for opensmtpd

111 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
main
opensmtpd 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.8
main
opensmtpd-doc 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.9
main
opensmtpd 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.9
main
opensmtpd-doc 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.10
main
opensmtpd 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.10
main
opensmtpd-doc 6.0.3p1 Potentially vulnerable - jonathan@curran.in
Alpine Linux 3.11
main
opensmtpd 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
opensmtpd-doc 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
opensmtpd-dbg 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
opensmtpd-dbg 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
opensmtpd-doc 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
opensmtpd 6.6.4p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
opensmtpd-pam 6.7.1p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
opensmtpd-doc 6.7.1p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
opensmtpd-openrc 6.7.1p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
opensmtpd 6.7.1p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
opensmtpd-dbg 6.7.1p1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
opensmtpd 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
opensmtpd-doc 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
opensmtpd-pam 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
opensmtpd-dbg 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
opensmtpd-openrc 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux Edge
main
opensmtpd-pam 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux Edge
main
opensmtpd 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux Edge
main
opensmtpd-openrc 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux Edge
main
opensmtpd-doc 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux Edge
main
opensmtpd-dbg 6.8.0p2 Potentially vulnerable - jakub@jirutka.cz
AOSC opensmtpd 6.6.4p1 Potentially vulnerable mail fallback-mnt-aosc@repology
Arch
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
Arch Testing
community-testing
opensmtpd 6.8.0p2 Potentially vulnerable - -
Artix
galaxy
opensmtpd 6.8.0p2 Potentially vulnerable - -
Debian 9
stretch/main
opensmtpd 6.0.2p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Debian 10
buster/main
opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Debian 10 Backports
buster-backports/main
opensmtpd 6.6.4p1 Potentially vulnerable misc rak@debian.org
Debian 11
bullseye/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Debian 12
bookworm/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Debian Stable
stable/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Debian Testing
testing/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Debian Unstable
sid/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Deepin
main
opensmtpd 6.0.3p1 Potentially vulnerable mail rak@debian.org, debian@djw.org.uk
Devuan 2.0 (ASCII)
ascii/main
opensmtpd 6.0.2p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Devuan 3.0 (Beowulf)
beowulf/main
opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Devuan 4.0 (Chimaera)
chimaera/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Devuan Unstable
unstable/main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
DPorts mail/opensmtpd 6.8.0 Potentially vulnerable mail fluffy@freebsd.org
EPEL 6 opensmtpd 6.0.3p1 Potentially vulnerable System Environment/Daemons -
EPEL 7 opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
EPEL 8 opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
Fedora 26
updates
opensmtpd 6.0.2p1 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
opensmtpd 6.0.1p1 Potentially vulnerable System Environment/Daemons -
Fedora 27
updates
opensmtpd 6.0.3p1 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
opensmtpd 6.0.2p1 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
opensmtpd 6.0.3p1 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
opensmtpd 6.0.3p1 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
opensmtpd 6.0.3p1 Potentially vulnerable System Environment/Daemons -
Fedora 30
updates
opensmtpd 6.6.4p1 Potentially vulnerable Unspecified -
Fedora 30
release
opensmtpd 6.0.3p1 Potentially vulnerable Unspecified -
Fedora 31
updates
opensmtpd 6.7.1p1 Potentially vulnerable Unspecified -
Fedora 31
release
opensmtpd 6.0.3p1 Potentially vulnerable Unspecified -
Fedora 32
updates
opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
Fedora 32
release
opensmtpd 6.6.4p1 Potentially vulnerable Unspecified -
Fedora 33
updates
opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
Fedora 33
release
opensmtpd 6.7.1p1 Potentially vulnerable Unspecified -
Fedora 34
release
opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
Fedora 35
development
opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
Fedora Rawhide opensmtpd 6.8.0p2 Potentially vulnerable Unspecified -
FreeBSD Ports mail/opensmtpd 6.8.0 Potentially vulnerable mail fluffy@freebsd.org
Funtoo 1.4
net-kit
mail-mta/opensmtpd 6.8.0_p2 Potentially vulnerable mail-mta fallback-mnt-funtoo@repology
Gentoo mail-mta/opensmtpd 6.8.0_p2 Potentially vulnerable mail-mta zx2c4@gentoo.org
GNU Guix opensmtpd 6.8.0p2 Potentially vulnerable - -
Hyperbola
community
opensmtpd 6.4.2p1 Potentially vulnerable - -
Kali Linux Rolling
main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
LiGurOS stable mail-mta/opensmtpd 6.8.0_p2 Potentially vulnerable mail-mta dev@liguros.net, zx2c4@gentoo.org
LiGurOS stable mail-mta/opensmtpd 6.7.1_p1 Potentially vulnerable mail-mta dev@liguros.net, zx2c4@gentoo.org
LiGurOS develop mail-mta/opensmtpd 6.8.0_p2 Potentially vulnerable mail-mta dev@liguros.net, zx2c4@gentoo.org
LiGurOS develop mail-mta/opensmtpd 6.7.1_p1 Potentially vulnerable mail-mta dev@liguros.net, zx2c4@gentoo.org
MacPorts opensmtpd 6.8.0p2 Potentially vulnerable mail ryanakca@github
Manjaro Stable
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
Manjaro Staging
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
Manjaro Testing
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
Manjaro Unstable
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
nixpkgs stable 21.05 opensmtpd 6.8.0p2 Potentially vulnerable - obadz-nixos@obadz.com, leo@gaspard.io
nixpkgs unstable opensmtpd 6.8.0p2 Potentially vulnerable - obadz-nixos@obadz.com, leo@gaspard.io
Parabola
community
opensmtpd 6.8.0p2 Potentially vulnerable - -
Pardus 17
main
opensmtpd 6.0.2p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Pardus 19
updates/main
opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Pardus 19
main
opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Pardus 21
main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Parrot
main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
PLD Linux opensmtpd 6.6.4p1 Potentially vulnerable - -
PureOS Amber opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
PureOS landing opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Raspbian Oldstable
main
opensmtpd 6.0.3p1 Potentially vulnerable misc rak@debian.org, debian@djw.org.uk
Raspbian Stable
main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Raspbian Testing
main
opensmtpd 6.8.0p2 Potentially vulnerable misc rak@debian.org
Ravenports opensmtpd 6.8.0p2 Potentially vulnerable mail fallback-mnt-ravenports@repology
SlackBuilds network/opensmtpd 6.8.0p2 Potentially vulnerable network richard@aaazen.com
Trisquel 7.0
belenos/main
opensmtpd 5.4.1p1 Potentially vulnerable universe/misc rak@debian.org, debian@djw.org.uk
Trisquel 8.0
flidas/main
opensmtpd 5.7.3p2 Potentially vulnerable universe/misc rak@debian.org, debian@djw.org.uk
Trisquel 9.0
etiona/main
opensmtpd 6.0.3p1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, debian@djw.org.uk
Trisquel 9.0
etiona-updates/main
opensmtpd 6.0.3p1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, debian@djw.org.uk
Ubuntu 14.04
trusty/universe
opensmtpd 5.4.1p1 Potentially vulnerable universe/misc rak@debian.org, debian@djw.org.uk
Ubuntu 16.04
xenial/universe
opensmtpd 5.7.3p2 Potentially vulnerable universe/misc rak@debian.org, debian@djw.org.uk
Ubuntu 18.04
bionic/universe
opensmtpd 6.0.3p1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, debian@djw.org.uk
Ubuntu 18.04
bionic-updates/universe
opensmtpd 6.0.3p1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, debian@djw.org.uk
Ubuntu 20.04
focal/universe
opensmtpd 6.6.4p1 Potentially vulnerable universe/misc rak@debian.org
Ubuntu 20.10
groovy/universe
opensmtpd 6.7.1p1 Potentially vulnerable universe/misc rak@debian.org
Ubuntu 21.04
hirsute/universe
opensmtpd 6.8.0p2 Potentially vulnerable universe/misc rak@debian.org
Ubuntu 21.10
impish/universe
opensmtpd 6.8.0p2 Potentially vulnerable universe/misc rak@debian.org
Void Linux x86_64
x86_64
opensmtpd 6.8.0p2 Potentially vulnerable - leah@vuxu.org
Wikidata OpenSMTPD 6.8.0p2 Potentially vulnerable - -