Versions Packages Information History CVEs Related Badges Report

Versions for openldap

573 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
openldap-openrc 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-proxycache 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-rwm 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-meta 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-memberof 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-translucent 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-accesslog 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-valsort 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-passwd-pbkdf2 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-clients 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-mdb 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-shell 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-ppolicy 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-dnssrv 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-all 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-dynlist 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-ldap 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-backend-all 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
libldap 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-retcode 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-sssvlv 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-auditlog 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-dyngroup 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-doc 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-bdb 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-dbg 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-passwd 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-hdb 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-dev 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-unique 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-monitor 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-syncprov 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-deref 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-collect 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-dds 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-refint 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-null 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-seqmod 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-overlay-constraint 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-sock 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-relay 2.4.50 - awilfox@adelielinux.org
Adélie Linux current
user
openldap-back-sql 2.4.50 - awilfox@adelielinux.org
AIX Open Source Packages openldap 2.4.44 Potentially vulnerable - -
AIX Open Source Packages openldap 2.4.23 Potentially vulnerable - -
AIX Open Source Packages openldap 2.4.23 Potentially vulnerable - -
AIX Open Source Packages openldap 2.4.23 Potentially vulnerable - -
AIX Open Source Packages openldap 2.4.23 Potentially vulnerable - -
Alpine Linux 3.8
main
openldap-overlay-constraint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-collect 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-clients 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-doc 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-rwm 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-sock 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-dnssrv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-refint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-mdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-monitor 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-dyngroup 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-memberof 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-bdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-translucent 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-dev 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-proxycache 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-seqmod 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-ldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-meta 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-auditlog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-sql 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-syncprov 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-accesslog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-valsort 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-sssvlv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-passwd-pbkdf2 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-deref 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-backend-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-hdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-relay 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-mqtt 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-passwd 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-dds 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-retcode 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-dynlist 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-shell 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-ppolicy 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-overlay-unique 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
openldap-back-null 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-memberof 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-mqtt 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-monitor 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-hdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-dds 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-ldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-refint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-relay 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-dnssrv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-clients 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-doc 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-sssvlv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-mdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-auditlog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-accesslog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-backend-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-unique 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-meta 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-constraint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-valsort 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-syncprov 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-dynlist 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-retcode 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-dyngroup 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-passwd 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-dev 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-passwd-pbkdf2 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-proxycache 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-shell 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-null 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-seqmod 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-sock 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-sql 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-back-bdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-translucent 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-deref 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-rwm 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-collect 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
openldap-overlay-ppolicy 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-meta 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-dynlist 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-passwd 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-ppolicy 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-mdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-seqmod 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-hdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-proxycache 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-sssvlv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-backend-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-mqtt 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-retcode 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-accesslog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-relay 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-auditlog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-unique 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-monitor 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-shell 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-sql 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-dev 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-rwm 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-sock 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-dyngroup 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-bdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-deref 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-constraint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-memberof 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-dnssrv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-syncprov 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-passwd-pbkdf2 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-translucent 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-clients 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-null 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-dds 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-back-ldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-refint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-valsort 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-overlay-collect 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
openldap-doc 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-backend-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-syncprov 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-sock 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-valsort 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-null 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-monitor 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-retcode 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-doc 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-dev 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-mqtt 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-dyngroup 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-memberof 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-relay 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-refint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-hdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-bdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-unique 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-passwd-pbkdf2 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-sql 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-shell 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-dnssrv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-clients 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-openrc 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-ldap 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-dynlist 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-all 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-sssvlv 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-accesslog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-passwd 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-ppolicy 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-constraint 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-translucent 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-rwm 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-auditlog 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-meta 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-deref 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-proxycache 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-back-mdb 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-dds 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-collect 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
openldap-overlay-seqmod 2.4.48 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-rwm 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-clients 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-deref 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-openrc 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-passwd 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-doc 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-meta 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-monitor 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-backend-all 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-dynlist 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-mdb 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-proxycache 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-hdb 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-all 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-dnssrv 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-dev 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-valsort 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-passwd-pbkdf2 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-sock 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-dds 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-bdb 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-translucent 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-refint 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-unique 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-seqmod 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-dyngroup 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-passwd-sha2 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-collect 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libldapcpp 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-shell 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-auditlog 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-constraint 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-sssvlv 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-accesslog 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-null 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-ppolicy 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-retcode 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-ldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-relay 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-syncprov 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-mqtt 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-overlay-memberof 2.4.50 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
openldap-back-sql 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-clients 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-monitor 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-refint 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-mdb 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-syncprov 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-sssvlv 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-dynlist 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-proxycache 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-retcode 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-backend-all 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-passwd-pbkdf2 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-valsort 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-accesslog 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-dev 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-sql 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-dyngroup 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-seqmod 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-dnssrv 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-collect 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-mqtt 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-deref 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-memberof 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-constraint 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-relay 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libldapcpp 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-passwd-sha2 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-translucent 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-shell 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-unique 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-passwd 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-openrc 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-auditlog 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-rwm 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-ldap 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-ppolicy 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-null 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-all 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-doc 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-overlay-dds 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-hdb 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-sock 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-meta 2.4.50 - ncopa@alpinelinux.org
Alpine Linux Edge
main
openldap-back-bdb 2.4.50 - ncopa@alpinelinux.org
ALT Linux p9 openldap 2.4.48 Potentially vulnerable System/Servers openldap@packages.altlinux.org
ALT Sisyphus openldap 2.4.48 Potentially vulnerable System/Servers openldap@packages.altlinux.org
Amazon Linux 1
main
openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
main
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
AOSC openldap 2.4.50 net fallback-mnt-aosc@repology
AOSC openldap+32 2.4.50 net fallback-mnt-aosc@repology
Arch
core
libldap 2.4.50 - -
Arch
core
openldap 2.4.50 - -
Arch
multilib
lib32-libldap 2.4.50 - -
AUR libx32-libldap 2.4.43 Potentially vulnerable - fantix@aur
Astra Orel Stable
main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Astra Orel Current
main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
CentOS 6
os
openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
CentOS 6
os
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
openldap 2.4.46 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
libldap 2.4.44 Potentially vulnerable - -
Chakra
core
openldap 2.4.44 Potentially vulnerable - -
Chocolatey OpenLDAP for Windows 2.4.39 Potentially vulnerable - -
CRUX 3.4
opt
openldap 2.4.45 Potentially vulnerable - sepen@crux.nu
CRUX 3.5
opt
openldap 2.4.50 - core-ports@crux.nu
CRUX 3.5
compat-32
openldap-32 2.4.50 - compat-32-ports@crux.nu
Cygwin libopenldap2_4_2 2.4.50 Net achim.gratz@cygwin
Cygwin openldap 2.4.50 Net achim.gratz@cygwin
Cygwin openldap-debuginfo 2.4.50 Debug achim.gratz@cygwin
Cygwin openldap-devel 2.4.50 Net achim.gratz@cygwin
Cygwin openldap-server 2.4.50 Net achim.gratz@cygwin
Debian Oldstable
oldstable/main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Debian Stable
stable/main
openldap 2.4.47 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Debian Stable Backports
main
openldap 2.4.50 misc pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Debian Testing
testing/main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Debian Unstable
main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Deepin
main
openldap 2.4.46 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Devuan 1.0 (Jessie)
jessie/main
openldap 2.4.40 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Devuan 2.0 (ASCII)
ascii/main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
openldap 2.4.47 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Devuan Unstable
unstable/main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
DistroWatch.com openldap 2.4.50 - -
DPorts net/openldap24-client 2.4.50 net delphij@freebsd.org
DPorts net/openldap24-sasl-client 2.4.50 net delphij@freebsd.org
DPorts net/openldap24-server 2.4.50 net delphij@freebsd.org
Entware
armv7sf-k2.6
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv7sf-k2.6
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv7sf-k3.2
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv7sf-k3.2
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipselsf-k3.4
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipselsf-k3.4
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipselsf-k3.4
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
x64-k3.2
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
x64-k3.2
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipssf-k3.4
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
aarch64-k3.10
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
aarch64-k3.10
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipssf-k3.4
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
x64-k3.2
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv7sf-k2.6
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv5sf-k3.2
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv7sf-k3.2
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv5sf-k3.2
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
armv5sf-k3.2
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
mipssf-k3.4
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Entware
aarch64-k3.10
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
Exherbo
arbor
net-directory/openldap 2.4.50 net-directory fallback-mnt-exherbo@repology
Fedora 26
updates
openldap 2.4.45 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
openldap 2.4.45 Potentially vulnerable System Environment/Daemons -
Fedora 27
updates
openldap 2.4.45 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
openldap 2.4.46 Potentially vulnerable Unspecified -
Fedora 28
release
openldap 2.4.46 Potentially vulnerable Unspecified -
Fedora 29
release
openldap 2.4.46 Potentially vulnerable Unspecified -
Fedora 29
updates
openldap 2.4.46 Potentially vulnerable Unspecified -
Fedora 30
release
openldap 2.4.47 Potentially vulnerable Unspecified -
Fedora 31
release
openldap 2.4.47 Potentially vulnerable Unspecified -
Fedora 32
release
openldap 2.4.47 Potentially vulnerable Unspecified -
Fedora Rawhide openldap 2.4.50 Unspecified -
FreeBSD Ports net/openldap24-client 2.4.50 net delphij@freebsd.org
FreeBSD Ports net/openldap24-sasl-client 2.4.50 net delphij@freebsd.org
FreeBSD Ports net/openldap24-server 2.4.50 net delphij@freebsd.org
FreeBSD Ports net/linux-c7-openldap 2.4.44 Potentially vulnerable net emulation@freebsd.org
Funtoo 1.4
net-kit
net-nds/openldap 2.4.47 Potentially vulnerable net-nds ldap-bugs@gentoo.org
Funtoo 1.4
net-kit
net-nds/openldap 2.4.45 Potentially vulnerable net-nds ldap-bugs@gentoo.org
Funtoo 1.4
net-kit
net-nds/openldap 2.4.45 Potentially vulnerable net-nds ldap-bugs@gentoo.org
Gentoo net-nds/openldap 2.4.50 net-nds ldap-bugs@gentoo.org
GoboLinux OpenLDAP 2.4.49 Potentially vulnerable - -
HaikuPorts master net-nds/openldap 2.4.48 Potentially vulnerable net-nds -
Homebrew openldap 2.4.50 - -
HP-UX 11.31
hppa_32
openldap 2.4.50 - -
HP-UX 11.31
ia64_64
openldap 2.4.50 - -
HP-UX 11.31
hppa_32
openldap 2.4.45 Potentially vulnerable - -
HP-UX 11.31
ia64_32
openldap 2.4.45 Potentially vulnerable - -
HP-UX 11.31
ia64_64
openldap 2.4.45 Potentially vulnerable - -
HP-UX 11.31
hppa_32
openldap 2.4.38 Potentially vulnerable - -
Hyperbola
core
libldap 2.4.46 Potentially vulnerable - -
Hyperbola
core
openldap 2.4.46 Potentially vulnerable - -
Kali Linux Rolling
main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
KaOS
core
libldap 2.4.50 - demm@kaosx.us
KaOS
core
openldap 2.4.50 - demm@kaosx.us
LiGurOS 20.7
nokit
net-nds/openldap 2.4.50 net-nds ldap-bugs@gentoo.org
LiGurOS 21.1
nokit
net-nds/openldap 2.4.50 net-nds ldap-bugs@gentoo.org
Linuxbrew openldap 2.4.50 - -
MacPorts openldap 2.4.50 databases nomaintainer@macports.org
Maemo Fremantle openldap 2.4.11 Potentially vulnerable - pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Mageia 6
core/release
openldap 2.4.45 Potentially vulnerable System/Servers -
Mageia 6
core/updates
openldap 2.4.45 Potentially vulnerable System/Servers -
Mageia 7
core/updates
openldap 2.4.50 System/Servers -
Mageia 7
core/release
openldap 2.4.47 Potentially vulnerable System/Servers -
Mageia 7
core/release
openldap-smbk5pwd 2.4.47 Potentially vulnerable System/Servers -
Mageia 7
core/updates
openldap 2.4.47 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
openldap 2.4.50 System/Servers -
Mageia Cauldron
core/release
openldap-smbk5pwd 2.4.47 Potentially vulnerable System/Servers -
Manjaro Stable
core
libldap 2.4.50 - -
Manjaro Stable
core
openldap 2.4.50 - -
Manjaro Testing
core
libldap 2.4.50 - -
Manjaro Testing
core
openldap 2.4.50 - -
Manjaro Unstable
core
libldap 2.4.50 - -
Manjaro Unstable
core
openldap 2.4.50 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-openldap 2.4.50 - alexpux@gmail.com
MSYS2 mingw
i686
mingw-w64-i686-openldap 2.4.50 - alexpux@gmail.com
nixpkgs stable openldap 2.4.50 - jason@oconal.id.au
nixpkgs unstable openldap 2.4.50 - jason@oconal.id.au
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap 2.4.50 databases stu.ports@spacehopper.org
OpenBSD Ports databases/openldap23 2.3.43 Potentially vulnerable databases ports@openbsd.org
openEuler 20.03
source
openldap 2.4.46 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
openldap 2.4.48 Potentially vulnerable System/Libraries -
OpenMandriva 3.0
main/release
openldap 2.4.44 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva 3.0
main/updates
openldap 2.4.44 Potentially vulnerable System/Servers tpgxyz@gmail.com
OpenMandriva 3.0
main/updates
openldap 2.4.44 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva 4.0
main/release
openldap 2.4.46 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva 4.1
main/release
openldap 2.4.49 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva Rolling
main/release
openldap 2.4.50 System/Servers bero@lindev.ch
OpenMandriva Cooker
main/release
openldap 2.4.50 System/Servers bero@lindev.ch
OpenPKG openldap 2.4.50 LDAP -
openSUSE Leap 42.3
main/oss
openldap2 2.4.44 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 42.3
updates/oss
openldap2 2.4.44 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.0
main/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.0
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.0
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.1
main/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.1
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.1
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.1
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.1
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.2
main/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Leap 15.2
updates/oss
openldap2 2.4.46 Potentially vulnerable Productivity/Networking/LDAP/Servers -
openSUSE Tumbleweed openldap2 2.4.50 Productivity/Networking/LDAP/Servers -
OpenWrt 17.01 x86_64
packages
libopenldap 2.4.45 Potentially vulnerable libs mike@flyn.org
OpenWrt 17.01 x86_64
packages
openldap-server 2.4.45 Potentially vulnerable net mike@flyn.org
OpenWrt 17.01 x86_64
packages
openldap-utils 2.4.45 Potentially vulnerable utils mike@flyn.org
OpenWrt 18.06 x86_64
packages
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
OpenWrt 18.06 x86_64
packages
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
OpenWrt 18.06 x86_64
packages
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
OpenWrt 19.07 x86_64
packages
libopenldap 2.4.48 Potentially vulnerable net mike@flyn.org
OpenWrt 19.07 x86_64
packages
openldap-server 2.4.48 Potentially vulnerable net mike@flyn.org
OpenWrt 19.07 x86_64
packages
openldap-utils 2.4.48 Potentially vulnerable net mike@flyn.org
Parabola
core
libldap 2.4.50 - -
Parabola
core
openldap 2.4.50 - -
Pardus
main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Parrot
main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
PCLinuxOS openldap 2.4.23 Potentially vulnerable System/Servers -
Pisi Linux
main
openldap 2.4.48 Potentially vulnerable - admins@pisilinux.org
pkgsrc current databases/openldap 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-client 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-cloak 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-doc 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-nops 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-server 2.4.50 databases adam@netbsd.org
pkgsrc current databases/openldap-smbk5pwd 2.4.50 databases adam@netbsd.org
PLD Linux openldap 2.4.49 Potentially vulnerable - -
PureOS Amber openldap 2.4.47 Potentially vulnerable misc pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
PureOS landing openldap 2.4.50 misc pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Raspbian Oldstable
main
openldap 2.4.44 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Raspbian Stable
main
openldap 2.4.47 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Raspbian Testing
main
openldap 2.4.50 net pkg-openldap-devel@lists.alioth.debian.org, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ravenports openldap 2.4.50 net fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
openldap 2.4.44 Potentially vulnerable - -
Rosa 2014.1
main/release
openldap 2.4.33 Potentially vulnerable - -
Rosa 2016.1
main/updates
openldap 2.4.49 Potentially vulnerable - -
Rosa 2016.1
main/release
openldap 2.4.44 Potentially vulnerable - -
Rosa 2019.1
main/release
openldap 2.4.49 Potentially vulnerable System/Servers andrey.bondrov@rosalab.ru
Rosa Server 6.9
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
extra/release
openldap-overlays-devel 2.4.23 Potentially vulnerable System Environment/Daemons fallback-mnt-rosa@repology
Rosa Server 6.9
base/release
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.3
base/release
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
openldap 2.4.44 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
openldap 2.4.40 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.44 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.40 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.39 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.39 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.39 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x openldap 2.4.35 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x compat-openldap 2.3.43 Potentially vulnerable System Environment/Libraries -
SlackBuilds network/openldap-server 2.4.42 Potentially vulnerable network giuseppe.diterlizzi@gmail.com
Slackware 14.2
slackware
openldap-client 2.4.42 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
openldap 2.4.50 - volkerdi@slackware.com
Slackware64 14.2
slackware64
openldap-client 2.4.42 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
openldap 2.4.50 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
openldap-client 2.4.42 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
openldap 2.4.50 - volkerdi@slackware.com
SliTaz Cooking openldap 2.4.25 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking libldap 2.4.25 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking openldap-dev 2.4.25 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next libldap 2.4.46 Potentially vulnerable libs pascal.bellard@slitaz.org
SliTaz Next openldap 2.4.46 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Next openldap-dev 2.4.46 Potentially vulnerable development pascal.bellard@slitaz.org
Solus openldap 2.4.48 Potentially vulnerable security joshua@streambits.io
Solus openldap-32bit 2.4.48 Potentially vulnerable emul32 joshua@streambits.io
Solus openldap-32bit-dbginfo 2.4.48 Potentially vulnerable debug joshua@streambits.io
Solus openldap-32bit-devel 2.4.48 Potentially vulnerable programming.devel joshua@streambits.io
Solus openldap-dbginfo 2.4.48 Potentially vulnerable debug joshua@streambits.io
Solus openldap-devel 2.4.48 Potentially vulnerable programming.devel joshua@streambits.io
T2 SDE openldap 2.4.50 extra/server rene@t2-project.org
Termux openldap 2.4.50 - leonid.pliushch@gmail.com
Trisquel 6.0
toutatis/main
openldap 2.4.28 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Trisquel 6.0
toutatis-updates/main
openldap 2.4.28 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Trisquel 7.0
belenos/main
openldap 2.4.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Trisquel 7.0
belenos-updates/main
openldap 2.4.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Trisquel 8.0
flidas/main
openldap 2.4.42 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Trisquel 8.0
flidas-updates/main
openldap 2.4.42 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Ubuntu 12.04
precise/main
openldap 2.4.28 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Ubuntu 12.04
precise-updates/main
openldap 2.4.28 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Ubuntu 14.04
trusty/main
openldap 2.4.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Ubuntu 14.04
trusty-updates/main
openldap 2.4.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, rra@debian.org, sfrost@debian.org, torsten@debian.org, vorlon@debian.org
Ubuntu 16.04
xenial/main
openldap 2.4.42 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Ubuntu 16.04
xenial-updates/main
openldap 2.4.42 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, rb@debian.org, ryan@nardis.ca, tjaalton@ubuntu.com, torsten@debian.org, vorlon@debian.org
Ubuntu 18.04
bionic/main
openldap 2.4.45 Potentially vulnerable net pkg-openldap-devel@lists.alioth.debian.org, matthijs@cacholong.nl, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 18.04
bionic-updates/main
openldap 2.4.45 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, matthijs@cacholong.nl, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 19.10
eoan/main
openldap 2.4.48 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 19.10
eoan-updates/main
openldap 2.4.48 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 20.04
focal/main
openldap 2.4.49 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 20.04
focal-updates/main
openldap 2.4.49 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Ubuntu 20.10
groovy/main
openldap 2.4.50 net ubuntu-devel-discuss@lists.ubuntu.com, ryan@nardis.ca, torsten@debian.org, vorlon@debian.org
Void Linux x86_64
x86_64
libldap 2.4.50 - orphan@voidlinux.org
Void Linux x86_64
x86_64
libldap-devel 2.4.50 - orphan@voidlinux.org
Void Linux x86_64
x86_64
openldap 2.4.50 - orphan@voidlinux.org
Void Linux x86_64
x86_64
openldap-tools 2.4.50 - orphan@voidlinux.org
Wikidata OpenLDAP 2.4.49 Potentially vulnerable - -

Absent in repositories

  • antiX-16
  • antiX-17
  • antiX-19
  • AppGet
  • Arch Testing
  • Ataraxia Linux
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • Chakra Staging
  • Chakra Testing
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Deb Multimedia Unstable
  • Debian Experimental
  • distri
  • ELRepo el7
  • ELRepo el7 Testing
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • freshcode.club
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • GNU Guix
  • Hackage
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • IBM i
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon Experimental
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • KISS Linux Main
  • Kwort 4.3.2
  • Kwort 4.3.3
  • Kwort 4.3.4
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • MELPA
  • MSYS2 msys2
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-17 Testing
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • ReactOS rapps
  • RebornOS
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Salix 14.2
  • Scoop
  • Siduction
  • Siduction Experimental
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • Whonix
  • Whonix Developers
  • winget
  • YACP