Versions Packages Information History CVEs Related Badges Report

Versions for nodejs

985 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
node 10.21.0 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
node-dbg 10.21.0 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
node-dev 10.21.0 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
node-doc 10.21.0 Potentially vulnerable - awilfox@adelielinux.org
AlmaLinux 8
AppStream
nodejs 16.14.0 Development/Languages packager@almalinux.org
AlmaLinux 8
AppStream
nodejs 16.13.1 Potentially vulnerable Development/Languages packager@almalinux.org
AlmaLinux 8
AppStream
nodejs 14.18.2 Potentially vulnerable Development/Languages packager@almalinux.org
AlmaLinux 8
AppStream
nodejs 12.22.12 Development/Languages packager@almalinux.org
AlmaLinux 8
AppStream
nodejs 12.22.5 Potentially vulnerable Development/Languages packager@almalinux.org
AlmaLinux 8
AppStream
nodejs 10.24.0 Potentially vulnerable Development/Languages packager@almalinux.org
AlmaLinux 9
AppStream
nodejs 16.14.0 Development/Languages packager@almalinux.org
Alpine Linux 3.8
community
nodejs-current-doc 9.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.8
community
nodejs-current 9.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.8
community
nodejs-current-dev 9.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.8
main
nodejs-dev 8.14.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nodejs 8.14.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
npm 8.14.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nodejs-doc 8.14.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
community
nodejs-current-dev 11.3.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.9
community
nodejs-current-doc 11.3.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.9
community
nodejs-current 11.3.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.9
main
nodejs-dev 10.19.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nodejs 10.19.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
npm 10.19.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nodejs-doc 10.19.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
community
nodejs-current 12.4.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.10
community
nodejs-current-doc 12.4.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.10
community
nodejs-current-dev 12.4.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.10
main
npm 10.24.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nodejs 10.24.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nodejs-dev 10.24.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nodejs-doc 10.24.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
community
nodejs-current 13.1.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.11
community
nodejs-current-doc 13.1.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.11
community
nodejs-current-dev 13.1.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.11
main
npm 12.22.6 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nodejs-dev 12.22.6 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nodejs-doc 12.22.6 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nodejs 12.22.6 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
community
nodejs-current 14.5.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.12
community
nodejs-current-dev 14.5.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.12
community
nodejs-current-doc 14.5.0 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.12
main
nodejs-dev 12.22.12 - jakub@jirutka.cz
Alpine Linux 3.12
main
nodejs 12.22.12 - jakub@jirutka.cz
Alpine Linux 3.12
main
nodejs-doc 12.22.12 - jakub@jirutka.cz
Alpine Linux 3.12
main
npm 12.22.12 - jakub@jirutka.cz
Alpine Linux 3.13
community
nodejs-current-dev 15.10.0 - ghostbar@riseup.net
Alpine Linux 3.13
community
nodejs-current-doc 15.10.0 - ghostbar@riseup.net
Alpine Linux 3.13
community
nodejs-current 15.10.0 - ghostbar@riseup.net
Alpine Linux 3.13
main
nodejs-dev 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.13
main
nodejs 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.13
main
npm 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.13
main
nodejs-doc 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.14
community
nodejs-current-doc 16.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.14
community
nodejs-current-dev 16.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.14
community
nodejs-current 16.11.1 Potentially vulnerable - ghostbar@riseup.net
Alpine Linux 3.14
main
nodejs 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.14
main
nodejs-dev 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.14
main
nodejs-doc 14.19.0 - jakub@jirutka.cz
Alpine Linux 3.15
community
nodejs-current 17.9.0 - ghostbar@riseup.net
Alpine Linux 3.15
community
nodejs-current-dev 17.9.0 - ghostbar@riseup.net
Alpine Linux 3.15
community
nodejs-current-doc 17.9.0 - ghostbar@riseup.net
Alpine Linux 3.15
main
nodejs-doc 16.14.2 - jakub@jirutka.cz
Alpine Linux 3.15
main
nodejs-dev 16.14.2 - jakub@jirutka.cz
Alpine Linux 3.15
main
nodejs 16.14.2 - jakub@jirutka.cz
Alpine Linux 3.16
community
nodejs-current-dev 18.2.0 - ghostbar@riseup.net
Alpine Linux 3.16
community
nodejs-current-doc 18.2.0 - ghostbar@riseup.net
Alpine Linux 3.16
community
nodejs-current 18.2.0 - ghostbar@riseup.net
Alpine Linux 3.16
main
nodejs 16.15.0 - jakub@jirutka.cz
Alpine Linux 3.16
main
nodejs-doc 16.15.0 - jakub@jirutka.cz
Alpine Linux 3.16
main
nodejs-dev 16.15.0 - jakub@jirutka.cz
Alpine Linux Edge
community
nodejs-current-doc 18.4.0 - ghostbar@riseup.net
Alpine Linux Edge
community
nodejs-current-dev 18.4.0 - ghostbar@riseup.net
Alpine Linux Edge
community
nodejs-current 18.4.0 - ghostbar@riseup.net
Alpine Linux Edge
main
nodejs 16.15.0 - jakub@jirutka.cz
Alpine Linux Edge
main
nodejs-doc 16.15.0 - jakub@jirutka.cz
Alpine Linux Edge
main
nodejs-dev 16.15.0 - jakub@jirutka.cz
ALT Linux p9 node 14.17.2 Potentially vulnerable Development/Tools lav@altlinux.ru
ALT Linux p10 node 14.19.1 Development/Tools lav@altlinux.ru
ALT Sisyphus node 16.15.0 Development/Tools lav@altlinux.ru
AOSC nodejs 16.13.0 Potentially vulnerable devel fallback-mnt-aosc@repology
Apertis v2020
v2020/development
nodejs 10.24.0 Potentially vulnerable main pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Apertis v2021
v2021/development
nodejs 10.24.0 Potentially vulnerable main pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Apertis v2022
v2022/development
nodejs 12.22.5 Potentially vulnerable main pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Apertis v2023 Development
v2023dev1/development
nodejs 12.22.5 Potentially vulnerable main pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
AppGet Node.js 13.8.0.0 - -
AppGet Node.js 13.7.0.0 Potentially vulnerable - -
AppGet Node.js 13.3.0.0 Potentially vulnerable - -
AppGet Node.js 13.2.0.0 Potentially vulnerable - -
AppGet Node.js 13.1.0.0 Potentially vulnerable - -
AppGet Node.js 13.0.1.0 Potentially vulnerable - -
AppGet Node.js LTS 12.16.2.0 Potentially vulnerable - -
AppGet Node.js LTS 12.15.0.0 Potentially vulnerable - -
AppGet Node.js LTS 12.13.1.0 Potentially vulnerable - -
AppGet Node.js LTS 12.13.0.0 Potentially vulnerable - -
AppGet Node.js 12.12.0.0 Potentially vulnerable - -
AppGet Node.js 12.11.1.0 Potentially vulnerable - -
AppGet Node.js 12.11.0.0 Potentially vulnerable - -
AppGet Node.js 12.10.0.0 Potentially vulnerable - -
AppGet Node.js 12.9.1.0 Potentially vulnerable - -
AppGet Node.js 12.9.0.0 Potentially vulnerable - -
AppGet Node.js 12.8.1.0 Potentially vulnerable - -
AppGet Node.js LTS 12.3.0.0 Potentially vulnerable - -
AppGet Node.js LTS 12.2.0.0 Potentially vulnerable - -
AppGet Node.js LTS 12.1.0.0 Potentially vulnerable - -
AppGet Node.js 11.15.0.0 Potentially vulnerable - -
AppGet Node.js 11.14.0.0 Potentially vulnerable - -
AppGet Node.js 11.13.0.0 Potentially vulnerable - -
AppGet Node.js 11.12.0.0 Potentially vulnerable - -
AppGet Node.js 11.11.0.0 Potentially vulnerable - -
AppGet Node.js 11.10.1.0 Potentially vulnerable - -
AppGet Node.js 11.10.0.0 Potentially vulnerable - -
AppGet Node.js 11.9.0.0 Potentially vulnerable - -
AppGet Node.js 11.8.0.0 Potentially vulnerable - -
AppGet Node.js 11.7.0.0 Potentially vulnerable - -
AppGet Node.js 11.6.0.0 Potentially vulnerable - -
AppGet Node.js 11.5.0.0 Potentially vulnerable - -
AppGet Node.js 11.4.0.0 Potentially vulnerable - -
AppGet Node.js 11.3.0.0 Potentially vulnerable - -
AppGet Node.js 11.2.0.0 Potentially vulnerable - -
AppGet Node.js 11.1.0.0 Potentially vulnerable - -
AppGet Node.js 11.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.20.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.18.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.16.3.0 Potentially vulnerable - -
AppGet Node.js LTS 10.16.2.0 Potentially vulnerable - -
AppGet Node.js LTS 10.16.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.16.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.15.3.0 Potentially vulnerable - -
AppGet Node.js LTS 10.15.2.0 Potentially vulnerable - -
AppGet Node.js LTS 10.15.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.15.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.14.2.0 Potentially vulnerable - -
AppGet Node.js LTS 10.14.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.14.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.13.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.12.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.11.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.10.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.9.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.8.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.7.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.6.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.5.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.4.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.4.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.3.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.2.1.0 Potentially vulnerable - -
AppGet Node.js LTS 10.2.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.1.0.0 Potentially vulnerable - -
AppGet Node.js LTS 10.0.0 Potentially vulnerable - -
AppGet Node.js 9.11.2.0 Potentially vulnerable - -
AppGet Node.js 9.11.1.0 Potentially vulnerable - -
AppGet Node.js 9.10.1.0 Potentially vulnerable - -
AppGet Node.js 9.10.0.0 Potentially vulnerable - -
AppGet Node.js 9.9.0.0 Potentially vulnerable - -
AppGet Node.js 9.8.0.0 Potentially vulnerable - -
AppGet Node.js 9.7.1.0 Potentially vulnerable - -
AppGet Node.js 9.7.0.0 Potentially vulnerable - -
AppGet Node.js 9.6.1.0 Potentially vulnerable - -
AppGet Node.js 9.6.0.0 Potentially vulnerable - -
AppGet Node.js 9.5.0.0 Potentially vulnerable - -
AppGet Node.js 9.4.0.0 Potentially vulnerable - -
AppGet Node.js 9.3.0.0 Potentially vulnerable - -
AppGet Node.js 9.2.1.0 Potentially vulnerable - -
AppGet Node.js 9.2.0.0 Potentially vulnerable - -
AppGet Node.js 9.1.0.0 Potentially vulnerable - -
AppGet Node.js 9.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.16.2.0 Potentially vulnerable - -
AppGet Node.js LTS 8.16.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.16.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.15.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.15.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.14.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.14.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.13.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.12.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.11.4.0 Potentially vulnerable - -
AppGet Node.js LTS 8.11.3.0 Potentially vulnerable - -
AppGet Node.js LTS 8.11.2.0 Potentially vulnerable - -
AppGet Node.js LTS 8.11.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.11.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.10.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.9.4.0 Potentially vulnerable - -
AppGet Node.js LTS 8.9.3.0 Potentially vulnerable - -
AppGet Node.js LTS 8.9.2.0 Potentially vulnerable - -
AppGet Node.js LTS 8.9.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.9.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.8.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.8.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.7.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.6.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.5.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.4.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.3.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.2.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.2.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.1.4.0 Potentially vulnerable - -
AppGet Node.js LTS 8.1.3.0 Potentially vulnerable - -
AppGet Node.js LTS 8.1.2.0 Potentially vulnerable - -
AppGet Node.js LTS 8.1.1.0 Potentially vulnerable - -
AppGet Node.js LTS 8.1.0.0 Potentially vulnerable - -
AppGet Node.js LTS 8.0.0 Potentially vulnerable - -
AppGet Node.js 7.10.1.0 Potentially vulnerable - -
AppGet Node.js 7.10.0.0 Potentially vulnerable - -
AppGet Node.js 7.9.0.0 Potentially vulnerable - -
AppGet Node.js 7.8.0.0 Potentially vulnerable - -
AppGet Node.js 7.7.4.0 Potentially vulnerable - -
AppGet Node.js 7.7.3.0 Potentially vulnerable - -
AppGet Node.js 7.7.2.0 Potentially vulnerable - -
AppGet Node.js 7.7.1.0 Potentially vulnerable - -
AppGet Node.js 7.7.0.0 Potentially vulnerable - -
AppGet Node.js 7.6.0.0 Potentially vulnerable - -
AppGet Node.js 7.5.0.0 Potentially vulnerable - -
AppGet Node.js 7.4.0.0 Potentially vulnerable - -
AppGet Node.js 7.3.0.0 Potentially vulnerable - -
AppGet Node.js 7.2.1.0 Potentially vulnerable - -
AppGet Node.js 7.2.0.0 Potentially vulnerable - -
AppGet Node.js 7.1.0.0 Potentially vulnerable - -
AppGet Node.js 7.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.17.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.17.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.16.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.15.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.15.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.14.4.0 Potentially vulnerable - -
AppGet Node.js LTS 6.14.3.0 Potentially vulnerable - -
AppGet Node.js LTS 6.14.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.14.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.14.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.13.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.13.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.12.3.0 Potentially vulnerable - -
AppGet Node.js LTS 6.12.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.12.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.12.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.5.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.4.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.3.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.11.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.10.3.0 Potentially vulnerable - -
AppGet Node.js LTS 6.10.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.10.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.10.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.5.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.4.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.3.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.9.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.8.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.8.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.7.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.6.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.5.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.4.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.3.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.3.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.2.2.0 Potentially vulnerable - -
AppGet Node.js LTS 6.2.1.0 Potentially vulnerable - -
AppGet Node.js LTS 6.2.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.1.0.0 Potentially vulnerable - -
AppGet Node.js LTS 6.0.0 Potentially vulnerable - -
Arch
community
nodejs 18.3.0 - -
Arch
community
nodejs-lts-gallium 16.15.1 - -
Arch
community
nodejs-lts-fermium 14.19.3 - -
Arch Linux 32 i686
community
nodejs 18.3.0 - -
Arch Linux 32 i686
community
nodejs-lts-gallium 16.14.2 - -
Arch Linux 32 i686
community
nodejs-lts-fermium 14.19.3 - -
Arch Linux 32 i686
community
nodejs-lts-erbium 12.22.12 - -
Arch Linux 32 i686
community
nodejs-lts-dubnium 10.24.0 Potentially vulnerable - -
Arch Linux 32 pentium4
community
nodejs 18.3.0 - -
Arch Linux 32 pentium4
community
nodejs-lts-gallium 16.14.2 - -
Arch Linux 32 pentium4
community
nodejs-lts-fermium 14.19.3 - -
Arch Linux 32 pentium4
community
nodejs-lts-erbium 12.22.12 - -
Arch Linux 32 pentium4
community
nodejs-lts-dubnium 10.24.0 Potentially vulnerable - -
Arch Linux ARM aarch64
community
nodejs 18.3.0 - -
Arch Linux ARM aarch64
community
nodejs-lts-gallium 16.15.1 - -
Arch Linux ARM aarch64
community
nodejs-lts-fermium 14.19.3 - -
Arch Linux ARM armv7h
community
nodejs 18.3.0 - -
Arch Linux ARM armv7h
community
nodejs-lts-gallium 16.15.1 - -
Arch Linux ARM armv7h
community
nodejs-lts-fermium 14.19.3 - -
ArchPOWER powerpc nodejs-lts-dubnium 10.24.0 Potentially vulnerable - -
ArchPOWER powerpc64le nodejs 18.3.0 - -
ArchPOWER powerpc64le nodejs-lts-dubnium 10.24.0 Potentially vulnerable - -
ArchPOWER riscv64 nodejs 18.3.0 - -
AUR nodejs-git 14.14.0.r1864.g6f34498148 - chocobo1@aur
AUR nodejs6-bin 6.17.1 Potentially vulnerable - robertfoster@aur
Artix
galaxy
nodejs 18.3.0 - -
Artix
galaxy
nodejs-lts-gallium 16.15.1 - -
Artix
galaxy
nodejs-lts-fermium 14.19.3 - -
Artix
galaxy
nodejs-lts-erbium 12.22.12 - -
Astra Orel Stable
main
nodejs 8.11.1 Potentially vulnerable javascript pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Ataraxia GNU/Linux node 16.3.0 Potentially vulnerable interpreters nagakamira@gmail.com
Baulk nodejs 18.4.0 - -
Baulk nodejs-lts 16.15.1 - -
Carbs Linux
extra
nodejs 18.4.0 - cem@carbslinux.org
CentOS 8
AppStream
nodejs 16.13.1 Potentially vulnerable Development/Languages bugs@centos.org
CentOS 8
AppStream
nodejs 16.8.0 Potentially vulnerable Development/Languages bugs@centos.org
CentOS 8
AppStream
nodejs 14.17.5 Potentially vulnerable Development/Languages bugs@centos.org
CentOS 8
AppStream
nodejs 12.22.5 Potentially vulnerable Development/Languages bugs@centos.org
CentOS 8
AppStream
nodejs 10.24.0 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 16.14.0 Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 16.8.0 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 16.7.0 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 16.4.2 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 14.18.2 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 14.17.5 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 14.17.3 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 14.16.0 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 12.20.1 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 8
AppStream
nodejs 10.23.1 Potentially vulnerable Development/Languages bugs@centos.org
CentOS Stream 9
AppStream
nodejs 16.14.0 Development/Languages builder@centos.org
CentOS Stream 9
AppStream
nodejs 16.14.0 Development/Languages builder@centos.org
CentOS Stream 9
AppStream
nodejs 16.10.0 Potentially vulnerable Development/Languages builder@centos.org
CentOS Stream 9
AppStream
nodejs 16.6.2 Potentially vulnerable Development/Languages builder@centos.org
Chocolatey Node JS 18.4.0 - -
Chocolatey Node JS (Install) 18.4.0 - -
Chocolatey Node.js LTS (Install) 16.15.1 - -
Chocolatey [DEPRECATED] Node JS (Portable, CommandLine) 6.11.0 Potentially vulnerable - -
ConanCenter nodejs 16.3.0 Potentially vulnerable - -
ConanCenter nodejs 13.6.0 Potentially vulnerable - -
ConanCenter nodejs 12.14.1 Potentially vulnerable - -
CRUX 3.4
opt
nodejs 10.15.3 Potentially vulnerable - crux@romster.me
CRUX 3.5
opt
nodejs 15.4.0 Potentially vulnerable - crux@romster.me
CRUX 3.6
opt
nodejs 18.4.0 - crux@romster.me
Debian 8
jessie/main
nodejs 0.10.29 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Debian 9
stretch/main
nodejs 4.8.2 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Debian 9 Backports
stretch-backports/main
nodejs 8.11.1 Potentially vulnerable misc pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Debian 10
buster/main
nodejs 10.24.0 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Debian 11
bullseye/main
nodejs 12.22.5 Potentially vulnerable web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Debian 12
bookworm/main
nodejs 16.15.1 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Debian Unstable
sid/main
nodejs 16.15.1 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Debian Experimental
experimental/main
nodejs 18.4.0 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Deepin
main
nodejs 10.21.0 Potentially vulnerable javascript pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Devuan 1.0
jessie/main
nodejs 0.10.29 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Devuan 2.0
ascii/main
nodejs 4.8.2 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Devuan 3.0
beowulf/main
nodejs 10.24.0 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Devuan 4.0
chimaera/main
nodejs 12.22.5 Potentially vulnerable web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Devuan Unstable
unstable/main
nodejs 16.15.1 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Entware
aarch64-k3.10
node v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
aarch64-k3.10
node-npm v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
armv7sf-k2.6
node v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
armv7sf-k2.6
node-npm v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
armv7sf-k3.2
node v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
armv7sf-k3.2
node-npm v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
mipselsf-k3.4
node v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
mipselsf-k3.4
node-npm v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
x64-k3.2
node v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
Entware
x64-k3.2
node-npm v14.18.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
EPEL 6 nodejs 0.10.48 Potentially vulnerable Development/Languages -
EPEL 7 nodejs 16.15.0 Development/Languages -
EuroLinux 8
appstream
nodejs 16.14.0 Development/Languages -
EuroLinux 8
appstream
nodejs 16.14.0 Development/Languages -
EuroLinux 8
appstream
nodejs 16.13.1 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 16.8.0 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 14.18.2 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 14.17.5 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 14.17.3 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 14.16.0 Potentially vulnerable Development/Languages -
EuroLinux 8
baseos
nodejs 12.22.12 Development/Languages -
EuroLinux 8
appstream
nodejs 12.22.5 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 12.22.3 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 12.21.0 Potentially vulnerable Development/Languages -
EuroLinux 8
appstream
nodejs 10.24.0 Potentially vulnerable Development/Languages -
Exherbo
arbor
dev-lang/node 16.15.1 dev-lang fallback-mnt-exherbo@repology
Exherbo
arbor
dev-lang/node 14.19.3 dev-lang fallback-mnt-exherbo@repology
Fedora 26
updates
nodejs 6.14.2 Potentially vulnerable Development/Languages -
Fedora 26
release
nodejs 6.10.3 Potentially vulnerable Development/Languages -
Fedora 27
updates
nodejs 8.12.0 Potentially vulnerable Development/Languages -
Fedora 27
release
nodejs 8.6.0 Potentially vulnerable Development/Languages -
Fedora 28
updates
nodejs 8.12.0 Potentially vulnerable Development/Languages -
Fedora 28
release
nodejs 8.11.0 Potentially vulnerable Development/Languages -
Fedora 29
updates
nodejs 10.16.3 Potentially vulnerable Development/Languages -
Fedora 29
release
nodejs 10.11.0 Potentially vulnerable Development/Languages -
Fedora 30
updates
nodejs 10.19.0 Potentially vulnerable Development/Languages -
Fedora 30
release
nodejs 10.15.3 Potentially vulnerable Development/Languages -
Fedora 31
updates
nodejs 12.19.0 Potentially vulnerable Development/Languages -
Fedora 31
release
nodejs 12.10.0 Potentially vulnerable Development/Languages -
Fedora 32
updates
nodejs 12.22.1 Potentially vulnerable Development/Languages -
Fedora 32
release
nodejs 12.16.1 Potentially vulnerable Development/Languages -
Fedora 33
updates
nodejs 14.18.1 Potentially vulnerable Development/Languages -
Fedora 33
release
nodejs 14.13.0 Potentially vulnerable Development/Languages -
Fedora 34
updates
nodejs 14.19.0 Development/Languages -
Fedora 34
release
nodejs 14.16.0 Potentially vulnerable Development/Languages -
Fedora 35
updates
nodejs 16.14.0 Development/Languages -
Fedora 35
release
nodejs 16.10.0 Potentially vulnerable Development/Languages -
Fedora 36
release
nodejs 16.14.0 Development/Languages -
Fedora Rawhide
development
nodejs 18.4.0 Development/Languages -
FreeBSD Ports www/node 18.2.0 www bhughes@freebsd.org
FreeBSD Ports www/node16 16.15.1 www bhughes@freebsd.org
FreeBSD Ports www/node14 14.19.3 www bhughes@freebsd.org
Funtoo 1.4
core-server-kit
net-libs/nodejs 18.4.0 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 17.9.1 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 16.15.1 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 15.14.0 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 14.19.3 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 13.14.0 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 12.22.12 net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 11.15.0 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 10.24.1 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 9.11.2 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 8.17.0 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 6.17.1 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
net-libs/nodejs 4.9.1 Potentially vulnerable net-libs fallback-mnt-funtoo@repology
Gentoo net-libs/nodejs 99999999 net-libs williamh@gentoo.org
Gentoo net-libs/nodejs 18.4.0 net-libs williamh@gentoo.org
Gentoo net-libs/nodejs 18.3.0 net-libs williamh@gentoo.org
Gentoo net-libs/nodejs 16.15.1 net-libs williamh@gentoo.org
Gentoo net-libs/nodejs 14.19.3 net-libs williamh@gentoo.org
GNU Guix node 14.18.3 - -
GNU Guix node 10.24.1 Potentially vulnerable - -
GoboLinux Node 14.17.4 Potentially vulnerable - -
HaikuPorts master net-libs/nodejs 16.11.1 Potentially vulnerable net-libs -
HaikuPorts master net-libs/nodejs 14.18.1 Potentially vulnerable net-libs -
HaikuPorts master net-libs/nodejs 12.22.7 Potentially vulnerable net-libs -
Homebrew node 18.4.0 - -
Homebrew node@16 16.15.1 - -
Homebrew node@14 14.19.3 - -
Homebrew node@12 12.22.12 - -
Homebrew node@10 10.24.1 Potentially vulnerable - -
IBM i nodejs14 14.19.1 Unspecified -
IBM i nodejs14 14.16.1 Potentially vulnerable Unspecified -
IBM i nodejs12 12.22.11 Unspecified -
IBM i nodejs12 12.22.1 Potentially vulnerable Unspecified -
IBM i nodejs12 12.16.1 Potentially vulnerable Unspecified -
IBM i nodejs10 10.24.1 Potentially vulnerable Unspecified -
IBM i nodejs10 10.19.0 Potentially vulnerable Unspecified -
IBM i nodejs8 8.17.0 Potentially vulnerable Unspecified -
IBM i nodejs8 8.17.0 Potentially vulnerable Unspecified -
just-install node 16.10.0 Potentially vulnerable - -
just-install node-lts 14.18.0 Potentially vulnerable - -
Kali Linux Rolling
main
nodejs 16.14.2 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
KaOS
apps
nodejs 18.4.0 - demm@kaosx.us
LiGurOS stable net-libs/nodejs 99999999 net-libs williamh@gentoo.org
LiGurOS stable net-libs/nodejs 18.4.0 net-libs williamh@gentoo.org
LiGurOS stable net-libs/nodejs 18.3.0 net-libs williamh@gentoo.org
LiGurOS stable net-libs/nodejs 16.15.1 net-libs williamh@gentoo.org
LiGurOS stable net-libs/nodejs 14.19.3 net-libs williamh@gentoo.org
LiGurOS develop net-libs/nodejs 99999999 net-libs williamh@gentoo.org
LiGurOS develop net-libs/nodejs 18.4.0 net-libs williamh@gentoo.org
LiGurOS develop net-libs/nodejs 18.3.0 net-libs williamh@gentoo.org
LiGurOS develop net-libs/nodejs 16.15.1 net-libs williamh@gentoo.org
LiGurOS develop net-libs/nodejs 14.19.3 net-libs williamh@gentoo.org
MacPorts nodejs18 18.4.0 devel ciserlohn@macports, ci42@github
MacPorts nodejs17 17.9.1 devel ciserlohn@macports, ci42@github
MacPorts nodejs16 16.15.1 devel ciserlohn@macports, ci42@github
MacPorts nodejs15 15.14.0 devel ciserlohn@macports, ci42@github
MacPorts nodejs14 14.19.3 devel ciserlohn@macports, ci42@github
MacPorts nodejs13 13.14.0 devel ciserlohn@macports, ci42@github
MacPorts nodejs12 12.22.12 devel ciserlohn@macports, ci42@github
MacPorts nodejs10 10.24.1 Potentially vulnerable devel ciserlohn@macports, ci42@github
MacPorts nodejs8 8.17.0 Potentially vulnerable devel ciserlohn@macports, ci42@github
Mageia 7
core/updates
nodejs 10.24.0 Potentially vulnerable Development/Other -
Mageia 7
core/updates
nodejs 10.23.1 Potentially vulnerable Development/Other -
Mageia 7
core/updates
nodejs 10.22.1 Potentially vulnerable Development/Other -
Mageia 7
core/release
nodejs 10.15.3 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.18.3 Development/Other -
Mageia 8
core/updates
nodejs 14.18.1 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.17.6 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.17.4 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.17.3 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.16.0 Potentially vulnerable Development/Other -
Mageia 8
core/updates
nodejs 14.16.0 Potentially vulnerable Development/Other -
Mageia 8
core/release
nodejs 14.15.1 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
nodejs 16.14.0 Development/Other -
Manjaro Stable
community
nodejs 18.3.0 - -
Manjaro Stable
community
nodejs-lts-gallium 16.15.1 - -
Manjaro Stable
community
nodejs-lts-fermium 14.19.3 - -
Manjaro Testing
community
nodejs 18.3.0 - -
Manjaro Testing
community
nodejs-lts-gallium 16.15.1 - -
Manjaro Testing
community
nodejs-lts-fermium 14.19.3 - -
Manjaro Unstable
community
nodejs 18.3.0 - -
Manjaro Unstable
community
nodejs-lts-gallium 16.15.1 - -
Manjaro Unstable
community
nodejs-lts-fermium 14.19.3 - -
MidnightBSD mports www/node 17.0.1 Potentially vulnerable www -
MidnightBSD mports www/node16 16.14.2 www -
MidnightBSD mports www/node14 14.18.1 Potentially vulnerable www -
MX Linux MX-15 Testing
test
nodejs 8.9.4 Potentially vulnerable web stevep@mxlinux.org, dajobe@debian.org
MX Linux MX-17 Testing
test
nodejs 8.9.4 Potentially vulnerable web stevep@mxlinux.org, dajobe@debian.org
nixpkgs stable 21.05 nodejs 16.11.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs-slim 16.11.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs 14.18.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs 14.18.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs-slim 14.18.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs 12.22.7 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs-slim 12.22.7 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.05 nodejs-slim 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 18.2.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 18.2.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 17.7.2 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 17.7.2 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 14.19.3 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 14.19.3 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 14.19.3 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 21.11 nodejs-slim 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 18.2.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs-slim 18.2.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs-slim 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 14.19.3 elmPackages cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs-slim 14.19.3 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs-slim 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs stable 22.05 nodejs-slim 10.24.1 Potentially vulnerable - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs 18.4.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs-slim 18.4.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs-slim 16.15.0 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs 14.19.3 elmPackages cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs-slim 14.19.3 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
nixpkgs unstable nodejs-slim 12.22.12 - cillian.deroiste@gmail.com, tobias.pflug@gmail.com, christine.koppelt@gmail.com, marsam@users.noreply.github.com
NOIR Linux Main
extra
nodejs 18.3.0 - mmatongo_@hotmail.com
NOIR Linux Main
extra
nodejs-lts 16.15.0 - mmatongo_@hotmail.com
Npackd Stable Node.js 16.15.1 Development -
Npackd Stable Node.js 16.15 Development -
Npackd Stable Node.js 16.14.2 Development -
Npackd Stable Node.js 16.14.1 Development -
Npackd Stable Node.js 16.14 Development -
Npackd Stable Node.js 16.13.2 Development -
Npackd Stable Node.js 16.13.1 Potentially vulnerable Development -
Npackd Stable Node.js 16.13 Potentially vulnerable Development -
Npackd Stable Node.js 14.18.1 Potentially vulnerable Development -
Npackd Stable Node.js 14.18 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.6 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.5 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.4 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.3 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.2 Potentially vulnerable Development -
Npackd Stable Node.js 14.17.1 Potentially vulnerable Development -
Npackd Stable Node.js 14.17 Potentially vulnerable Development -
Npackd Stable Node.js 14.16.1 Potentially vulnerable Development -
Npackd Stable Node.js 14.16 Potentially vulnerable Development -
Npackd Stable Node.js 14.15.5 Potentially vulnerable Development -
Npackd Stable Node.js 14.15.4 Potentially vulnerable Development -
Npackd Stable Node.js 14.15.3 Potentially vulnerable Development -
Npackd Stable Node.js 14.15.2 Potentially vulnerable Development -
Npackd Stable Node.js 14.15.1 Potentially vulnerable Development -
Npackd Stable Node.js 14.15 Potentially vulnerable Development -
Npackd Stable Node.js 12.19 Potentially vulnerable Development -
Npackd Stable Node.js 12.18.4 Potentially vulnerable Development -
Npackd Stable Node.js 12.18.3 Potentially vulnerable Development -
Npackd Stable Node.js 12.18.2 Potentially vulnerable Development -
Npackd Stable Node.js 12.18.1 Potentially vulnerable Development -
Npackd Stable Node.js 12.18 Potentially vulnerable Development -
Npackd Stable Node.js 12.17 Potentially vulnerable Development -
Npackd Stable Node.js 12.16.3 Potentially vulnerable Development -
Npackd Stable Node.js 12.16.2 Potentially vulnerable Development -
Npackd Stable Node.js 12.16.1 Potentially vulnerable Development -
Npackd Stable Node.js 12.16 Potentially vulnerable Development -
Npackd Stable Node.js 12.14.1 Potentially vulnerable Development -
Npackd Stable Node.js 12.14 Potentially vulnerable Development -
Npackd Stable Node.js 12.13.1 Potentially vulnerable Development -
Npackd Stable Node.js 12.13 Potentially vulnerable Development -
Npackd Stable Node.js 10.16.3 Potentially vulnerable Development -
Npackd Stable Node.js 10.16.2 Potentially vulnerable Development -
Npackd Stable Node.js 10.16 Potentially vulnerable Development -
Npackd Stable Node.js 10.15.3 Potentially vulnerable Development -
Npackd Stable Node.js 10.15.1 Potentially vulnerable Development -
Npackd Stable Node.js 10.15 Potentially vulnerable Development -
Npackd Stable Node.js 10.14.2 Potentially vulnerable Development -
Npackd Stable Node.js 10.14.1 Potentially vulnerable Development -
Npackd Stable Node.js 10.14 Potentially vulnerable Development -
Npackd Stable Node.js 10.13 Potentially vulnerable Development -
Npackd Stable Node.js 8.12 Potentially vulnerable Development -
Npackd Stable Node.js 8.11.4 Potentially vulnerable Development -
Npackd Stable Node.js 8.11.3 Potentially vulnerable Development -
Npackd Stable Node.js 8.11.2 Potentially vulnerable Development -
Npackd Stable Node.js 8.11.1 Potentially vulnerable Development -
Npackd Stable Node.js 8.11 Potentially vulnerable Development -
Npackd Stable Node.js 8.10 Potentially vulnerable Development -
Npackd Stable Node.js 8.9.4 Potentially vulnerable Development -
Npackd Stable Node.js 8.9.3 Potentially vulnerable Development -
Npackd Stable Node.js 8.9.2 Potentially vulnerable Development -
Npackd Stable Node.js 8.9.1 Potentially vulnerable Development -
Npackd Stable Node.js 6.11.3 Potentially vulnerable Development -
Npackd Stable Node.js 6.11.2 Potentially vulnerable Development -
Npackd Stable Node.js 6.11.1 Potentially vulnerable Development -
Npackd Stable Node.js 6.11 Potentially vulnerable Development -
Npackd Stable Node.js 6.10.3 Potentially vulnerable Development -
Npackd Stable Node.js 6.9.5 Potentially vulnerable Development -
Npackd Stable Node.js 4.6.1 Potentially vulnerable Development -
Npackd Stable Node.js 4.5 Potentially vulnerable Development -
Npackd Stable Node.js 4.4.7 Potentially vulnerable Development -
Npackd Stable Node.js 4.4.3 Potentially vulnerable Development -
Npackd Stable Node.js 4.3 Potentially vulnerable Development -
Npackd Stable Node.js 4.2.1 Potentially vulnerable Development -
Npackd Stable Node.js 0.12.7 Potentially vulnerable Development -
Npackd Stable Node.js 0.12.2 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.35 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.32 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.29 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.26 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.25 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.21 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.18 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.13 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.4 Potentially vulnerable Development -
Npackd Stable Node.js 0.10.1 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.20 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.16 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.15 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.8 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.7 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.6 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.2 Potentially vulnerable Development -
Npackd Stable Node.js 0.8.1 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.19 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.18 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.15 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.13 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.7 Potentially vulnerable Development -
Npackd Stable Node.js 0.6.5 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 16.15.1 Development -
Npackd Stable64 Node.js 64 bit 16.15 Development -
Npackd Stable64 Node.js 64 bit 16.14.2 Development -
Npackd Stable64 Node.js 64 bit 16.14.1 Development -
Npackd Stable64 Node.js 64 bit 16.14 Development -
Npackd Stable64 Node.js 64 bit 16.13.2 Development -
Npackd Stable64 Node.js 64 bit 16.13.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 16.13 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.18.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.18 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.6 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.5 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.17 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.16.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.16 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.15.5 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.15.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.15.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 14.15 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.19 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.18.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.18.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.18.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.18.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.18 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.17 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.16.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.16.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.16.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.16 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.14.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.14 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.13.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 12.13 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.16.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.16.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.16 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.15.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.15.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.15 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.14.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.14.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.14 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 10.13 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.12 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.11.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.11.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.11.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.11.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.11 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.10 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.9.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.9.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.9.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 8.9.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.11.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.11.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.11.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.11 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.10.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 6.9.5 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 4.6.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 4.4.7 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 4.4.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 4.3 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 4.2.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.12.7 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.12.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.35 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.32 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.29 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.26 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.25 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.21 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.18 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.13 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.4 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.10.1 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.20 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.16 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.15 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.8 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.6 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.2 Potentially vulnerable Development -
Npackd Stable64 Node.js 64 bit 0.8.1 Potentially vulnerable Development -
OpenBSD Ports lang/node 16.15.1 lang openbsd-ports@schlecht.dev
openEuler 20.03
source
nodejs 10.11.0 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
node 18.4.0 Development/Other Languages -
OpenIndiana packages
hipster
node 18.3.0 Development/Other Languages -
OpenIndiana packages
hipster
node 16.15.1 Development/Other Languages -
OpenIndiana packages
hipster
node 14.19.3 Development/Other Languages -
openmamba
devel
nodejs 18.4.0 System/Servers silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/updates
nodejs 10.16.0 Potentially vulnerable Development/Other cris@beebgames.com
OpenMandriva 4.0
main/release
nodejs 10.15.2 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.1
main/release
nodejs 10.16.0 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.2
main/release
nodejs 14.14.0 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Rolling
main/release
nodejs 17.3.1 Development/Other bero@lindev.ch
OpenMandriva Cooker
main/release
nodejs 17.5.0 Development/Other bero@lindev.ch
OpenPKG node 18.4.0 Web -
OpenPKG node18 18.4.0 Web -
OpenPKG node17 17.9.1 Web -
OpenPKG node16 16.15.1 Web -
OpenPKG node14 14.19.3 Web -
openSUSE Leap 42.3
updates/oss
nodejs10 10.15.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs10 10.12.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.16.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.14.4 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.14.3 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.14.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.12.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs6 6.11.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
main/oss
nodejs6 6.9.5 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.9.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.9.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.9.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.9.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.8.7 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
updates/oss
nodejs4 4.8.4 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 42.3
main/oss
nodejs4 4.7.3 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs10 10.16.3 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs10 10.16.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.16.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.15.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.15.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.15.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.11.4 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
updates/oss
nodejs8 8.11.3 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.0
main/oss
nodejs8 8.11.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs10 10.23.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs10 10.23.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs10 10.21.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs10 10.16.3 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs10 10.16.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
main/oss
nodejs10 10.15.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.16.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
main/oss
nodejs8 8.15.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.1
updates/oss
nodejs8 8.15.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.18.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.17.5 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.17.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.16.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.15.4 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs14 14.15.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.22.7 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.22.5 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.22.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.21.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.20.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.18.4 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs12 12.18.2 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
main/oss
nodejs12 12.18.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.24.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.24.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.24.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.23.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.22.1 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
main/oss
nodejs10 10.21.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs10 10.21.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
main/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.2
updates/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.3
main/oss
nodejs14 14.16.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.3
main/oss
nodejs12 12.21.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.3
main/oss
nodejs10 10.24.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.3
main/oss
nodejs8 8.17.0 Potentially vulnerable Development/Languages/NodeJS -
openSUSE Leap 15.4
main/oss
nodejs16 16.14.1 Development/Languages/NodeJS -
openSUSE Leap 15.4
main/oss
nodejs14 14.19.1 Development/Languages/NodeJS -
openSUSE Tumbleweed
src-oss
nodejs17 17.7.1 Development/Languages/NodeJS -
openSUSE Tumbleweed
src-oss
nodejs16 16.14.2 Development/Languages/NodeJS -
OpenWrt 17.01 x86_64
packages
node v4.4.5 Potentially vulnerable lang blogic@openwrt.org
OpenWrt 18.06 x86_64
packages
node-npm v8.10.0 Potentially vulnerable lang blogic@openwrt.org, ianchi74@outlook.com
OpenWrt 18.06 x86_64
packages
node v8.10.0 Potentially vulnerable lang blogic@openwrt.org, ianchi74@outlook.com
OpenWrt 19.07 x86_64
packages
node-npm v8.16.1 Potentially vulnerable lang blogic@openwrt.org, ianchi74@outlook.com
OpenWrt 19.07 x86_64
packages
node v8.16.1 Potentially vulnerable lang blogic@openwrt.org, ianchi74@outlook.com
OpenWrt 21.02 x86_64
packages
node-npm v14.19.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
OpenWrt 21.02 x86_64
packages
node v14.19.3 Potentially vulnerable lang ianchi74@outlook.com, morikw2@gmail.com
pacstall nodejs-lts-deb 16.15.0 - paul.cosma97@gmail.com
Parabola
community
nodejs 18.3.0 - -
Parabola
community
nodejs-lts-gallium 16.15.1 - -
Parabola
community
nodejs-lts-fermium 14.19.3 - -
Pardus 17
main
nodejs 4.8.2 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Pardus 19
main
nodejs 10.24.0 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Pardus 19
updates/main
nodejs 10.24.0 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Pardus 21
updates/main
nodejs 12.22.12 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Pardus 21
updates/main
nodejs 12.22.5 Potentially vulnerable web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Pardus 21
main
nodejs 12.22.5 Potentially vulnerable web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Parrot
parrot-updates/main
nodejs 12.22.12 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Parrot
parrot/main
nodejs 12.22.5 Potentially vulnerable web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Pisi Linux
main
nodejs 16.11.1 Potentially vulnerable app:console ertugrulerata@gmail.com
pkgsrc current lang/nodejs 18.4.0 lang pkgsrc-users@netbsd.org
pkgsrc current lang/nodejs16 16.15.1 lang pkgsrc-users@netbsd.org
pkgsrc current lang/nodejs14 14.19.3 lang pkgsrc-users@netbsd.org
pkgsrc current lang/nodejs12 12.22.12 lang pkgsrc-users@netbsd.org
PLD Linux nodejs 16.15.0 - -
PureOS Amber nodejs 10.24.0 Potentially vulnerable misc pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
PureOS Amber nodejs 10.21.0 Potentially vulnerable misc pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
PureOS landing nodejs 12.22.5 Potentially vulnerable misc pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Raspbian Oldstable
main
nodejs 10.24.0 Potentially vulnerable web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Raspbian Stable
main
nodejs 12.22.12 web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Raspbian Testing
main
nodejs 16.15.1 javascript pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Ravenports nodejs 18.4.0 www fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
nodejs 16.14.0 Development/Languages infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nodejs 16.13.1 Potentially vulnerable Development/Languages infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nodejs 14.18.2 Potentially vulnerable Development/Languages infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nodejs 12.22.12 Development/Languages infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nodejs 12.22.5 Potentially vulnerable Development/Languages infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nodejs 10.24.0 Potentially vulnerable Development/Languages infrastructure@rockylinux.org
Rosa 2014.1
main/updates
nodejs 6.11.2 Potentially vulnerable - -
Rosa 2014.1
contrib/testing
nodejs 6.7.0 Potentially vulnerable - -
Rosa 2014.1
contrib/release
nodejs 0.10.28 Potentially vulnerable - -
Rosa 2016.1
main/updates
nodejs14 14.17.6 Potentially vulnerable - -
Rosa 2016.1
main/updates
nodejs 10.24.1 Potentially vulnerable - -
Rosa 2016.1
contrib/release
nodejs 6.7.0 Potentially vulnerable - -
Rosa 2021.1
main/release
nodejs 14.16.0 Potentially vulnerable Development/Other m.novosyolov@rosalinux.ru
Rosa Server 7.3
extra/release
nodejs 6.10.3 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
extra/release
nodejs 6.17.1 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
extra/release
nodejs 6.10.3 Potentially vulnerable Development/Languages alex2048@mail.ru
SageMath stable nodejs 12.18.3 Potentially vulnerable - -
SageMath development nodejs 12.18.3 Potentially vulnerable - -
Scoop
main
nodejs 18.4.0 - -
Scoop
main
nodejs-lts 16.15.1 - -
Scoop
versions
nodejs16 16.15.1 - -
Scoop
versions
nodejs14 14.19.3 - -
Scoop
versions
nodejs12 12.22.12 - -
Scoop
versions
nodejs11 11.15.0 Potentially vulnerable - -
Scoop
versions
nodejs10 10.24.1 Potentially vulnerable - -
Scoop
versions
nodejs9 9.11.2 Potentially vulnerable - -
Scoop
versions
nodejs8 8.17.0 Potentially vulnerable - -
Scoop
versions
nodejs7 7.10.1 Potentially vulnerable - -
Scoop
versions
nodejs6 6.17.1 Potentially vulnerable - -
Scoop
versions
nodejs5 5.12.0 Potentially vulnerable - -
Scoop
versions
nodejs4 4.9.1 Potentially vulnerable - -
Scoop
versions
nodejs012 0.12.18 Potentially vulnerable - -
Scoop
versions
nodejs010 0.10.48 Potentially vulnerable - -
SlackBuilds development/nodejs 18.4.0 development willysr@slackbuilds.org
Slackware current
slackware
nodejs 16.15.1 - volkerdi@slackware.com
Slackware64 current
slackware64
nodejs 16.15.1 - volkerdi@slackware.com
SliTaz Cooking node 10.15.3 Potentially vulnerable network pankso@slitaz.org
SliTaz Next node 9.11.2 Potentially vulnerable network devel@slitaz.org
SliTaz Next node-dev 9.11.2 Potentially vulnerable development devel@slitaz.org
Solus nodejs 16.14.0 programming algent@protonmail.com
Solus nodejs-dbginfo 16.14.0 debug algent@protonmail.com
Solus nodejs-devel 16.14.0 programming.devel algent@protonmail.com
T2 SDE nodejs 17.8.0 extra/development arete74@gmail.com
Termux nodejs 18.4.0 - yakshbari4@gmail.com
Termux nodejs-lts 16.15.1 - yakshbari4@gmail.com
Trisquel 6.0
toutatis/main
nodejs 0.6.12 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 7.0
belenos-updates/main
nodejs 8.11.2 Potentially vulnerable javascript ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 7.0
belenos/main
nodejs 0.10.25 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 7.0 backports
belenos-backports/main
nodejs 8.11.2 Potentially vulnerable javascript ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 8.0
flidas/main
nodejs 4.2.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 8.0
flidas-updates/main
nodejs 4.2.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 8.0 backports
flidas-backports/main
nodejs 8.11.2 Potentially vulnerable javascript ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 9.0
etiona/main
nodejs 8.10.0 Potentially vulnerable universe/web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Trisquel 9.0
etiona-updates/main
nodejs 8.10.0 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Trisquel 10.0
nabia/main
nodejs 10.19.0 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
UBI 8
appstream
nodejs 16.14.0 Development/Languages -
UBI 8
appstream
nodejs 14.18.2 Potentially vulnerable Development/Languages -
UBI 8
appstream
nodejs 12.22.12 Development/Languages -
UBI 8
appstream
nodejs 12.4.0 Potentially vulnerable Development/Languages -
UBI 8
appstream
nodejs 10.24.0 Potentially vulnerable Development/Languages -
Ubuntu 14.04
trusty-updates/universe
nodejs 0.10.25 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 14.04
trusty/universe
nodejs 0.10.25 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 16.04
xenial/universe
nodejs 4.2.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 16.04
xenial-updates/universe
nodejs 4.2.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 18.04
bionic-updates/universe
nodejs 8.10.0 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 18.04
bionic/universe
nodejs 8.10.0 Potentially vulnerable universe/web pkg-javascript-devel@lists.alioth.debian.org, dr@jones.dk, kapouer@melix.org
Ubuntu 20.04
focal/universe
nodejs 10.19.0 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, dr@jones.dk, kapouer@melix.org
Ubuntu 21.04
hirsute/universe
nodejs 12.21.0 Potentially vulnerable universe/web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Ubuntu 21.10
impish/universe
nodejs 12.22.5 Potentially vulnerable universe/web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Ubuntu 22.04
jammy/universe
nodejs 12.22.9 universe/web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Ubuntu 22.10
kinetic/universe
nodejs 16.14.2 universe/web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Ubuntu 22.10 Proposed
kinetic-proposed/universe
nodejs 16.15.1 universe/web pkg-javascript-devel@alioth-lists.debian.net, dr@jones.dk, kapouer@melix.org
Void Linux x86_64
x86_64
nodejs 16.15.1 - gottox@voidlinux.org
Void Linux x86_64
x86_64
nodejs-devel 16.15.1 - gottox@voidlinux.org
Void Linux x86_64
x86_64
nodejs-lts 12.22.10 - gottox@voidlinux.org
Void Linux x86_64
x86_64
nodejs-lts-devel 12.22.10 - gottox@voidlinux.org
Wikidata Node.js 18.4.0 - -
winget Node.js 18.4.0 cross-platform -
winget Node.js 18.3.0 cross-platform -
winget Node.js 18.2.0 cross-platform -
winget Node.js 18.0.0 cross-platform -
winget Node.js 17.9.0 cross-platform -
winget Node.js 17.8.0 cross-platform -
winget Node.js 17.7.2 cross-platform -
winget Node.js 17.7.1 cross-platform -
winget Node.js 17.7.0 cross-platform -
winget Node.js 17.6.0 cross-platform -
winget Node.js 17.5.0 cross-platform -
winget Node.js 17.4.0 cross-platform -
winget Node.js 17.3.1 cross-platform -
winget Node.js 17.3.0 Potentially vulnerable cross-platform -
winget Node.js 17.2.0 Potentially vulnerable cross-platform -
winget Node.js 17.1.0 Potentially vulnerable cross-platform -
winget Node.js 17.0.1 Potentially vulnerable cross-platform -
winget Node.js 17.0.0 Potentially vulnerable cross-platform -
winget Node.js 16.12.0 Potentially vulnerable cross-platform -
winget Node.js 16.11.1 Potentially vulnerable cross-platform -
winget Node.js 16.11.0 Potentially vulnerable cross-platform -
winget Node.js 16.10.0 Potentially vulnerable cross-platform -
winget Node.js 16.9.1 Potentially vulnerable cross-platform -
winget Node.js 16.9.0 Potentially vulnerable cross-platform -
winget Node.js 16.8.0 Potentially vulnerable cross-platform -
winget Node.js 16.7.0 Potentially vulnerable cross-platform -
winget Node.js 16.6.2 Potentially vulnerable cross-platform -
winget Node.js 16.6.1 Potentially vulnerable cross-platform -
winget Node.js 16.6.0 Potentially vulnerable cross-platform -
winget Node.js 16.5.0 Potentially vulnerable cross-platform -
winget Node.js 16.4.2 Potentially vulnerable cross-platform -
winget Node.js 16.4.1 Potentially vulnerable cross-platform -
winget Node.js 16.4.0 Potentially vulnerable cross-platform -
winget Node.js 16.3.0 Potentially vulnerable - -
winget Node.js 16.2.0 Potentially vulnerable - -
winget Node.js 16.1.0 Potentially vulnerable - -
winget Node.js 16.0.0 Potentially vulnerable - -
winget Node.js 15.14.0 - -
winget Node.js 15.13.0 - -
winget Node.js 15.12.0 - -
winget Node.js 15.11.0 - -
winget Node.js 15.10.0 - -
winget Node.js 15.9.0 Potentially vulnerable - -
winget Node.js 15.8.0 Potentially vulnerable - -
winget Node.js 15.7.0 Potentially vulnerable - -
winget Node.js 15.6.0 Potentially vulnerable - -
winget Node.js 15.5.1 Potentially vulnerable - -
winget Node.js 15.5.0 Potentially vulnerable javascript -
winget Node.js 15.4.0 Potentially vulnerable - -
winget Node.js 15.3.0 Potentially vulnerable - -
winget Node.js 15.2.1 Potentially vulnerable - -
winget Node.js 15.2.0 Potentially vulnerable - -
winget Node.js 15.1.0 Potentially vulnerable - -
winget Node.js 15.0.1 Potentially vulnerable - -
winget Node.js 15.0.0 Potentially vulnerable - -
winget Node.js 14.14.0 Potentially vulnerable - -
winget Node.js 14.13.1 Potentially vulnerable - -
winget Node.js 14.13.0 Potentially vulnerable - -
winget Node.js 14.12.0 Potentially vulnerable - -
winget Node.js 14.11.0 Potentially vulnerable - -
winget Node.js 14.9.0 Potentially vulnerable - -
winget Node.js 14.8.0 Potentially vulnerable - -
winget Node.js 14.7.0 Potentially vulnerable - -
winget Node.js 14.6.0 Potentially vulnerable - -
winget Node.js 14.5.0 Potentially vulnerable - -
winget Node.js 14.4.0 Potentially vulnerable - -
winget Node.js 14.3.0 Potentially vulnerable - -
winget Node.js 14.2.0 Potentially vulnerable - -
winget Node.js 7.1.0 Potentially vulnerable cross-platform -