Versions Packages Information History CVEs Related Badges Report

Versions for nginx

761 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages nginx 1.17.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.17.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.17.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.17.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.17.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.16.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.16.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.15.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.14.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.14.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.14.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.13.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.12.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.12.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.12.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.13 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.11.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.10.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.10.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.10.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.10.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.10.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.15 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.14 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.13 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.9.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.8.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.8.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.7.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.6.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.6.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.6.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.6.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.13 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.12 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.5.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.4 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.3 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.2 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.1 Potentially vulnerable - -
AIX Open Source Packages nginx 1.4.0 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.16 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.15 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.14 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.13 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.11 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.10 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.3.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.9 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.8 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.7 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.6 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.5 Potentially vulnerable - -
AIX Open Source Packages nginx 1.2.4 Potentially vulnerable - -
AIX Toolbox nginx 1.17.8 Potentially vulnerable System Environment/Daemons -
AIX Toolbox nginx 1.16.1 Potentially vulnerable System Environment/Daemons -
AIX Toolbox nginx 1.15.8 Potentially vulnerable System Environment/Daemons -
AIX Toolbox nginx 1.15.8 Potentially vulnerable System Environment/Daemons -
AlmaLinux 8
AppStream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 8
AppStream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 8
AppStream
nginx 1.16.1 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 8
AppStream
nginx 1.16.1 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 8
AppStream
nginx 1.14.1 Potentially vulnerable System Environment/Daemons packager@almalinux.org
Alpine Linux 3.8
main
nginx-mod-http-lua 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-doc 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-shibboleth 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-xslt-filter 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-rtmp 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-geoip 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-set-misc 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-vim 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-stream-geoip 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-upstream-fair 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-stream-js 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-headers-more 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-echo 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-devel-kit 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-redis2 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-perl 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-stream 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-cache-purge 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-fancyindex 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-js 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-image-filter 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-vod 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-mail 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-nchan 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-upload-progress 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
nginx-mod-http-lua-upstream 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-perl 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-image-filter 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-set-misc 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-doc 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-xslt-filter 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-vod 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-vim 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-headers-more 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-lua 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-lua-upstream 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-cache-purge 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-devel-kit 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-geoip 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-fancyindex 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-mail 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-nchan 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-echo 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-stream-js 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-upload-progress 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-redis2 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-stream 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-shibboleth 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-js 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-http-upstream-fair 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-stream-geoip 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
nginx-mod-rtmp 1.14.2 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-stream-geoip 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-cache-purge 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-headers-more 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-devel-kit 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-upload-progress 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-redis2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-rtmp 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-nchan 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-xslt-filter 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-geoip 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-upstream-fair 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-perl 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-fancyindex 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-doc 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-mail 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-stream-geoip2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-echo 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-geoip2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-lua 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-js 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-shibboleth 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-vod 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-stream 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-image-filter 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-set-misc 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-http-lua-upstream 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-vim 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.10
main
nginx-mod-stream-js 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-upstream-fair 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-image-filter 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-rtmp 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-debug 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-devel-kit 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-headers-more 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-redis2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-xslt-filter 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-vod 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-geoip 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-shibboleth 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-nchan 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-upload-progress 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-stream-geoip 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-vim 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-mail 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-perl 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-cache-purge 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-set-misc 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-geoip2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-echo 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-stream-geoip2 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-lua-upstream 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-fancyindex 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-js 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-stream 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-stream-js 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-doc 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.11
main
nginx-mod-http-lua 1.16.1 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-stream 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-lua-upstream 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-doc 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-stream-geoip 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-echo 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-redis2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-rtmp 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-headers-more 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-nchan 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-xslt-filter 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-perl 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-shibboleth 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-upstream-fair 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-geoip2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-dav-ext 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-lua 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-stream-geoip2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-stream-js 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-vod 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-upload-progress 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-set-misc 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-cache-purge 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-debug 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-mail 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-geoip 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-devel-kit 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-image-filter 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-vim 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-fancyindex 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.12
main
nginx-mod-http-js 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-upstream-jdomain 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-stream 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-encrypted-session 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-stream-geoip 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-brotli 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-stream-geoip2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-devel-kit 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-stream-js 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-xslt-filter 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-redis2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-vts 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-accounting 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-dav-ext 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-perl 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-geoip 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-nchan 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-vim 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-image-filter 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-fancyindex 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-headers-more 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-zip 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-upstream-fair 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-lua 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-vod 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-untar 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-openrc 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-geoip2 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-cookie-flag 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-echo 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-naxsi 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-mail 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-rtmp 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-debug 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-array-var 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-lua-upstream 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-shibboleth 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-upload-progress 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-js 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-cache-purge 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-mod-http-set-misc 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.13
main
nginx-doc 1.18.0 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-vim 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-geoip2 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-upload-progress 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-doc 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-xslt-filter 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-debug 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-naxsi 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-lua-upstream 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-stream-js 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-openrc 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-accounting 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-array-var 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-zip 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-log-zmq 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-stream-geoip 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-shibboleth 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-vod 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-echo 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-nchan 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-vts 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-upstream-jdomain 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-fancyindex 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-encrypted-session 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-mail 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-stream-geoip2 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-dav-ext 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-lua 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-js 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-set-misc 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-geoip 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-headers-more 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-redis2 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-cookie-flag 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-brotli 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-devel-kit 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-untar 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-upstream-fair 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-cache-purge 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-perl 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-stream 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-rtmp 1.20.1 - jakub@jirutka.cz
Alpine Linux 3.14
main
nginx-mod-http-image-filter 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-image-filter 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-perl 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-lua 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-log-zmq 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-geoip2 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-upstream-fair 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-stream-geoip2 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-array-var 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-brotli 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-shibboleth 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-accounting 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-vod 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-stream-js 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-geoip 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-stream 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-doc 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-dav-ext 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-untar 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-mail 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-lua-upstream 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-vts 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-stream-geoip 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-debug 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-devel-kit 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-headers-more 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-fancyindex 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-cache-purge 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-cookie-flag 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-upstream-jdomain 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-encrypted-session 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-openrc 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-nchan 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-xslt-filter 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-redis2 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-vim 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-naxsi 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-rtmp 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-upload-progress 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-echo 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-js 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-zip 1.20.1 - jakub@jirutka.cz
Alpine Linux Edge
main
nginx-mod-http-set-misc 1.20.1 - jakub@jirutka.cz
ALT Linux p9 nginx 1.20.1 System/Servers mithraen@altlinux.ru
ALT Linux p10 nginx 1.20.1 System/Servers mithraen@altlinux.ru
ALT Sisyphus nginx 1.20.1 System/Servers mithraen@altlinux.ru
Amazon Linux 1
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
nginx 1.16.1 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
nginx 1.14.1 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
main
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
AOSC nginx 1.18.0 Potentially vulnerable net fallback-mnt-aosc@repology
Arch
community
nginx-mainline-src 1.21.3 - -
Arch
community
nginx-mainline 1.21.3 - -
Arch
extra
nginx-src 1.20.1 - -
Arch
extra
nginx 1.20.1 - -
AUR nginx-mainline-boringssl 1.21.3 - kasei@aur
AUR nginx-devel 1.21.0 - joaquinito2051@aur
AUR nginx-devel-mod-naxsi 1.21.0 - joaquinito2051@aur
AUR nginx-libressl 1.20.1 - technion@aur
AUR nginx-mainline-libressl 1.19.1 Potentially vulnerable - joaquinito2051@aur
AUR nginx-rtmp 1.18.0 Potentially vulnerable - joaquinito2051@aur
AUR nginx-rtmp-src 1.18.0 Potentially vulnerable - joaquinito2051@aur
AUR nginx-mainline-openssl-weak 1.17.10 Potentially vulnerable - joaquinito2051@aur
AUR libx32-nginx 1.8.0 Potentially vulnerable - fantix@aur
Artix
world
nginx 1.20.1 - -
Artix
world
nginx-src 1.20.1 - -
Astra Orel Stable
main
nginx 1.14.1 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Astra Orel Current
main
nginx 1.14.1 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Ataraxia GNU/Linux nginx 1.21.0 httpd nagakamira@gmail.com
Carbs Linux
extra
nginx 1.21.3 - cem@ckyln.com
CentOS 8
AppStream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS 8
AppStream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS 8
AppStream
nginx 1.16.1 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS 8
AppStream
nginx 1.16.1 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS 8
AppStream
nginx 1.14.1 Potentially vulnerable System Environment/Daemons bugs@centos.org
Chakra
core
nginx 1.14.2 Potentially vulnerable - -
Chocolatey nginx 1.21.3 - -
CRUX 3.4
contrib
nginx 1.17.1 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.5
contrib
nginx 1.19.5 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.6
contrib
nginx 1.21.3 - jaeger@crux.ninja
Cygwin nginx 1.14.2 Potentially vulnerable Web orphaned@cygwin
Cygwin nginx-debuginfo 1.14.2 Potentially vulnerable Debug orphaned@cygwin
Cygwin nginx-mod_http_image_filter 1.14.2 Potentially vulnerable Web orphaned@cygwin
Cygwin nginx-mod_http_perl 1.14.2 Potentially vulnerable Web orphaned@cygwin
Cygwin nginx-mod_http_xslt_filter 1.14.2 Potentially vulnerable Web orphaned@cygwin
Cygwin nginx-mod_mail 1.14.2 Potentially vulnerable Web orphaned@cygwin
Cygwin nginx-mod_stream 1.14.2 Potentially vulnerable Web orphaned@cygwin
Debian 8
jessie/main
nginx 1.6.2 Potentially vulnerable httpd kartik@debian.org, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Debian 9
stretch/main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Debian 9 Backports
stretch-backports/main
nginx 1.14.1 Potentially vulnerable misc pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Debian 10
buster/main
nginx 1.14.2 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Debian 11
bullseye/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Debian 12
bookworm/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Debian Stable
stable/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Debian Testing
testing/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Debian Unstable
sid/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Deepin
main
nginx 1.14.2.1 Potentially vulnerable - pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Devuan 1.0 (Jessie)
jessie/main
nginx 1.6.2 Potentially vulnerable httpd kartik@debian.org, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Devuan 2.0 (ASCII)
ascii/main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Devuan 3.0 (Beowulf)
beowulf/main
nginx 1.14.2 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Devuan Unstable
unstable/main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
DistroWatch.com nginx 1.20.1 - -
DPorts www/nginx-devel 1.21.0 www osa@freebsd.org
DPorts www/nginx 1.20.1 www joneum@freebsd.org
DPorts www/nginx-full 1.20.1 www robak@freebsd.org
DPorts www/nginx-lite 1.20.1 www robak@freebsd.org
Entware
mipselsf-k3.4
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
mipselsf-k3.4
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
mipssf-k3.4
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
mipssf-k3.4
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
x64-k3.2
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
x64-k3.2
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
aarch64-k3.10
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
aarch64-k3.10
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv5sf-k3.2
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv5sf-k3.2
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv7sf-k2.6
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv7sf-k2.6
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv7sf-k3.2
nginx 1.21.1 opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv7sf-k3.2
nginx-ssl 1.21.1 net ansuelsmth@gmail.com, heil@terminal-consulting.de
Entware
armv7sf-k3.2
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
mipselsf-k3.4
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
mipssf-k3.4
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
x64-k3.2
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
aarch64-k3.10
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
armv5sf-k3.2
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
Entware
armv7sf-k2.6
nginx-extras 1.18.0 Potentially vulnerable net fallback-mnt-entware@repology
EPEL 6 nginx 1.10.3 Potentially vulnerable System Environment/Daemons -
EPEL 7 nginx 1.20.1 Unspecified -
Exherbo
net
www-servers/nginx 1.20.1 www-servers fallback-mnt-exherbo@repology
Fedora 26
updates
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
nginx 1.10.3 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
Fedora 29
updates
nginx 1.16.1 Potentially vulnerable Unspecified -
Fedora 29
release
nginx 1.12.1 Potentially vulnerable System Environment/Daemons -
Fedora 30
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Fedora 30
release
nginx 1.15.9 Potentially vulnerable Unspecified -
Fedora 31
updates
nginx 1.18.0 Potentially vulnerable Unspecified -
Fedora 31
release
nginx 1.16.1 Potentially vulnerable Unspecified -
Fedora 32
updates
nginx 1.20.0 Potentially vulnerable Unspecified -
Fedora 32
release
nginx 1.16.1 Potentially vulnerable Unspecified -
Fedora 33
updates
nginx 1.20.1 Unspecified -
Fedora 33
release
nginx 1.18.0 Potentially vulnerable Unspecified -
Fedora 34
updates
nginx 1.20.1 Unspecified -
Fedora 34
release
nginx 1.18.0 Potentially vulnerable Unspecified -
Fedora Rawhide nginx 1.20.1 Unspecified -
FreeBSD Ports www/nginx-devel 1.21.3 www osa@freebsd.org
FreeBSD Ports www/nginx-full 1.20.1 www robak@freebsd.org
FreeBSD Ports www/nginx-lite 1.20.1 www robak@freebsd.org
FreeBSD Ports www/nginx 1.20.1 www joneum@freebsd.org
Funtoo 1.4
core-server-kit
www-servers/nginx 1.19.4 Potentially vulnerable www-servers fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
www-servers/nginx 1.18.0 Potentially vulnerable www-servers fallback-mnt-funtoo@repology
Gentoo www-servers/nginx 1.21.2 www-servers whissi@gentoo.org
Gentoo www-servers/nginx 1.21.1 www-servers whissi@gentoo.org
Gentoo www-servers/nginx 1.21.0 www-servers whissi@gentoo.org
Gentoo www-servers/nginx 1.20.1 www-servers whissi@gentoo.org
GNU Guix nginx 1.21.2 - -
HaikuPorts master www-servers/nginx 1.19.8 Potentially vulnerable www-servers -
Homebrew nginx 1.21.3 - -
Hyperbola
extra
nginx 1.12.2 Potentially vulnerable - -
IBM i nginx 1.16.1 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
KaOS
main
nginx 1.20.1 - demm@kaosx.us
LiGurOS stable www-servers/nginx 1.21.2 www-servers dev@liguros.net, whissi@gentoo.org
LiGurOS stable www-servers/nginx 1.21.1 www-servers dev@liguros.net, whissi@gentoo.org
LiGurOS develop www-servers/nginx 1.21.3 www-servers dev@liguros.net, whissi@gentoo.org
LiGurOS develop www-servers/nginx 1.21.2 www-servers dev@liguros.net, whissi@gentoo.org
Linuxbrew nginx 1.21.3 - -
MacPorts nginx 1.21.3 www cal@macports, neverpanic@github, mps@macports, schamschula@github
Mageia 7
core/updates
nginx 1.16.1 Potentially vulnerable System/Servers -
Mageia 7
core/updates
nginx 1.16.1 Potentially vulnerable System/Servers -
Mageia 7
core/updates
nginx 1.16.1 Potentially vulnerable System/Servers -
Mageia 7
core/release
nginx 1.16.0 Potentially vulnerable System/Servers -
Mageia 8
core/updates
nginx 1.18.0 Potentially vulnerable System/Servers -
Mageia 8
core/release
nginx 1.18.0 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
nginx 1.20.1 System/Servers -
Manjaro Stable
community
nginx-mainline 1.21.3 - -
Manjaro Stable
community
nginx-mainline-src 1.21.3 - -
Manjaro Stable
extra
nginx 1.20.1 - -
Manjaro Stable
extra
nginx-src 1.20.1 - -
Manjaro Testing
community
nginx-mainline-src 1.21.3 - -
Manjaro Testing
community
nginx-mainline 1.21.3 - -
Manjaro Testing
extra
nginx 1.20.1 - -
Manjaro Testing
extra
nginx-src 1.20.1 - -
Manjaro Unstable
community
nginx-mainline-src 1.21.3 - -
Manjaro Unstable
community
nginx-mainline 1.21.3 - -
Manjaro Unstable
extra
nginx-src 1.20.1 - -
Manjaro Unstable
extra
nginx 1.20.1 - -
MidnightBSD mports www/nginx 1.20.1 www -
nixpkgs stable nginx 1.21.0 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
nixpkgs stable nginx 1.20.1 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
nixpkgs stable nginx 1.20.1 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
nixpkgs unstable nginx 1.21.3 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
nixpkgs unstable nginx 1.20.1 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
nixpkgs unstable nginx 1.20.1 - aseipp@pobox.com, 7c6f434c@mail.ru, fpletz@fnordicwalking.de, mail@glob.in, nix@ajs124.de
Npackd Stable nginx 1.21.3 Communications -
Npackd Stable nginx 1.21.2 Communications -
Npackd Stable nginx 1.21.1 Communications -
Npackd Stable nginx 1.21 Communications -
Npackd Stable nginx 1.19.10 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.8 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.7 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.2 Potentially vulnerable Communications -
Npackd Stable nginx 1.19.1 Potentially vulnerable Communications -
Npackd Stable nginx 1.19 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.10 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.8 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.7 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.2 Potentially vulnerable Communications -
Npackd Stable nginx 1.17.1 Potentially vulnerable Communications -
Npackd Stable nginx 1.17 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.12 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.11 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.10 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.8 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.7 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.2 Potentially vulnerable Communications -
Npackd Stable nginx 1.15.1 Potentially vulnerable Communications -
Npackd Stable nginx 1.15 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.12 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.11 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.10 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.8 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.7 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.2 Potentially vulnerable Communications -
Npackd Stable nginx 1.13.1 Potentially vulnerable Communications -
Npackd Stable nginx 1.11.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.11.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.11.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.9.15 Potentially vulnerable Communications -
Npackd Stable nginx 1.9.12 Potentially vulnerable Communications -
Npackd Stable nginx 1.9.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.9.3 Potentially vulnerable Communications -
Npackd Stable nginx 1.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.7.9 Potentially vulnerable Communications -
Npackd Stable nginx 1.7.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.7.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.5.13 Potentially vulnerable Communications -
Npackd Stable nginx 1.5.10 Potentially vulnerable Communications -
Npackd Stable nginx 1.5.8 Potentially vulnerable Communications -
Npackd Stable nginx 1.5.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.5.2 Potentially vulnerable Communications -
Npackd Stable nginx 1.4 Potentially vulnerable Communications -
Npackd Stable nginx 1.2.7 Potentially vulnerable Communications -
Npackd Stable nginx 1.2.6 Potentially vulnerable Communications -
Npackd Stable nginx 1.2.5 Potentially vulnerable Communications -
Npackd Stable nginx 1.2.3 Potentially vulnerable Communications -
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
OpenBSD Ports www/nginx 1.20.1 www robert@openbsd.org
openEuler 20.03
source
nginx 1.16.1 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
nginx 1.20.1 Web Services/Application and Web Servers -
openmamba
devel
nginx 1.21.3 System/Servers silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
nginx 1.16.0 Potentially vulnerable System/Servers bero@lindev.ch
OpenPKG nginx 1.21.3 Web -
openSUSE Leap 42.3
updates/oss
nginx 1.14.2 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
updates/oss
nginx 1.13.9 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
main/oss
nginx 1.13.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
updates/oss
nginx 1.14.2 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
main/oss
nginx 1.14.0 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
nginx 1.16.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
nginx 1.16.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
nginx 1.14.2 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
nginx 1.14.2 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
main/oss
nginx 1.14.0 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
main/oss
nginx 1.16.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
updates/oss
nginx 1.16.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.3
main/oss
nginx 1.19.8 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Tumbleweed
src-oss
nginx 1.21.3 Productivity/Networking/Web/Proxy -
OpenWrt 17.01 x86_64
packages
nginx 1.10.2 Potentially vulnerable net heil@terminal-consulting.de
OpenWrt 18.06 x86_64
packages
nginx 1.12.2 Potentially vulnerable net heil@terminal-consulting.de
OpenWrt 19.07 x86_64
packages
nginx-all-module 1.17.7 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 19.07 x86_64
packages
nginx-mod-luci-ssl 1.17.7 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 19.07 x86_64
packages
nginx-mod-luci 1.17.7 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 19.07 x86_64
packages
nginx-ssl 1.17.7 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 19.07 x86_64
packages
nginx 1.17.7 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 21.02 x86_64
packages
nginx-all-module 1.19.6 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 21.02 x86_64
packages
nginx-mod-luci-ssl 1.19.6 Potentially vulnerable opt ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 21.02 x86_64
packages
nginx-mod-luci 1.19.6 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 21.02 x86_64
packages
nginx-ssl 1.19.6 Potentially vulnerable net ansuelsmth@gmail.com, heil@terminal-consulting.de
OpenWrt 21.02 x86_64
packages
nginx 1.19.6 Potentially vulnerable opt ansuelsmth@gmail.com, heil@terminal-consulting.de
Parabola
community
nginx-mainline-src 1.21.3 - -
Parabola
community
nginx-mainline 1.21.3 - -
Parabola
extra
nginx 1.20.1 - -
Parabola
extra
nginx-src 1.20.1 - -
Pardus 17
updates/main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Pardus 17
updates/main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Pardus 17
updates/main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Pardus 17
main
nginx 1.10.3 Potentially vulnerable httpd pkg-nginx-maintainers@lists.alioth.debian.org, ctrochalakis@debian.org, kartik@debian.org, michael@lustfield.net
Pardus 19
main
nginx 1.14.2 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Pardus 19
updates/main
nginx 1.14.2 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Pardus 21
main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Parrot
main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
PCLinuxOS nginx 1.18.0 Potentially vulnerable System/Servers -
Pisi Linux
main
nginx 1.20.1 service suvari@pisilinux.org
Pisi Linux Contrib nginx 1.10.3 Potentially vulnerable service admins@pisilinux.org
pkgsrc current www/nginx-devel 1.21.3 www imil@netbsd.org
pkgsrc current www/nginx 1.20.1 www joerg@netbsd.org
PLD Linux nginx 1.20.1 - -
PureOS Amber nginx 1.14.2 Potentially vulnerable misc pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
PureOS Amber nginx 1.14.2 Potentially vulnerable misc pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
PureOS landing nginx 1.18.0 Potentially vulnerable misc pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
PureOS landing nginx 1.18.0 Potentially vulnerable misc pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Raspbian Oldstable
main
nginx 1.14.2 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org
Raspbian Stable
main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Raspbian Testing
main
nginx 1.18.0 Potentially vulnerable httpd pkg-nginx-maintainers@alioth-lists.debian.net, ctrochalakis@debian.org, onovy@debian.org
Ravenports nginx 1.21.3 www fallback-mnt-ravenports@repology
ReactOS rapps nginx 1.14.0 Potentially vulnerable - -
Rocky Linux 8
AppStream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nginx 1.16.1 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rocky Linux 8
AppStream
nginx 1.14.1 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rosa 2014.1
main/updates
nginx 1.10.3 Potentially vulnerable - -
Rosa 2014.1
main/release
nginx 1.2.9 Potentially vulnerable - -
Rosa 2016.1
main/updates
nginx 1.16.1 Potentially vulnerable - -
Rosa 2016.1
main/release
nginx 1.11.9 Potentially vulnerable - -
Rosa 2019.1
main/release
nginx 1.21.3 System/Servers alexander@mezon.ru
Rosa Server 6.9
extra/release
nginx 1.7.9 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 7.3
extra/release
nginx 1.10.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
extra/release
nginx 1.12.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
extra/release
nginx 1.10.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scoop
main
nginx 1.21.3 - -
SlackBuilds network/nginx 1.12.2 Potentially vulnerable network -
SliTaz Cooking nginx 1.19.0 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Cooking nginx-extras 1.16.0 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next nginx 1.14.0 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next nginx-extras 1.14.0 Potentially vulnerable network pascal.bellard@slitaz.org
Solus nginx 1.21.0 programming josephriches@gmail.com
Solus nginx-dbginfo 1.21.0 debug josephriches@gmail.com
Spack nginx 1.15.6 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE nginx 1.21.3 extra/network rene@t2-project.org
Termux nginx 1.21.1 - termux@termux
Trisquel 6.0
toutatis/main
nginx 1.1.19 Potentially vulnerable universe/web kartik@debian.org, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org
Trisquel 6.0
toutatis-updates/main
nginx 1.1.19 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org
Trisquel 7.0
belenos/main
nginx 1.4.6 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Trisquel 7.0
belenos-updates/main
nginx 1.4.6 Potentially vulnerable httpd ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Trisquel 8.0
flidas-updates/main
nginx 1.10.3 Potentially vulnerable httpd ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Trisquel 9.0
etiona-updates/main
nginx 1.14.0 Potentially vulnerable httpd ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
Trisquel 9.0
etiona/main
nginx 1.14.0 Potentially vulnerable httpd ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
UBI 8
appstream
nginx 1.18.0 Potentially vulnerable System Environment/Daemons -
UBI 8
appstream
nginx 1.14.1 Potentially vulnerable System Environment/Daemons -
UBI 8
appstream
nginx 1.14.1 Potentially vulnerable System Environment/Daemons -
Ubuntu 14.04
trusty/main
nginx 1.4.6 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Ubuntu 14.04
trusty-updates/main
nginx 1.4.6 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Ubuntu 16.04
xenial-updates/main
nginx 1.10.3 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Ubuntu 16.04
xenial/main
nginx 1.9.15 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, bureado@debian.org, cyril.lavier@davromaniak.eu, kobold@debian.org, michael@lustfield.net, unera@debian.org, yatiohi@ideopolis.gr
Ubuntu 18.04
bionic-updates/main
nginx 1.14.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
Ubuntu 18.04
bionic/main
nginx 1.14.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
Ubuntu 20.04
focal-updates/main
nginx 1.18.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
Ubuntu 20.04
focal/main
nginx 1.17.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org
Ubuntu 20.10
groovy/main
nginx 1.18.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org, onovy@debian.org
Ubuntu 20.10
groovy-updates/main
nginx 1.18.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org, onovy@debian.org
Ubuntu 21.04
hirsute/main
nginx 1.18.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org, onovy@debian.org
Ubuntu 21.04
hirsute-updates/main
nginx 1.18.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, ctrochalakis@debian.org, onovy@debian.org
Void Linux x86_64
x86_64
nginx 1.18.0 Potentially vulnerable - orphan@voidlinux.org
Wikidata nginx 1.21.3 - -