Versions Packages Information History CVEs Related Badges Report

Packages for netbeans

109 package(s) known

netbeans

12.2.2
Arch
community

netbeans

13 (13-1)

netbeans

12.2 (12.2-1.0)

netbeans

12.2 (12.2-1.0)

netbeans

12.2 (12.2-1.0)

NetBeans IDE (complete)

8.2.20171030 Potentially vulnerable
Devuan 2.0
ascii/main

netbeans

8.1 Potentially vulnerable (8.1+dfsg3-2)
Devuan 4.0
chimaera/main

netbeans

12.1 (12.1-3)
Devuan Unstable
unstable/main

netbeans

12.1 (12.1-3)

netbeans

14

java/netbeans

12.6
Funtoo 1.4
java-kit

dev-java/netbeans-apisupport

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-dlight

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-ergonomics

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-extide

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-groovy

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-harness

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-ide

8.2 Potentially vulnerable (8.2-r1)
Funtoo 1.4
java-kit

dev-java/netbeans-ide

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-javacard

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-javadoc

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-mobility

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-nb

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-php

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-profiler

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/netbeans-websvccommon

8.2 Potentially vulnerable
Funtoo 1.4
java-kit

dev-util/netbeans

8.2 Potentially vulnerable

NetBeans

6.9.1 Potentially vulnerable

netbeans

12.1 (12.1-3)

NetBeans

14
Manjaro Stable
community

netbeans

13 (13-1)
  • Summary:
    IDE for Java, HTML5, PHP, Groovy, C and C++
  • License:
    • Apache
  • Links(s):
Manjaro Testing
community

netbeans

13 (13-1)
  • Summary:
    IDE for Java, HTML5, PHP, Groovy, C and C++
  • License:
    • Apache
  • Links(s):

netbeans

13 (13-1)
  • Summary:
    IDE for Java, HTML5, PHP, Groovy, C and C++
  • License:
    • Apache
  • Links(s):

java/netbeans

8.0.2 Potentially vulnerable (8.0.2_1)

netbeans

12.3

netbeans

12.5

netbeans

13

netbeans

14

NetBeans

14

NetBeans

13

NetBeans

12.6

NetBeans

12.5

NetBeans

12.4

NetBeans

12.3

NetBeans

12.2

NetBeans

12.1

NetBeans

12 Potentially vulnerable

NetBeans

11.3 Potentially vulnerable

NetBeans

11.2.0.1 Potentially vulnerable

NetBeans

11.2 Potentially vulnerable

NetBeans

11.1 Potentially vulnerable

NetBeans

11 Potentially vulnerable

NetBeans

8.2.0.1 Potentially vulnerable

NetBeans

8.1 Potentially vulnerable

NetBeans

8.0.2 Potentially vulnerable

NetBeans

8.0.1 Potentially vulnerable

NetBeans

8 Potentially vulnerable

NetBeans

7.4 Potentially vulnerable

NetBeans

7.3.1 Potentially vulnerable

NetBeans

7.3 Potentially vulnerable

NetBeans

7.2 Potentially vulnerable

NetBeans

7.1.2 Potentially vulnerable

NetBeans

7.1 Potentially vulnerable

NetBeans

7 Potentially vulnerable

NetBeans

6.9.1 Potentially vulnerable

NetBeans

6.9 Potentially vulnerable

NetBeans

6.5.1 Potentially vulnerable

devel/netbeans

14

netbeans

8.1 Potentially vulnerable (8.1+dfsg3-2)

netbeans

12.1 (12.1-3)
Parrot
parrot-updates/main

netbeans

12.1 (12.1-3)
Parrot
parrot/main

netbeans

12.1 (12.1-3)

netbeans

12.3 (12.3-1pclos2021)
  • Summary:
    NetBeans IDE
  • Category:
    • Development/Other

netbeans

12.1 (12.1-3)

netbeans

12.1 (12.1-3)

netbeans

12.1 (12.1-3)
Scoop
extras

netbeans

14

development/netbeans

13
Trisquel 6.0
toutatis/main

netbeans

7.0.1 Potentially vulnerable (7.0.1+dfsg1-4)
Trisquel 7.0
belenos/main

netbeans

7.0.1 Potentially vulnerable (7.0.1+dfsg1-5ubuntu2)
Trisquel 8.0
flidas/main

netbeans

8.1 Potentially vulnerable (8.1+dfsg2-3)
Trisquel 9.0
etiona-updates/main

netbeans

10.0 Potentially vulnerable (10.0-3ubuntu2~18.04.1)
Trisquel 9.0
etiona/main

netbeans

8.1 Potentially vulnerable (8.1+dfsg3-4)
Trisquel 10.0
nabia/main

netbeans

10.0 Potentially vulnerable (10.0-3ubuntu3)

Apache NetBeans

13