Versions Packages Information History CVEs Related Badges Report

Versions for modsecurity

119 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 9
AppStream
mod_security 2.9.3 Potentially vulnerable Unspecified packager@almalinux.org
ALT Linux p9 apache2-mod_security 2.9.1 Potentially vulnerable System/Servers naf@altlinux.ru
ALT Linux p10 apache2-mod_security 2.9.1 Potentially vulnerable System/Servers naf@altlinux.ru
ALT Sisyphus apache2-mod_security 2.9.1 Potentially vulnerable System/Servers naf@altlinux.ru
Amazon Linux 1
main
mod24_security 2.8.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
main
mod_security 2.8.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_security 2.9.3 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_security 2.7.3 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
CentOS 8
AppStream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 9
AppStream
mod_security 2.9.3 Potentially vulnerable Unspecified builder@centos.org
Chocolatey modsecurity (Install) 2.9.1 Potentially vulnerable - -
Debian 8
jessie/main
modsecurity-apache 2.8.0 Potentially vulnerable httpd agi@inittab.org
Debian 9
stretch/main
modsecurity-apache 2.9.1 Potentially vulnerable httpd agi@inittab.org
Debian 9 Backports
stretch-backports/main
modsecurity-apache 2.9.2 Potentially vulnerable misc agi@inittab.org
Debian 10
buster/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Debian 11
bullseye/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Debian 12
bookworm/main
modsecurity-apache 2.9.5 httpd agi@inittab.org, airween@gmail.com
Debian Unstable
sid/main
modsecurity-apache 2.9.5 httpd agi@inittab.org, airween@gmail.com
Deepin
main
modsecurity-apache 2.9.3 Potentially vulnerable - agi@inittab.org
Devuan 1.0
jessie/main
modsecurity-apache 2.8.0 Potentially vulnerable httpd agi@inittab.org
Devuan 2.0
ascii/main
modsecurity-apache 2.9.1 Potentially vulnerable httpd agi@inittab.org
Devuan 3.0
beowulf/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Devuan 4.0
chimaera/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Devuan Unstable
unstable/main
modsecurity-apache 2.9.5 httpd agi@inittab.org, airween@gmail.com
DPorts www/mod_security 2.9.3 Potentially vulnerable www joneum@freebsd.org
EPEL 6 mod_security 2.7.3 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
mod_security 2.9.1 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Fedora 30
release
mod_security 2.9.3 Potentially vulnerable Unspecified -
Fedora 31
release
mod_security 2.9.3 Potentially vulnerable Unspecified -
Fedora 32
release
mod_security 2.9.3 Potentially vulnerable Unspecified -
Fedora 33
release
mod_security 2.9.3 Potentially vulnerable Unspecified -
Fedora 34
release
mod_security 2.9.3 Potentially vulnerable Unspecified -
Fedora 35
release
mod_security 2.9.4 Potentially vulnerable Unspecified -
Fedora 36
release
mod_security 2.9.4 Potentially vulnerable Unspecified -
Fedora Rawhide
development
mod_security 2.9.4 Potentially vulnerable Unspecified -
FreeBSD Ports www/mod_security 2.9.5 www joneum@freebsd.org
Funtoo 1.4
core-server-kit
www-apache/mod_security 2.9.3 Potentially vulnerable www-apache fallback-mnt-funtoo@repology
Funtoo 1.4
core-server-kit
www-apache/mod_security 2.9.1 Potentially vulnerable www-apache fallback-mnt-funtoo@repology
Gentoo www-apache/mod_security 2.9.5 www-apache maintainer-needed@gentoo.org
Gentoo www-apache/mod_security 2.9.5 www-apache maintainer-needed@gentoo.org
Kali Linux Rolling
main
modsecurity-apache 2.9.5 httpd agi@inittab.org, airween@gmail.com
LiGurOS stable www-apache/mod_security 2.9.5 www-apache dev@liguros.net
LiGurOS stable www-apache/mod_security 2.9.3 Potentially vulnerable www-apache dev@liguros.net
LiGurOS develop www-apache/mod_security 2.9.5 www-apache dev@liguros.net
LiGurOS develop www-apache/mod_security 2.9.3 Potentially vulnerable www-apache dev@liguros.net
MacPorts mod_security2 2.9.5 www mps@macports, schamschula@github
Mageia 7
core/release
apache-mod_security 2.9.2 Potentially vulnerable System/Servers -
Mageia 8
core/updates
apache-mod_security 2.9.5 System/Servers -
Mageia 8
core/release
apache-mod_security 2.9.2 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
apache-mod_security 2.9.5 System/Servers -
MidnightBSD mports www/mod_security 2.9.3 Potentially vulnerable www -
nixpkgs stable 21.05 modsecurity 2.9.3 Potentially vulnerable - jaka@x-truder.net
nixpkgs stable 21.11 modsecurity 2.9.3 Potentially vulnerable - jaka@x-truder.net
nixpkgs unstable modsecurity 2.9.3 Potentially vulnerable - jaka@x-truder.net
openEuler 20.03
source
mod_security 2.9.2 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
mod_security2 2.9.2 Potentially vulnerable Web Services/Application and Web Servers -
openSUSE Leap 42.3
main/oss
apache2-mod_security2 2.9.0 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.0
main/oss
apache2-mod_security2 2.9.2 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.1
main/oss
apache2-mod_security2 2.9.2 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.2
updates/oss
apache2-mod_security2 2.9.2 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.2
main/oss
apache2-mod_security2 2.9.2 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.3
main/oss
apache2-mod_security2 2.9.2 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.4
main/oss
apache2-mod_security2 2.9.4 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Tumbleweed
src-oss
apache2-mod_security2 2.9.4 Potentially vulnerable Productivity/Networking/Web/Servers -
Parabola
pcr
modsecurity 2.9.2 Potentially vulnerable - -
Pardus 17
main
modsecurity-apache 2.9.1 Potentially vulnerable httpd agi@inittab.org
Pardus 19
main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Pardus 19
updates/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Pardus 21
main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Pardus 21
updates/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Parrot
parrot-updates/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Parrot
parrot/main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
pkgsrc current security/ap-modsecurity2 2.7.7 Potentially vulnerable www pkgsrc-users@netbsd.org
PLD Linux apache-mod_security 2.7.5 Potentially vulnerable - -
PureOS Amber modsecurity-apache 2.9.3 Potentially vulnerable misc agi@inittab.org
PureOS Amber modsecurity-apache 2.9.3 Potentially vulnerable misc agi@inittab.org
PureOS landing modsecurity-apache 2.9.3 Potentially vulnerable misc agi@inittab.org
Raspbian Oldstable
main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Raspbian Stable
main
modsecurity-apache 2.9.3 Potentially vulnerable httpd agi@inittab.org
Raspbian Testing
main
modsecurity-apache 2.9.5 httpd agi@inittab.org, airween@gmail.com
Rocky Linux 8
AppStream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rosa 2014.1
contrib/updates
apache-mod_security 2.9.1-RC1 Potentially vulnerable - -
Rosa 2014.1
main/release
apache-mod_security 2.7.3 Potentially vulnerable - -
Rosa 2016.1
contrib/release
apache-mod_security 2.9.1-RC1 Potentially vulnerable - -
Rosa 2019.1
contrib/release
apache-mod_security 2.9.1-RC1 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
Rosa Server 7.3
base/release
mod_security 2.7.3 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
mod_security 2.7.3 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scientific Linux 7.x mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_security 2.7.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_security 2.7.3 Potentially vulnerable System Environment/Daemons -
SlackBuilds network/modsecurity-apache 2.9.3 Potentially vulnerable network -
SliTaz Cooking modsecurity-apache 2.9.5 network pascal.bellard@slitaz.org
SliTaz Next modsecurity-apache 2.7.7 Potentially vulnerable network pascal.bellard@slitaz.org
T2 SDE mod_security 2.1.7 Potentially vulnerable extra/server rene@t2-project.org
Trisquel 6.0
toutatis/main
modsecurity-apache 2.6.3 Potentially vulnerable universe/httpd agi@inittab.org
Trisquel 6.0
toutatis-updates/main
modsecurity-apache 2.6.3 Potentially vulnerable universe/httpd ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
modsecurity-apache 2.7.7 Potentially vulnerable universe/httpd agi@inittab.org
Trisquel 8.0
flidas/main
modsecurity-apache 2.9.0 Potentially vulnerable universe/httpd agi@inittab.org
Trisquel 9.0
etiona/main
modsecurity-apache 2.9.2 Potentially vulnerable universe/httpd agi@inittab.org
Trisquel 10.0
nabia/main
modsecurity-apache 2.9.3 Potentially vulnerable universe/httpd agi@inittab.org
UBI 8
appstream
mod_security 2.9.2 Potentially vulnerable System Environment/Daemons -
Ubuntu 14.04
trusty/universe
modsecurity-apache 2.7.7 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 16.04
xenial/universe
modsecurity-apache 2.9.0 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 18.04
bionic/universe
modsecurity-apache 2.9.2 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 20.04
focal/universe
modsecurity-apache 2.9.3 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 21.04
hirsute/universe
modsecurity-apache 2.9.3 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 21.10
impish/universe
modsecurity-apache 2.9.3 Potentially vulnerable universe/httpd agi@inittab.org
Ubuntu 22.04
jammy/universe
modsecurity-apache 2.9.5 universe/httpd agi@inittab.org, airween@gmail.com
Ubuntu 22.10
kinetic/universe
modsecurity-apache 2.9.5 universe/httpd agi@inittab.org, airween@gmail.com