Versions Packages Information History CVEs Related Badges Report

Versions for mitmproxy

91 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
mitmproxy 7.0.4 Potentially vulnerable - fabian@affolter-engineering.ch
AOSC mitmproxy 7.0.4 Potentially vulnerable net fallback-mnt-aosc@repology
AppGet mitmproxy 4.0.1 Potentially vulnerable - -
Arch
community
mitmproxy 8.1.0 - -
Arch Linux 32 i486
community
mitmproxy 8.0.0 - -
Arch Linux 32 i686
community
mitmproxy 8.0.0 - -
Arch Linux 32 pentium4
community
mitmproxy 8.0.0 - -
Arch Linux ARM aarch64
community
mitmproxy 8.1.0 - -
Arch Linux ARM armv7h
community
mitmproxy 8.1.0 - -
AUR mitmproxy-git 5.0.0.dev.a08c22d - navigaid@aur
Artix
galaxy
mitmproxy 8.1.0 - -
BlackArch mitmproxy 8.1.0 - -
Chocolatey mitmproxy 8.1.0 - -
Debian 8
jessie/main
mitmproxy 0.10.1 Potentially vulnerable net seb@debian.org
Debian 9
stretch/main
mitmproxy 0.18.2 Potentially vulnerable net seb@debian.org
Debian 10
buster/main
mitmproxy 4.0.4 Potentially vulnerable net seb@debian.org
Debian 11
bullseye/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Debian 12
bookworm/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Debian Unstable
sid/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Deepin
main
mitmproxy 4.0.4 Potentially vulnerable - seb@debian.org
Devuan 1.0
jessie/main
mitmproxy 0.10.1 Potentially vulnerable net seb@debian.org
Devuan 2.0
ascii/main
mitmproxy 0.18.2 Potentially vulnerable net seb@debian.org
Devuan 3.0
beowulf/main
mitmproxy 4.0.4 Potentially vulnerable net seb@debian.org
Devuan 4.0
chimaera/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Devuan Unstable
unstable/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
DPorts www/mitmproxy 7.0.4 Potentially vulnerable www gaod@hychen.org
FreeBSD Ports www/mitmproxy 7.0.4 Potentially vulnerable www gaod@hychen.org
Funtoo 1.4
net-kit
net-proxy/mitmproxy 4.0.4 Potentially vulnerable net-proxy radhermit@gentoo.org
Gentoo net-proxy/mitmproxy 8.1.0 net-proxy matthew@gentoo.org
Gentoo net-proxy/mitmproxy 8.0.0 net-proxy matthew@gentoo.org
Gentoo net-proxy/mitmproxy 7.0.4 Potentially vulnerable net-proxy matthew@gentoo.org
Gentoo overlay Pentoo net-proxy/mitmproxy 7.0.4 Potentially vulnerable net-proxy matt@offtopica.uk, proxy-maint@gentoo.org
Homebrew mitmproxy 8.1.0 - -
Kali Linux Rolling
main
mitmproxy 8.1.0 net devel@kali.org, sophie@freexian.com
LiGurOS stable net-proxy/mitmproxy 8.0.0 net-proxy dev@liguros.net, matt@offtopica.uk, proxy-maint@gentoo.org
LiGurOS stable net-proxy/mitmproxy 7.0.4 Potentially vulnerable net-proxy dev@liguros.net, matt@offtopica.uk, proxy-maint@gentoo.org
LiGurOS develop net-proxy/mitmproxy 8.1.0 net-proxy dev@liguros.net, matt@offtopica.uk, proxy-maint@gentoo.org
LiGurOS develop net-proxy/mitmproxy 8.0.0 net-proxy dev@liguros.net, matt@offtopica.uk, proxy-maint@gentoo.org
MacPorts py-mitmproxy 7.0.4 Potentially vulnerable python petr@macports, petrrr@github
MacPorts py37-mitmproxy 7.0.4 Potentially vulnerable python petr@macports, petrrr@github
MacPorts py38-mitmproxy 7.0.4 Potentially vulnerable python petr@macports, petrrr@github
MacPorts py39-mitmproxy 7.0.4 Potentially vulnerable python petr@macports, petrrr@github
MacPorts py310-mitmproxy 7.0.4 Potentially vulnerable python petr@macports, petrrr@github
Mageia 7
core/release
mitmproxy 4.0.4 Potentially vulnerable Security -
Mageia 8
core/release
mitmproxy 6.0.2 Potentially vulnerable Security -
Mageia Cauldron
core/release
mitmproxy 8.1.0 Security -
Manjaro Stable
community
mitmproxy 8.0.0 - -
Manjaro Testing
community
mitmproxy 8.1.0 - -
Manjaro Unstable
community
mitmproxy 8.1.0 - -
nixpkgs stable 21.05 python3.8-mitmproxy 6.0.2 Potentially vulnerable python38Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs stable 21.05 python3.9-mitmproxy 6.0.2 Potentially vulnerable python39Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs stable 21.05 mitmproxy 6.0.2 Potentially vulnerable - fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs stable 21.11 mitmproxy 7.0.4 Potentially vulnerable - fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs stable 21.11 python3.8-mitmproxy 7.0.4 Potentially vulnerable python38Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs stable 21.11 python3.9-mitmproxy 7.0.4 Potentially vulnerable python39Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs unstable python3.9-mitmproxy 8.0.0 python39Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs unstable python3.10-mitmproxy 8.0.0 python310Packages fpletz@fnordicwalking.de, kamil.chm@gmail.com
nixpkgs unstable mitmproxy 8.0.0 - fpletz@fnordicwalking.de, kamil.chm@gmail.com
OpenPKG mitmproxy 8.1.0 Networking -
openSUSE Leap 15.0
main/oss
python-mitmproxy 3.0.4 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.1
main/oss
python-mitmproxy 3.0.4 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.2
main/oss
python-mitmproxy 3.0.4 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.3
main/oss
python-mitmproxy 3.0.4 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.4
main/oss
python-mitmproxy 3.0.4 Potentially vulnerable Development/Languages/Python -
openSUSE Tumbleweed
src-oss
python-mitmproxy 8.0.0 Development/Languages/Python -
Parabola
community
mitmproxy 8.1.0 - -
Pardus 17
main
mitmproxy 0.18.2 Potentially vulnerable net seb@debian.org
Pardus 19
main
mitmproxy 4.0.4 Potentially vulnerable net seb@debian.org
Pardus 21
main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Parrot
parrot/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Parrot
parrot-updates/main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
pkgsrc current net/mitmproxy 7.0.3 Potentially vulnerable net leot@netbsd.org
PureOS Amber mitmproxy 4.0.4 Potentially vulnerable misc seb@debian.org
PureOS landing mitmproxy 6.0.2 Potentially vulnerable misc team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
PyPI mitmproxy 8.1.0 - aldo@corte.si
Raspbian Oldstable
main
mitmproxy 4.0.4 Potentially vulnerable net seb@debian.org
Raspbian Stable
main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Raspbian Testing
main
mitmproxy 6.0.2 Potentially vulnerable net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Scoop
extras
mitmproxy 8.1.0 - -
Trisquel 7.0
belenos/main
mitmproxy 0.9.2 Potentially vulnerable universe/net seb@debian.org
Trisquel 8.0
flidas/main
mitmproxy 0.15 Potentially vulnerable universe/net seb@debian.org
Trisquel 9.0
etiona/main
mitmproxy 2.0.2 Potentially vulnerable universe/net seb@debian.org
Trisquel 10.0
nabia/main
mitmproxy 4.0.4 Potentially vulnerable universe/net seb@debian.org
Ubuntu 14.04
trusty/universe
mitmproxy 0.9.2 Potentially vulnerable universe/net seb@debian.org
Ubuntu 16.04
xenial/universe
mitmproxy 0.15 Potentially vulnerable universe/net seb@debian.org
Ubuntu 18.04
bionic/universe
mitmproxy 2.0.2 Potentially vulnerable universe/net seb@debian.org
Ubuntu 20.04
focal/universe
mitmproxy 4.0.4 Potentially vulnerable universe/net seb@debian.org
Ubuntu 21.04
hirsute/universe
mitmproxy 6.0.2 Potentially vulnerable universe/net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Ubuntu 21.10
impish/universe
mitmproxy 6.0.2 Potentially vulnerable universe/net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
Ubuntu 22.04
jammy/universe
mitmproxy 6.0.2 Potentially vulnerable universe/net team+python@tracker.debian.org, andrewsh@debian.org, seb@debian.org
winget mitmproxy 7.0.4 Potentially vulnerable - -