Versions Packages Information History CVEs Related Badges Report

Versions for lz4

276 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
lz4-dev 1.9.2 - djt@hxx.in
Adélie Linux current
system
lz4-dbg 1.9.2 - djt@hxx.in
Adélie Linux current
system
lz4-doc 1.9.2 - djt@hxx.in
Adélie Linux current
system
lz4 1.9.2 - djt@hxx.in
Adélie Linux current
system
lz4-libs 1.9.2 - djt@hxx.in
AIX Open Source Packages lz4 1.9.2 - -
AIX Open Source Packages lz4 1.9.1 Potentially vulnerable - -
AIX Open Source Packages lz4 1.9.0 Potentially vulnerable - -
AIX Open Source Packages lz4 1.8.3 Potentially vulnerable - -
AIX Open Source Packages lz4 1.8.2 Potentially vulnerable - -
AIX Open Source Packages lz4 1.8.1.2 Potentially vulnerable - -
AIX Open Source Packages lz4 1.8.1 Potentially vulnerable - -
AIX Open Source Packages lz4 1.8.0 Potentially vulnerable - -
AIX Open Source Packages lz4 1.7.4.2 Potentially vulnerable - -
AIX Open Source Packages lz4 1.7.3 Potentially vulnerable - -
AIX Toolbox lz4 1.9.2 System Environment/Libraries -
AlmaLinux 8
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
lz4-libs 1.8.2 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
main
lz4-doc 1.8.2 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
main
lz4-tests 1.8.2 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
main
lz4 1.8.2 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
main
lz4-dev 1.8.2 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
main
lz4 1.8.3 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
main
lz4-tests 1.8.3 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
main
lz4-dev 1.8.3 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
main
lz4-libs 1.8.3 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
main
lz4-doc 1.8.3 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
main
lz4-doc 1.9.1 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
main
lz4 1.9.1 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
main
lz4-dev 1.9.1 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
main
lz4-libs 1.9.1 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
main
lz4-tests 1.9.1 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4-dev 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4-static 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4-tests 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4-doc 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.11
main
lz4-libs 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4-tests 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4-libs 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4-doc 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4-static 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.12
main
lz4-dev 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4-tests 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4-doc 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4-dev 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4-static 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4-libs 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.13
main
lz4 1.9.2 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4-libs 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4-doc 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4-dev 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4-static 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.14
main
lz4-tests 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4-libs 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4-dev 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4-tests 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4-static 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4-doc 1.9.3 - developer@it-offshore.co.uk
Alpine Linux 3.15
main
lz4 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4-static 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4-libs 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4-doc 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4-dev 1.9.3 - developer@it-offshore.co.uk
Alpine Linux Edge
main
lz4-tests 1.9.3 - developer@it-offshore.co.uk
ALT Linux p9 lz4 1.9.2 Archiving/Compression ldv@altlinux.org
ALT Linux p10 lz4 1.9.3 Archiving/Compression ldv@altlinux.org
ALT Sisyphus lz4 1.9.3 Archiving/Compression ldv@altlinux.org
Amazon Linux 1
main
lz4 r131 Potentially vulnerable Applications/System -
Amazon Linux 2 lz4 1.7.5 Potentially vulnerable Unspecified -
Amazon Linux 2 lz4 1.7.5 Potentially vulnerable Unspecified -
Amazon Linux 2 lz4 1.7.5 Potentially vulnerable Unspecified -
AOSC lz4 1.9.2 libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
lz4 1.8.3 Potentially vulnerable main iwamatsu@debian.org
Apertis v2021
v2021/target
lz4 1.8.3 Potentially vulnerable main iwamatsu@debian.org
Apertis v2022 Development
v2022dev2/target
lz4 1.9.3 main iwamatsu@debian.org
Arch
core
lz4 1.9.3 - -
Arch
multilib
lib32-lz4 1.9.3 - -
AUR lib32-lz4-git 1.9.3 - shoober420@aur
AUR lz4-git 1.8.0.r8.g4db65c1 - chocobo1@aur
AUR mingw-w64-lz4 1.9.3 - xantares@aur
Artix
system
lz4 1.9.3 - -
Astra Orel Stable
main
lz4 1.9.3 utils iwamatsu@debian.org
Astra Orel Current
main
lz4 1.9.3 utils iwamatsu@debian.org
Ataraxia GNU/Linux lz4 1.9.3 base nagakamira@gmail.com
CentOS 7
os
lz4 1.8.3 Potentially vulnerable Unspecified -
CentOS 8
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
lz4 131 - -
ConanCenter lz4 1.9.3 - -
ConanCenter lz4 1.9.2 - -
CRUX 3.5
contrib
lz4 1.9.2 - jvogel4@stny.rr.com
CRUX 3.6
contrib
lz4 1.9.3 - tbier@posteo.de
Cygwin liblz4-devel 1.7.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin liblz4_1 1.7.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin lz4 1.7.5 Potentially vulnerable Archive orphaned@cygwin
Cygwin lz4-debuginfo 1.7.5 Potentially vulnerable Debug orphaned@cygwin
Cygwin mingw64-i686-lz4 1.7.5 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-lz4 1.7.5 Potentially vulnerable Devel orphaned@cygwin
Debian 8
jessie/main
lz4 0.0~r122 Potentially vulnerable misc iwamatsu@debian.org
Debian 9
stretch/main
lz4 0.0~r131 Potentially vulnerable misc iwamatsu@debian.org
Debian 10
buster/main
lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
Debian 11
bullseye/main
lz4 1.9.3 misc iwamatsu@debian.org
Debian 12
bookworm/main
lz4 1.9.3 misc iwamatsu@debian.org
Debian Unstable
sid/main
lz4 1.9.3 misc iwamatsu@debian.org
Deepin
main
lz4 1.8.3.2 Potentially vulnerable - iwamatsu@debian.org
Devuan 1.0
jessie/main
lz4 0.0~r122 Potentially vulnerable misc iwamatsu@debian.org
Devuan 2.0
ascii/main
lz4 0.0~r131 Potentially vulnerable misc iwamatsu@debian.org
Devuan 3.0
beowulf/main
lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
Devuan 4.0
chimaera/main
lz4 1.9.3 misc iwamatsu@debian.org
Devuan Unstable
unstable/main
lz4 1.9.3 misc iwamatsu@debian.org
DPorts archivers/liblz4 1.9.3 archivers martin@waschbuesch.de
Entware
mipselsf-k3.4
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
mipselsf-k3.4
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
mipssf-k3.4
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
mipssf-k3.4
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
x64-k3.2
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
x64-k3.2
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
aarch64-k3.10
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
aarch64-k3.10
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
armv5sf-k3.2
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
armv5sf-k3.2
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
armv7sf-k2.6
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
armv7sf-k2.6
lz4 1.9.3 utils dajhorn@vanadac.com
Entware
armv7sf-k3.2
liblz4 1.9.3 libs dajhorn@vanadac.com
Entware
armv7sf-k3.2
lz4 1.9.3 utils dajhorn@vanadac.com
EPEL 6 lz4 r131 Potentially vulnerable Applications/System -
Exherbo
arbor
app-arch/lz4 1.9.3 app-arch fallback-mnt-exherbo@repology
Fedora 26
updates
lz4 1.8.0 Potentially vulnerable Unspecified -
Fedora 26
release
lz4 1.7.5 Potentially vulnerable Unspecified -
Fedora 27
release
lz4 1.8.0 Potentially vulnerable Unspecified -
Fedora 28
release
lz4 1.8.1.2 Potentially vulnerable Unspecified -
Fedora 29
updates
lz4 1.9.1 Potentially vulnerable Unspecified -
Fedora 29
release
lz4 1.8.2 Potentially vulnerable Unspecified -
Fedora 30
updates
lz4 1.9.1 Potentially vulnerable Unspecified -
Fedora 30
release
lz4 1.8.3 Potentially vulnerable Unspecified -
Fedora 31
release
lz4 1.9.1 Potentially vulnerable Unspecified -
Fedora 32
release
lz4 1.9.1 Potentially vulnerable Unspecified -
Fedora 33
release
lz4 1.9.1 Potentially vulnerable Unspecified -
Fedora 34
release
lz4 1.9.3 Unspecified -
Fedora 35
development
lz4 1.9.3 Unspecified -
Fedora Rawhide lz4 1.9.3 Unspecified -
FreeBSD Ports archivers/liblz4 1.9.3 archivers martin@waschbuesch.de
FreeBSD Ports archivers/linux-c7-lz4 1.8.3 Potentially vulnerable archivers emulation@freebsd.org
Funtoo 1.4
core-kit
app-arch/lz4 1.9.3 app-arch fallback-mnt-funtoo@repology
Gentoo app-arch/lz4 1.9.3 app-arch mgorny@gentoo.org, amadio@gentoo.org
GNU Guix lz4 1.9.3 - -
GoboLinux LZ4 1.9.2 - -
HaikuPorts master app-arch/lz4 1.9.3 app-arch -
Homebrew lz4 1.9.3 - -
HP-UX 11.31
ia64_64
lz4 1.9.3 - -
HP-UX 11.31
hppa_32
lz4 1.9.2 - -
HP-UX 11.31
ia64_64
lz4 1.9.2 - -
Hyperbola
core
lz4 1.7.5 Potentially vulnerable - -
Kali Linux Rolling
main
lz4 1.9.3 misc iwamatsu@debian.org
KaOS
core
lz4 1.9.3 - demm@kaosx.us
LiGurOS stable app-arch/lz4 1.9.3 app-arch mgorny@gentoo.org, amadio@gentoo.org
LiGurOS develop app-arch/lz4 1.9.3 app-arch mgorny@gentoo.org, amadio@gentoo.org
MacPorts lz4 1.9.3 archivers ryandesign@macports, ryandesign@github
Mageia 7
core/updates
lz4 1.9.2 Archiving/Compression -
Mageia 7
core/updates
lz4 1.9.2 Archiving/Compression -
Mageia 7
core/release
lz4 1.8.3 Potentially vulnerable Archiving/Compression -
Mageia 8
core/release
lz4 1.9.3 Archiving/Compression -
Mageia 8
core/updates
lz4 1.9.3 Archiving/Compression -
Mageia Cauldron
core/release
lz4 1.9.3 Archiving/Compression -
Manjaro Stable
core
lz4 1.9.3 - -
Manjaro Stable
multilib
lib32-lz4 1.9.3 - -
Manjaro Testing
multilib
lib32-lz4 1.9.3 - -
Manjaro Testing
core
lz4 1.9.3 - -
Manjaro Unstable
multilib
lib32-lz4 1.9.3 - -
Manjaro Unstable
core
lz4 1.9.3 - -
MidnightBSD mports archivers/liblz4 1.9.3 archivers -
MidnightBSD mports archivers/linux-c7-lz4 1.8.3 Potentially vulnerable linux -
MSYS2 mingw
x86_64
mingw-w64-x86_64-lz4 1.9.3 - -
MSYS2 mingw
i686
mingw-w64-i686-lz4 1.9.3 - -
MSYS2 msys2
x86_64
lz4 1.9.3 libraries -
MSYS2 msys2
x86_64
liblz4 1.9.3 - -
MSYS2 msys2
x86_64
liblz4-devel 1.9.3 development -
MSYS2 msys2
i686
liblz4-devel 1.9.3 development -
MSYS2 msys2
i686
liblz4 1.9.3 - -
MSYS2 msys2
i686
lz4 1.9.3 libraries -
nixpkgs stable 21.05 lz4 1.9.3 - fallback-mnt-nix@repology
nixpkgs unstable lz4 1.9.3 - fallback-mnt-nix@repology
OpenBSD Ports archivers/lz4 1.9.3 archivers bket@openbsd.org
openEuler 20.03
source
lz4 1.9.2 Unspecified -
OpenIndiana packages
hipster
lz4 1.9.1 Potentially vulnerable System/Libraries -
openmamba
devel
lz4 1.9.3 Applications/Archiving silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
lz4 1.9.1 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva Cooker
main/release
lz4 1.9.3 Archiving/Compression bero+massbuild@lindev.ch
OpenPKG lz4 1.9.3 Compression -
openSUSE Leap 42.3
main/oss
lz4 1.4.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.0
updates/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.0
main/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
updates/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
main/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
updates/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
lz4 1.8.0 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.3
main/oss
lz4 1.9.2 Productivity/Archiving/Compression -
openSUSE Tumbleweed
src-oss
lz4 1.9.3 Productivity/Archiving/Compression -
OpenWrt 17.01 x86_64
packages
liblz4 r131 Potentially vulnerable libs dajhorn@vanadac.com
OpenWrt 18.06 x86_64
packages
liblz4 v1.7.5 Potentially vulnerable libs dajhorn@vanadac.com
OpenWrt 19.07 x86_64
packages
liblz4-1 1.9.2 libs dajhorn@vanadac.com
OpenWrt 19.07 x86_64
packages
lz4 1.9.2 utils dajhorn@vanadac.com
OpenWrt 21.02 x86_64
packages
liblz4-1 1.9.3 libs dajhorn@vanadac.com
OpenWrt 21.02 x86_64
packages
lz4 1.9.3 utils dajhorn@vanadac.com
OS4Depot liblz4 r123 Potentially vulnerable development/library/misc -
Parabola
core
lz4 1.9.3 - -
Pardus 17
main
lz4 0.0~r131 Potentially vulnerable misc iwamatsu@debian.org
Pardus 19
main
lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
Pardus 19
updates/main
lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
Pardus 21
main
lz4 1.9.3 misc iwamatsu@debian.org
Parrot
main
lz4 1.9.3 misc iwamatsu@debian.org
PCLinuxOS lz4 1.9.3 Archiving/Compression -
Pisi Linux
core
lz4 1.9.3 library safaariman@pisilinux.org
pkgsrc current archivers/lz4 1.9.3 archivers pkgsrc-users@netbsd.org
PLD Linux lz4 1.9.3 - -
PureOS Amber lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
PureOS landing lz4 1.9.3 misc iwamatsu@debian.org
Raspbian Oldstable
main
lz4 1.8.3 Potentially vulnerable misc iwamatsu@debian.org
Raspbian Stable
main
lz4 1.9.3 misc iwamatsu@debian.org
Raspbian Testing
main
lz4 1.9.3 misc iwamatsu@debian.org
Ravenports lz4 1.9.3 archivers fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
lz4 1.8.3 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
lz4 r131 Potentially vulnerable - -
Rosa 2016.1
main/release
lz4 r131 Potentially vulnerable - -
Rosa 2019.1
main/release
lz4 1.9.3 Archiving/Compression m.novosyolov@rosalinux.ru
Rosa Server 7.3
base/release
lz4 r131 Potentially vulnerable Applications/System alex2048@mail.ru
Rosa Server 7.5
base/release
lz4 1.7.5 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
lz4 r131 Potentially vulnerable Applications/System alex2048@mail.ru
Scientific Linux 7.x lz4 1.8.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x lz4 1.7.5 Potentially vulnerable Unspecified -
Scientific Linux 7.x lz4 1.7.5 Potentially vulnerable Unspecified -
Slackware current
slackware
lz4 1.9.3 - volkerdi@slackware.com
Slackware64 current
slackware64
lz4 1.9.3 - volkerdi@slackware.com
Slackwarearm current
slackware
lz4 1.9.3 - volkerdi@slackware.com
SliTaz Cooking lz4 1.9.2 base-system pascal.bellard@slitaz.org
SliTaz Cooking lz4-dev 1.9.2 development pascal.bellard@slitaz.org
SliTaz Cooking lz4-lib 1.9.2 base-system pascal.bellard@slitaz.org
SliTaz Next lz4 1.8.2 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next lz4-lib 1.8.2 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next lz4-dev 1.8.2 Potentially vulnerable development pascal.bellard@slitaz.org
Solus lz4 1.9.3 system.base josephriches@gmail.com
Solus lz4-dbginfo 1.9.3 debug josephriches@gmail.com
Solus lz4-devel 1.9.3 programming.devel josephriches@gmail.com
Spack lz4 1.9.3 - fallback-mnt-spack@repology
T2 SDE lz4 1.9.2 base/library t2@t2-project.org
Termux liblz4 1.9.3 - termux@github
Trisquel 7.0
belenos/main
lz4 0.0~r114 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
lz4 0.0~r131 Potentially vulnerable misc iwamatsu@debian.org
Trisquel 9.0
etiona-updates/main
lz4 0.0~r131 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
lz4 0.0~r131 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
lz4 1.9.2 misc iwamatsu@debian.org
Trisquel 10.0
nabia-updates/main
lz4 1.9.2 misc ubuntu-devel-discuss@lists.ubuntu.com
UBI 8
baseos
lz4 1.8.3 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty/universe
lz4 0.0~r114 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
lz4 0.0~r131 Potentially vulnerable misc iwamatsu@debian.org
Ubuntu 18.04
bionic-updates/main
lz4 0.0~r131 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
lz4 0.0~r131 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal-updates/main
lz4 1.9.2 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
lz4 1.9.2 misc iwamatsu@debian.org
Ubuntu 20.10
groovy/main
lz4 1.9.2 misc iwamatsu@debian.org
Ubuntu 20.10
groovy-updates/main
lz4 1.9.2 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/main
lz4 1.9.3 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute-updates/main
lz4 1.9.3 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.10
impish/main
lz4 1.9.3 misc iwamatsu@debian.org
Ubuntu 22.04
jammy/main
lz4 1.9.3 misc iwamatsu@debian.org
Vcpkg lz4 1.9.3 - -
Void Linux x86_64
x86_64
liblz4 1.9.3 - al3hex@gmail.com
Void Linux x86_64
x86_64
liblz4-devel 1.9.3 - al3hex@gmail.com
Void Linux x86_64
x86_64
lz4 1.9.3 - al3hex@gmail.com
Wikidata LZ4 1.9.3 - -