Versions Packages Information History CVEs Badges Report

Versions for lldpd

158 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
lldpd 1.0.1 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.12
community
lldpd-bash-completion 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.12
community
lldpd-openrc 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.12
community
lldpd-dev 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.12
community
lldpd 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.12
community
lldpd-zsh-completion 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.12
community
lldpd-doc 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd-doc 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd-zsh-completion 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd-bash-completion 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd-dev 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd-openrc 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
lldpd 1.0.8 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd-openrc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd-bash-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd-dev 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd-zsh-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
lldpd-doc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd-openrc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd-zsh-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd-doc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd-dev 1.0.13 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
lldpd-bash-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd-openrc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd-zsh-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd-doc 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd-dev 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd-bash-completion 1.0.13 - fcolista@alpinelinux.org
Alpine Linux Edge
community
lldpd 1.0.13 - fcolista@alpinelinux.org
ALT Linux p9 lldpd 1.0.8 Networking/Other shaba@altlinux.org
ALT Linux p10 lldpd 1.0.13 Networking/Other shaba@altlinux.org
ALT Sisyphus lldpd 1.0.13 Networking/Other shaba@altlinux.org
Arch
community
lldpd 1.0.13 - -
AUR lldpd-git 0.9.6.12 - bidulock@aur
CentOS 8
AppStream
lldpd 1.0.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
AppStream
lldpd 1.0.1 Potentially vulnerable Unspecified bugs@centos.org
Debian 8
jessie/main
lldpd 0.7.11 Potentially vulnerable net bernat@debian.org
Debian 9
stretch/main
lldpd 0.9.6 Potentially vulnerable net bernat@debian.org
Debian 10
buster/main
lldpd 1.0.3 Potentially vulnerable net bernat@debian.org
Debian 11
bullseye/main
lldpd 1.0.11 net bernat@debian.org
Debian 12
bookworm/main
lldpd 1.0.13 net bernat@debian.org
Debian Unstable
sid/main
lldpd 1.0.13 net bernat@debian.org
Deepin
main
lldpd 1.0.3 Potentially vulnerable net bernat@debian.org
Devuan 1.0
jessie/main
lldpd 0.7.11 Potentially vulnerable net bernat@debian.org
Devuan 2.0
ascii/main
lldpd 0.9.6 Potentially vulnerable net bernat@debian.org
Devuan 3.0
beowulf/main
lldpd 1.0.3 Potentially vulnerable net bernat@debian.org
Devuan 4.0
chimaera/main
lldpd 1.0.11 net bernat@debian.org
Devuan Unstable
unstable/main
lldpd 1.0.13 net bernat@debian.org
DPorts net-mgmt/lldpd 1.0.8 net-mgmt freebsd@simweb.ch
Entware
mipselsf-k3.4
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
mipssf-k3.4
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
x64-k3.2
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
aarch64-k3.10
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
armv5sf-k3.2
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
armv7sf-k2.6
lldpd 1.0.13 net stijn@linux-ipv6.be
Entware
armv7sf-k3.2
lldpd 1.0.13 net stijn@linux-ipv6.be
EPEL 6 lldpd 1.0.4 Potentially vulnerable Unspecified -
EPEL 7 lldpd 1.0.4 Potentially vulnerable Unspecified -
Exherbo
CleverCloud
net/lldpd 1.0.3 Potentially vulnerable net fallback-mnt-exherbo@repology
Fedora 26
updates
lldpd 0.9.8 Potentially vulnerable Unspecified -
Fedora 26
release
lldpd 0.9.7 Potentially vulnerable Unspecified -
Fedora 27
updates
lldpd 1.0.1 Potentially vulnerable Unspecified -
Fedora 27
release
lldpd 0.9.8 Potentially vulnerable Unspecified -
Fedora 28
updates
lldpd 1.0.1 Potentially vulnerable Unspecified -
Fedora 28
release
lldpd 0.9.8 Potentially vulnerable Unspecified -
Fedora 29
release
lldpd 1.0.1 Potentially vulnerable Unspecified -
Fedora 30
updates
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora 30
release
lldpd 1.0.1 Potentially vulnerable Unspecified -
Fedora 31
release
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora 32
release
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora 33
release
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora 34
release
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora 35
development
lldpd 1.0.4 Potentially vulnerable Unspecified -
Fedora Rawhide lldpd 1.0.4 Potentially vulnerable Unspecified -
FreeBSD Ports net-mgmt/lldpd 1.0.8 net-mgmt freebsd@simweb.ch
Funtoo 1.4
net-kit
net-misc/lldpd 1.0.3 Potentially vulnerable net-misc chutzpah@gentoo.org
Funtoo 1.4
net-kit
net-misc/lldpd 1.0.1 Potentially vulnerable net-misc chutzpah@gentoo.org
Funtoo 1.4
net-kit
net-misc/lldpd 1.0.1 Potentially vulnerable net-misc chutzpah@gentoo.org
Funtoo 1.4
net-kit
net-misc/lldpd 0.9.3 Potentially vulnerable net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.13 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.13 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.12 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.11 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.10 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.9 net-misc chutzpah@gentoo.org
Gentoo net-misc/lldpd 1.0.7 Potentially vulnerable net-misc chutzpah@gentoo.org
GNU Guix lldpd 1.0.13 - -
Homebrew lldpd 1.0.13 - -
Hyperbola
community
lldpd 0.9.7 Potentially vulnerable - -
Kali Linux Rolling
main
lldpd 1.0.13 net bernat@debian.org
LiGurOS stable net-misc/lldpd 1.0.13 net-misc chutzpah@gentoo.org
LiGurOS stable net-misc/lldpd 1.0.12 net-misc chutzpah@gentoo.org
LiGurOS stable net-misc/lldpd 1.0.11 net-misc chutzpah@gentoo.org
LiGurOS stable net-misc/lldpd 1.0.10 net-misc chutzpah@gentoo.org
LiGurOS stable net-misc/lldpd 1.0.9 net-misc chutzpah@gentoo.org
LiGurOS stable net-misc/lldpd 1.0.7 Potentially vulnerable net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.13 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.13 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.12 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.11 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.10 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.9 net-misc chutzpah@gentoo.org
LiGurOS develop net-misc/lldpd 1.0.7 Potentially vulnerable net-misc chutzpah@gentoo.org
Manjaro Stable
community
lldpd 1.0.13 - -
Manjaro Testing
community
lldpd 1.0.13 - -
Manjaro Unstable
community
lldpd 1.0.13 - -
nixpkgs stable 21.05 lldpd 1.0.11 - fpletz@fnordicwalking.de
nixpkgs stable 21.11 lldpd 1.0.11 - fpletz@fnordicwalking.de
nixpkgs unstable lldpd 1.0.13 - fpletz@fnordicwalking.de
OpenBSD Ports net/lldpd 1.0.13 net stu.ports@spacehopper.org
OpenBSD Ports net/lldpd 1.0.13 net stu.ports@spacehopper.org
openSUSE Leap 42.3
updates/oss
lldpd 0.9.9 Potentially vulnerable System/Daemons -
openSUSE Leap 15.0
main/oss
lldpd 1.0.1 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
main/oss
lldpd 1.0.3 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
main/oss
lldpd 1.0.5 Potentially vulnerable System/Daemons -
openSUSE Leap 15.3
main/oss
lldpd 1.0.5 Potentially vulnerable System/Daemons -
openSUSE Leap 15.4
main/oss
lldpd 1.0.13 System/Daemons -
openSUSE Tumbleweed
src-oss
lldpd 1.0.13 System/Daemons -
OpenWrt 17.01 x86_64
base
lldpd 0.9.7 Potentially vulnerable net stijn@linux-ipv6.be
OpenWrt 18.06 x86_64
base
lldpd 1.0.1 Potentially vulnerable net stijn@linux-ipv6.be
OpenWrt 19.07 x86_64
base
lldpd 1.0.3 Potentially vulnerable net stijn@linux-ipv6.be
OpenWrt 21.02 x86_64
base
lldpd 1.0.7 Potentially vulnerable net stijn@linux-ipv6.be
Parabola
community
lldpd 1.0.13 - -
Pardus 17
main
lldpd 0.9.6 Potentially vulnerable net bernat@debian.org
Pardus 19
main
lldpd 1.0.3 Potentially vulnerable net bernat@debian.org
Pardus 21
main
lldpd 1.0.11 net bernat@debian.org
Parrot LTS
lts-updates/main
lldpd 1.0.11 net bernat@debian.org
Parrot LTS
lts/main
lldpd 1.0.11 net bernat@debian.org
Parrot Rolling
rolling/main
lldpd 1.0.11 net bernat@debian.org
pkgsrc current net/lldpd 1.0.13 net pkgsrc-users@netbsd.org
PLD Linux lldpd 0.5.7 Potentially vulnerable - -
PureOS Amber lldpd 1.0.3 Potentially vulnerable misc bernat@debian.org
PureOS landing lldpd 1.0.11 misc bernat@debian.org
Raspbian Oldstable
main
lldpd 1.0.3 Potentially vulnerable net bernat@debian.org
Raspbian Stable
main
lldpd 1.0.11 net bernat@debian.org
Raspbian Testing
main
lldpd 1.0.13 net bernat@debian.org
Rocky Linux 8
AppStream
lldpd 1.0.1 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
contrib/updates
lldpd 0.9.4 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
lldpd 0.9.4 Potentially vulnerable - -
Rosa 2016.1
contrib/release
lldpd 0.9.4 Potentially vulnerable - -
SlackBuilds network/lldpd 1.0.7 Potentially vulnerable network thibaut.notteboom@gmail.com
Trisquel 6.0
toutatis/main
lldpd 0.5.5 Potentially vulnerable universe/net bernat@debian.org
Trisquel 7.0
belenos/main
lldpd 0.7.7 Potentially vulnerable universe/net bernat@debian.org
Trisquel 8.0
flidas/main
lldpd 0.7.19 Potentially vulnerable universe/net bernat@debian.org
Trisquel 9.0
etiona/main
lldpd 0.9.9 Potentially vulnerable universe/net bernat@debian.org
Trisquel 9.0
etiona-updates/main
lldpd 0.9.9 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
lldpd 1.0.4 Potentially vulnerable universe/net bernat@debian.org
Ubuntu 14.04
trusty/universe
lldpd 0.7.7 Potentially vulnerable universe/net bernat@debian.org
Ubuntu 16.04
xenial/universe
lldpd 0.7.19 Potentially vulnerable universe/net bernat@debian.org
Ubuntu 18.04
bionic/universe
lldpd 0.9.9 Potentially vulnerable universe/net bernat@debian.org
Ubuntu 18.04
bionic-updates/universe
lldpd 0.9.9 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/universe
lldpd 1.0.4 Potentially vulnerable universe/net bernat@debian.org
Ubuntu 21.04
hirsute/universe
lldpd 1.0.8 universe/net bernat@debian.org
Ubuntu 21.10
impish/universe
lldpd 1.0.11 universe/net bernat@debian.org
Ubuntu 22.04
jammy/universe
lldpd 1.0.13 universe/net bernat@debian.org
Void Linux x86_64
x86_64
lldpd 1.0.11 - dykstra.zachary@gmail.com