Versions Packages Information History CVEs Related Badges Report

Packages for libxcursor

187 package(s) known

libxcursor

1.2.0 (1.2.0-r0)

libxcursor-dbg

1.2.0 (1.2.0-r0)

libxcursor-dev

1.2.0 (1.2.0-r0)

libxcursor-doc

1.2.0 (1.2.0-r0)

libXcursor

1.2.0 (1.2.0-1)

libXcursor

1.1.15 (1.1.15-1)

libXcursor

1.1.14 Potentially vulnerable (1.1.14-1)

libXcursor

1.1.13 Potentially vulnerable (1.1.13-1)

libXcursor

1.1.13 Potentially vulnerable (1.1.13-2)

libXcursor

1.1.12 Potentially vulnerable (1.1.12-2)

libXcursor

1.1.12 Potentially vulnerable (1.1.12-1)

libXcursor

1.1.11 Potentially vulnerable (1.1.11-2)

libXcursor

1.1.11 Potentially vulnerable (1.1.11-1)

libXcursor

1.1.10 Potentially vulnerable (1.1.10-1)

libXcursor

1.1.10 Potentially vulnerable (1.1.10-2)

libxcursor

1.1.15 (1.1.15-r0)

libxcursor-dev

1.1.15 (1.1.15-r0)

libxcursor-doc

1.1.15 (1.1.15-r0)

libxcursor

1.1.15 (1.1.15-r1)

libxcursor-dev

1.1.15 (1.1.15-r1)

libxcursor-doc

1.1.15 (1.1.15-r1)

libxcursor

1.2.0 (1.2.0-r0)

libxcursor-dev

1.2.0 (1.2.0-r0)

libxcursor-doc

1.2.0 (1.2.0-r0)

libxcursor

1.2.0 (1.2.0-r0)

libxcursor-dev

1.2.0 (1.2.0-r0)

libxcursor-doc

1.2.0 (1.2.0-r0)

libxcursor

1.2.0 (1.2.0-r0)

libxcursor-dev

1.2.0 (1.2.0-r0)

libxcursor-doc

1.2.0 (1.2.0-r0)

libXcursor

1.2.0 (1.2.0-alt1)

libXcursor

1.2.0 (1.2.0-alt1)

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.9.amzn1)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.10.amzn1)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.15 (1.1.15-1.amzn2)

libXcursor

1.1.14 Potentially vulnerable (1.1.14-8.amzn2.0.2)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.14 Potentially vulnerable (1.1.14-8.amzn2)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:
Arch
multilib

lib32-libxcursor

1.2.0 (1.2.0-1)
Arch
extra

libxcursor

1.2.0 (1.2.0-2)

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u2)

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u2)

libxcursor

1.2.0

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.el6)

libXcursor

1.1.15 (1.1.15-1.el7)
CentOS 8
AppStream

libXcursor

1.1.15 (1.1.15-3.el8)
CentOS 8
BaseOS

libXcursor

1.1.15 (1.1.15-3.el8)
Chakra
core

libxcursor

1.1.15 (1.1.15-1)

xorg-libxcursor

1.1.14 Potentially vulnerable

xorg-libxcursor

1.1.15

xorg-libxcursor

1.2.0

xorg-libxcursor

1.2.0

libXcursor-debuginfo

1.2.0 (1.2.0-1)

libXcursor-devel

1.2.0 (1.2.0-1)

libXcursor1

1.2.0 (1.2.0-1)
Deepin
main

libxcursor

1.1.15 (1:1.1.15-1)

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb8u1)

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u2)

libxcursor

1.1.15 (1:1.1.15-2)
Devuan 4.0 (Chimaera)
chimaera/main

libxcursor

1.1.15 (1:1.1.15-2)
Devuan Unstable
unstable/main

libxcursor

1.2.0 (1:1.2.0-2)

x11-libs/libXcursor

1.2.0
Fedora 26
updates

libXcursor

1.1.15 (1.1.15-1.fc26)
Fedora 26
release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-8.fc26)
Fedora 27
updates

libXcursor

1.1.15 (1.1.15-1.fc27)
Fedora 27
release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-10.fc27)
Fedora 28
release

libXcursor

1.1.15 (1.1.15-1.fc28)
Fedora 29
release

libXcursor

1.1.15 (1.1.15-4.fc29)
Fedora 30
release

libXcursor

1.1.15 (1.1.15-5.fc30)
Fedora 31
release

libXcursor

1.1.15 (1.1.15-6.fc31)
Fedora 32
release

libXcursor

1.2.0 (1.2.0-2.fc32)

libXcursor

1.2.0 (1.2.0-2.fc32)

x11/libXcursor

1.2.0
Funtoo 1.4
xorg-kit

x11-libs/libXcursor

1.1.15

x11-libs/libXcursor

1.2.0

libxcursor

1.2.0

LibXcursor

1.2.0

x11-libs/libxcursor

1.2.0
Hyperbola
extra

libxcursor

1.1.15 (1.1.15-1.hyperbola1)

libxcursor

1.2.0 (1:1.2.0-2)
KaOS
main

libxcursor

1.2.0 (1.2.0-1)

xorg-libxcursor

1.1.15

xorg-libxcursor

1.2.0

x11-libs/libXcursor

1.2.0

x11-libs/libXcursor

1.2.0

xorg-libXcursor

1.2.0
Mageia 6
core/release

libxcursor

1.1.14 Potentially vulnerable (1.1.14-6.mga6)
Mageia 6
core/updates

libxcursor

1.1.14 Potentially vulnerable (1.1.14-6.1.mga6)
Mageia 6
core/updates

libxcursor

1.1.14 Potentially vulnerable (1.1.14-6.2.mga6)
Mageia 7
core/release

libxcursor

1.2.0 (1.2.0-1.mga7)
Mageia Cauldron
core/release

libxcursor

1.2.0 (1.2.0-2.mga8)

libxcursor

1.2.0 (1.2.0-1)

libxcursor

1.2.0 (1.2.0-2)

libxcursor

1.2.0 (1.2.0-2)

libXcursor

1.2.0

libXcursor

1.1.15 (1.1.15-5.oe1)

libXcursor

1.2.0
OpenMandriva 3.0
main/updates

libxcursor

1.1.15 (1.1.15-1)
OpenMandriva 3.0
main/release

libxcursor

1.1.14 Potentially vulnerable (1.1.14-13)
OpenMandriva 4.0
main/release

libxcursor

1.2.0 (1.2.0-1)
OpenMandriva 4.1
main/release

libxcursor

1.2.0 (1.2.0-1)

libxcursor

1.2.0 (1.2.0-1)
OpenMandriva Cooker
main/release

libxcursor

1.2.0 (1.2.0-2)

libXcursor

1.1.14 Potentially vulnerable (1.1.14-9.3)
openSUSE Leap 42.3
updates/oss

libXcursor

1.1.14 Potentially vulnerable (1.1.14-10.3.1)
openSUSE Leap 42.3
updates/oss

libXcursor

1.1.14 Potentially vulnerable (1.1.14-10.6.1)

libXcursor

1.1.15 (1.1.15-lp150.1.3)

libXcursor

1.1.15 (1.1.15-lp151.2.3)

libXcursor

1.1.15 (1.1.15-lp152.3.5)

libXcursor

1.2.0 (1.2.0-1.3)
Parabola
extra

libxcursor

1.2.0 (1.2.0-2)
Pardus
main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u2)
Pardus
updates/main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u1)
Parrot
main

libxcursor

1.2.0 (1:1.2.0-2)

libxcursor

1.2.0 (1.2.0-3pclos2019)
  • Summary:
    X Cursor Library
  • Category:
    • Development/X11

libXcursor

1.2.0

x11/libXcursor

1.2.0

xorg-lib-libXcursor

1.2.0 (1.2.0-1)

libxcursor

1.1.15 (1:1.1.15-2)

libxcursor

1.2.0 (1:1.2.0-2)

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1+deb9u2)

libxcursor

1.1.15 (1:1.1.15-2)

libxcursor

1.2.0 (1:1.2.0-2)

xorg-xcursor

1.2.0
Rosa 2014.1
main/release

libxcursor

1.1.14 Potentially vulnerable (1.1.14-3)
Rosa 2014.1
main/updates

libxcursor

1.1.14 Potentially vulnerable (1.1.14-6)
Rosa 2016.1
main/updates

libxcursor

1.1.15 (1.1.15-2)
Rosa 2016.1
main/release

libxcursor

1.1.14 Potentially vulnerable (1.1.14-9)
Rosa 2019.0
main/release

libxcursor

1.1.15 (1.1.15-6)
Rosa 2019.1
main/release

libxcursor

1.2.0 (1.2.0-1)
Rosa Server 6.9
base/release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.res6)
Rosa Server 7.3
base/release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.res7)
Rosa Server 7.5
base/release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.res7)
Rosa Server 7.5
base/release

libXcursor

1.1.14 Potentially vulnerable (1.1.14-8.res7)

libXcursor

1.1.15 (1.1.15-1.el7)

libXcursor

1.1.14 Potentially vulnerable (1.1.14-2.1.el7)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.14 Potentially vulnerable (1.1.14-8.el7)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.14 Potentially vulnerable (1.1.14-1.el7)
  • Summary:
    Cursor management library
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Homepage:

libXcursor

1.1.15
Slackware 14.2
slackware

libXcursor

1.1.14 Potentially vulnerable

libXcursor

1.2.0

libXcursor

1.1.15
Slackware64 14.2
slackware64

libXcursor

1.1.14 Potentially vulnerable

libXcursor

1.2.0

libXcursor

1.1.15

libXcursor

1.1.14 Potentially vulnerable

libXcursor

1.2.0

xorg-libXcursor

1.2.0

xorg-libXcursor-dev

1.2.0

xorg-libXcursor

1.1.15

xorg-libXcursor-dev

1.1.15

libxcursor

1.2.0

libxcursor-32bit

1.2.0

libxcursor-32bit-dbginfo

1.2.0

libxcursor-32bit-devel

1.2.0

libxcursor-dbginfo

1.2.0

libxcursor-devel

1.2.0

libxcursor

1.2.0
Trisquel 6.0
toutatis/main

libxcursor

1.1.12 Potentially vulnerable (1:1.1.12-1)
Trisquel 6.0
toutatis-updates/main

libxcursor

1.1.12 Potentially vulnerable (1:1.1.12-1ubuntu0.1)
Trisquel 7.0
belenos/main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1)
Trisquel 7.0
belenos-updates/main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1ubuntu0.14.04.2)
Trisquel 8.0
flidas/main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1)
Trisquel 8.0
flidas-updates/main

libxcursor

1.1.14 Potentially vulnerable (1:1.1.14-1ubuntu0.16.04.2)
Ubuntu 12.04
precise/main

libxcursor

1.1.12 Potentially vulnerable (1:1.1.12-1)
Ubuntu 12.04
precise-updates/main

libxcursor

1.1.12 Potentially vulnerable (1:1.1.12-1ubuntu0.1)

libXcursor

1.2.0 (1.2.0_1)

libXcursor-devel

1.2.0 (1.2.0_1)