Versions Packages Information History CVEs Related Badges Report

Packages for libusbmuxd

189 package(s) known

AlmaLinux 8
AppStream

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.el8)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-r1)

libusbmuxd-dev

1.0.10 Potentially vulnerable (1.0.10-r1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-r1)

libusbmuxd-dev

1.0.10 Potentially vulnerable (1.0.10-r1)

libusbmuxd

2.0.1 (2.0.1-r0)

libusbmuxd-dev

2.0.1 (2.0.1-r0)

libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd-dev

2.0.2 (2.0.2-r1)

libusbmuxd-doc

2.0.2 (2.0.2-r1)

libusbmuxd-progs

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd-dev

2.0.2 (2.0.2-r1)

libusbmuxd-doc

2.0.2 (2.0.2-r1)

libusbmuxd-progs

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd-dev

2.0.2 (2.0.2-r1)

libusbmuxd-doc

2.0.2 (2.0.2-r1)

libusbmuxd-progs

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd-dev

2.0.2 (2.0.2-r1)

libusbmuxd-doc

2.0.2 (2.0.2-r1)

libusbmuxd-progs

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd-dev

2.0.2 (2.0.2-r1)

libusbmuxd-doc

2.0.2 (2.0.2-r1)

libusbmuxd-progs

2.0.2 (2.0.2-r1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-alt1)

libusbmuxd

2.0.2 (2.0.2-alt1)

libusbmuxd

2.0.2 (2.0.2-alt1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-5.amzn2)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-5.amzn2.0.2)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

libusbmuxd

2.0.2
Apertis v2020
v2020/development

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)
Apertis v2021
v2021/development

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1co1)
Apertis v2022
v2022/development

libusbmuxd

2.0.2 (2.0.2-3apertis0)
Apertis v2023 Development
v2023dev1/development

libusbmuxd

2.0.2 (2.0.2-3apertis0)
Arch
extra

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1.0)

libusbmuxd

2.0.2 (2.0.2-1.0)

libusbmuxd

2.0.2 (2.0.2-1.0)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd-git

2.0.2.r18.g2ec5354 (2.0.2.r18.g2ec5354-1)

libusbmuxd6

1 Potentially vulnerable (1-1)
Artix
world

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-3)

libusbmuxd

2.0.2

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-5.el7)
CentOS 8
AppStream

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.el8)
CentOS Stream 8
AppStream

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.el8)
Deepin
main

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)
Devuan 1.0
jessie/main

libusbmuxd

1.0.9 Potentially vulnerable (1.0.9-1)
Devuan 2.0
ascii/main

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-3)
Devuan 3.0
beowulf/main

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)
Devuan 4.0
chimaera/main

libusbmuxd

2.0.2 (2.0.2-3)
Devuan Unstable
unstable/main

libusbmuxd

2.0.2 (2.0.2-3)

comms/libusbmuxd

2.0.2

libusbmuxd

2.0.2 (2.0.2-5.el9)
EuroLinux 8
appstream

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.el8)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Exherbo
hardware

app-pda/libusbmuxd

scm
Exherbo
hardware

app-pda/libusbmuxd

2.0.2
Fedora 26
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-6.fc26)
Fedora 27
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-8.fc27)
Fedora 28
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.fc28)
Fedora 29
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-10.fc29)
Fedora 30
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-11.fc30)
Fedora 31
updates

libusbmuxd

2.0.0 (2.0.0-1.fc31)
Fedora 31
release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-12.fc31)
Fedora 32
release

libusbmuxd

2.0.0 (2.0.0-2.fc32)
Fedora 33
release

libusbmuxd

2.0.2 (2.0.2-3.fc33)
Fedora 34
release

libusbmuxd

2.0.2 (2.0.2-4.fc34)
Fedora 35
release

libusbmuxd

2.0.2 (2.0.2-5.fc35)
Fedora 36
release

libusbmuxd

2.0.2 (2.0.2-6.fc36)
Fedora Rawhide
development

libusbmuxd

2.0.2 (2.0.2-6.fc36)

comms/libusbmuxd

2.0.2
Funtoo 1.4
media-kit

app-pda/libusbmuxd

2.0.2 (2.0.2-r1)
Funtoo 1.4
core-hw-kit

app-pda/libusbmuxd

1.0.9 Potentially vulnerable

app-pda/libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2

libusbmuxd

2.0.2
KaOS
main

libusbmuxd

2.0.2 (2.0.2-1)

app-pda/libusbmuxd

2.0.2 (2.0.2-r1)

app-pda/libusbmuxd

2.0.2 (2.0.2-r1)

libusbmuxd

2.0.2

libusbmuxd-devel

20200615
Mageia 7
core/updates

libusbmuxd

1.1.0 (1.1.0-0.git20190802.1.mga7)
Mageia 7
core/release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-4.mga7)
Mageia 8
core/release

libusbmuxd

2.0.2 (2.0.2-1.mga8)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

libusbmuxd

2.0.2 (2.0.2-2.mga9)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

comms/libusbmuxd

2.0.2

libusbmuxd-git

2.0.2.r18.g2ec5354 (2.0.2.r18.g2ec5354-1)

mingw-w64-i686-libusbmuxd

2.0.2 (2.0.2-1)

mingw-w64-x86_64-libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-3mx15+1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-git20171008+1)

libusbmuxd

2.0.2 (2.0.2-3~mx19)

libusbmuxd

2.0.2

libusbmuxd-unstable

2021-02-06

libusbmuxd-unstable

2021-02-06

libusbmuxd

2.0.2+date=2022-05-04

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-12.oe1)
openmamba
devel

libusbmuxd

2.0.2 (2.0.2-1mamba)
openmamba
devel

libusbmuxd6

2.0.1 (2.0.1-2mamba)
OpenMandriva 4.0
main/release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-6)
OpenMandriva 4.1
main/release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-6)
OpenMandriva 4.2
main/release

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

2.0.3 (2.0.3-1.202111241)
OpenMandriva Cooker
main/release

libusbmuxd

2.0.3 (2.0.3-1.202111241)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-7.1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-lp150.3.6)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-lp151.4.3)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-lp152.5.5)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-3.23)

libusbmuxd

2.0.2 (2.0.2-150400.1.6)

libusbmuxd

2.0.2 (2.0.2-1.10)

libusbmuxd

1.1.0 (1.1.0-2)

libusbmuxd-utils

1.1.0 (1.1.0-2)

libusbmuxd

1.1.0 (1.1.0-2)

libusbmuxd-utils

1.1.0 (1.1.0-2)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd-utils

2.0.2 (2.0.2-1)

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd-utils

2.0.2 (2.0.2-1)
Parabola
extra

libusbmuxd

2.0.2 (2.0.2-1)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-3)

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)

libusbmuxd

2.0.2 (2.0.2-3)
Parrot
parrot-updates/main

libusbmuxd

2.0.2 (2.0.2-3)
Parrot
parrot/main

libusbmuxd

2.0.2 (2.0.2-3)

libusbmuxd

2.0.2 (2.0.2-2pclos2021)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System/Libraries

libusbmuxd

2.0.2

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)

libusbmuxd

1.1.0~git20181007.07a493a (1.1.0~git20181007.07a493a-1)

libusbmuxd

2.0.2 (2.0.2-3)

libusbmuxd

2.0.2 (2.0.2-3)
Rocky Linux 8
AppStream

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-9.el8)
Rosa 2014.1
main/updates

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-2)
Rosa 2016.1
main/release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-4)
Rosa 2021.1
main/release

libusbmuxd

2.0.2 (2.0.2-2)
Rosa Server 7.5
base/release

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-5.res7)

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-5.el7)
  • Summary:
    Client library USB multiplex daemon for Apple's iOS devices
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Slackware 14.2
slackware

libusbmuxd

1.0.10 Potentially vulnerable
Slackware 15.0
slackware

libusbmuxd

20200615_c7d7d1a

libusbmuxd

20200615_c7d7d1a
Slackware64 14.2
slackware64

libusbmuxd

1.0.10 Potentially vulnerable
Slackware64 15.0
slackware64

libusbmuxd

20200615_c7d7d1a

libusbmuxd

20200615_c7d7d1a

libusbmuxd

1.0.10 Potentially vulnerable

libusbmuxd

20200615_c7d7d1a

libusbmuxd

2.0.2

libusbmuxd-dbginfo

2.0.2

libusbmuxd-devel

2.0.2

libusbmuxd

2.0.2

libusbmuxd

2.0.2
Trisquel 8.0
flidas/main

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-2)
Trisquel 8.0
flidas-updates/main

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-2ubuntu0.1)
Trisquel 9.0
etiona/main

libusbmuxd

1.1.0~git20171206.c724e70f (1.1.0~git20171206.c724e70f-0.1)
Trisquel 10.0
nabia/main

libusbmuxd

2.0.1 (2.0.1-2)
Ubuntu 16.04
xenial-updates/main

libusbmuxd

1.0.10 Potentially vulnerable (1.0.10-2ubuntu0.1)
Ubuntu 18.04
bionic/main

libusbmuxd

1.1.0~git20171206.c724e70f (1.1.0~git20171206.c724e70f-0.1)

libusbmuxd

1.2.219

libusbmuxd

2.0.2 (2.0.2_1)

libusbmuxd-devel

2.0.2 (2.0.2_1)

libusbmuxd

2.0.2