Versions Packages Information History CVEs Badges Report

Versions for libupnp

232 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.13
community
libupnp-dev 1.14.0 - fcolista@alpinelinux.org
Alpine Linux 3.13
community
libupnp 1.14.0 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
libupnp 1.14.7 - fcolista@alpinelinux.org
Alpine Linux 3.14
community
libupnp-dev 1.14.7 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
libupnp 1.14.12 - fcolista@alpinelinux.org
Alpine Linux 3.15
community
libupnp-dev 1.14.12 - fcolista@alpinelinux.org
Alpine Linux 3.16
community
libupnp 1.14.12 - fcolista@alpinelinux.org
Alpine Linux 3.16
community
libupnp-dev 1.14.12 - fcolista@alpinelinux.org
Alpine Linux 3.17
community
libupnp 1.14.14 - fcolista@alpinelinux.org
Alpine Linux 3.17
community
libupnp-dev 1.14.14 - fcolista@alpinelinux.org
Alpine Linux Edge
community
libupnp 1.14.15 - fcolista@alpinelinux.org
Alpine Linux Edge
community
libupnp-dev 1.14.15 - fcolista@alpinelinux.org
ALT Linux p9 libupnp 1.6.25 Potentially vulnerable System/Libraries sbolshakov@altlinux.org
ALT Linux p10 libupnp 1.14.2 System/Libraries sbolshakov@altlinux.org
ALT Linux p10 libupnp16 1.12.1 Potentially vulnerable System/Libraries sbolshakov@altlinux.org
ALT Sisyphus libupnp 1.14.15 System/Libraries sbolshakov@altlinux.org
AOSC libupnp 1.8.7 Potentially vulnerable libs fallback-mnt-aosc@repology
Arch
extra
libupnp 1.14.15 - -
Arch Linux 32 i486
extra
libupnp 1.14.15 - -
Arch Linux 32 i686
extra
libupnp 1.14.15 - -
Arch Linux 32 pentium4
extra
libupnp 1.14.15 - -
Arch Linux ARM aarch64
extra
libupnp 1.14.15 - -
Arch Linux ARM aarch64
extra
libupnp-debug 1.14.15 - -
Arch Linux ARM armv7h
extra
libupnp 1.14.15 - -
Arch Linux ARM armv7h
extra
libupnp-debug 1.14.15 - -
ArchPOWER powerpc libupnp-debug 1.14.13 - -
ArchPOWER powerpc libupnp 1.14.13 - -
ArchPOWER powerpc64le libupnp-debug 1.14.13 - -
ArchPOWER powerpc64le libupnp 1.14.13 - -
ArchPOWER riscv64 libupnp-debug 1.14.13 - -
ArchPOWER riscv64 libupnp 1.14.13 - -
AUR libupnp-git 1.12.1.r3.g0497e61 - chocobo1@aur
Artix
world
libupnp 1.14.15 - -
Astra Orel Stable
main
libupnp 1.6.19+git20160116 Potentially vulnerable net nick@leverton.org
Ataraxia GNU/Linux libupnp 1.14.7 libs nagakamira@gmail.com
ConanCenter pupnp 1.14.12 - -
ConanCenter pupnp 1.14.2 - -
ConanCenter pupnp 1.12.1 Potentially vulnerable - -
Cygwin libupnp-debuginfo 1.6.21 Potentially vulnerable Debug orphaned@cygwin
Cygwin libupnp-devel 1.6.21 Potentially vulnerable Libs orphaned@cygwin
Cygwin libupnp6 1.6.21 Potentially vulnerable Libs orphaned@cygwin
Deb Multimedia Unstable
main
pupnp-dmo 1.14.5 misc marillat@deb-multimedia.org
Debian 8
jessie/main
libupnp 1.6.19+git20141001 Potentially vulnerable net nick@leverton.org
Debian 8
jessie/updates/main
libupnp 1.6.19+git20141001 Potentially vulnerable net nick@leverton.org
Debian 9
stretch/main
libupnp 1.6.19+git20160116 Potentially vulnerable net nick@leverton.org
Debian 9
stretch/updates/main
libupnp 1.6.19+git20160116 Potentially vulnerable net nick@leverton.org
Debian 10
buster/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Debian 11
bullseye/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Debian 12
bookworm/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Debian Unstable
sid/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Deepin
main
pupnp-1.8 1.8.4 Potentially vulnerable - jcowgill@debian.org
Devuan 1.0
jessie/main
libupnp 1.6.19+git20141001 Potentially vulnerable net nick@leverton.org
Devuan 2.0
ascii/main
libupnp 1.6.19+git20160116 Potentially vulnerable net nick@leverton.org
Devuan 3.0
beowulf/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Devuan 4.0
chimaera/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Devuan Unstable
unstable/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
DPorts devel/upnp 1.14.13 devel driesm@freebsd.org
Entware
x64-k3.2
libupnp 1.14.12 libs thess@kitschensync.net
Entware
x64-k3.2
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
aarch64-k3.10
libupnp 1.14.12 libs thess@kitschensync.net
Entware
mipselsf-k3.4
libupnp 1.14.12 libs thess@kitschensync.net
Entware
mipselsf-k3.4
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
mipssf-k3.4
libupnp 1.14.12 libs thess@kitschensync.net
Entware
mipssf-k3.4
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
aarch64-k3.10
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
armv5sf-k3.2
libupnp 1.14.12 libs thess@kitschensync.net
Entware
armv5sf-k3.2
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
armv7sf-k2.6
libupnp 1.14.12 libs thess@kitschensync.net
Entware
armv7sf-k2.6
libupnp-sample 1.14.12 libs thess@kitschensync.net
Entware
armv7sf-k3.2
libupnp 1.14.12 libs thess@kitschensync.net
Entware
armv7sf-k3.2
libupnp-sample 1.14.12 libs thess@kitschensync.net
EPEL 6 libupnp 1.6.25 Potentially vulnerable Unspecified -
EPEL 7 libupnp 1.6.25 Potentially vulnerable Unspecified -
EPEL 8 libupnp 1.8.7 Potentially vulnerable Unspecified -
EPEL 9 libupnp 1.14.12 Unspecified -
Exherbo
SuperHeron-misc
net-libs/libupnp 1.14.8 net-libs fallback-mnt-exherbo@repology
Fedora 26
release
libupnp 1.6.21 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
libupnp 1.6.25 Potentially vulnerable Unspecified -
Fedora 27
release
libupnp 1.6.21 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
libupnp 1.6.25 Potentially vulnerable Unspecified -
Fedora 28
release
libupnp 1.6.21 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
libupnp 1.8.4 Potentially vulnerable Unspecified -
Fedora 29
release
libupnp 1.8.3 Potentially vulnerable Unspecified -
Fedora 30
release
libupnp 1.8.4 Potentially vulnerable Unspecified -
Fedora 31
release
libupnp 1.8.4 Potentially vulnerable Unspecified -
Fedora 32
release
libupnp 1.8.4 Potentially vulnerable Unspecified -
Fedora 33
release
libupnp 1.12.1 Potentially vulnerable Unspecified -
Fedora 34
updates
libupnp 1.14.12 Unspecified -
Fedora 34
release
libupnp 1.14.4 Unspecified -
Fedora 35
updates
libupnp 1.14.15 Unspecified -
Fedora 35
release
libupnp 1.14.9 Unspecified -
Fedora 36
updates
libupnp 1.14.15 Unspecified -
Fedora 36
release
libupnp 1.14.12 Unspecified -
Fedora 37
updates
libupnp 1.14.15 Unspecified -
Fedora 37
release
libupnp 1.14.13 Unspecified -
Fedora Rawhide
development
libupnp 1.14.15 Unspecified -
FreeBSD Ports devel/upnp 1.14.15 devel driesm@freebsd.org
Funtoo 1.4
net-kit
net-libs/libupnp 1.8.4 Potentially vulnerable net-libs thev00d00@gentoo.org
Funtoo 1.4
net-kit
net-libs/libupnp 1.8.3 Potentially vulnerable net-libs thev00d00@gentoo.org
Funtoo 1.4
net-kit
net-libs/libupnp 1.8.2 Potentially vulnerable net-libs thev00d00@gentoo.org
Funtoo 1.4
net-kit
net-libs/libupnp 1.6.25 Potentially vulnerable net-libs thev00d00@gentoo.org
Funtoo 1.4
net-kit
net-libs/libupnp 1.6.21 Potentially vulnerable net-libs thev00d00@gentoo.org
Gentoo net-libs/libupnp 1.14.15 net-libs conikost@gentoo.org
Gentoo net-libs/libupnp 1.14.14 net-libs conikost@gentoo.org
GNU Guix libupnp 1.14.13 - -
GoboLinux LibUPnP 1.6.9 Potentially vulnerable - -
HaikuPorts master net-libs/libupnp 1.14.12 net-libs -
HaikuPorts master net-libs/libupnp 1.10.1 Potentially vulnerable net-libs -
Homebrew libupnp 1.14.15 - -
Kali Linux Rolling
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
KaOS
main
libupnp 1.14.15 - demm@kaosx.us
LiGurOS stable net-libs/libupnp 1.14.14 net-libs conikost@gentoo.org
LiGurOS stable net-libs/libupnp 1.14.13 net-libs conikost@gentoo.org
LiGurOS develop net-libs/libupnp 1.14.15 net-libs conikost@gentoo.org
LiGurOS develop net-libs/libupnp 1.14.14 net-libs conikost@gentoo.org
MacPorts libupnp 1.14.15 devel ctreleaven@macports, ctreleaven@github
Mageia 7
core/updates
libupnp 1.8.4 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
libupnp 1.8.4 Potentially vulnerable System/Libraries -
Mageia 7
core/release
libupnp 1.8.4 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
libupnp 1.14.6 System/Libraries -
Mageia 8
core/release
libupnp 1.14.0 System/Libraries -
Mageia Cauldron
core/release
libupnp 1.14.15 System/Libraries -
Manjaro Stable
extra
libupnp 1.14.15 - -
Manjaro Testing
extra
libupnp 1.14.15 - -
Manjaro Unstable
extra
libupnp 1.14.15 - -
MidnightBSD mports devel/upnp 1.14.12 devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-pupnp 1.14.15 - -
MSYS2 mingw
i686
mingw-w64-i686-pupnp 1.14.15 - -
nixpkgs stable 21.11 libupnp 1.14.12 - fallback-mnt-nix@repology
nixpkgs stable 22.05 libupnp 1.14.12 - fallback-mnt-nix@repology
nixpkgs stable 22.11 libupnp 1.14.14 - fallback-mnt-nix@repology
nixpkgs unstable libupnp 1.14.14 - fallback-mnt-nix@repology
OpenBSD Ports net/libupnp 1.8.7 Potentially vulnerable net ports@openbsd.org
OpenIndiana packages
hipster
libupnp 1.14.13 System/Libraries -
openmamba
devel
libupnp 1.14.15 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libupnp6 1.6.25 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
libupnp 1.6.25 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
libupnp 1.10.1 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
main/release
libupnp 1.14.0 System/Libraries bero@lindev.ch
OpenMandriva 4.2
main/updates
libupnp 1.14.0 System/Libraries benbullard79@cox.net
OpenMandriva 4.3
main/release
libupnp 1.14.12 System/Libraries alexander@mezon.ru
OpenMandriva Rolling
main/release
libupnp 1.14.14 System/Libraries angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
libupnp 1.14.14 System/Libraries angrypenguinpoland@gmail.com
openSUSE Leap 42.3
main/oss
libupnp 1.6.21 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
libupnp 1.6.25 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
libupnp 1.6.25 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
libupnp 1.6.25 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
libupnp 1.6.25 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
libupnp 1.14.0 Development/Libraries/C and C++ -
openSUSE Leap 15.4
main/oss
libupnp 1.14.12 Development/Libraries/C and C++ -
openSUSE Leap 15.5
main/oss
libupnp 1.14.14 Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
libupnp 1.14.15 Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
packages
libupnp-sample 1.6.19 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libupnp 1.6.19 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libupnp-sample 1.6.19 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libupnp 1.6.19 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libupnp-sample 1.8.7 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libupnp 1.8.7 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libupnp-sample 1.14.0 libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libupnp 1.14.0 libs thess@kitschensync.net
PackMan SLE 12 libupnp 1.6.25 Potentially vulnerable Development/Libraries/C and C++ packman@links2linux.de
Parabola
extra
libupnp 1.14.15 - -
Pardus 17
main
libupnp 1.6.19+git20160116 Potentially vulnerable net nick@leverton.org
Pardus 19
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Pardus 21
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Parrot
parrot/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Parrot
parrot-updates/main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
PCLinuxOS libupnp 1.14.13 System/Libraries -
Pisi Linux
main
libupnp 1.14.15 library admins@pisilinux.org
pkgsrc current net/libupnp 1.14.7 net pkgsrc-users@netbsd.org
PLD Linux libupnp 1.14.14 - -
PureOS Amber pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
PureOS Amber libupnp 1.6.25 Potentially vulnerable misc ukleinek@debian.org
PureOS landing pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Raspbian Oldstable
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Raspbian Oldstable
main
libupnp4 1.8.0~svn20100507 Potentially vulnerable libs nick@leverton.org
Raspbian Oldstable
main
libupnp 1.6.25 Potentially vulnerable net ukleinek@debian.org
Raspbian Stable
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Raspbian Stable
main
libupnp4 1.8.0~svn20100507 Potentially vulnerable libs nick@leverton.org
Raspbian Stable
main
libupnp 1.6.25 Potentially vulnerable net ukleinek@debian.org
Raspbian Testing
main
pupnp-1.8 1.8.4 Potentially vulnerable misc jcowgill@debian.org
Raspbian Testing
main
libupnp4 1.8.0~svn20100507 Potentially vulnerable libs nick@leverton.org
Raspbian Testing
main
libupnp 1.6.25 Potentially vulnerable net ukleinek@debian.org
Rosa 2014.1
main/updates
libupnp1.8 1.8.1 Potentially vulnerable - -
Rosa 2014.1
main/release
libupnp 1.6.17 Potentially vulnerable - -
Rosa 2014.1
main/updates
libupnp 1.6.17 Potentially vulnerable - -
Rosa 2016.1
main/updates
libupnp1.8 1.8.1 Potentially vulnerable - -
Rosa 2016.1
main/updates
libupnp 1.6.25 Potentially vulnerable - -
Rosa 2016.1
main/release
libupnp 1.6.17 Potentially vulnerable - -
Rosa 2021.1
main/release
libupnp 1.14.13 System/Libraries alexander@mezon.ru
Rosa 2021.1
main/release
libupnp1.8 1.8.1 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 7.3
extra/release
libupnp 1.6.21 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
extra/release
libupnp 1.6.21 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
SlackBuilds libraries/libupnp 1.14.12 libraries ozan.turkyilmaz@gmail.com
SlackBuilds libraries/libupnp-legacy 1.6.25 Potentially vulnerable libraries ozan.turkyilmaz@gmail.com
SliTaz Cooking libupnp 1.14.12 network pankso@slitaz.org
SliTaz Cooking libupnp-dev 1.14.12 development pankso@slitaz.org
SliTaz Next libupnp 1.6.17 Potentially vulnerable network devel@slitaz.org
SliTaz Next libupnp-dev 1.6.17 Potentially vulnerable development devel@slitaz.org
SliTaz Next libupnp 1.6.17 Potentially vulnerable network devel@slitaz.org
SliTaz Next libupnp-dev 1.6.17 Potentially vulnerable development devel@slitaz.org
Solus libupnp 1.14.12 programming.library algent@protonmail.com
Solus libupnp-dbginfo 1.14.12 debug algent@protonmail.com
Solus libupnp-devel 1.14.12 programming.devel algent@protonmail.com
T2 SDE libupnp 1.14.15 extra/network rene@t2-project.org
Trisquel 6.0
toutatis/main
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net nick@leverton.org
Trisquel 6.0
toutatis-updates/main
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
libupnp 1.6.6 Potentially vulnerable universe/net nick@leverton.org
Trisquel 6.0
toutatis-updates/main
libupnp 1.6.6 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net nick@leverton.org
Trisquel 7.0
belenos-updates/main
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net nick@leverton.org
Trisquel 7.0
belenos/main
libupnp 1.6.17 Potentially vulnerable universe/net nick@leverton.org
Trisquel 7.0
belenos-updates/main
libupnp 1.6.17 Potentially vulnerable universe/net nick@leverton.org
Trisquel 8.0
flidas-updates/main
libupnp 1.6.24 Potentially vulnerable net ukleinek@debian.org
Trisquel 8.0
flidas/main
libupnp 1.6.19+git20160116 Potentially vulnerable universe/net nick@leverton.org
Trisquel 9.0
etiona/main
pupnp-1.8 1.8.2 Potentially vulnerable universe/misc jcowgill@debian.org
Trisquel 9.0
etiona/main
libupnp 1.6.24 Potentially vulnerable universe/net ukleinek@debian.org
Trisquel 10.0
nabia/main
pupnp-1.8 1.8.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net nick@leverton.org
Ubuntu 14.04
trusty-updates/universe
libupnp4 1.8.0~svn20100507 Potentially vulnerable universe/net nick@leverton.org
Ubuntu 14.04
trusty/universe
libupnp 1.6.17 Potentially vulnerable universe/net nick@leverton.org
Ubuntu 14.04
trusty-updates/universe
libupnp 1.6.17 Potentially vulnerable universe/net nick@leverton.org
Ubuntu 16.04
xenial/universe
libupnp 1.6.19+git20160116 Potentially vulnerable universe/net nick@leverton.org
Ubuntu 18.04
bionic/universe
pupnp-1.8 1.8.2 Potentially vulnerable universe/misc jcowgill@debian.org
Ubuntu 18.04
bionic/universe
libupnp 1.6.24 Potentially vulnerable universe/net ukleinek@debian.org
Ubuntu 20.04
focal/universe
pupnp-1.8 1.8.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/universe
pupnp-1.8 1.8.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.10
kinetic/universe
pupnp-1.8 1.8.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
libupnp 1.14.12 - orphan@voidlinux.org
Void Linux x86_64
x86_64
libupnp-devel 1.14.12 - orphan@voidlinux.org
Void Linux x86_64
x86_64
libupnp1.8 1.8.7 Potentially vulnerable - void@qwertyuiop.de
Void Linux x86_64
x86_64
libupnp1.8-devel 1.8.7 Potentially vulnerable - void@qwertyuiop.de