Versions Packages Information History CVEs Badges Report

Versions for libsmi

124 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages libsmi 0.4.8 Potentially vulnerable - -
AlmaLinux 8
AppStream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries packager@almalinux.org
AlmaLinux 9
AppStream
libsmi 0.4.8 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux Edge
testing
libsmi-doc 0.5.0 - chwalisz@tkn.tu-berlin.de
Alpine Linux Edge
testing
libsmi-dev 0.5.0 - chwalisz@tkn.tu-berlin.de
Alpine Linux Edge
testing
libsmi 0.5.0 - chwalisz@tkn.tu-berlin.de
ALT Linux p9 libsmi 0.5.0 System/Libraries shaba@altlinux.ru
ALT Linux p10 libsmi 0.5.0 System/Libraries shaba@altlinux.org
ALT Sisyphus libsmi 0.5.0 System/Libraries shaba@altlinux.org
Amazon Linux 1
main
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Apertis v2020
v2020/development
libsmi 0.4.8 Potentially vulnerable main bernat@debian.org
Apertis v2021
v2021/development
libsmi 0.4.8 Potentially vulnerable main bernat@debian.org
Apertis v2022
v2022/development
libsmi 0.4.8 Potentially vulnerable main bernat@debian.org
Apertis v2023 Development
v2023dev1/development
libsmi 0.4.8 Potentially vulnerable main bernat@debian.org
AUR libsmi 0.5.0 - bidulock@aur
Astra Orel Stable
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
CentOS 6
os
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
CentOS 8
AppStream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
AppStream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 9
AppStream
libsmi 0.4.8 Potentially vulnerable Unspecified builder@centos.org
Cygwin libsmi 0.5.0 Libs orphaned@cygwin
Cygwin libsmi-debuginfo 0.5.0 Debug orphaned@cygwin
Cygwin libsmi-devel 0.5.0 Devel orphaned@cygwin
Cygwin libsmi2 0.5.0 Libs orphaned@cygwin
Debian 8
jessie/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Debian 9
stretch/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Debian 10
buster/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Debian 11
bullseye/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Debian 12
bookworm/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Debian Unstable
sid/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Deepin
main
libsmi 0.4.8 Potentially vulnerable - bernat@debian.org
Devuan 1.0
jessie/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Devuan 2.0
ascii/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Devuan 3.0
beowulf/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Devuan 4.0
chimaera/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Devuan Unstable
unstable/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
EuroLinux 8
appstream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
appstream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Exherbo
arbor
net-libs/libsmi 0.5.0 net-libs fallback-mnt-exherbo@repology
Fedora 26
release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Fedora 30
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 31
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 32
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 33
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 34
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 35
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora 36
release
libsmi 0.4.8 Potentially vulnerable Unspecified -
Fedora Rawhide
development
libsmi 0.4.8 Potentially vulnerable Unspecified -
FreeBSD Ports net-mgmt/libsmi 0.4.8 Potentially vulnerable net-mgmt saper@saper.info
Funtoo 1.4
net-kit
net-libs/libsmi 0.5.0 net-libs netmon@gentoo.org
Funtoo 1.4
net-kit
net-libs/libsmi 0.4.8 Potentially vulnerable net-libs netmon@gentoo.org
Gentoo net-libs/libsmi 0.5.0 net-libs netmon@gentoo.org
Homebrew libsmi 0.5.0 - -
Kali Linux Rolling
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
LiGurOS stable net-libs/libsmi 0.5.0 net-libs netmon@gentoo.org
LiGurOS develop net-libs/libsmi 0.5.0 net-libs netmon@gentoo.org
MacPorts libsmi 0.5.0 net nomaintainer@macports.org
Mageia 7
core/release
libsmi 0.5.0 System/Libraries -
Mageia 8
core/release
libsmi 0.5.0 System/Libraries -
Mageia Cauldron
core/release
libsmi 0.5.0 System/Libraries -
MidnightBSD mports net-mgmt/libsmi 0.4.8 Potentially vulnerable net-mgmt -
nixpkgs stable 21.05 libsmi 0.5.0 - fallback-mnt-nix@repology
nixpkgs stable 21.11 libsmi 0.5.0 - fallback-mnt-nix@repology
nixpkgs stable 22.05 libsmi 0.5.0 - fallback-mnt-nix@repology
nixpkgs unstable libsmi 0.5.0 - fallback-mnt-nix@repology
OpenBSD Ports net/libsmi 0.4.8 Potentially vulnerable net nigel@openbsd.org
openEuler 20.03
source
libsmi 0.4.8 Potentially vulnerable Unspecified -
OpenMandriva 4.0
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
openSUSE Leap 42.3
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Leap 15.3
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Leap 15.4
main/oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
openSUSE Tumbleweed
src-oss
libsmi 0.4.8 Potentially vulnerable System/Libraries -
Pardus 17
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Pardus 19
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Pardus 21
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Parrot
parrot/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Parrot
parrot-updates/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
PCLinuxOS libsmi 0.4.8 Potentially vulnerable System/Libraries -
pkgsrc current devel/libsmi 0.5.0 devel pkgsrc-users@netbsd.org
PLD Linux libsmi 0.5.0 - -
PureOS Amber libsmi 0.4.8 Potentially vulnerable misc bernat@debian.org
PureOS landing libsmi 0.4.8 Potentially vulnerable misc bernat@debian.org
Raspbian Oldstable
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Raspbian Stable
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Raspbian Testing
main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Ravenports libsmi 0.5.0 net_mgmt fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries infrastructure@rockylinux.org
Rosa 2014.1
main/release
libsmi 0.4.8 Potentially vulnerable - -
Rosa 2016.1
main/release
libsmi 0.4.8 Potentially vulnerable - -
Rosa 2021.1
main/release
libsmi 0.4.8 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
libsmi 0.4.8 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libsmi 0.4.8 Potentially vulnerable System Environment/Libraries -
SlackBuilds libraries/libsmi 0.4.8 Potentially vulnerable libraries stefanovic.dusan@gmail.com
SliTaz Next libsmi 0.5.0 system-tools al.bobylev@gmail.com
SliTaz Next libsmi-dev 0.5.0 development al.bobylev@gmail.com
Trisquel 6.0
toutatis/main
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Trisquel 7.0
belenos/main
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Trisquel 8.0
flidas/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Trisquel 9.0
etiona/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Trisquel 10.0
nabia/main
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 14.04
trusty/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 16.04
xenial/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Ubuntu 18.04
bionic/main
libsmi 0.4.8 Potentially vulnerable libs bernat@debian.org
Ubuntu 20.04
focal/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 21.04
hirsute/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 21.10
impish/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 22.04
jammy/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org
Ubuntu 22.10
kinetic/universe
libsmi 0.4.8 Potentially vulnerable universe/libs bernat@debian.org