Versions Packages Information History CVEs Related Badges Report

Versions for libseccomp

176 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
main
libseccomp-doc 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libseccomp-dev 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libseccomp 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libseccomp-doc 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libseccomp 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libseccomp-dev 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libseccomp 2.4.1 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libseccomp-dev 2.4.1 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libseccomp-doc 2.4.1 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libseccomp-doc 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libseccomp 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libseccomp-dev 2.4.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libseccomp-doc 2.4.3 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libseccomp-dev 2.4.3 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libseccomp 2.4.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libseccomp 2.5.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libseccomp-doc 2.5.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libseccomp-static 2.5.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libseccomp-dev 2.5.0 - ncopa@alpinelinux.org
ALT Linux p9 libseccomp 2.4.2 System/Libraries rider@altlinux.org
ALT Sisyphus libseccomp 2.5.0 System/Libraries shaba@altlinux.org
Amazon Linux 1
main
libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libseccomp 2.4.1 System Environment/Libraries -
Amazon Linux 2 libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
AOSC libseccomp 2.4.2 libs fallback-mnt-aosc@repology
Arch
core
libseccomp 2.4.2 - -
Arch Testing
testing
libseccomp 2.5.0 - -
Arch Testing
testing
python-libseccomp 2.5.0 - -
AUR libseccomp-git 2.5.0.r13.g3734fdc - chocobo1@aur
Astra Orel Stable
main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Astra Orel Current
main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Ataraxia Linux libseccomp 2.5.0 security nagakamira@gmail.com
CentOS 7
os
libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
libseccomp 2.3.3 Potentially vulnerable System Environment/Libraries bugs@centos.org
Chakra
core
libseccomp 2.3.3 Potentially vulnerable - -
CRUX 3.4
contrib
libseccomp 2.4.0 - tek@serverop.de
CRUX 3.5
opt
libseccomp 2.5.0 - tek@serverop.de
Debian Oldstable
oldstable/main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Debian Stable
stable/main
libseccomp 2.3.3 Potentially vulnerable libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Debian Stable Backports
main
libseccomp 2.4.4 misc kees@debian.org, fgeyer@debian.org, lucab@debian.org
Debian Stable Backports
main
libseccomp 2.4.1 misc kees@debian.org, fgeyer@debian.org, lucab@debian.org
Debian Testing
testing/main
libseccomp 2.4.4 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Debian Unstable
main
libseccomp 2.4.4 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Deepin
main
libseccomp 2.3.3 Potentially vulnerable libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Devuan 1.0 (Jessie)
jessie/main
libseccomp 2.1.1 Potentially vulnerable libs kees@debian.org
Devuan 2.0 (ASCII)
ascii/main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
libseccomp 2.3.3 Potentially vulnerable libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
libseccomp 2.4.4 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Devuan Unstable
unstable/main
libseccomp 2.4.4 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Exherbo
arbor
sys-libs/libseccomp 2.5.0 sys-libs fallback-mnt-exherbo@repology
Fedora 26
updates
libseccomp 2.3.3 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
libseccomp 2.3.2 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
libseccomp 2.3.3 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
libseccomp 2.3.2 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
libseccomp 2.4.1 Unspecified -
Fedora 28
release
libseccomp 2.3.3 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
libseccomp 2.4.1 Unspecified -
Fedora 29
release
libseccomp 2.3.3 Potentially vulnerable System Environment/Libraries -
Fedora 30
updates
libseccomp 2.4.2 Unspecified -
Fedora 30
release
libseccomp 2.4.0 Unspecified -
Fedora 31
updates
libseccomp 2.5.0 Unspecified -
Fedora 31
release
libseccomp 2.4.1 Unspecified -
Fedora 32
updates
libseccomp 2.5.0 Unspecified -
Fedora 32
release
libseccomp 2.4.2 Unspecified -
Fedora 33
development
libseccomp 2.5.0 Unspecified -
Fedora Rawhide libseccomp 2.5.0 Unspecified -
Funtoo 1.4
core-kit
sys-libs/libseccomp 2.4.2 sys-libs base-system@gentoo.org
Gentoo sys-libs/libseccomp 9999 sys-libs base-system@gentoo.org
Gentoo sys-libs/libseccomp 2.5.0 sys-libs base-system@gentoo.org
Gentoo sys-libs/libseccomp 2.4.4 sys-libs base-system@gentoo.org
Gentoo sys-libs/libseccomp 2.4.3 sys-libs base-system@gentoo.org
GNU Guix libseccomp 2.5.0 - -
GoboLinux LibSeccomp 2.3.2 Potentially vulnerable - -
Homebrew libseccomp 2.5.0 - -
Hyperbola
core
libseccomp 2.3.3 Potentially vulnerable - -
Kali Linux Rolling
main
libseccomp 2.4.3 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
KaOS
core
libseccomp 2.5.0 - demm@kaosx.us
Kwort 4.3.3 libseccomp 2.4.0 - -
Kwort 4.3.4 libseccomp 2.5.0 - -
LiGurOS 20.7
core-kit
sys-libs/libseccomp 9999 sys-libs base-system@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/libseccomp 2.5.0 sys-libs base-system@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/libseccomp 2.4.3 sys-libs base-system@gentoo.org
LiGurOS 21.1
core-kit
sys-libs/libseccomp 9999 sys-libs base-system@gentoo.org
LiGurOS 21.1
core-kit
sys-libs/libseccomp 2.5.0 sys-libs base-system@gentoo.org
LiGurOS 21.1
core-kit
sys-libs/libseccomp 2.4.4 sys-libs base-system@gentoo.org
LiGurOS 21.1
core-kit
sys-libs/libseccomp 2.4.3 sys-libs base-system@gentoo.org
Linuxbrew libseccomp 2.5.0 - -
Mageia 6
core/release
libseccomp 2.3.2 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
libseccomp 2.5.0 System/Libraries -
Mageia 7
core/updates
libseccomp 2.4.2 System/Libraries -
Mageia 7
core/release
libseccomp 2.3.3 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
libseccomp 2.5.0 System/Libraries -
Manjaro Stable
core
libseccomp 2.4.2 - -
Manjaro Testing
core
libseccomp 2.4.2 - -
Manjaro Unstable
core
libseccomp 2.4.2 - -
nixpkgs stable libseccomp 2.4.2 - aseipp@pobox.com
nixpkgs unstable libseccomp 2.5.0 - aseipp@pobox.com
openEuler 20.03
source
libseccomp 2.4.1 Unspecified -
OpenMandriva 3.0
main/updates
libseccomp 2.3.3 Potentially vulnerable System/Libraries -
OpenMandriva 3.0
main/release
libseccomp 2.1.1 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.0
main/release
libseccomp 2.4.1 System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
libseccomp 2.4.2 System/Libraries tpgxyz@gmail.com
OpenMandriva Rolling
main/release
libseccomp 2.5.0 System/Libraries tpgxyz@gmail.com
OpenMandriva Cooker
main/release
libseccomp 2.5.0 System/Libraries tpgxyz@gmail.com
openSUSE Leap 42.3
main/oss
libseccomp 2.3.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
libseccomp 2.4.1 Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
libseccomp 2.3.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
libseccomp 2.4.1 Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
libseccomp 2.3.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
libseccomp 2.4.1 Development/Libraries/C and C++ -
openSUSE Tumbleweed libseccomp 2.5.0 Development/Libraries/C and C++ -
openSUSE Security Tumbleweed libseccomp 2.5.0 Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
packages
libseccomp 2.2.1 Potentially vulnerable libs nmav@gnutls.org
OpenWrt 18.06 x86_64
packages
libseccomp 2.4.2 libs nmav@gnutls.org
OpenWrt 19.07 x86_64
packages
libseccomp 2.4.2 libs nmav@gnutls.org
OpenWrt 19.07 x86_64
packages
scmp_sys_resolver 2.4.2 libs nmav@gnutls.org
Parabola
core
libseccomp 2.4.2 - -
Parabola Testing
testing
libseccomp 2.5.0 - -
Parabola Testing
testing
python-libseccomp 2.5.0 - -
Pardus
main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Parrot
main
libseccomp 2.4.3 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
PCLinuxOS libseccomp 2.4.2 System/Libraries -
PCLinuxOS libseccomp 2.3.3 Potentially vulnerable System/Libraries -
Pisi Linux
core
libseccomp 2.4.2 app:library aydin.demirel@pisilinux.org
PLD Linux libseccomp 2.4.3 - -
PureOS Amber libseccomp 2.3.3 Potentially vulnerable misc kees@debian.org, fgeyer@debian.org, lucab@debian.org
PureOS landing libseccomp 2.4.3 misc kees@debian.org, fgeyer@debian.org, lucab@debian.org
Raspbian Oldstable
main
libseccomp 2.3.1 Potentially vulnerable libs kees@debian.org, lucab@debian.org
Raspbian Stable
main
libseccomp 2.3.3 Potentially vulnerable libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Raspbian Testing
main
libseccomp 2.4.3 libs kees@debian.org, fgeyer@debian.org, lucab@debian.org
Rosa 2014.1
main/updates
libseccomp 2.2.0 Potentially vulnerable - -
Rosa 2014.1
main/release
libseccomp 1.0.0 Potentially vulnerable - -
Rosa 2016.1
main/updates
libseccomp 2.4.3 - -
Rosa 2016.1
main/release
libseccomp 2.2.0 Potentially vulnerable - -
Rosa 2019.1
main/release
libseccomp 2.4.3 System/Libraries alexander@mezon.ru
Rosa Server 7.3
base/release
libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libseccomp 2.3.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libseccomp 2.2.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libseccomp 2.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libseccomp 2.1.1 Potentially vulnerable System Environment/Libraries -
SlackBuilds libraries/libseccomp 2.5.0 libraries willysr@slackbuilds.org
SliTaz Next libseccomp 2.3.3 Potentially vulnerable libs al.bobylev@gmail.com
SliTaz Next libseccomp-dev 2.3.3 Potentially vulnerable development al.bobylev@gmail.com
Solus libseccomp 2.4.1 programming.library pyu@riseup.net
Solus libseccomp-dbginfo 2.4.1 debug pyu@riseup.net
Solus libseccomp-devel 2.4.1 programming.devel pyu@riseup.net
T2 SDE libseccomp 2.4.4 extra/development rene@t2-project.org
Termux libseccomp 2.5.0 - leonid.pliushch@gmail.com
Trisquel 6.0 backports
toutatis-backports/main
libseccomp 1.0.1 Potentially vulnerable universe/libs kees@debian.org
Trisquel 7.0
belenos-updates/main
libseccomp 2.1.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
libseccomp 2.1.0 Potentially vulnerable libs kees@debian.org
Trisquel 7.0 backports
belenos-backports/main
libseccomp 2.2.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, lucab@debian.org
Trisquel 8.0
flidas/main
libseccomp 2.2.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04 Backports
precise-backports/universe
libseccomp 1.0.1 Potentially vulnerable universe/libs kees@debian.org
Ubuntu 14.04
trusty-updates/main
libseccomp 2.1.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
libseccomp 2.1.0 Potentially vulnerable libs kees@debian.org
Ubuntu 14.04 Backports
trusty-backports/main
libseccomp 2.2.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, lucab@debian.org
Ubuntu 16.04
xenial/main
libseccomp 2.2.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, lucab@debian.org
Ubuntu 18.04
bionic/main
libseccomp 2.3.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lucab@debian.org
Ubuntu 19.10
eoan-updates/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Ubuntu 19.10
eoan/main
libseccomp 2.4.1 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Ubuntu 19.10 Proposed
eoan-proposed/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Ubuntu 20.04
focal/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Ubuntu 20.04
focal-updates/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Ubuntu 20.10
groovy/main
libseccomp 2.4.3 libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, lucab@debian.org
Void Linux x86_64
x86_64
libseccomp 2.4.3 - ailiop@altatus.com
Void Linux x86_64
x86_64
libseccomp-devel 2.4.3 - ailiop@altatus.com
Wikidata libseccomp 2.5.0 - -

Absent in repositories

  • Adélie Linux current
  • AIX Open Source Packages
  • antiX-16
  • antiX-17
  • antiX-19
  • AppGet
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • CentOS 6
  • Chakra Staging
  • Chakra Testing
  • Chocolatey
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Cygwin
  • Deb Multimedia Unstable
  • Debian Experimental
  • distri
  • DistroWatch.com
  • DPorts
  • ELRepo el7
  • ELRepo el7 Testing
  • Entware
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • FreeBSD Ports
  • freshcode.club
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • Hackage
  • HaikuPorts master
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • HP-UX 11.31
  • IBM i
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • KISS Linux Main
  • Kwort 4.3.2
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • MacPorts
  • Maemo Fremantle
  • MELPA
  • MSYS2 mingw
  • MSYS2 msys2
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-17 Testing
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • OpenBSD Ports
  • OpenIndiana packages
  • OpenPKG
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Pisi Linux Contrib
  • pkgsrc current
  • Ravenports
  • ReactOS rapps
  • RebornOS
  • Rosa Server 6.9
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Salix 14.2
  • Scoop
  • Siduction
  • Siduction Experimental
  • Slackware 14.2
  • Slackware current
  • Slackware64 14.2
  • Slackware64 current
  • Slackwarearm 14.2
  • Slackwarearm current
  • SliTaz Cooking
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Trisquel 6.0
  • Trisquel 8.0 backports
  • Ubuntu 12.04
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • winget
  • YACP