Versions Packages Information History CVEs Badges Report

Versions for librecad

132 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 librecad 2.2.0-rc1 Potentially vulnerable Graphics cas@altlinux.org
ALT Linux p10 librecad 2.2.0-rc1 Potentially vulnerable Graphics cas@altlinux.org
ALT Sisyphus librecad 2.2.0-rc3 Potentially vulnerable Graphics cas@altlinux.org
AppGet LibreCAD 2.1.3 Potentially vulnerable - -
Arch
community
librecad 2.1.3 Potentially vulnerable - -
Arch Linux 32 i486
community
librecad 2.1.3 Potentially vulnerable - -
Arch Linux 32 i686
community
librecad 2.1.3 Potentially vulnerable - -
Arch Linux 32 pentium4
community
librecad 2.1.3 Potentially vulnerable - -
Arch Linux ARM aarch64
community
librecad 2.1.3 Potentially vulnerable - -
Arch Linux ARM armv7h
community
librecad 2.1.3 Potentially vulnerable - -
AUR librecad-git 2.2.0.rc1.r91.g8604f171 - damien.flament@aur
Chocolatey LibreCAD 2.1.3 Potentially vulnerable - -
Debian 8
jessie/main
librecad 2.0.4 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, lisandro@debian.org, rmolina@udea.edu.co, showard@debian.org
Debian 9
stretch/main
librecad 2.1.2 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Debian 10
buster/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Debian 11
bullseye/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Debian 12
bookworm/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Debian Unstable
sid/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Deepin
main
librecad 2.1.3.1 Potentially vulnerable - debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Devuan 1.0
jessie/main
librecad 2.0.4 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, lisandro@debian.org, rmolina@udea.edu.co, showard@debian.org
Devuan 2.0
ascii/main
librecad 2.1.2 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Devuan 3.0
beowulf/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Devuan 4.0
chimaera/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Devuan Unstable
unstable/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
DPorts cad/librecad 2.2.0.r2 Potentially vulnerable cad jhale@freebsd.org
EPEL 7 librecad 2.2.0-rc3 Potentially vulnerable Unspecified -
Fedora 26
release
librecad 2.1.0 Potentially vulnerable Unspecified -
Fedora 27
release
librecad 2.1.0 Potentially vulnerable Unspecified -
Fedora 28
release
librecad 2.1.0 Potentially vulnerable Unspecified -
Fedora 29
release
librecad 2.2.0-rc1 Potentially vulnerable Unspecified -
Fedora 30
release
librecad 2.2.0-rc1 Potentially vulnerable Unspecified -
Fedora 31
release
librecad 2.2.0-rc1 Potentially vulnerable Unspecified -
Fedora 32
release
librecad 2.2.0-rc1 Potentially vulnerable Unspecified -
Fedora 33
release
librecad 2.2.0-rc1 Potentially vulnerable Unspecified -
Fedora 34
updates
librecad 2.2.0-rc3 Potentially vulnerable Unspecified -
Fedora 34
release
librecad 2.2.0-rc2 Potentially vulnerable Unspecified -
Fedora 35
release
librecad 2.2.0-rc2 Potentially vulnerable Unspecified -
Fedora 35
updates
librecad 2.2.0-rc2 Potentially vulnerable Unspecified -
Fedora 36
release
librecad 2.2.0-rc3 Potentially vulnerable Unspecified -
Fedora Rawhide
development
librecad 2.2.0-rc3 Potentially vulnerable Unspecified -
FreeBSD Ports cad/librecad 2.2.0.r3 Potentially vulnerable cad jhale@freebsd.org
freshcode.club librecad 2.2.0-rc2 Potentially vulnerable - -
Funtoo 1.4
media-kit
media-gfx/librecad 2.1.3 Potentially vulnerable media-gfx fallback-mnt-funtoo@repology
Gentoo media-gfx/librecad 9999 media-gfx maintainer-needed@gentoo.org
Gentoo media-gfx/librecad 2.1.3 Potentially vulnerable media-gfx maintainer-needed@gentoo.org
GNU Guix librecad 2.2.0-rc2 Potentially vulnerable - -
HaikuPorts master media-gfx/librecad 2.1.3 Potentially vulnerable media-gfx -
Homebrew Casks LibreCAD 2.1.3 Potentially vulnerable - -
Kali Linux Rolling
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
LiGurOS stable media-gfx/librecad 9999 media-gfx fallback-mnt-liguros@repology
LiGurOS stable media-gfx/librecad 2.1.3 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
LiGurOS develop media-gfx/librecad 9999 media-gfx fallback-mnt-liguros@repology
LiGurOS develop media-gfx/librecad 2.1.3 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
MacPorts LibreCAD-devel 2.2.0-20210516 cad nomaintainer@macports.org
MacPorts LibreCAD 2.1.3 Potentially vulnerable cad nomaintainer@macports.org
Mageia 7
core/release
librecad 2.1.3 Potentially vulnerable Graphics/3D -
Mageia 8
core/updates
librecad 2.2.0-rc3 Potentially vulnerable Graphics/3D -
Mageia 8
core/release
librecad 2.1.3 Potentially vulnerable Graphics/3D -
Mageia 8
core/updates
librecad 2.1.3 Potentially vulnerable Graphics/3D -
Mageia Cauldron
core/release
librecad 2.2.0-rc3 Potentially vulnerable Graphics/3D -
Manjaro Stable
community
librecad 2.1.3 Potentially vulnerable - -
Manjaro Testing
community
librecad 2.1.3 Potentially vulnerable - -
Manjaro Unstable
community
librecad 2.1.3 Potentially vulnerable - -
MX Linux MX-15 Testing
test
librecad 2.0.8 Potentially vulnerable graphics maintainer@mepiscommunity.org, rmolina@udea.edu.co, showard@debian.org
nixpkgs stable 21.05 librecad 2.2.0-rc2 Potentially vulnerable - envy1988@gmail.com, viric@viric.name
nixpkgs stable 21.11 librecad 2.2.0-rc2 Potentially vulnerable - envy1988@gmail.com, viric@viric.name
nixpkgs unstable librecad 2.2.0-rc2 Potentially vulnerable - envy1988@gmail.com, viric@viric.name
Npackd Stable LibreCAD 2.1.3 Potentially vulnerable Productivity -
Npackd Stable LibreCAD 2.1.1 Potentially vulnerable Productivity -
Npackd Stable LibreCAD 2.0.10 Potentially vulnerable Productivity -
Npackd Stable LibreCAD 2.0.9 Potentially vulnerable Productivity -
Npackd Stable LibreCAD 2.0.8 Potentially vulnerable Productivity -
Npackd Stable LibreCAD 2.0.7.1 Potentially vulnerable Productivity -
OpenBSD Ports cad/librecad 2.2.0rc1 Potentially vulnerable cad feinerer@logic.at
OpenIndiana packages
hipster
LibreCAD 2.2.0.1 Applications/Graphics and Imaging -
OpenMandriva 4.2
unsupported/updates
librecad 2.2.0-rc3 Potentially vulnerable Graphics benbullard79@cox.net
OpenMandriva Rolling
unsupported/release
librecad 2.2.0-rc3 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva Rolling
unsupported/release
librecad 2.2.0-rc2 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva Cooker
unsupported/release
librecad 2.2.0-rc3 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva Cooker
unsupported/release
librecad 2.2.0-rc2 Potentially vulnerable Graphics bero@lindev.ch
openSUSE Leap 42.3
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Leap 15.0
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Leap 15.1
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Leap 15.2
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Leap 15.3
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Leap 15.4
main/oss
librecad 2.1.3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE Tumbleweed
src-oss
librecad 2.2.0~rc3 Potentially vulnerable Productivity/Graphics/CAD -
openSUSE graphics Tumbleweed librecad 2.2.0~rc3 Potentially vulnerable Productivity/Graphics/CAD -
Parabola
community
librecad 2.1.3 Potentially vulnerable - -
Pardus 17
main
librecad 2.1.2 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Pardus 19
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Pardus 19
updates/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Pardus 21
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Pardus 21
updates/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Parrot
parrot-updates/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Parrot
parrot/main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
PCLinuxOS librecad 2.1.3 Potentially vulnerable Graphics -
Pisi Linux
main
librecad 2.1.3 Potentially vulnerable app:gui admins@pisilinux.org
pkgsrc current cad/librecad 2.2.0.rc2 Potentially vulnerable cad ryoon@netbsd.org
PLD Linux librecad 2.1.3 Potentially vulnerable - -
PureOS Amber librecad 2.1.3 Potentially vulnerable misc debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
PureOS landing librecad 2.1.3 Potentially vulnerable misc debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Raspbian Oldstable
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Raspbian Stable
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Raspbian Testing
main
librecad 2.1.3 Potentially vulnerable graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
ReactOS rapps LibreCAD 2.1.3 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
librecad 2.1.3 Potentially vulnerable - -
Rosa 2014.1
contrib/release
librecad 2.0.5 Potentially vulnerable - -
Rosa 2016.1
main/release
librecad 2.1.3 Potentially vulnerable - -
Rosa 2019.1
contrib/release
librecad 2.2.0-rc3 Potentially vulnerable Graphics survolog@yandex.ru
Rosa 2019.1
main/release
librecad 2.1.3 Potentially vulnerable Graphics alexander@mezon.ru
Scoop
extras
librecad 2.1.3 Potentially vulnerable - -
SlackBuilds graphics/librecad 9f2c32d graphics rsamurti@gmail.com
Solus librecad-dbginfo 2.1.3 Potentially vulnerable debug pyu@riseup.net
Solus librecad 2.1.3 Potentially vulnerable office pyu@riseup.net
Trisquel 6.0
toutatis/main
librecad 1.0.1+nolibs Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, lisandro@debian.org, rmolina@udea.edu.co, showard@debian.org
Trisquel 7.0
belenos/main
librecad 2.0.2+nolibs Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, lisandro@debian.org, rmolina@udea.edu.co, showard@debian.org
Trisquel 8.0
flidas/main
librecad 2.0.9 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Trisquel 9.0
etiona/main
librecad 2.1.2 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Trisquel 10.0
nabia/main
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Ubuntu 14.04
trusty/universe
librecad 2.0.2+nolibs Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, lisandro@debian.org, rmolina@udea.edu.co, showard@debian.org
Ubuntu 16.04
xenial/universe
librecad 2.0.9 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Ubuntu 18.04
bionic/universe
librecad 2.1.2 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org
Ubuntu 20.04
focal/universe
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Ubuntu 21.04
hirsute/universe
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Ubuntu 21.10
impish/universe
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Ubuntu 22.04
jammy/universe
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Ubuntu 22.10
kinetic/universe
librecad 2.1.3 Potentially vulnerable universe/graphics debian-science-maintainers@lists.alioth.debian.org, rmolina@udea.edu.co, showard@debian.org, tangram.peces@gmail.com
Void Linux x86_64
x86_64
LibreCAD 2.1.3 Potentially vulnerable - sa.prybylx@gmail.com
Wikidata LibreCAD 2.2.0-rc2 Potentially vulnerable - -
Wikidata LibreCAD 2.1.3 Potentially vulnerable - -
winget LibreCAD 2.1.3 Potentially vulnerable cad -