IPv6 logo

You are connected to Repology using legacy IPv4 protocol. Due to IPv4 address exhaustion it may become too expensive or impossible for Repology to support IPv4 in the nearest future. Time to switch to IPv6!

Versions Packages Information History Related Badges Report

Packages for libqglviewer

56 package(s) known

libQGLViewer

2.6.4 (2.6.4-alt1_1)

libQGLViewer

2.6.4 (2.6.4-alt2_1)

libqglviewer

2.7.0 (2.7.0-2)

libqglviewer

2.7.2 (2.7.2-1)
Deepin
main

libqglviewer

2.6.3 (2.6.3+dfsg2-4deepin)

libqglviewer

2.5.3 (2.5.3+dfsg-4)

libqglviewer

2.6.3 (2.6.3+dfsg2-3)

libqglviewer

2.6.3 (2.6.3+dfsg2-3)
Devuan 4.0 (Chimaera)
chimaera/main

libqglviewer

2.6.3 (2.6.3+dfsg2-6)
Devuan Unstable
unstable/main

libqglviewer

2.6.3 (2.6.3+dfsg2-6)

graphics/libQGLViewer

2.7.2

libQGLViewer

2.3.6 (2.3.6-1.el6)
Fedora 26
release

libQGLViewer

2.6.3 (2.6.3-3.fc26)
Fedora 27
release

libQGLViewer

2.6.3 (2.6.3-5.fc27)
Fedora 28
release

libQGLViewer

2.6.3 (2.6.3-5.fc27)
Fedora 28
updates

libQGLViewer

2.6.3 (2.6.3-6.fc28)
Fedora 29
release

libQGLViewer

2.6.4 (2.6.4-1.fc29)
Fedora 30
release

libQGLViewer

2.6.4 (2.6.4-2.fc30)
Fedora 31
release

libQGLViewer

2.6.4 (2.6.4-3.fc31)
Fedora 32
release

libQGLViewer

2.6.4 (2.6.4-4.fc32)

libQGLViewer

2.6.4 (2.6.4-4.fc32)

graphics/libQGLViewer

2.7.2
Funtoo 1.4
desktop-kit

x11-libs/libQGLViewer

2.7.1

x11-libs/libQGLViewer

2.7.1

libqglviewer

2.7.2

libqglviewer

2.6.3 (2.6.3+dfsg2-6)

x11-libs/libQGLViewer

2.7.1

x11-libs/libQGLViewer

2.7.1

libQGLViewer

2.6.4
Mageia 6
core/release

libqglviewer

2.6.3 (2.6.3-8.mga6)
Mageia 7
core/release

libqglviewer

2.6.4 (2.6.4-5.mga7)
Mageia Cauldron
core/release

libqglviewer

2.6.4 (2.6.4-7.mga8)

libqglviewer

2.7.2

libqglviewer

2.7.2
Pardus
main

libqglviewer

2.6.3 (2.6.3+dfsg2-3)
Parrot
main

libqglviewer

2.6.3 (2.6.3+dfsg2-6)

libqglviewer

2.6.3 (2.6.3+dfsg2-3)

libqglviewer

2.6.3 (2.6.3+dfsg2-6)

libqglviewer

2.6.3 (2.6.3+dfsg2-3)

libqglviewer

2.6.3 (2.6.3+dfsg2-3)

libqglviewer

2.6.3 (2.6.3+dfsg2-6)
Trisquel 6.0
toutatis/main

libqglviewer

2.3.4 (2.3.4-4ubuntu2)
Trisquel 7.0
belenos/main

libqglviewer

2.5.0 (2.5.0+dfsg-1)
Trisquel 8.0
flidas/main

libqglviewer

2.6.3 (2.6.3+dfsg1-1)
Ubuntu 12.04
precise/universe

libqglviewer

2.3.4 (2.3.4-4ubuntu2)

libqglviewer

2.7.2 (2.7.2-2)
  • Summary:
    libQGLViewer is an open source C++ library based on Qt that eases the creation of OpenGL 3D viewers.
  • Package-related links: