Versions Packages Information History CVEs Related Badges Report

Versions for libpng

523 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
libpng-dbg 1.6.37 - fallback-mnt-adelie@repology
Adélie Linux current
user
libpng-utils 1.6.37 - fallback-mnt-adelie@repology
Adélie Linux current
user
libpng-doc 1.6.37 - fallback-mnt-adelie@repology
Adélie Linux current
user
libpng-dev 1.6.37 - fallback-mnt-adelie@repology
Adélie Linux current
user
libpng 1.6.37 - fallback-mnt-adelie@repology
AIX Open Source Packages libpng 1.6.37 - -
AIX Open Source Packages libpng 1.6.36 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.35 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.34 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.32 - -
AIX Open Source Packages libpng 1.6.31 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.30 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.29 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.28 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.27 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.26 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.25 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.24 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.23 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.22 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.21 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.20 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.19 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.18 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.17 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.16 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.15 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.14 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.13 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.12 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.11 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.10 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.9 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.8 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.7 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.6 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.5 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.4 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.3 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.2 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.1 Potentially vulnerable - -
AIX Open Source Packages libpng 1.6.0 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.30 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.29 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.28 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.27 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.26 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.25 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.24 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.23 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.22 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.21 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.20 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.19 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.18 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.17 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.15 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.14 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.13 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.12 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.12 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.11 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.10 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.9 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.8 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.7 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.6 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.5 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.4 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.2 Potentially vulnerable - -
AIX Open Source Packages libpng 1.5.0 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.22 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.21 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.20 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.19 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.18 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.17 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.16 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.14 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.13 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.12 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.12 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.11 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.9 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.8 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.7 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.6 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.5 Potentially vulnerable - -
AIX Open Source Packages libpng 1.4.4 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.59 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.58 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.57 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.56 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.55 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.54 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.53 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.52 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.51 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.50 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.49 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.47 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.46 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.45 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.44 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.43 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.42 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.41 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.40 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.39 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.38 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.37 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.36 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.35 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.34 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.33 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.32 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.30 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.29 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.27 Potentially vulnerable - -
AIX Open Source Packages libpng 1.2.25 Potentially vulnerable - -
AIX Toolbox libpng 1.6.27 Potentially vulnerable System Environment/Libraries -
AIX Toolbox libpng 1.6.27 Potentially vulnerable System Environment/Libraries -
Alpine Linux 3.8
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libpng 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libpng-doc 1.6.37 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libpng-dev 1.6.37 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libpng-utils 1.6.37 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libpng-static 1.6.37 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libpng 1.6.37 - ncopa@alpinelinux.org
ALT Linux p9 libpng 1.7.0 System/Libraries nenderus@altlinux.org
ALT Linux p9 libpng16 1.6.36 Potentially vulnerable System/Libraries sbolshakov@altlinux.org
ALT Linux p9 libpng15 1.5.30 Potentially vulnerable System/Legacy libraries ldv@altlinux.org
ALT Linux p9 libpng12 1.2.59 Potentially vulnerable System/Legacy libraries ldv@altlinux.org
ALT Sisyphus libpng 1.7.0 System/Libraries nenderus@altlinux.org
ALT Sisyphus libpng16 1.6.37 System/Libraries sbolshakov@altlinux.org
ALT Sisyphus libpng15 1.5.30 Potentially vulnerable System/Legacy libraries ldv@altlinux.org
ALT Sisyphus libpng12 1.2.59 Potentially vulnerable System/Legacy libraries ldv@altlinux.org
Amazon Linux 1
main
libpng 1.2.49 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
antiX-19
main
libpng 1.2.54 Potentially vulnerable main ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
AOSC libpng 1.6.37 libs fallback-mnt-aosc@repology
AOSC libpng-1.6+32 1.6.37 libs fallback-mnt-aosc@repology
AOSC libpng-1.2 1.2.59 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC libpng+32 1.2.57 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
libpng1.6 1.6.36 Potentially vulnerable main libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Apertis v2021 Development
v2021dev3/target
libpng1.6 1.6.36 Potentially vulnerable main libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Arch
extra
libpng 1.6.37 - -
Arch
multilib
lib32-libpng 1.6.37 - -
Arch
community
libpng12 1.2.59 Potentially vulnerable - -
Arch
multilib
lib32-libpng12 1.2.59 Potentially vulnerable - -
AUR libpng-git 1.6.29.r2.gfbff8986e - chocobo1@aur
AUR lib32-libpng12-git 1.2.59 - shoober420@aur
AUR libpng12-git 1.2.59 - shoober420@aur
AUR libpng-apng 1.6.37 - yar@aur
AUR android-aarch64-libpng 1.6.37 - hipersayan_x@aur
AUR android-armv7a-eabi-libpng 1.6.37 - hipersayan_x@aur
AUR android-x86-64-libpng 1.6.37 - hipersayan_x@aur
AUR android-x86-libpng 1.6.37 - hipersayan_x@aur
AUR libx32-libpng 1.6.21 Potentially vulnerable - fantix@aur
AUR libpng15 1.5.30 Potentially vulnerable - eworm@aur
AUR lib32-libpng15 1.5.28 Potentially vulnerable - eworm@aur
AUR lib32-libpng14 1.4.22 Potentially vulnerable - trya@aur
AUR libpng14 1.4.22 Potentially vulnerable - trya@aur
Artix
world
libpng 1.6.37 - -
Astra Orel Stable
main
libpng1.6 1.6.28 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Astra Orel Stable
main
libpng 1.2.50 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Astra Orel Current
main
libpng1.6 1.6.28 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Astra Orel Current
main
libpng 1.2.50 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Ataraxia Linux libpng 1.6.37 libs nagakamira@gmail.com
Buckaroo libpng 1.5.10 Potentially vulnerable - -
Buckaroo libpng 1.2.57 Potentially vulnerable - -
Carbs Linux
extra
libpng 1.6.37 - cem@ckyln.com
CentOS 6
os
libpng 1.2.49 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
libpng 1.6.34 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS 8
AppStream
libpng15 1.5.30 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
AppStream
libpng12 1.2.57 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
libpng 1.6.37 - -
ConanCenter libpng 1.6.37 - -
CRUX 3.4
opt
libpng 1.6.37 - fredrik@crux.nu
CRUX 3.4
compat-32
libpng-32 1.6.36 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
opt
libpng 1.6.37 - fredrik@crux.nu
CRUX 3.5
compat-32
libpng-32 1.6.37 - compat-32-ports@crux.nu
CRUX 3.6
opt
libpng 1.6.37 - core-ports@crux.nu
CRUX 3.6
compat-32
libpng-32 1.6.37 - compat-32-ports@crux.nu
Cygwin libpng-debuginfo 1.6.37 Debug ken.brown@cygwin
Cygwin libpng-devel 1.6.37 Libs ken.brown@cygwin
Cygwin libpng-tools 1.6.37 Graphics ken.brown@cygwin
Cygwin libpng16 1.6.37 Libs ken.brown@cygwin
Cygwin libpng16-devel 1.6.37 Libs ken.brown@cygwin
Cygwin libpng12 1.2.59 Potentially vulnerable Libs yaakov.selkowitz@cygwin
Cygwin libpng12-debuginfo 1.2.59 Potentially vulnerable Debug yaakov.selkowitz@cygwin
Cygwin libpng12-devel 1.2.59 Potentially vulnerable Libs yaakov.selkowitz@cygwin
Debian Oldstable
oldstable/main
libpng1.6 1.6.28 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Debian Stable
stable/main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Debian Testing
testing/main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Debian Testing
testing/main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Debian Unstable
main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Debian Unstable
main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Deepin
main
libpng1.6 1.6.36.2 libs libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Deepin
main
libpng 1.2.54 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Devuan 1.0 (Jessie)
jessie/main
libpng 1.2.50 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Devuan 2.0 (ASCII)
ascii/main
libpng1.6 1.6.28 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Devuan Unstable
unstable/main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
distri libpng 1.6.37 - -
DPorts graphics/png 1.6.37 graphics portmgr@freebsd.org
Entware
aarch64-k3.10
libpng 1.6.37 libs jo@mein.io
Entware
armv5sf-k3.2
libpng 1.6.37 libs jo@mein.io
Entware
armv7sf-k2.6
libpng 1.6.37 libs jo@mein.io
Entware
armv7sf-k3.2
libpng 1.6.37 libs jo@mein.io
Entware
mipselsf-k3.4
libpng 1.6.37 libs jo@mein.io
Entware
mipssf-k3.4
libpng 1.6.37 libs jo@mein.io
Entware
x64-k3.2
libpng 1.6.37 libs jo@mein.io
EPEL 6 libpng10 1.0.69 Potentially vulnerable Unspecified -
Exherbo
arbor
media-libs/libpng 1.6.37 media-libs fallback-mnt-exherbo@repology
Exherbo
arbor
media-libs/libpng 1.5.30 Potentially vulnerable media-libs fallback-mnt-exherbo@repology
Exherbo
arbor
media-libs/libpng 1.2.59 Potentially vulnerable media-libs fallback-mnt-exherbo@repology
Fedora 26
release
libpng 1.6.28 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
libpng15 1.5.28 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 26
release
libpng10 1.0.67 Potentially vulnerable Unspecified -
Fedora 27
release
libpng 1.6.31 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
libpng15 1.5.28 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 27
release
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 27
updates
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 28
release
libpng 1.6.34 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
libpng 1.6.34 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
libpng15 1.5.30 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
libpng15 1.5.30 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 28
release
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 28
updates
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 29
release
libpng 1.6.34 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
libpng 1.6.34 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
libpng15 1.5.30 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 29
release
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 30
release
libpng 1.6.36 Potentially vulnerable Unspecified -
Fedora 30
release
libpng15 1.5.30 Potentially vulnerable Unspecified -
Fedora 30
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 30
release
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 31
release
libpng 1.6.37 Unspecified -
Fedora 31
release
libpng15 1.5.30 Potentially vulnerable Unspecified -
Fedora 31
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 31
release
libpng10 1.0.69 Potentially vulnerable Unspecified -
Fedora 32
release
libpng 1.6.37 Unspecified -
Fedora 32
release
libpng15 1.5.30 Potentially vulnerable Unspecified -
Fedora 32
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora 33
release
libpng 1.6.37 Unspecified -
Fedora 33
updates
libpng 1.6.37 Unspecified -
Fedora 33
release
libpng15 1.5.30 Potentially vulnerable Unspecified -
Fedora 33
release
libpng12 1.2.57 Potentially vulnerable Unspecified -
Fedora Rawhide libpng 1.6.37 Unspecified -
Fedora Rawhide libpng15 1.5.30 Potentially vulnerable Unspecified -
Fedora Rawhide libpng12 1.2.57 Potentially vulnerable Unspecified -
FreeBSD Ports graphics/png 1.6.37 graphics portmgr@freebsd.org
FreeBSD Ports graphics/linux-c7-png 1.5.13 Potentially vulnerable graphics emulation@freebsd.org
freshcode.club libpng 1.7.0beta50 - -
Funtoo 1.4
media-kit
media-libs/libpng 1.6.37 media-libs base-system@gentoo.org
Funtoo 1.4
media-kit
media-libs/libpng 1.5.30 Potentially vulnerable media-libs base-system@gentoo.org
Funtoo 1.4
media-kit
media-libs/libpng 1.2.59 Potentially vulnerable media-libs base-system@gentoo.org
Funtoo 1.4
media-kit
media-libs/libpng-compat 1.2.59 Potentially vulnerable media-libs fallback-mnt-funtoo@repology
Gentoo media-libs/libpng 1.6.37 media-libs base-system@gentoo.org, codec@gentoo.org
Gentoo media-libs/libpng-compat 1.5.30 Potentially vulnerable media-libs base-system@gentoo.org
Gentoo media-libs/libpng-compat 1.2.59 Potentially vulnerable media-libs base-system@gentoo.org
GNU Guix libpng 1.6.37 - -
GNU Guix libpng-apng 1.6.37 - -
GNU Guix libpng 1.2.59 Potentially vulnerable - -
GoboLinux LibPNG 1.6.37 - -
HaikuPorts master media-libs/libpng 1.6.37 media-libs -
HaikuPorts master media-libs/libpng 1.5.30 Potentially vulnerable media-libs -
HaikuPorts master media-libs/libpng 1.2.59 Potentially vulnerable media-libs -
Homebrew libpng 1.6.37 - -
HP-UX 11.31
hppa_32
libpng 1.6.37 - -
HP-UX 11.31
ia64_64
libpng 1.6.37 - -
HP-UX 11.31
hppa_32
libpng 1.6.30 Potentially vulnerable - -
HP-UX 11.31
ia64_64
libpng 1.6.30 Potentially vulnerable - -
HP-UX 11.31
ia64_32
libpng 1.6.30 Potentially vulnerable - -
HP-UX 11.31
hppa_32
libpng 1.6.8 Potentially vulnerable - -
Hyperbola
extra
libpng 1.6.29 Potentially vulnerable - -
Hyperbola
community
libpng12 1.2.57 Potentially vulnerable - -
IBM i libpng 1.6.37 Unspecified -
Kali Linux Rolling
main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
KaOS
main
libpng 1.6.37 - demm@kaosx.us
KaOS
main
libpng12 1.2.58 Potentially vulnerable - demm@kaosx.us
KISS Linux Main
extra
libpng 1.6.37 - dylan.araps@gmail.com
Kwort 4.3.2 libpng 1.6.34 Potentially vulnerable - -
Kwort 4.3.3 libpng 1.6.36 Potentially vulnerable - -
Kwort 4.3.4 libpng 1.6.37 - -
LiGurOS stable media-libs/libpng 1.6.37 media-libs base-system@gentoo.org, codec@gentoo.org
LiGurOS stable media-libs/libpng-compat 1.5.30 Potentially vulnerable media-libs base-system@gentoo.org
LiGurOS stable media-libs/libpng-compat 1.2.59 Potentially vulnerable media-libs base-system@gentoo.org
LiGurOS develop media-libs/libpng 1.6.37 media-libs base-system@gentoo.org, codec@gentoo.org
LiGurOS develop media-libs/libpng-compat 1.5.30 Potentially vulnerable media-libs base-system@gentoo.org
LiGurOS develop media-libs/libpng-compat 1.2.59 Potentially vulnerable media-libs base-system@gentoo.org
Linuxbrew libpng 1.6.37 - -
MacPorts libpng 1.6.37 graphics ryandesign@macports, ryandesign@github
Mageia 6
core/updates
libpng 1.6.35 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
libpng 1.6.35 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
libpng 1.6.34 Potentially vulnerable System/Libraries -
Mageia 6
core/release
libpng 1.6.29 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
libpng12 1.2.59 Potentially vulnerable System/Libraries -
Mageia 6
core/release
libpng12 1.2.57 Potentially vulnerable System/Libraries -
Mageia 7
core/release
libpng 1.6.37 System/Libraries -
Mageia 7
core/release
libpng12 1.2.59 Potentially vulnerable System/Libraries -
Mageia 8
core/release
libpng 1.6.37 System/Libraries -
Mageia 8
core/release
libpng12 1.2.59 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
libpng 1.6.37 System/Libraries -
Mageia Cauldron
core/release
libpng12 1.2.59 Potentially vulnerable System/Libraries -
Manjaro Stable
extra
libpng 1.6.37 - -
Manjaro Stable
community
libpng12 1.2.59 Potentially vulnerable - -
Manjaro Testing
extra
libpng 1.6.37 - -
Manjaro Testing
community
libpng12 1.2.59 Potentially vulnerable - -
Manjaro Unstable
extra
libpng 1.6.37 - -
Manjaro Unstable
community
libpng12 1.2.59 Potentially vulnerable - -
MidnightBSD mports graphics/png 1.6.37 graphics -
MidnightBSD mports graphics/linux-c7-png 1.5.13 Potentially vulnerable linux -
MidnightBSD mports graphics/linux-c6-png 1.2.49 Potentially vulnerable linux -
MSYS2 mingw
x86_64
mingw-w64-x86_64-libpng 1.6.37 - alexpux@gmail.com
MSYS2 mingw
i686
mingw-w64-i686-libpng 1.6.37 - alexpux@gmail.com
MX Linux MX-19 Testing
test
libpng1.6 1.6.37 libs maintainer@mepiscommunity.org
nixpkgs stable libpng-apng 1.6.37 - v@cunat.cz
nixpkgs stable libpng-apng 1.6.37 - v@cunat.cz
nixpkgs stable libpng 1.2.59 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable libpng-apng 1.6.37 - v@cunat.cz
nixpkgs unstable libpng-apng 1.6.37 - v@cunat.cz
nixpkgs unstable libpng 1.2.59 Potentially vulnerable - fallback-mnt-nix@repology
OpenBSD Ports graphics/png 1.6.37 graphics ports@openbsd.org
openEuler 20.03
source
libpng 1.6.36 Potentially vulnerable Unspecified -
openEuler 20.03
source
libpng12 1.2.57 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
libpng 1.6.37 System/Multimedia Libraries -
OpenIndiana packages
hipster
libpng 1.4.22 Potentially vulnerable System/Multimedia Libraries -
OpenIndiana packages
hipster
libpng 1.2.59 Potentially vulnerable System/Multimedia Libraries -
OpenIndiana packages
hipster
libpng 1.0.69 Potentially vulnerable System/Multimedia Libraries -
openmamba
devel
libpng 1.6.37 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libpng15 1.5.17 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libpng14 1.4.11 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libpng12 1.2.59 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
libpng 1.6.36 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
libpng15 1.5.16 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
libpng12 1.2.50 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
libpng 1.6.37 System/Libraries nobodydead@gmail.com
OpenMandriva 4.1
main/release
libpng15 1.5.16 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.1
main/release
libpng12 1.2.50 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva Rolling
main/release
libpng 1.6.37 System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
libpng15 1.5.16 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
libpng12 1.2.50 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
libpng 1.6.37 System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
libpng15 1.5.16 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
libpng12 1.2.50 Potentially vulnerable System/Libraries bero@lindev.ch
OpenPKG png 1.6.37 Graphics -
OpenPKG png14 1.4.19 Potentially vulnerable Graphics -
openSUSE Leap 42.3
main/oss
libpng16 1.6.8 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
main/oss
libpng15 1.5.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
main/oss
libpng12 1.2.50 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
libpng12 1.2.57 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
libpng12 1.2.57 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
libpng12 1.2.57 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
libpng16 1.6.34 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
libpng12 1.2.57 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed libpng16 1.6.37 Development/Libraries/C and C++ -
openSUSE Tumbleweed libpng12 1.2.59 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Graphics Tumbleweed libpng17 1.7.0 Development/Libraries/C and C++ -
openSUSE Graphics Tumbleweed libpng16 1.6.37 Development/Libraries/C and C++ -
openSUSE Graphics Tumbleweed libpng15 1.5.28 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Graphics Tumbleweed libpng12 1.2.59 Potentially vulnerable Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
packages
libpng 1.2.57 Potentially vulnerable libs jo@mein.io
OpenWrt 18.06 x86_64
packages
libpng 1.6.34 Potentially vulnerable libs jo@mein.io
OpenWrt 19.07 x86_64
packages
libpng 1.6.37 libs jo@mein.io
OS4Depot libpng 1.6.37 development/library/graphics -
Parabola
extra
libpng 1.6.37 - -
Parabola
community
libpng12 1.2.59 Potentially vulnerable - -
Pardus 17
main
libpng1.6 1.6.28 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Pardus 17
updates/main
libpng1.6 1.6.28 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Pardus 19
main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Pardus 19
main
libpng1.6 1.6.36 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Pardus 19
main
libpng1.6 1.6.36 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Parrot
main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
PCLinuxOS libpng 1.6.37 System/Libraries -
PCLinuxOS libpng 1.2.59 Potentially vulnerable System/Libraries -
Pisi Linux
core
libpng 1.6.37 library admins@pisilinux.org
Pisi Linux Contrib libpng12 1.2.59 Potentially vulnerable library admin@pisilinux.org
pkgsrc current graphics/png 1.6.37 graphics pkgsrc-users@netbsd.org
PLD Linux libpng 1.6.37 - -
PLD Linux libpng15 1.5.30 Potentially vulnerable - -
PLD Linux libpng12 1.2.59 Potentially vulnerable - -
PureOS Amber libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
PureOS landing libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Raspbian Oldstable
main
libpng1.6 1.6.28 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Raspbian Oldstable
main
libpng 1.2.54 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Raspbian Stable
main
libpng1.6 1.6.36 Potentially vulnerable misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Raspbian Stable
main
libpng 1.2.54 Potentially vulnerable libs anibal@debian.org, iwamatsu@debian.org
Raspbian Testing
main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Ravenports png 1.6.37 graphics fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
libpng 1.6.28 Potentially vulnerable - -
Rosa 2014.1
main/release
libpng 1.6.12 Potentially vulnerable - -
Rosa 2014.1
main/release
libpng15 1.5.17 Potentially vulnerable - -
Rosa 2014.1
main/updates
libpng12 1.2.56 Potentially vulnerable - -
Rosa 2014.1
main/release
libpng12 1.2.51 Potentially vulnerable - -
Rosa 2016.1
main/release
libpng 1.6.28 Potentially vulnerable - -
Rosa 2016.1
main/release
libpng15 1.5.17 Potentially vulnerable - -
Rosa 2016.1
main/release
libpng12 1.2.56 Potentially vulnerable - -
Rosa 2019.1
main/release
libpng 1.6.37 System/Libraries m.novosyolov@rosalinux.ru
Rosa 2019.1
main/release
libpng12 1.2.56 Potentially vulnerable System/Libraries m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
libpng 1.2.49 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
libpng 1.2.49 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
libpng 1.5.13 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.3
base/release
libpng12 1.2.50 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
libpng 1.5.13 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
libpng12 1.2.50 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
RPM Sphere libpng10 1.0.69 Potentially vulnerable Unspecified -
Scientific Linux 7.x libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng 1.5.13 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x libpng12 1.2.50 Potentially vulnerable System Environment/Libraries -
SlackBuilds libraries/libpng-legacy12 1.2.57 Potentially vulnerable libraries yalhcru@gmail.com
Slackware 14.2
patches
libpng 1.6.37 - volkerdi@slackware.com
Slackware 14.2
slackware
libpng 1.6.23 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
libpng 1.6.37 - volkerdi@slackware.com
Slackware64 14.2
patches
libpng 1.6.37 - volkerdi@slackware.com
Slackware64 14.2
slackware64
libpng 1.6.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
libpng 1.6.37 - volkerdi@slackware.com
Slackwarearm 14.2
patches
libpng 1.6.37 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
libpng 1.6.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
libpng 1.6.37 - volkerdi@slackware.com
SliTaz Cooking libpng+apng 1.6.37 x-window al.bobylev@gmail.com
SliTaz Cooking libpng+apng-dev 1.6.37 development al.bobylev@gmail.com
SliTaz Cooking libpng 1.2.56 Potentially vulnerable x-window pankso@slitaz.org
SliTaz Cooking libpng-dev 1.2.56 Potentially vulnerable development pankso@slitaz.org
SliTaz Next libpng16 1.6.35 Potentially vulnerable libs al.bobylev@gmail.com
SliTaz Next libpng16-dev 1.6.35 Potentially vulnerable development al.bobylev@gmail.com
SliTaz Next libpng12 1.2.57 Potentially vulnerable libs al.bobylev@gmail.com
SliTaz Next libpng12-dev 1.2.57 Potentially vulnerable development al.bobylev@gmail.com
Solus libpng 1.6.37 multimedia.library josephriches@gmail.com
Solus libpng-32bit 1.6.37 emul32 josephriches@gmail.com
Solus libpng-32bit-dbginfo 1.6.37 debug josephriches@gmail.com
Solus libpng-32bit-devel 1.6.37 programming.devel josephriches@gmail.com
Solus libpng-dbginfo 1.6.37 debug josephriches@gmail.com
Solus libpng-devel 1.6.37 programming.devel josephriches@gmail.com
Solus libpng15 1.5.30 Potentially vulnerable binary.compat bmeyers@datadrake.com
Solus libpng15-32bit 1.5.30 Potentially vulnerable emul32 bmeyers@datadrake.com
Solus libpng15-32bit-dbginfo 1.5.30 Potentially vulnerable debug bmeyers@datadrake.com
Solus libpng15-dbginfo 1.5.30 Potentially vulnerable debug bmeyers@datadrake.com
Solus libpng12 1.2.59 Potentially vulnerable binary.compat sunnyflunk@gmail.com
Solus libpng12-32bit 1.2.59 Potentially vulnerable emul32 sunnyflunk@gmail.com
Solus libpng12-32bit-dbginfo 1.2.59 Potentially vulnerable debug sunnyflunk@gmail.com
Solus libpng12-dbginfo 1.2.59 Potentially vulnerable debug sunnyflunk@gmail.com
Sparky Stable
core
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Sparky Testing
core
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
T2 SDE libpng 1.6.37 extra/multimedia rene@t2-project.org
Termux libpng 1.6.37 - termux@termux
Trisquel 6.0
toutatis/main
libpng 1.2.46 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 6.0
toutatis-updates/main
libpng 1.2.46 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 7.0
belenos/main
libpng 1.2.50 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 7.0
belenos-updates/main
libpng 1.2.50 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 8.0
flidas/main
libpng1.6 1.6.20 Potentially vulnerable universe/misc anibal@debian.org, iwamatsu@debian.org
Trisquel 8.0
flidas-updates/main
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 8.0
flidas/main
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Trisquel 9.0
etiona/main
libpng1.6 1.6.34 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Trisquel 9.0
etiona-updates/main
libpng1.6 1.6.34 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Ubuntu 12.04
precise/main
libpng 1.2.46 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 12.04
precise-updates/main
libpng 1.2.46 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 14.04
trusty/main
libpng 1.2.50 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 14.04
trusty-updates/main
libpng 1.2.50 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 16.04
xenial/universe
libpng1.6 1.6.20 Potentially vulnerable universe/misc anibal@debian.org, iwamatsu@debian.org
Ubuntu 16.04
xenial/main
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 16.04
xenial-updates/main
libpng 1.2.54 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org
Ubuntu 18.04
bionic/main
libpng1.6 1.6.34 Potentially vulnerable misc anibal@debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Ubuntu 18.04
bionic-updates/main
libpng1.6 1.6.34 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Ubuntu 20.04
focal/main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Ubuntu 20.10
groovy/main
libpng1.6 1.6.37 misc libpng1.6@packages.debian.org, iwamatsu@debian.org, locutusofborg@debian.org, tobi@debian.org
Vcpkg libpng 1.6.37 - -
Void Linux x86_64
x86_64
libpng 1.6.37 - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
libpng-devel 1.6.37 - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
libpng-progs 1.6.37 - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
libpng12 1.2.59 Potentially vulnerable - lemmi@nerd2nerd.org
Void Linux x86_64
x86_64
libpng12-devel 1.2.59 Potentially vulnerable - lemmi@nerd2nerd.org
Wikidata libpng 1.6.37 - -