Versions Packages Information History CVEs Related Badges Report

Packages for libp11

97 package(s) known

libp11

0.4.10 Potentially vulnerable (0.4.10-alt1)

libp11

0.4.10 Potentially vulnerable (0.4.10-alt2)

libp11

0.4.10 Potentially vulnerable
Arch
community

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11-git

0.4.10.r10.g109261f (0.4.10.r10.g109261f-1)

libp11

0.4.3 Potentially vulnerable (0.4.3-1)

libp11-openssl1.1

0.4.4 Potentially vulnerable (0.4.4-4)

libp11

0.4.3 Potentially vulnerable (0.4.3-1)

libp11-openssl1.1

0.4.4 Potentially vulnerable (0.4.4-4)
Deepin
main

libp11

0.4.7 Potentially vulnerable (0.4.7-3)
Deepin
main

libp11-openssl1.1

0.4.7 Potentially vulnerable (0.4.7-1)

libp11

0.2.8 Potentially vulnerable (0.2.8-5)

libp11

0.4.3 Potentially vulnerable (0.4.3-1)

libp11-openssl1.1

0.4.4 Potentially vulnerable (0.4.4-4)

libp11

0.4.9 Potentially vulnerable (0.4.9-4)
Devuan 4.0 (Chimaera)
chimaera/main

libp11

0.4.10 Potentially vulnerable (0.4.10-1)
Devuan Unstable
unstable/main

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

security/libp11

0.4.10 Potentially vulnerable

libp11

0.3.0 Potentially vulnerable (0.3.0-2.el6)
Fedora 26
release

libp11

0.4.6 Potentially vulnerable (0.4.6-1.fc26)
Fedora 27
updates

libp11

0.4.7 Potentially vulnerable (0.4.7-3.fc27)
Fedora 27
release

libp11

0.4.6 Potentially vulnerable (0.4.6-3.fc27)

security/libp11

0.4.10 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/libp11

0.4.10 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/libp11

0.4.9 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/libp11

0.4.7 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/libp11

0.4.4 Potentially vulnerable

dev-libs/libp11

0.4.10 Potentially vulnerable

dev-libs/libp11

0.4.7 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

dev-libs/libp11

0.4.10 Potentially vulnerable

dev-libs/libp11

0.4.10 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable
Mageia 6
core/release

libp11

0.4.0 Potentially vulnerable (0.4.0-1.mga6)
Mageia 7
core/release

libp11

0.4.9 Potentially vulnerable (0.4.9-1.mga7)
Mageia Cauldron
core/release

libp11

0.4.10 Potentially vulnerable (0.4.10-1.mga8)
Manjaro Stable
community

libp11

0.4.10 Potentially vulnerable (0.4.10-1)
Manjaro Testing
community

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11

0.4.10 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable

libp11

0.4.2 Potentially vulnerable
OpenMandriva 4.0
main/release

libp11

0.4.9 Potentially vulnerable (0.4.9-1)
OpenMandriva 4.1
main/release

libp11

0.4.9 Potentially vulnerable (0.4.9-1)

libp11

0.4.10 Potentially vulnerable (0.4.10-1)
OpenMandriva Cooker
main/release

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11

0.2.8 Potentially vulnerable (0.2.8-12.3)

libp11

0.4.7 Potentially vulnerable (0.4.7-lp150.2.3)

libp11

0.4.7 Potentially vulnerable (0.4.7-lp151.3.3)

libp11

0.4.7 Potentially vulnerable (0.4.7-lp152.4.2)

libp11

0.4.10 Potentially vulnerable (0.4.10-1.1)

libp11

0.4.1 Potentially vulnerable (0.4.1-2)

libp11

0.4.7 Potentially vulnerable (0.4.7-1)

libp11

0.4.10 Potentially vulnerable (0.4.10-2)
Parabola
community

libp11

0.4.10 Potentially vulnerable (0.4.10-1)
Pardus
main

libp11

0.4.3 Potentially vulnerable (0.4.3-1)
Pardus
main

libp11-openssl1.1

0.4.4 Potentially vulnerable (0.4.4-4)
Parrot
main

libp11

0.4.10 Potentially vulnerable (0.4.10-1)
Parrot
main

libp11-openssl1.1

0.4.7 Potentially vulnerable (0.4.7-1)

security/libp11

0.4.10 Potentially vulnerable

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11

0.4.3 Potentially vulnerable (0.4.3-1)

libp11-openssl1.1

0.4.4 Potentially vulnerable (0.4.4-4)

libp11

0.4.9 Potentially vulnerable (0.4.9-4)

libp11-openssl1.1

0.4.7 Potentially vulnerable (0.4.7-1)

libp11

0.4.10 Potentially vulnerable (0.4.10-1)

libp11-openssl1.1

0.4.7 Potentially vulnerable (0.4.7-1)
Rosa 2014.1
main/updates

libp11

0.4.7 Potentially vulnerable (0.4.7-1)
Rosa 2014.1
contrib/release

libp11

0.2.8 Potentially vulnerable (0.2.8-3)
Rosa 2016.1
main/updates

libp11

0.4.7 Potentially vulnerable (0.4.7-1)
Rosa 2016.1
contrib/release

libp11

0.2.8 Potentially vulnerable (0.2.8-5)
Rosa 2019.1
main/release

libp11

0.4.7 Potentially vulnerable (0.4.7-3)
Rosa Server 6.9
extra/release

libp11

0.3.0 Potentially vulnerable (0.3.0-2.res6)
Rosa Server 7.3
extra/release

libp11

0.4.7 Potentially vulnerable (0.4.7-1.res7)
Rosa Server 7.5
extra/release

libp11

0.4.7 Potentially vulnerable (0.4.7-1.res7)
Trisquel 6.0
toutatis/main

libp11

0.2.8 Potentially vulnerable (0.2.8-2)
Trisquel 7.0
belenos/main

libp11

0.2.8 Potentially vulnerable (0.2.8-3ubuntu1)
Trisquel 8.0
flidas/main

libp11

0.3.1 Potentially vulnerable (0.3.1-1)
Ubuntu 12.04
precise/main

libp11

0.2.8 Potentially vulnerable (0.2.8-2)

libp11

0.4.10 Potentially vulnerable
  • Summary:
    PKCS11 wrapper library
  • Category:
    • Security
  • Package-related links: