Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for libopenmpt

CVE ID CPE Affected version(s)
CVE-2017-11311 2017-07-17T13:18Z 2017-07-27T01:30Z
vendor
openmpt
product
libopenmpt
(-∞, 0.2.8414]
CVE-2018-6611 2018-02-04T12:29Z 2018-02-26T21:01Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.6)
CVE-2018-10017 2018-04-11T05:29Z 2018-05-23T18:14Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.8)
CVE-2018-11710 2018-06-04T13:29Z 2018-07-16T12:06Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.9)
CVE-2018-20860 2019-07-30T19:15Z 2019-09-29T00:15Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.13)
CVE-2018-20861 2019-07-30T19:15Z 2019-09-29T00:15Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.11)
CVE-2019-14380 2019-07-30T19:15Z 2020-07-20T12:15Z
vendor
openmpt
product
libopenmpt
(-∞, 0.4.5)
CVE-2019-14381 2019-07-30T13:15Z 2019-08-05T13:33Z
vendor
openmpt
product
libopenmpt
(-∞, 0.4.3)
CVE-2019-14382 2019-07-30T19:15Z 2020-08-24T17:37Z
vendor
openmpt
product
libopenmpt
(-∞, 0.4.2)
CVE-2019-14383 2019-07-30T19:15Z 2020-08-24T17:37Z
vendor
openmpt
product
libopenmpt
(-∞, 0.4.2)
CVE-2019-17113 2019-10-04T00:15Z 2020-08-02T01:15Z
vendor
openmpt
product
libopenmpt
(-∞, 0.3.19) [0.4.0, 0.4.9)