Versions Packages Information History CVEs Related Badges Report

Packages for libmtp

163 package(s) known

libmtp

1.1.17 (1.1.17-r0)

libmtp-dbg

1.1.17 (1.1.17-r0)

libmtp-dev

1.1.17 (1.1.17-r0)

libmtp

1.1.15 (1.1.15-r0)

libmtp-dev

1.1.15 (1.1.15-r0)

libmtp-examples

1.1.15 (1.1.15-r0)

libmtp

1.1.15 (1.1.15-r0)

libmtp-dev

1.1.15 (1.1.15-r0)

libmtp-examples

1.1.15 (1.1.15-r0)

libmtp

1.1.16 (1.1.16-r0)

libmtp-dev

1.1.16 (1.1.16-r0)

libmtp-examples

1.1.16 (1.1.16-r0)

libmtp

1.1.16 (1.1.16-r0)

libmtp-dev

1.1.16 (1.1.16-r0)

libmtp-examples

1.1.16 (1.1.16-r0)

libmtp

1.1.17 (1.1.17-r0)

libmtp-dev

1.1.17 (1.1.17-r0)

libmtp-examples

1.1.17 (1.1.17-r0)

libmtp

1.1.17 (1.1.17-alt1)

libmtp

1.1.17 (1.1.17-alt1)

libmtp

1.1.14 (1.1.14-1.amzn2)

libmtp

1.1.6 Potentially vulnerable (1.1.6-5.amzn2)

libmtp

1.1.17
Arch
extra

libmtp

1.1.17 (1.1.17-1)

libmtp-git

1.1.11.r34.gbbfa5a3 (1.1.11.r34.gbbfa5a3-1)

libmtp

1.1.13 (1.1.13-1)

libmtp

1.1.13 (1.1.13-1)

libmtp

1.1.17

libmtp

1.0.1 Potentially vulnerable (1.0.1-2.el6)

libmtp

1.1.14 (1.1.14-1.el7)
CentOS 8
AppStream

libmtp

1.1.14 (1.1.14-3.el8)
Chakra
core

libmtp

1.1.16 (1.1.16-1)
Deepin
main

libmtp

1.1.13 (1.1.13-1)

libmtp

1.1.8 Potentially vulnerable (1.1.8-1)

libmtp

1.1.13 (1.1.13-1)

libmtp

1.1.16 (1.1.16-2)
Devuan 4.0 (Chimaera)
chimaera/main

libmtp

1.1.17 (1.1.17-3)
Devuan Unstable
unstable/main

libmtp

1.1.17 (1.1.17-3)

multimedia/libmtp

1.1.17
Exherbo
media

media-libs/libmtp

1.1.17
Fedora 26
updates

libmtp

1.1.14 (1.1.14-1.fc26)
Fedora 26
release

libmtp

1.1.11 Potentially vulnerable (1.1.11-2.fc26)
Fedora 27
updates

libmtp

1.1.14 (1.1.14-1.fc27)
Fedora 27
release

libmtp

1.1.13 (1.1.13-5.fc27)
Fedora 28
release

libmtp

1.1.14 (1.1.14-3.fc28)
Fedora 29
updates

libmtp

1.1.16 (1.1.16-1.fc29)
Fedora 29
release

libmtp

1.1.14 (1.1.14-4.fc29)
Fedora 30
release

libmtp

1.1.16 (1.1.16-2.fc30)
Fedora 31
release

libmtp

1.1.16 (1.1.16-3.fc31)
Fedora 32
release

libmtp

1.1.16 (1.1.16-4.fc32)

libmtp

1.1.16 (1.1.16-4.fc32)

multimedia/libmtp

1.1.17

libmtp

1.1.17
Funtoo 1.4
media-kit

media-libs/libmtp

9999
Funtoo 1.4
media-kit

media-libs/libmtp

1.1.16

media-libs/libmtp

9999

media-libs/libmtp

1.1.17

media-libs/libmtp

1.1.16

libmtp

1.1.17

LibMtp

1.1.13

media-libs/libmtp

1.1.16

libmtp

1.1.17
Hyperbola
extra

libmtp

1.1.13 (1.1.13-1.hyperbola1)

libmtp

1.1.17 (1.1.17-3)
KaOS
main

libmtp

1.1.17 (1.1.17-1)

media-libs/libmtp

9999

media-libs/libmtp

1.1.17

media-libs/libmtp

1.1.16

media-libs/libmtp

9999

media-libs/libmtp

1.1.17

media-libs/libmtp

1.1.16

libmtp

1.1.17

libmtp

1.1.14
Mageia 6
core/updates

libmtp

1.1.16 (1.1.16-1.1.mga6)
Mageia 6
core/release

libmtp

1.1.13 (1.1.13-1.mga6)
Mageia 7
core/release

libmtp

1.1.16 (1.1.16-2.mga7)
Mageia Cauldron
core/release

libmtp

1.1.17 (1.1.17-2.mga8)

libmtp

1.1.17 (1.1.17-1)

libmtp

1.1.17 (1.1.17-1)

libmtp

1.1.17 (1.1.17-1)

libmtp

1.1.12 Potentially vulnerable (1.1.12-0mx150+1)

libmtp

1.1.12 Potentially vulnerable (1.1.12-0mx150+1)

libmtp

1.1.16

libmtp

1.1.17

devel/libmtp

1.1.15

libmtp

1.1.14 (1.1.14-5.oe1)
  • Summary:
    An Initiator implementation of the Media Transfer Protocol (MTP) in the form of a library
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Package-related links:
  • Homepage:

libmtp

1.1.17

libmtp

1.1.13
OpenMandriva 3.0
main/updates

libmtp

1.1.14 (1.1.14-1)
OpenMandriva 3.0
main/release

libmtp

1.1.11 Potentially vulnerable (1.1.11-1)
OpenMandriva 4.0
main/release

libmtp

1.1.16 (1.1.16-1)
OpenMandriva 4.1
main/release

libmtp

1.1.16 (1.1.16-1)

libmtp

1.1.17 (1.1.17-1)
OpenMandriva Cooker
main/release

libmtp

1.1.17 (1.1.17-1)

libmtp

1.1.13 (1.1.13-3.1)
openSUSE Leap 15.0
updates/oss

libmtp

1.1.16 (1.1.16-lp150.2.3.1)

libmtp

1.1.15 (1.1.15-lp150.1.1)

libmtp

1.1.16 (1.1.16-lp151.1.1)

libmtp

1.1.16 (1.1.16-lp152.2.7)

libmtp

1.1.17 (1.1.17-1.1)

libmtp

1.1.16 (1.1.16-9.2)
Parabola
extra

libmtp

1.1.17 (1.1.17-1)
Pardus
main

libmtp

1.1.13 (1.1.13-1)
Parrot
main

libmtp

1.1.17 (1.1.17-3)

libmtp

1.1.15 (1.1.15-2pclos2019)
  • Summary:
    Implementation of Microsoft's Media Transfer Protocol
  • Category:
    • System/Libraries

libmtp

1.1.16

devel/libmtp

1.1.17 (1.1.17nb1)

libmtp

1.1.17 (1.1.17-1)

libmtp

1.1.16 (1.1.16-2)

libmtp

1.1.17 (1.1.17-3)

libmtp

1.1.13 (1.1.13-1)

libmtp

1.1.16 (1.1.16-2)

libmtp

1.1.17 (1.1.17-3)
Rosa 2014.1
main/updates

libmtp

1.1.13 (1.1.13-1)
Rosa 2014.1
main/release

libmtp

1.1.8 Potentially vulnerable (1.1.8-1)
Rosa 2016.1
main/updates

libmtp

1.1.13 (1.1.13-1)
Rosa 2016.1
main/release

libmtp

1.1.12 Potentially vulnerable (1.1.12-3)
Rosa 2019.0
main/release

libmtp

1.1.13 (1.1.13-4)
Rosa 2019.1
main/release

libmtp

1.1.17 (1.1.17-1)
Rosa Server 6.9
base/release

libmtp

1.0.1 Potentially vulnerable (1.0.1-2.res6)
Rosa Server 7.3
base/release

libmtp

1.1.6 Potentially vulnerable (1.1.6-5.res7)
Rosa Server 7.5
base/release

libmtp

1.1.14 (1.1.14-1.res7)
Rosa Server 7.5
base/release

libmtp

1.1.6 Potentially vulnerable (1.1.6-5.res7)

libmtp

1.1.14 (1.1.14-1.el7)

libmtp

1.1.6 Potentially vulnerable (1.1.6-1.el7)

libmtp

1.1.6 Potentially vulnerable (1.1.6-3.el7)

libmtp

1.1.6 Potentially vulnerable (1.1.6-5.el7)
Slackware 14.2
slackware

libmtp

1.1.11 Potentially vulnerable

libmtp

1.1.17
Slackware64 14.2
slackware64

libmtp

1.1.11 Potentially vulnerable

libmtp

1.1.17

libmtp

1.1.11 Potentially vulnerable

libmtp

1.1.17

libmtp

1.1.17

libmtp-dev

1.1.17

mtp-tools

1.1.17

libmtp

1.1.15

libmtp-dev

1.1.15

mtp-tools

1.1.15

libmtp

1.1.16

libmtp-dbginfo

1.1.16

libmtp-devel

1.1.16

libmtp

1.1.17
Trisquel 6.0
toutatis/main

libmtp

1.1.3 Potentially vulnerable (1.1.3-1)
Trisquel 6.0
toutatis-updates/main

libmtp

1.1.3 Potentially vulnerable (1.1.3-1ubuntu0.1)
Trisquel 7.0
belenos/main

libmtp

1.1.6 Potentially vulnerable (1.1.6-20-g1b9f164-1ubuntu2)
Trisquel 7.0
belenos-updates/main

libmtp

1.1.6 Potentially vulnerable (1.1.6-20-g1b9f164-1ubuntu2.1)
Trisquel 8.0
flidas/main

libmtp

1.1.10 Potentially vulnerable (1.1.10-2ubuntu1)
Ubuntu 12.04
precise/main

libmtp

1.1.3 Potentially vulnerable (1.1.3-1)
Ubuntu 12.04
precise-updates/main

libmtp

1.1.3 Potentially vulnerable (1.1.3-1ubuntu0.1)
Ubuntu 14.04
trusty/main

libmtp

1.1.6 Potentially vulnerable (1.1.6-20-g1b9f164-1ubuntu2)

libmtp

1.1.17 (1.1.17_1)

libmtp-devel

1.1.17 (1.1.17_1)