Versions Packages Information History CVEs Related Badges Report

Versions for libextractor

232 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 libextractor 1.10 System/Libraries aris@altlinux.org
ALT Linux p10 libextractor 1.11 System/Libraries aris@altlinux.org
ALT Sisyphus libextractor 1.11 System/Libraries aris@altlinux.org
Arch
community
libextractor 1.11 - -
Arch Linux 32 i486
community
libextractor 1.11 - -
Arch Linux 32 i686
community
libextractor 1.11 - -
Arch Linux 32 pentium4
community
libextractor 1.11 - -
Arch Linux ARM aarch64
community
libextractor 1.11 - -
Arch Linux ARM armv7h
community
libextractor 1.11 - -
Deb Multimedia Unstable
main
libextractor-dmo 1.11 misc marillat@deb-multimedia.org
Debian 8
jessie/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Debian 9
stretch/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Debian 10
buster/main
libextractor 1.8 Potentially vulnerable libs bmarc@debian.org
Debian 11
bullseye/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Debian 12
bookworm/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Debian Unstable
sid/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Deepin
main
libextractor 1.8 Potentially vulnerable - bmarc@debian.org
Devuan 1.0
jessie/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Devuan 2.0
ascii/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Devuan 3.0
beowulf/main
libextractor 1.8 Potentially vulnerable libs bmarc@debian.org
Devuan 4.0
chimaera/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Devuan Unstable
unstable/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
DPorts textproc/libextractor 1.11 textproc ports@freebsd.org
Exherbo
anderslm
media-libs/libextractor 1.9 Potentially vulnerable media-libs fallback-mnt-exherbo@repology
Fedora 26
updates
libextractor 1.6 Potentially vulnerable Unspecified -
Fedora 26
release
libextractor 1.4 Potentially vulnerable Unspecified -
Fedora 27
updates
libextractor 1.7 Potentially vulnerable Unspecified -
Fedora 27
release
libextractor 1.4 Potentially vulnerable Unspecified -
Fedora 28
updates
libextractor 1.7 Potentially vulnerable Unspecified -
Fedora 28
release
libextractor 1.6 Potentially vulnerable Unspecified -
Fedora 29
updates
libextractor 1.9 Potentially vulnerable Unspecified -
Fedora 29
release
libextractor 1.6 Potentially vulnerable Unspecified -
Fedora 30
updates
libextractor 1.9 Potentially vulnerable Unspecified -
Fedora 30
release
libextractor 1.9 Potentially vulnerable Unspecified -
Fedora 31
release
libextractor 1.9 Potentially vulnerable Unspecified -
Fedora 32
release
libextractor 1.9 Potentially vulnerable Unspecified -
Fedora 33
release
libextractor 1.10 Unspecified -
Fedora 34
release
libextractor 1.10 Unspecified -
Fedora 35
release
libextractor 1.10 Unspecified -
Fedora 36
development
libextractor 1.10 Unspecified -
Fedora Rawhide
development
libextractor 1.10 Unspecified -
FreeBSD Ports textproc/libextractor 1.11 textproc ports@freebsd.org
Gentoo media-libs/libextractor 1.9 Potentially vulnerable media-libs maintainer-needed@gentoo.org
GNU Guix libextractor 1.11 - -
GoboLinux LibExtractor 0.5.18 Potentially vulnerable - -
HaikuPorts master media-libs/libextractor 1.3 Potentially vulnerable media-libs -
Homebrew libextractor 1.11 - -
Kali Linux Rolling
main
libextractor 1.11 libs daniel.baumann@progress-linux.org
LiGurOS stable media-libs/libextractor 1.11 media-libs dev@liguros.net
LiGurOS stable media-libs/libextractor 1.10 media-libs dev@liguros.net
LiGurOS develop media-libs/libextractor 1.11 media-libs dev@liguros.net
LiGurOS develop media-libs/libextractor 1.10 media-libs dev@liguros.net
MacPorts libextractor 1.11 devel ryandesign@macports, ryandesign@github
Mageia 7
core/release
libextractor 1.9 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
libextractor 1.9 Potentially vulnerable System/Libraries -
Mageia 8
core/release
libextractor 1.10 System/Libraries -
Mageia Cauldron
core/release
libextractor 1.11 System/Libraries -
Manjaro Stable
community
libextractor 1.11 - -
Manjaro Testing
community
libextractor 1.11 - -
Manjaro Unstable
community
libextractor 1.11 - -
nixpkgs stable 21.05 libextractor 1.11 - johannes@jorsn.eu
nixpkgs stable 21.11 libextractor 1.11 - johannes@jorsn.eu
nixpkgs unstable libextractor 1.11 - johannes@jorsn.eu
openmamba
devel
libextractor 1.11 System/Libraries aleph0@openmamba.org
OpenMandriva 4.0
unsupported/release
libextractor 1.9 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
unsupported/release
libextractor 1.9 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
unsupported/release
libextractor 1.10 System/Libraries bero@lindev.ch
OpenMandriva Rolling
unsupported/release
libextractor 1.10 System/Libraries bero@lindev.ch
OpenMandriva Cooker
unsupported/release
libextractor 1.10 System/Libraries bero@lindev.ch
OpenPKG libextractor 1.7 Potentially vulnerable Filesystem -
OpenWrt 17.01 x86_64
packages
libextractor-plugin-nsf 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
extract 1.3 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-archive 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-deb 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-dvi 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-flac 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-gif 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-gstreamer 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-it 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-jpeg 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-man 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-mime 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-mpeg 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-nsfe 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-odf 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-ogg 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-png 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-ps 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-riff 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-s3m 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-sid 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-thumbnailffmpeg 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-tiff 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-wav 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-xm 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor-plugin-zip 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
libextractor 1.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
extract 1.9 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-archive 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-deb 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-dvi 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-flac 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-gif 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-gstreamer 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-it 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-jpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-man 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-mime 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-mpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-nsf 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-nsfe 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-odf 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-ogg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-png 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-ps 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-riff 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-s3m 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-sid 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-thumbnailffmpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-tiff 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-wav 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-xm 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor-plugin-zip 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libextractor 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
extract 1.9 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-archive 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-deb 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-dvi 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-flac 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-gif 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-gstreamer 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-it 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-jpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-man 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-mime 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-mpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-nsf 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-nsfe 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-odf 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-ogg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-png 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-ps 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-riff 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-s3m 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-sid 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-thumbnailffmpeg 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-tiff 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-wav 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-xm 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor-plugin-zip 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libextractor 1.9 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-gif 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
extract 1.11 utils daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-archive 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-deb 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-dvi 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-flac 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-gstreamer 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-it 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-jpeg 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-man 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-mime 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-mpeg 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-nsf 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-nsfe 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-odf 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-ogg 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-png 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-ps 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-riff 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-s3m 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-sid 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-tiff 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-wav 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-xm 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor-plugin-zip 1.11 libs daniel@makrotopia.org
OpenWrt 21.02 x86_64
packages
libextractor 1.11 libs daniel@makrotopia.org
Parabola
community
libextractor 1.11 - -
Pardus 17
updates/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Pardus 17
updates/main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Pardus 17
main
libextractor 1.3 Potentially vulnerable libs beberking@gmail.com
Pardus 19
main
libextractor 1.8 Potentially vulnerable libs bmarc@debian.org
Pardus 21
main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Parrot
parrot/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Parrot
parrot-updates/main
libextractor 1.11 libs daniel.baumann@progress-linux.org
PCLinuxOS libextractor 0.5.18a Potentially vulnerable System/Libraries texstar@gmail.com
pkgsrc current devel/libextractor 1.9 Potentially vulnerable devel pkgsrc-users@netbsd.org
PLD Linux libextractor 1.10 - -
PureOS Amber libextractor 1.8 Potentially vulnerable misc bmarc@debian.org
PureOS Amber libextractor 1.8 Potentially vulnerable misc bmarc@debian.org
PureOS landing libextractor 1.11 misc daniel.baumann@progress-linux.org
Raspbian Oldstable
main
libextractor 1.8 Potentially vulnerable libs bmarc@debian.org
Raspbian Stable
main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Raspbian Testing
main
libextractor 1.11 libs daniel.baumann@progress-linux.org
Rosa 2014.1
contrib/release
libextractor 1.3 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
libextractor 1.6 Potentially vulnerable - -
Rosa 2016.1
contrib/release
libextractor 1.3 Potentially vulnerable - -
Rosa 2019.1
contrib/release
libextractor 1.6 Potentially vulnerable System/Libraries andrey.bondrov@rosalab.ru
SliTaz Cooking libextractor 1.11 network pascal.bellard@slitaz.org
SliTaz Cooking libextractor-dev 1.11 development pascal.bellard@slitaz.org
SliTaz Next libextractor-archive 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-exiv2 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-flac 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-gif 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-jpeg 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-mime 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-mpeg 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-ogg 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-ole2 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-thumbnailffmpeg 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-thumbnailgtk 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-tiff 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor 1.6 Potentially vulnerable utilities pascal.bellard@slitaz.org
SliTaz Next libextractor-dev 1.6 Potentially vulnerable development pascal.bellard@slitaz.org
T2 SDE libextractor 1.11 extra/filesystem t2@t2-project.org
Trisquel 6.0
toutatis/main
libextractor 0.5.23 Potentially vulnerable universe/libs gnunet@lists.debian-maintainers.org, daniel@debian.org
Trisquel 7.0
belenos/main
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Trisquel 8.0
flidas/main
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Trisquel 8.0
flidas-updates/main
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Trisquel 9.0
etiona/main
libextractor 1.6 Potentially vulnerable universe/libs bmarc@debian.org
Trisquel 10.0
nabia/main
libextractor 1.9 Potentially vulnerable universe/libs bmarc@debian.org
Ubuntu 14.04
trusty/universe
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Ubuntu 16.04
xenial/universe
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Ubuntu 16.04
xenial-updates/universe
libextractor 1.3 Potentially vulnerable universe/libs beberking@gmail.com
Ubuntu 18.04
bionic/universe
libextractor 1.6 Potentially vulnerable universe/libs bmarc@debian.org
Ubuntu 20.04
focal/universe
libextractor 1.9 Potentially vulnerable universe/libs bmarc@debian.org
Ubuntu 21.04
hirsute/universe
libextractor 1.11 universe/libs bmarc@debian.org
Ubuntu 21.10
impish/universe
libextractor 1.11 universe/libs daniel.baumann@progress-linux.org
Ubuntu 22.04
jammy/universe
libextractor 1.11 universe/libs daniel.baumann@progress-linux.org
Void Linux x86_64
x86_64
libextractor 1.11 - grauehaare@gmx.de
Void Linux x86_64
x86_64
libextractor-devel 1.11 - grauehaare@gmx.de
YACP libextractor 1.11 Libs -