Versions Packages Information History CVEs Badges Report

Versions for libbsd

166 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
libbsd-dev 0.10.0 - awilfox@adelielinux.org
Adélie Linux current
user
libbsd-dbg 0.10.0 - awilfox@adelielinux.org
Adélie Linux current
user
libbsd 0.10.0 - awilfox@adelielinux.org
Adélie Linux current
user
libbsd-doc 0.10.0 - awilfox@adelielinux.org
Alpine Linux 3.8
main
libbsd-doc 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.8
main
libbsd-dev 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.8
main
libbsd 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
libbsd-dev 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
libbsd 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
libbsd-doc 0.8.6 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.10
main
libbsd-dev 0.9.1 Potentially vulnerable - sir@cmpwn.com
Alpine Linux 3.10
main
libbsd 0.9.1 Potentially vulnerable - sir@cmpwn.com
Alpine Linux 3.10
main
libbsd-doc 0.9.1 Potentially vulnerable - sir@cmpwn.com
Alpine Linux 3.11
main
libbsd-doc 0.10.0 - sir@cmpwn.com
Alpine Linux 3.11
main
libbsd-dev 0.10.0 - sir@cmpwn.com
Alpine Linux 3.11
main
libbsd 0.10.0 - sir@cmpwn.com
Alpine Linux 3.12
main
libbsd 0.10.0 - sir@cmpwn.com
Alpine Linux 3.12
main
libbsd-dev 0.10.0 - sir@cmpwn.com
Alpine Linux 3.12
main
libbsd-doc 0.10.0 - sir@cmpwn.com
Alpine Linux 3.13
main
libbsd 0.10.0 - sir@cmpwn.com
Alpine Linux 3.13
main
libbsd-doc 0.10.0 - sir@cmpwn.com
Alpine Linux 3.13
main
libbsd-dev 0.10.0 - sir@cmpwn.com
Alpine Linux 3.14
main
libbsd 0.11.3 - sir@cmpwn.com
Alpine Linux 3.14
main
libbsd-dev 0.11.3 - sir@cmpwn.com
Alpine Linux 3.14
main
libbsd-doc 0.11.3 - sir@cmpwn.com
Alpine Linux 3.15
main
libbsd-dev 0.11.3 - sir@cmpwn.com
Alpine Linux 3.15
main
libbsd 0.11.3 - sir@cmpwn.com
Alpine Linux 3.15
main
libbsd-doc 0.11.3 - sir@cmpwn.com
Alpine Linux Edge
main
libbsd 0.11.3 - sir@cmpwn.com
Alpine Linux Edge
main
libbsd-doc 0.11.3 - sir@cmpwn.com
Alpine Linux Edge
main
libbsd-dev 0.11.3 - sir@cmpwn.com
ALT Linux p9 libbsd 0.9.1 Potentially vulnerable System/Libraries lav@altlinux.ru
ALT Linux p10 libbsd 0.10.0 System/Libraries lav@altlinux.ru
ALT Sisyphus libbsd 0.11.3 System/Libraries lav@altlinux.ru
Amazon Linux 1
updates
libbsd 0.8.3 Potentially vulnerable System Environment/Libraries -
AOSC libbsd 0.10.0 libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
libbsd 0.9.1 Potentially vulnerable main guillem@debian.org
Apertis v2021
v2021/target
libbsd 0.9.1 Potentially vulnerable main guillem@debian.org
Apertis v2022 Development
v2022dev2/target
libbsd 0.11.3 main guillem@debian.org
Arch
extra
libbsd 0.11.3 - -
AUR libbsd-git 0.11.3.r11.g8f59221 - chocobo1@aur
AUR lib32-libbsd 0.10.0 - aksr@aur
Artix
world
libbsd 0.11.3 - -
Astra Orel Stable
main
libbsd 0.8.3 Potentially vulnerable libs guillem@debian.org
Astra Orel Current
main
libbsd 0.8.3 Potentially vulnerable libs guillem@debian.org
Carbs Linux
extra
libbsd 0.11.3 - cem@ckyln.com
Chakra
core
libbsd 0.10.0 - -
ConanCenter libbsd 0.10.0 - -
CRUX 3.4
contrib
libbsd 0.9.1 Potentially vulnerable - jvogel4@stny.rr.com
CRUX 3.5
contrib
libbsd 0.10.0 - jvogel4@stny.rr.com
CRUX 3.6
contrib
libbsd 0.11.3 - jaeger@crux.ninja
Debian 8
jessie/main
libbsd 0.7.0 Potentially vulnerable libs guillem@debian.org
Debian 9
stretch/main
libbsd 0.8.3 Potentially vulnerable libs guillem@debian.org
Debian 10
buster/main
libbsd 0.9.1 Potentially vulnerable libs guillem@debian.org
Debian 11
bullseye/main
libbsd 0.11.3 libs guillem@debian.org
Debian 12
bookworm/main
libbsd 0.11.3 libs guillem@debian.org
Debian Unstable
sid/main
libbsd 0.11.3 libs guillem@debian.org
Deepin
main
libbsd 0.9.1.3 Potentially vulnerable - guillem@debian.org
Devuan 1.0
jessie/main
libbsd 0.7.0 Potentially vulnerable libs guillem@debian.org
Devuan 2.0
ascii/main
libbsd 0.8.3 Potentially vulnerable misc guillem@debian.org
Devuan 3.0
beowulf/main
libbsd 0.9.1 Potentially vulnerable libs guillem@debian.org
Devuan 4.0
chimaera/main
libbsd 0.11.3 libs guillem@debian.org
Devuan Unstable
unstable/main
libbsd 0.11.3 libs guillem@debian.org
ELRepo el7 libbsd 0.6.0 Potentially vulnerable System Environment/Libraries -
EPEL 6 libbsd 0.8.3 Potentially vulnerable System Environment/Libraries -
EPEL 7 libbsd 0.8.3 Potentially vulnerable System Environment/Libraries -
EPEL 8 libbsd 0.9.1 Potentially vulnerable Unspecified -
Exherbo
arbor
dev-libs/libbsd 0.11.3 dev-libs fallback-mnt-exherbo@repology
Fedora 26
release
libbsd 0.8.3 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
libbsd 0.8.6 Potentially vulnerable Unspecified -
Fedora 27
release
libbsd 0.8.3 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
libbsd 0.8.6 Potentially vulnerable Unspecified -
Fedora 29
release
libbsd 0.9.1 Potentially vulnerable Unspecified -
Fedora 30
release
libbsd 0.9.1 Potentially vulnerable Unspecified -
Fedora 31
release
libbsd 0.9.1 Potentially vulnerable Unspecified -
Fedora 32
release
libbsd 0.10.0 Unspecified -
Fedora 33
release
libbsd 0.10.0 Unspecified -
Fedora 34
release
libbsd 0.10.0 Unspecified -
Fedora 35
development
libbsd 0.10.0 Unspecified -
Fedora Rawhide libbsd 0.10.0 Unspecified -
Funtoo 1.4
core-kit
dev-libs/libbsd 0.9.1 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org
Funtoo 1.4
core-kit
dev-libs/libbsd 0.8.7 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org
Funtoo 1.4
core-kit
dev-libs/libbsd 0.8.6 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org
Gentoo dev-libs/libbsd 0.11.3 dev-libs freedesktop-bugs@gentoo.org
GNU Guix libbsd 0.10.0 - -
GoboLinux LibBSD 0.10.0 - -
Homebrew libbsd 0.11.3 - -
Hyperbola
extra
libbsd 0.8.7 Potentially vulnerable - -
Kali Linux Rolling
main
libbsd 0.11.3 libs guillem@debian.org
KaOS
main
libbsd 0.11.3 - demm@kaosx.us
LiGurOS stable dev-libs/libbsd 0.11.3 dev-libs freedesktop-bugs@gentoo.org
LiGurOS develop dev-libs/libbsd 0.11.3 dev-libs freedesktop-bugs@gentoo.org
Mageia 7
core/updates
libbsd 0.9.1 Potentially vulnerable System/Libraries -
Mageia 7
core/release
libbsd 0.9.1 Potentially vulnerable System/Libraries -
Mageia 8
core/release
libbsd 0.10.0 System/Libraries -
Mageia Cauldron
core/release
libbsd 0.10.0 System/Libraries -
Manjaro Stable
extra
libbsd 0.11.3 - -
Manjaro Testing
extra
libbsd 0.11.3 - -
Manjaro Unstable
extra
libbsd 0.11.3 - -
nixpkgs stable 21.05 libbsd 0.10.0 - mjbauer95@gmail.com
nixpkgs unstable libbsd 0.11.3 - mjbauer95@gmail.com
openmamba
devel
libbsd 0.10.0 System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
libbsd 0.9.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
libbsd 0.11.3 System/Libraries tpgxyz@gmail.com
OpenMandriva Cooker
main/release
libbsd 0.10.0 System/Libraries bero@lindev.ch
openSUSE Leap 42.3
main/oss
libbsd 0.8.3 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
main/oss
libbsd 0.8.7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
main/oss
libbsd 0.8.7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
libbsd 0.8.7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
libbsd 0.8.7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.3
main/oss
libbsd 0.8.7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Tumbleweed
src-oss
libbsd 0.10.0 Development/Libraries/C and C++ -
openSUSE Security Tumbleweed libbsd 0.10.0 Development/Libraries/C and C++ -
OpenWrt 18.06 x86_64
base
libbsd 0.8.7 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 19.07 x86_64
base
libbsd0 0.8.7 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 21.02 x86_64
base
libbsd0 0.10.0 libs fallback-mnt-openwrt@repology
Parabola
extra
libbsd 0.11.3 - -
Pardus 17
main
libbsd 0.8.3 Potentially vulnerable libs guillem@debian.org
Pardus 19
main
libbsd 0.9.1 Potentially vulnerable libs guillem@debian.org
Pardus 21
main
libbsd 0.11.3 libs guillem@debian.org
Parrot
main
libbsd 0.11.3 libs guillem@debian.org
PCLinuxOS libbsd 0.10.0 System/Libraries -
Pisi Linux
core
libbsd 0.10.0 library marcin@pisilinux.org
pkgsrc current devel/libbsd 0.10.0 devel matthias@rampke.de
PLD Linux libbsd 0.11.3 - -
PureOS Amber libbsd 0.9.1 Potentially vulnerable misc guillem@debian.org
PureOS landing libbsd 0.11.3 misc guillem@debian.org
Raspbian Oldstable
main
libbsd 0.9.1 Potentially vulnerable libs guillem@debian.org
Raspbian Stable
main
libbsd 0.11.3 libs guillem@debian.org
Raspbian Testing
main
libbsd 0.11.3 libs guillem@debian.org
Ravenports libbsd 0.11.3 devel fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
libbsd 0.8.3 Potentially vulnerable - -
Rosa 2014.1
main/release
libbsd 0.4.1 Potentially vulnerable - -
Rosa 2016.1
main/release
libbsd 0.8.3 Potentially vulnerable - -
Rosa 2019.1
main/release
libbsd 0.10.0 System/Libraries m.novosyolov@rosalinux.ru
Scientific Linux 7.x libbsd 0.5.2 Potentially vulnerable System Environment/Libraries -
SlackBuilds libraries/libbsd 0.10.0 libraries ponce@slackbuilds.org
SliTaz Cooking libbsd 0.10.0 development claudinei@slitaz.org
SliTaz Cooking libbsd-dev 0.10.0 development claudinei@slitaz.org
SliTaz Next libbsd 0.9.1 Potentially vulnerable development claudinei@slitaz.org
SliTaz Next libbsd-dev 0.9.1 Potentially vulnerable development claudinei@slitaz.org
Solus libbsd 0.10.0 system.utils joshua@streambits.io
Solus libbsd-dbginfo 0.10.0 debug joshua@streambits.io
Solus libbsd-devel 0.10.0 programming.devel joshua@streambits.io
Spack libbsd 0.11.3 - fallback-mnt-spack@repology
T2 SDE libbsd 0.10.0 extra/development t2@t2-project.org
Termux libbsd 0.10.0 - termux@github
Trisquel 6.0
toutatis/main
libbsd 0.3.0 Potentially vulnerable libs debian-bsd@lists.debian.org, aurel32@debian.org, guillem@debian.org, hector@debian.org
Trisquel 7.0
belenos/main
libbsd 0.6.0 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
libbsd 0.8.2 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
libbsd 0.8.2 Potentially vulnerable libs guillem@debian.org
Trisquel 9.0
etiona/main
libbsd 0.8.7 Potentially vulnerable libs guillem@debian.org
Trisquel 9.0
etiona-updates/main
libbsd 0.8.7 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
libbsd 0.10.0 libs guillem@debian.org
Ubuntu 14.04
trusty/main
libbsd 0.6.0 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
libbsd 0.8.2 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
libbsd 0.8.2 Potentially vulnerable libs guillem@debian.org
Ubuntu 18.04
bionic/main
libbsd 0.8.7 Potentially vulnerable libs guillem@debian.org
Ubuntu 18.04
bionic-updates/main
libbsd 0.8.7 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
libbsd 0.10.0 libs guillem@debian.org
Ubuntu 20.10
groovy/main
libbsd 0.10.0 libs guillem@debian.org
Ubuntu 21.04
hirsute/main
libbsd 0.11.3 libs guillem@debian.org
Ubuntu 21.10
impish/main
libbsd 0.11.3 libs guillem@debian.org
Ubuntu 22.04
jammy/main
libbsd 0.11.3 libs guillem@debian.org
Void Linux x86_64
x86_64
libbsd 0.11.3 - duncaen@voidlinux.org
Void Linux x86_64
x86_64
libbsd-devel 0.11.3 - duncaen@voidlinux.org