Versions Packages Information History CVEs Badges Report

Vulnerabilities for libbsd

Highlighting matches for version 0.8.7.

CVE ID CPE Affected version(s)
CVE-2016-2090 2017-01-13T16:59Z 2017-07-01T01:29Z
vendor
libbsd
product
libbsd
(-∞, 0.8.1]
CVE-2019-20367 2020-01-08T17:15Z 2020-05-23T00:15Z
vendor
freedesktop
product
libbsd
(-∞, 0.10.0)