Versions Packages Information History CVEs Related Badges Report

Versions for libav

53 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages libav 0.8.5 Potentially vulnerable - -
AIX Open Source Packages libav 0.8.4 Potentially vulnerable - -
AIX Open Source Packages libav 0.8.3 Potentially vulnerable - -
AIX Open Source Packages libav 0.8.2 Potentially vulnerable - -
AIX Open Source Packages libav 0.8.1 Potentially vulnerable - -
AIX Open Source Packages libav 0.8 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.6 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.5 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.4 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.3 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.2 Potentially vulnerable - -
AIX Open Source Packages libav 0.7.1 Potentially vulnerable - -
AIX Open Source Packages libav 0.7 Potentially vulnerable - -
AIX Open Source Packages libav 0.6.6 Potentially vulnerable - -
AIX Open Source Packages libav 0.6.5 Potentially vulnerable - -
AIX Open Source Packages libav 0.6.4 Potentially vulnerable - -
AIX Open Source Packages libav 0.6.3 Potentially vulnerable - -
AIX Open Source Packages libav 0.6.2 Potentially vulnerable - -
Debian 8
jessie/main
libav 11.12 Potentially vulnerable libs pkg-multimedia-maintainers@lists.alioth.debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de, sramacher@debian.org
Devuan 1.0
jessie/main
libav 11.12 Potentially vulnerable libs pkg-multimedia-maintainers@lists.alioth.debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de, sramacher@debian.org
Funtoo 1.4
media-kit
media-video/libav 9999 media-video media-video@gentoo.org
Funtoo 1.4
media-kit
media-video/libav 13_pre20171219 media-video media-video@gentoo.org
Funtoo 1.4
media-kit
media-video/libav 12.3 Potentially vulnerable media-video media-video@gentoo.org
Homebrew libav 12.3 Potentially vulnerable - -
nixpkgs stable 21.05 libav 12.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.05 libav 11.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.05 libav 0.8.21 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable libav 12.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable libav 11.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable libav 0.8.21 Potentially vulnerable - fallback-mnt-nix@repology
openSUSE Leap 15.0
main/oss
libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Multimedia:Libs Tumbleweed libav 12.3 Potentially vulnerable Development/Libraries/C and C++ -
PCLinuxOS libav 12.2.ge915d4e Potentially vulnerable Video -
Ravenports libav 12.3 Potentially vulnerable multimedia fallback-mnt-ravenports@repology
SliTaz Cooking libav 0.6.6 Potentially vulnerable multimedia al.bobylev@gmail.com
SliTaz Cooking libav-dev 0.6.6 Potentially vulnerable development al.bobylev@gmail.com
SliTaz Next libav 0.6.1 Potentially vulnerable multimedia al.bobylev@gmail.com
SliTaz Next libav-dev 0.6.1 Potentially vulnerable development al.bobylev@gmail.com
Solus libav 0.8.21 Potentially vulnerable binary.compat joshua@streambits.io
Solus libav-dbginfo 0.8.21 Potentially vulnerable debug joshua@streambits.io
Trisquel 6.0
toutatis-updates/main
libav 0.8.17 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de
Trisquel 6.0
toutatis/main
libav 0.8.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de
Trisquel 7.0
belenos-updates/main
libav 9.20 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de
Trisquel 7.0
belenos/main
libav 9.11 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de
Ubuntu 14.04
trusty-updates/universe
libav 9.20 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de
Ubuntu 14.04
trusty/universe
libav 9.11 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, amejia@debian.org, dr@jones.dk, fabian+debian@greffrath.com, lool@debian.org, sam+deb@zoy.org, siretart@tauware.de
UnitedRPMs Fedora 35
release
libav 12.3 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors -
Wikidata Libav 12.3 Potentially vulnerable - -
YACP libav 12.3 Potentially vulnerable Libs -