Versions Packages Information History CVEs Badges Report

Versions for libapreq2

102 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
perl-libapreq2 2.16 - fcolista@alpinelinux.org
Alpine Linux Edge
testing
perl-libapreq2-dev 2.16 - fcolista@alpinelinux.org
Alpine Linux Edge
testing
perl-libapreq2-doc 2.16 - fcolista@alpinelinux.org
ALT Linux p9 apache2-mod_apreq 2.13 Potentially vulnerable System/Servers naf@altlinux.ru
ALT Linux p10 apache2-mod_apreq 2.16 System/Servers naf@altlinux.ru
ALT Sisyphus apache2-mod_apreq 2.16 System/Servers naf@altlinux.ru
Amazon Linux 1
main
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
libapreq2 2.13 Potentially vulnerable Unspecified -
AUR perl-libapreq2 2.16 - ordoban@aur
Astra Orel Stable
main
libapreq2 2.13 Potentially vulnerable perl sesse@debian.org
MetaCPAN libapreq2 2.16 - shay@cpan
Debian 8
jessie/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Debian 9
stretch/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Debian 10
buster/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Debian 11
bullseye/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Debian 12
bookworm/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Debian Unstable
sid/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Deepin
main
libapreq2 2.13 Potentially vulnerable perl sesse@debian.org
Devuan 1.0
jessie/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Devuan 2.0
ascii/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Devuan 3.0
beowulf/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Devuan 4.0
chimaera/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Devuan Unstable
unstable/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
DPorts www/p5-libapreq2 2.16 www pi@freebsd.org
DPorts www/libapreq2 2.13 Potentially vulnerable www apache@freebsd.org
EPEL 6 libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
EPEL 7 libapreq2 2.16 System Environment/Libraries -
EPEL 8 libapreq2 2.16 Unspecified -
Fedora 26
updates
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
libapreq2 2.13 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 30
updates
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 30
release
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 31
release
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 31
updates
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 32
updates
libapreq2 2.16 Unspecified -
Fedora 32
release
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 33
updates
libapreq2 2.16 Unspecified -
Fedora 33
release
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 34
updates
libapreq2 2.16 Unspecified -
Fedora 34
release
libapreq2 2.13 Potentially vulnerable Unspecified -
Fedora 35
release
libapreq2 2.16 Unspecified -
Fedora 36
development
libapreq2 2.16 Unspecified -
Fedora Rawhide
development
libapreq2 2.16 Unspecified -
FreeBSD Ports www/p5-libapreq2 2.16 www pi@freebsd.org
FreeBSD Ports www/libapreq2 2.13 Potentially vulnerable www apache@freebsd.org
Funtoo 1.4
core-server-kit
www-apache/libapreq2 2.15 www-apache fallback-mnt-funtoo@repology
Gentoo www-apache/libapreq2 2.16 www-apache maintainer-needed@gentoo.org
Kali Linux Rolling
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
LiGurOS stable www-apache/libapreq2 2.16 www-apache fallback-mnt-liguros@repology
LiGurOS develop www-apache/libapreq2 2.16 www-apache fallback-mnt-liguros@repology
MacPorts p5.28-libapreq2 2.130.0 perl nomaintainer@macports.org
MacPorts p5.30-libapreq2 2.130.0 perl nomaintainer@macports.org
MacPorts p5.32-libapreq2 2.130.0 perl nomaintainer@macports.org
MacPorts p5.34-libapreq2 2.130.0 perl nomaintainer@macports.org
Mageia 7
core/release
libapreq2 2.130.0 System/Libraries -
Mageia 7
core/updates
libapreq2 2.130.0 System/Libraries -
Mageia 8
core/release
libapreq2 2.130.0 System/Libraries -
Mageia Cauldron
core/release
libapreq2 2.160.0 System/Libraries -
nixpkgs stable 21.05 perl5.30.3-libapreq2 2.16 perl530Packages fallback-mnt-nix@repology
nixpkgs stable 21.05 perl5.32.1-libapreq2 2.16 perl532Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 perl5.32.1-libapreq2 2.16 perl532Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 perl5.34.0-libapreq2 2.16 perl534Packages fallback-mnt-nix@repology
nixpkgs unstable perl5.32.1-libapreq2 2.16 perl532Packages fallback-mnt-nix@repology
nixpkgs unstable perl5.34.1-libapreq2 2.16 perl534Packages fallback-mnt-nix@repology
OpenBSD Ports www/p5-libapreq2 2.16 www ports@openbsd.org
OpenPKG apache-apreq 2.16 Web -
Pardus 17
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Pardus 19
updates/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Pardus 19
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Pardus 21
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Parrot
parrot/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Parrot
parrot-updates/main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
pkgsrc current www/p5-libapreq2 2.16 www pkgsrc-users@netbsd.org
PLD Linux libapreq2 2.16 - -
PureOS Amber libapreq2 2.13 Potentially vulnerable misc sesse@debian.org
PureOS landing libapreq2 2.13 Potentially vulnerable misc sesse@debian.org
Raspbian Oldstable
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Raspbian Stable
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Raspbian Testing
main
libapreq2 2.13 Potentially vulnerable libs sesse@debian.org
Rosa 2014.1
contrib/release
libapreq2 2.130.0 - -
Rosa 2016.1
contrib/updates
libapreq2 2.130.0 - -
Rosa 2016.1
contrib/release
libapreq2 2.130.0 - -
Rosa 2019.1
contrib/release
libapreq2 2.140.0 System/Libraries a.proklov@rosalinux.ru
Spack libapreq2 2.13 Potentially vulnerable - fallback-mnt-spack@repology
Trisquel 6.0
toutatis/main
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Trisquel 7.0
belenos/main
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Trisquel 9.0
etiona/main
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Ubuntu 14.04
trusty/universe
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
libapreq2 2.13 Potentially vulnerable universe/perl ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/universe
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Ubuntu 20.04
focal/universe
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Ubuntu 21.04
hirsute/universe
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Ubuntu 21.10
impish/universe
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org
Ubuntu 22.04
jammy/universe
libapreq2 2.13 Potentially vulnerable universe/perl sesse@debian.org