Versions Packages Information History CVEs Related Badges Report

Packages for lame

234 package(s) known

lame

3.100 (3.100-r0)

lame-dbg

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-1)

lame

3.99.5 Potentially vulnerable (3.99.5-1)

lame

3.99.4 Potentially vulnerable (3.99.4-1)

lame

3.99.3 Potentially vulnerable (3.99.3-1)

lame

3.99.2 Potentially vulnerable (3.99.2-1)

lame

3.98.4 Potentially vulnerable (3.98.4-1)

lame

3.98.3 Potentially vulnerable (3.98.3-1)

lame

3.98.2 Potentially vulnerable (3.98.2-1)

lame

3.98 Potentially vulnerable (3.98-1)
AlmaLinux 8
AppStream

lame

3.100 (3.100-6.el8)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-r0)

lame-dev

3.100 (3.100-r0)

lame-doc

3.100 (3.100-r0)

lame

3.100 (3.100-alt1)

lame

3.100 (3.100-alt1)

lame

3.100 (3.100-alt1)

lame

3.100 (3.100-3)

lame+32

3.100 (3.100-1)
Arch
extra

lame

3.100 (3.100-3)

android-aarch64-lame

3.100 (3.100-6)

android-armv7a-eabi-lame

3.100 (3.100-6)

android-x86-64-lame

3.100 (3.100-6)

android-x86-lame

3.100 (3.100-6)

lame-svn

r6425 (r6425-1)

lib32-lame

3.100 (3.100-2)

mingw-w64-lame

3.100 (3.100-4)
Artix
world

lame

3.100 (3.100-3.1)
  • Summary:
    A high quality MPEG Audio Layer III (MP3) encoder
  • License:
    • LGPL
  • Links(s):

lame

3.100

lame

3.100
CentOS 8
AppStream

lame

3.100 (3.100-6.el8)
CentOS 8 Stream
AppStream

lame

3.100 (3.100-6.el8)
Chakra
core

lame

3.99.5 Potentially vulnerable (3.99.5-3)

lib32-lame

3.100 (3.100-2)
  • Summary:
    A high quality MPEG Audio Layer III (MP3) encoder (32 bit)
  • License:
    • LGPL
  • Links(s):

LAME

3.100.20200409

lame

3.100 (3.100-1)

lame-debuginfo

3.100 (3.100-1)

lame-mp3x

3.100 (3.100-1)

libmp3lame-devel

3.100 (3.100-1)

libmp3lame0

3.100 (3.100-1)

mingw64-i686-lame

3.100 (3.100-1)

mingw64-x86_64-lame

3.100 (3.100-1)

lame-dmo

3.100 (1:3.100-dmo2)
Deepin
main

lame

3.100.1 (3.100.1-1+rebuild)
Devuan 1.0
jessie/main

lame

3.99.5 Potentially vulnerable (3.99.5+repack1-7+deb8u2)
Devuan 2.0
ascii/main

lame

3.99.5 Potentially vulnerable (3.99.5+repack1-9)
Devuan 3.0
beowulf/main

lame

3.100 (3.100-2)
Devuan 4.0
chimaera/main

lame

3.100 (3.100-3)
Devuan Unstable
unstable/main

lame

3.100 (3.100-3)

audio/lame

3.100 (3.100_3)
Entware
x64-k3.2

lame

3.100 (3.100-1)
Entware
aarch64-k3.10

lame

3.100 (3.100-1)
Entware
armv5sf-k3.2

lame

3.100 (3.100-1)
Entware
armv7sf-k2.6

lame

3.100 (3.100-1)
Entware
armv7sf-k3.2

lame

3.100 (3.100-1)
Entware
mipselsf-k3.4

lame

3.100 (3.100-1)
Entware
mipssf-k3.4

lame

3.100 (3.100-1)
Entware
mipssf-k3.4

lame-lib

3.100 (3.100-1)
Entware
x64-k3.2

lame-lib

3.100 (3.100-1)
Entware
aarch64-k3.10

lame-lib

3.100 (3.100-1)
Entware
armv5sf-k3.2

lame-lib

3.100 (3.100-1)
Entware
armv7sf-k2.6

lame-lib

3.100 (3.100-1)
Entware
armv7sf-k3.2

lame-lib

3.100 (3.100-1)
Entware
mipselsf-k3.4

lame-lib

3.100 (3.100-1)

lame

3.100 (3.100-1.el6)
  • Summary:
    Free MP3 audio compressor
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

lame

3.100 (3.100-1.el7)
Exherbo
media

media-sound/lame

3.100
Fedora 26
updates

lame

3.100 (3.100-1.fc26)
Fedora 26
release

lame

3.99.5 Potentially vulnerable (3.99.5-8.fc26)
Fedora 27
updates

lame

3.100 (3.100-1.fc27)
Fedora 27
release

lame

3.99.5 Potentially vulnerable (3.99.5-10.fc27)
Fedora 28
release

lame

3.100 (3.100-3.fc28)
Fedora 29
release

lame

3.100 (3.100-4.fc29)
Fedora 30
release

lame

3.100 (3.100-5.fc30)
Fedora 31
release

lame

3.100 (3.100-6.fc31)
Fedora 32
release

lame

3.100 (3.100-8.fc32)
Fedora 33
release

lame

3.100 (3.100-9.fc33)
Fedora 34
release

lame

3.100 (3.100-10.fc34)
Fedora 35
development

lame

3.100 (3.100-11.fc35)

lame

3.100 (3.100-11.fc35)

audio/lame

3.100 (3.100_3)
Funtoo 1.4
media-kit

media-sound/lame

3.100 (3.100-r1)

media-sound/lame

3.100 (3.100-r3)

Lame

3.100

media-sound/lame

3.100

lame

3.100
HP-UX 11.31
hppa_32

lame

3.100
HP-UX 11.31
ia64_64

lame

3.100
HP-UX 11.31
hppa_32

lame

3.99.5 Potentially vulnerable
HP-UX 11.31
ia64_32

lame

3.99.5 Potentially vulnerable
HP-UX 11.31
ia64_64

lame

3.99.5 Potentially vulnerable
Hyperbola
extra

lame

3.99.5 Potentially vulnerable (3.99.5-3)
KaOS
main

lame

3.100 (3.100-2)

media-sound/lame

3.100 (3.100-r3)

media-sound/lame

3.100 (3.100-r3)

lame

3.98 Potentially vulnerable (3.98-0.0maemo1)
Mageia 7
core/release

lame

3.100 (3.100-6.mga7)
Mageia 8
core/release

lame

3.100 (3.100-7.mga8)
  • Summary:
    LAME Ain't an MP3 Encoder
  • Category:
    • Sound/Editors and Converters
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

lame

3.100 (3.100-7.mga8)

lame

3.100 (3.100-3)
  • Summary:
    A high quality MPEG Audio Layer III (MP3) encoder
  • License:
    • LGPL
  • Links(s):

lame

3.100 (3.100-3)
  • Summary:
    A high quality MPEG Audio Layer III (MP3) encoder
  • License:
    • LGPL
  • Links(s):

lame

3.100 (3.100-3)
  • Summary:
    A high quality MPEG Audio Layer III (MP3) encoder
  • License:
    • LGPL
  • Links(s):

audio/lame

3.100 (3.100_2)

mingw-w64-i686-lame

3.100 (3.100-1)

mingw-w64-x86_64-lame

3.100 (3.100-1)

lame

3.100

lame

3.100

audio/lame

3.100 (3.100p1)

lame

3.100 (3.100-7.oe1)

lame

3.100
OpenIndiana packages
hipster-encumbered

lame

3.99.5 Potentially vulnerable
OpenMandriva 4.0
main/release

lame

3.100 (3.100-3)
OpenMandriva Cooker
main/release

lame

3.100 (3.100-4)

lame

3.99.5 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

lame

3.100 (3.100-7.1)
openSUSE Leap 42.3
updates/oss

lame

3.99.5 Potentially vulnerable (3.99.5-2.1)

lame

3.100 (3.100-lp150.1.5)

lame

3.100 (3.100-lp151.2.3)

lame

3.100 (3.100-lp152.3.6)

lame

3.100 (3.100-1.33)

lame

3.100 (3.100-3.7)

lame

3.100 (3.100-17.44)

lame

3.99.5 Potentially vulnerable (3.99.5-2)

lame-lib

3.99.5 Potentially vulnerable (3.99.5-2)

lame

3.100 (3.100-1)

lame-lib

3.100 (3.100-1)

lame

3.100 (3.100-1)

lame-lib

3.100 (3.100-1)

lame

3.100 (3.100-1)

lame-lib

3.100 (3.100-1)

lame

3.100
  • Summary:
    Lame MP3 encoder
  • Category:
    • audio/record
  • Links(s):

libmp3lame

3.100
  • Summary:
    MP3 LAME encoding engine
  • Category:
    • development/library/audio
  • Links(s):
Parabola
extra

lame

3.100 (3.100-3)

lame

3.99.5 Potentially vulnerable (3.99.5+repack1-9)

lame

3.100 (3.100-3)
Parrot
main

lame

3.100 (3.100-3)

lame

3.100 (3.100-2pclos2020)
  • Summary:
    LAME Ain't an MP3 Encoder
  • Category:
    • Sound

lame

3.100

audio/lame

3.100 (3.100nb2)

lame

3.100 (3.100-3)

lame

3.100 (3.100-3)
Rocky Linux 8
AppStream

lame

3.100 (3.100-6.el8)
Rosa 2014.1
restricted/release

lame

3.99.5 Potentially vulnerable (3.99.5-4)
Rosa 2016.1
main/updates

lame

3.100 (3.100-1)
Rosa 2016.1
restricted/release

lame

3.99.5 Potentially vulnerable (3.99.5-5)
Rosa 2019.1
main/release

lame

3.100 (3.100-4)
Rosa Server 6.9
extra/release

lame

3.99.5 Potentially vulnerable (3.99.5-1.res6)
Rosa Server 7.3
extra/release

lame

3.99.5 Potentially vulnerable (3.99.5-6.res7)
Rosa Server 7.5
extra/release

lame

3.100 (3.100-1.res7)
Rosa Server 7.5
extra/release

lame

3.99.5 Potentially vulnerable (3.99.5-6.res7)

lame

3.99.5 Potentially vulnerable
  • Summary:
    lame (MPEG Audio Layer III (MP3) encoder)

lame

3.100

lame

3.100

lame

3.100

lame

3.100

lame-dev

3.100

lame

3.100

lame-dev

3.100

lame

3.100

lame-dbginfo

3.100

lame-devel

3.100

lame-docs

3.100

lame

3.100

libmp3lame

3.100
Trisquel 6.0
toutatis/main

lame

3.99.3 Potentially vulnerable (3.99.3+repack1-1)
Trisquel 7.0
belenos/main

lame

3.99.5 Potentially vulnerable (3.99.5+repack1-3ubuntu1)
Trisquel 8.0
flidas/main

lame

3.99.5 Potentially vulnerable (3.99.5+repack1-9build1)
Trisquel 10.0
nabia/main

lame

3.100 (3.100-3)

mp3lame

3.100

lame

3.100 (3.100_1)

lame-devel

3.100 (3.100_1)

LAME

3.100
  • Summary:
    MPEG-1 Audio Layer 3 (MP3) audio encoder
  • Licenses:
    • GNU General Public License, version 2.0
    • GNU Library General Public License, version 2.0
  • Links(s):