Versions Packages Information History CVEs Related Badges Report

Versions for jpeg

133 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages libjpeg 9d - -
AIX Open Source Packages libjpeg 9c Potentially vulnerable - -
AIX Open Source Packages libjpeg 9b Potentially vulnerable - -
AIX Open Source Packages libjpeg 9b Potentially vulnerable - -
AIX Open Source Packages libjpeg 9a Potentially vulnerable - -
AIX Open Source Packages libjpeg 9a Potentially vulnerable - -
AIX Open Source Packages libjpeg 9 Potentially vulnerable - -
AIX Open Source Packages libjpeg 8d Potentially vulnerable - -
AIX Open Source Packages libjpeg 8d Potentially vulnerable - -
AIX Open Source Packages libjpeg 8c Potentially vulnerable - -
AIX Open Source Packages libjpeg 8b Potentially vulnerable - -
AIX Open Source Packages libjpeg 8a Potentially vulnerable - -
AIX Open Source Packages libjpeg 8 Potentially vulnerable - -
AIX Open Source Packages libjpeg 7 Potentially vulnerable - -
AIX Open Source Packages libjpeg 6b Potentially vulnerable - -
AIX Toolbox libjpeg 9d System Environment/Libraries -
AIX Toolbox libjpeg 9c Potentially vulnerable System Environment/Libraries -
AIX Toolbox libjpeg 6b Potentially vulnerable System Environment/Libraries -
Alpine Linux 3.8
main
libjpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
jpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
jpeg-dev 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
jpeg-dev 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
jpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libjpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
jpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
jpeg-dev 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libjpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
jpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libjpeg 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
jpeg-dev 8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
jpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.12
main
jpeg-dev 9d - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libjpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libjpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.13
main
jpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.13
main
jpeg-dev 9d - ncopa@alpinelinux.org
Alpine Linux 3.14
main
jpeg-dev 9d - ncopa@alpinelinux.org
Alpine Linux 3.14
main
jpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.14
main
libjpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.15
main
libjpeg 9d - ncopa@alpinelinux.org
Alpine Linux 3.15
main
jpeg-dev 9d - ncopa@alpinelinux.org
Alpine Linux 3.15
main
jpeg 9d - ncopa@alpinelinux.org
Alpine Linux Edge
main
jpeg-dev 9d - ncopa@alpinelinux.org
Alpine Linux Edge
main
libjpeg 9d - ncopa@alpinelinux.org
Alpine Linux Edge
main
jpeg 9d - ncopa@alpinelinux.org
AOSC libjpeg+legacy+32 6b Potentially vulnerable libs fallback-mnt-aosc@repology
AUR libjpeg9 9e - muflone@aur
AUR mingw-w64-libjpeg 9c Potentially vulnerable - experibassmusic@aur
Buckaroo jpeg 9.1.0 Potentially vulnerable - -
Buckaroo jpeg 6.2.0 Potentially vulnerable - -
ConanCenter libjpeg 9d - -
ConanCenter libjpeg 9c Potentially vulnerable - -
Debian Unstable
sid/main
libjpeg9 9d misc ballombe@debian.org
Debian Unstable
sid/main
libjpeg6b 6b2 Potentially vulnerable misc ballombe@debian.org
Deepin
main
libjpeg8 8d2 Potentially vulnerable graphics ballombe@debian.org
Devuan Unstable
unstable/main
libjpeg9 9d misc ballombe@debian.org
Devuan Unstable
unstable/main
libjpeg6b 6b2 Potentially vulnerable misc ballombe@debian.org
Exherbo
arbor
media-libs/jpeg 9d media-libs fallback-mnt-exherbo@repology
Funtoo 1.4
media-kit
media-libs/jpeg 9d media-libs graphics@gentoo.org
GNU Guix libjpeg 9d - -
GoboLinux JPEG 9c Potentially vulnerable - -
Homebrew jpeg 9e - -
HP-UX 11.31
ia64_64
jpeg 9.5.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
jpeg 9.4.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
jpeg 9.4.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
jpeg 9.2.0 Potentially vulnerable - -
HP-UX 11.31
ia64_32
jpeg 9.2.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
jpeg 9.2.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
jpeg 9.0.0 Potentially vulnerable - -
MacPorts jpeg 9e graphics ryandesign@macports, ryandesign@github
MidnightBSD mports graphics/jpeg 9 Potentially vulnerable graphics -
nixpkgs stable 21.05 libjpeg 9d - fallback-mnt-nix@repology
nixpkgs stable 21.11 libjpeg 9d - fallback-mnt-nix@repology
nixpkgs unstable libjpeg 9e - fallback-mnt-nix@repology
OpenIndiana packages
hipster
libjpeg6-ijg 6.0.2 Potentially vulnerable System/Multimedia Libraries -
OpenIndiana packages
hipster
libjpeg6-ijg 6.0.2 Potentially vulnerable System/Multimedia Libraries -
OpenPKG jpeg 9b Potentially vulnerable Graphics -
OpenWrt 17.01 x86_64
packages
jpeg-tools 9a Potentially vulnerable utils jo@mein.io
OpenWrt 17.01 x86_64
packages
libjpeg 9a Potentially vulnerable libs jo@mein.io
OpenWrt 18.06 x86_64
packages
jpeg-tools 9a Potentially vulnerable utils jo@mein.io
OpenWrt 18.06 x86_64
packages
libjpeg 9a Potentially vulnerable libs jo@mein.io
OpenWrt 19.07 x86_64
packages
jpeg-tools 9c Potentially vulnerable utils jo@mein.io
OpenWrt 19.07 x86_64
packages
libjpeg 9c Potentially vulnerable libs jo@mein.io
OS4Depot libjpeg 9c Potentially vulnerable development/library/graphics -
pkgsrc current graphics/jpeg 9e graphics pkgsrc-users@netbsd.org
PLD Linux crossmingw32-libjpeg 9e - -
PLD Linux libjpeg12 9e - -
PLD Linux libjpeg 9d - -
Raspbian Oldstable
main
libjpeg9 9b Potentially vulnerable misc ballombe@debian.org
Raspbian Oldstable
main
libjpeg8 8d1 Potentially vulnerable libs ballombe@debian.org
Raspbian Oldstable
main
libjpeg7 7 Potentially vulnerable oldlibs ballombe@debian.org
Raspbian Oldstable
main
libjpeg6b 6b2 Potentially vulnerable misc ballombe@debian.org
Raspbian Stable
main
libjpeg9 9b Potentially vulnerable misc ballombe@debian.org
Raspbian Stable
main
libjpeg7 7 Potentially vulnerable oldlibs ballombe@debian.org
Raspbian Testing
main
libjpeg9 9b Potentially vulnerable misc ballombe@debian.org
Raspbian Testing
main
libjpeg7 7 Potentially vulnerable oldlibs ballombe@debian.org
Rosa Server 6.9
base/release
libjpeg 6b Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
SliTaz Cooking jpeg 9e x-window pankso@slitaz.org
SliTaz Cooking jpeg-dev 9e development pankso@slitaz.org
SliTaz Cooking libjpeg 9e x-window pankso@slitaz.org
SliTaz Cooking libjpeg62 6b Potentially vulnerable x-window paul@slitaz.org
SliTaz Next libjpeg 9b Potentially vulnerable x-window devel@slitaz.org
SliTaz Next jpeg 9b Potentially vulnerable x-window devel@slitaz.org
SliTaz Next jpeg-dev 9b Potentially vulnerable development devel@slitaz.org
Spack libjpeg 9e - fallback-mnt-spack@repology
Sparky Stable
core
libjpeg8 8d Potentially vulnerable graphics ballombe@debian.org
Sparky Testing
core
libjpeg8 8d Potentially vulnerable graphics ballombe@debian.org
T2 SDE libjpeg 9e extra/multimedia rene@t2-project.org
Trisquel 6.0
toutatis-updates/main
libjpeg6b 6b1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
libjpeg6b 6b1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
libjpeg6b 6b1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Trisquel 8.0
flidas-updates/main
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Trisquel 8.0
flidas/main
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Trisquel 9.0
etiona/main
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Trisquel 9.0
etiona/main
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Trisquel 10.0
nabia/main
libjpeg9 9d universe/misc ballombe@debian.org
Trisquel 10.0
nabia/main
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 14.04
trusty/main
libjpeg6b 6b1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Ubuntu 16.04
xenial-updates/universe
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Ubuntu 16.04
xenial/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 18.04
bionic/universe
libjpeg9 9b Potentially vulnerable universe/misc ballombe@debian.org
Ubuntu 18.04
bionic/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 20.04
focal/universe
libjpeg9 9d universe/misc ballombe@debian.org
Ubuntu 20.04
focal/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 21.04
hirsute/universe
libjpeg9 9d universe/misc ballombe@debian.org
Ubuntu 21.04
hirsute/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 21.10
impish/universe
libjpeg9 9d universe/misc ballombe@debian.org
Ubuntu 21.10
impish/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Ubuntu 22.04
jammy/universe
libjpeg9 9d universe/misc ballombe@debian.org
Ubuntu 22.04
jammy/universe
libjpeg6b 6b2 Potentially vulnerable universe/libs ballombe@debian.org
Wikidata libjpeg 9d - -