Versions Packages Information History CVEs Related Badges Report

Versions for jenkins

104 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
community
jenkins 2.121.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.9
community
jenkins 2.164.2 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.9
community
jenkins-openrc 2.164.2 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.10
community
jenkins 2.199 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.10
community
jenkins-openrc 2.199 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.11
community
jenkins 2.228 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.11
community
jenkins-openrc 2.228 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.12
community
jenkins-openrc 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.12
community
jenkins 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.13
community
jenkins 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.13
community
jenkins-openrc 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.14
community
jenkins-openrc 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.14
community
jenkins 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.15
community
jenkins 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.15
community
jenkins-openrc 2.319.3 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.16
community
jenkins-openrc 2.346.2 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux 3.16
community
jenkins 2.346.2 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux Edge
community
jenkins-openrc 2.346.2 Potentially vulnerable - fcolista@alpinelinux.org
Alpine Linux Edge
community
jenkins 2.346.2 Potentially vulnerable - fcolista@alpinelinux.org
Arch
community
jenkins 2.371 - -
Arch Linux 32 i486
community
jenkins 2.293 Potentially vulnerable - -
Arch Linux 32 i686
community
jenkins 2.293 Potentially vulnerable - -
Arch Linux 32 pentium4
community
jenkins 2.293 Potentially vulnerable - -
Arch Linux ARM aarch64
community
jenkins 2.371 - -
Arch Linux ARM armv7h
community
jenkins 2.371 - -
ArchPOWER powerpc jenkins 2.366 - -
ArchPOWER powerpc64le jenkins 2.366 - -
ArchPOWER riscv64 jenkins 2.366 - -
AUR jenkins-lts 2.319.2 Potentially vulnerable - powabanga@aur
AUR jenkins-experimental 2.158 Potentially vulnerable - fallback-mnt-aur@repology
Artix
galaxy
jenkins 2.366 - -
Chocolatey Jenkins CI 2.222.4 Potentially vulnerable - -
DPorts devel/jenkins 2.357 devel lwhsu@freebsd.org
DPorts devel/jenkins-lts 2.346.1 Potentially vulnerable devel lwhsu@freebsd.org
Fedora 26
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
Fedora 27
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
Fedora 28
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
Fedora 29
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
Fedora 30
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
Fedora 31
release
jenkins 1.651.3 Potentially vulnerable Unspecified -
FreeBSD Ports devel/jenkins 2.367 Potentially vulnerable devel lwhsu@freebsd.org
FreeBSD Ports devel/jenkins-lts 2.361.1 devel lwhsu@freebsd.org
freshcode.club jenkins 2.316 Potentially vulnerable - -
Funtoo 1.4
dev-kit
dev-util/jenkins-bin 2.371 dev-util fallback-mnt-funtoo@repology
Gentoo dev-util/jenkins-bin 2.363 dev-util patrick@gentoo.org, graaff@gentoo.org
Gentoo dev-util/jenkins-bin 2.361.1 dev-util patrick@gentoo.org, graaff@gentoo.org
Gentoo dev-util/jenkins-bin 2.361 dev-util patrick@gentoo.org, graaff@gentoo.org
Gentoo dev-util/jenkins-bin 2.356 dev-util patrick@gentoo.org, graaff@gentoo.org
Gentoo dev-util/jenkins-bin 2.346.3 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
Homebrew jenkins 2.371 - -
Homebrew jenkins-lts 2.361.1 - -
LiGurOS stable dev-util/jenkins-bin 2.363 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.361 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.356 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.346.3 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.346.2 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.346.1 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS stable dev-util/jenkins-bin 2.332.4 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS develop dev-util/jenkins-bin 2.363 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS develop dev-util/jenkins-bin 2.361.1 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS develop dev-util/jenkins-bin 2.361 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS develop dev-util/jenkins-bin 2.356 dev-util patrick@gentoo.org, graaff@gentoo.org
LiGurOS develop dev-util/jenkins-bin 2.346.3 Potentially vulnerable dev-util patrick@gentoo.org, graaff@gentoo.org
Manjaro Stable
community
jenkins 2.366 - -
Manjaro Testing
community
jenkins 2.370 - -
Manjaro Unstable
community
jenkins 2.371 - -
MidnightBSD mports devel/jenkins 2.354 Potentially vulnerable devel -
MidnightBSD mports devel/jenkins-lts 2.332.3 Potentially vulnerable devel -
nixpkgs stable 21.05 jenkins 2.303.1 Potentially vulnerable - coreyoconnor@gmail.com, fpletz@fnordicwalking.de, james@earldouglas.com, tim@nequissimus.com
nixpkgs stable 21.11 jenkins 2.303.3 Potentially vulnerable - coreyoconnor@gmail.com, fpletz@fnordicwalking.de, james@earldouglas.com, tim@nequissimus.com
nixpkgs stable 22.05 jenkins 2.346.3 Potentially vulnerable - coreyoconnor@gmail.com, fpletz@fnordicwalking.de, james@earldouglas.com, tim@nequissimus.com
nixpkgs unstable jenkins 2.361.1 - coreyoconnor@gmail.com, james@earldouglas.com, tim@nequissimus.com, nix@ajs124.de
OpenBSD Ports devel/jenkins/devel 2.370 devel rsadowski@openbsd.org
OpenBSD Ports devel/jenkins/stable 2.346.3 Potentially vulnerable devel rsadowski@openbsd.org
OpenIndiana packages
hipster
jenkins 2.368 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.364 Web Services/Application and Web Servers -
OpenIndiana packages
hipster
jenkins 2.364 Web Services/Application and Web Servers -
OpenIndiana packages
hipster
jenkins 2.364 Development/Java -
OpenIndiana packages
hipster
jenkins 2.364 Web Services/Application and Web Servers -
OpenIndiana packages
hipster
jenkins 2.361.1 Development/Java -
OpenIndiana packages
hipster
jenkins 2.358 Development/Java -
OpenIndiana packages
hipster
jenkins 2.350 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.349 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.346.3 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.346.2 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.346.1 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.332.3 Potentially vulnerable Development/Java -
OpenIndiana packages
hipster
jenkins 2.65 Potentially vulnerable Web Services/Application and Web Servers -
OpenIndiana packages
hipster
jenkins 2.65 Potentially vulnerable Web Services/Application and Web Servers -
OpenIndiana packages
hipster
jenkins 2.65 Potentially vulnerable Web Services/Application and Web Servers -
OpenPKG jenkins 2.371 Building -
OpenPKG jenkins 2.361 Building -
Parabola
community
jenkins 2.371 - -
pkgsrc current devel/jenkins 2.73 Potentially vulnerable devel ryoon@netbsd.org
pkgsrc current devel/jenkins-lts 2.60.2 Potentially vulnerable devel ryoon@netbsd.org
PLD Linux jenkins 2.107.1 Potentially vulnerable - -
Scoop
main
jenkins 2.371 - -
Scoop
main
jenkins-lts 2.361.1 - -
SlackBuilds system/jenkins 2.361.1 system andrew.clemons@gmail.com
Trisquel 6.0
toutatis/main
jenkins 1.424.6 Potentially vulnerable universe/java pkg-java-maintainers@lists.alioth.debian.org, james.page@ubuntu.com
Trisquel 6.0
toutatis-updates/main
jenkins 1.424.6 Potentially vulnerable universe/java ubuntu-devel-discuss@lists.ubuntu.com, james.page@ubuntu.com
Trisquel 7.0
belenos/main
jenkins 1.509.2 Potentially vulnerable universe/java pkg-java-maintainers@lists.alioth.debian.org, james.page@ubuntu.com
Void Linux x86_64
x86_64
jenkins 2.249.3 Potentially vulnerable - renato@renatoaguiar.net
Wikidata Jenkins 2.337 Potentially vulnerable - -