Versions Packages Information History CVEs Related Badges Report

Packages for jenkins

72 package(s) known

jenkins

2.121.3 Potentially vulnerable (2.121.3-r0)

jenkins

2.164.2 Potentially vulnerable (2.164.2-r0)

jenkins-openrc

2.164.2 Potentially vulnerable (2.164.2-r0)

jenkins

2.199 Potentially vulnerable (2.199-r0)

jenkins-openrc

2.199 Potentially vulnerable (2.199-r0)

jenkins

2.228 (2.228-r0)

jenkins-openrc

2.228 (2.228-r0)

jenkins

2.237 (2.237-r0)

jenkins-openrc

2.237 (2.237-r0)

jenkins

2.244 (2.244-r0)

jenkins-openrc

2.244 (2.244-r0)
Arch
community

jenkins

2.243 (2.243-1)

jenkins-experimental

2.158 Potentially vulnerable (2.158-1)

jenkins-lts

2.222.4 Potentially vulnerable (2.222.4-1)

Jenkins CI

2.222.4 Potentially vulnerable
  • Summary:
    Jenkins is an open source automation server which enables developers around the world to reliably build, test, and deploy their software.
  • Package-related links:
  • Homepage:
Deepin
main

jenkins

1.565.3 Potentially vulnerable (1.565.3-6)

devel/jenkins

2.236

devel/jenkins-lts

2.204.6 Potentially vulnerable
Fedora 26
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-5.fc26)
Fedora 27
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-6.fc27)
Fedora 28
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-7.fc28)
Fedora 29
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-8.fc29)
Fedora 30
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-10.fc30)
Fedora 31
release

jenkins

1.651.3 Potentially vulnerable (1.651.3-10.fc30)

devel/jenkins

2.244

devel/jenkins-lts

2.222.3 Potentially vulnerable

jenkins

2.217 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-util/jenkins-bin

2.244

dev-util/jenkins-bin

2.242

dev-util/jenkins-bin

2.235.1

jenkins

2.244

jenkins-lts

2.235.1

dev-util/jenkins-bin

2.242

dev-util/jenkins-bin

2.235.1

dev-util/jenkins-bin

2.242

dev-util/jenkins-bin

2.235.1

jenkins

2.244

jenkins-lts

2.235.1
Manjaro Stable
community

jenkins

2.238 (2.238-1)
Manjaro Testing
community

jenkins

2.243 (2.243-1)

jenkins

2.243 (2.243-1)

jenkins

2.222.1 Potentially vulnerable

jenkins

2.235.1

devel/jenkins/devel

2.244

devel/jenkins/stable

2.222.3 Potentially vulnerable

jenkins

2.244

jenkins

2.237

jenkins

2.235.1

jenkins

2.222.3 Potentially vulnerable

jenkins

2.203 Potentially vulnerable

jenkins

2.190.2 Potentially vulnerable

jenkins

2.187 Potentially vulnerable

jenkins

2.176.2 Potentially vulnerable

jenkins

2.154 Potentially vulnerable

jenkins

2.150.1 Potentially vulnerable

jenkins

2.65 Potentially vulnerable

jenkins

2.65 Potentially vulnerable

jenkins

2.65 Potentially vulnerable

jenkins

2.244
Parabola
community

jenkins

2.243 (2.243-1)

devel/jenkins

2.73 Potentially vulnerable

devel/jenkins-lts

2.60.2 Potentially vulnerable

jenkins

2.107.1 Potentially vulnerable (2.107.1-1)

jenkins

1.565.3 Potentially vulnerable (1.565.3-3)

system/jenkins

2.167 Potentially vulnerable
Trisquel 6.0
toutatis/main

jenkins

1.424.6 Potentially vulnerable (1.424.6+dfsg-1)
Trisquel 6.0
toutatis-updates/main

jenkins

1.424.6 Potentially vulnerable (1.424.6+dfsg-1ubuntu0.2)
Trisquel 7.0
belenos/main

jenkins

1.509.2 Potentially vulnerable (1.509.2+dfsg-2)
Ubuntu 12.04
precise/universe

jenkins

1.424.6 Potentially vulnerable (1.424.6+dfsg-1)
Ubuntu 12.04
precise-updates/universe

jenkins

1.424.6 Potentially vulnerable (1.424.6+dfsg-1ubuntu0.2)

jenkins

2.222.4 Potentially vulnerable (2.222.4_1)

Jenkins

2.244