Versions Packages Information History CVEs Related Badges Report

Packages for jbig2dec

145 package(s) known

jbig2dec

0.11 Potentially vulnerable (0.11-1)

jbig2dec

0.14 Potentially vulnerable (0.14-r0)

jbig2dec-dev

0.14 Potentially vulnerable (0.14-r0)

jbig2dec-doc

0.14 Potentially vulnerable (0.14-r0)

jbig2dec

0.15 Potentially vulnerable (0.15-r0)

jbig2dec-dev

0.15 Potentially vulnerable (0.15-r0)

jbig2dec-doc

0.15 Potentially vulnerable (0.15-r0)

jbig2dec

0.16 Potentially vulnerable (0.16-r0)

jbig2dec-dev

0.16 Potentially vulnerable (0.16-r0)

jbig2dec-doc

0.16 Potentially vulnerable (0.16-r0)

jbig2dec

0.17 Potentially vulnerable (0.17-r2)

jbig2dec-dev

0.17 Potentially vulnerable (0.17-r2)

jbig2dec-doc

0.17 Potentially vulnerable (0.17-r2)

jbig2dec

0.18 (0.18-r0)

jbig2dec-dev

0.18 (0.18-r0)

jbig2dec-doc

0.18 (0.18-r0)

jbig2dec

0.18 (0.18-r0)

jbig2dec-dev

0.18 (0.18-r0)

jbig2dec-doc

0.18 (0.18-r0)

jbig2dec

0.11 Potentially vulnerable (0.11-alt0.2.2)

jbig2dec

0.11 Potentially vulnerable (0.11-alt0.2.2)

jbig2dec

0.17 Potentially vulnerable
Arch
extra

jbig2dec

0.18 (0.18-1)

jbig2dec

0.13 Potentially vulnerable (0.13-4.1)

jbig2dec

0.13 Potentially vulnerable (0.13-4.1)
CentOS 8
AppStream

jbig2dec

0.14 Potentially vulnerable (0.14-2.el8)

jbig2dec

0.12 Potentially vulnerable (0.12-1)

jbig2dec-debuginfo

0.12 Potentially vulnerable (0.12-1)

libjbig2dec-devel

0.12 Potentially vulnerable (0.12-1)

libjbig2dec0

0.12 Potentially vulnerable (0.12-1)
Deepin
main

jbig2dec

0.14 Potentially vulnerable (0.14-1)

jbig2dec

0.13 Potentially vulnerable (0.13-4~deb8u2)

jbig2dec

0.13 Potentially vulnerable (0.13-4.1)

jbig2dec

0.16 Potentially vulnerable (0.16-1)
Devuan 4.0 (Chimaera)
chimaera/main

jbig2dec

0.18 (0.18+20200417-1)
Devuan Unstable
unstable/main

jbig2dec

0.18 (0.18+20200417-1)

graphics/jbig2dec

0.18

jbig2dec

0.11 Potentially vulnerable (0.11-8.el6)

jbig2dec

0.12 Potentially vulnerable (0.12-4.el7)
Exherbo
arbor

media-libs/jbig2dec

scm
Exherbo
arbor

media-libs/jbig2dec

0.18
Fedora 26
updates

jbig2dec

0.14 Potentially vulnerable (0.14-1.fc26)
Fedora 26
release

jbig2dec

0.13 Potentially vulnerable (0.13-3.fc26)
Fedora 27
updates

jbig2dec

0.14 Potentially vulnerable (0.14-1.fc27)
Fedora 27
release

jbig2dec

0.13 Potentially vulnerable (0.13-6.fc27)
Fedora 28
release

jbig2dec

0.14 Potentially vulnerable (0.14-2.fc28)
Fedora 29
updates

jbig2dec

0.16 Potentially vulnerable (0.16-1.fc29)
Fedora 29
release

jbig2dec

0.14 Potentially vulnerable (0.14-3.fc29)
Fedora 30
updates

jbig2dec

0.16 Potentially vulnerable (0.16-1.fc30)
Fedora 30
release

jbig2dec

0.14 Potentially vulnerable (0.14-5.fc30)
Fedora 31
release

jbig2dec

0.16 Potentially vulnerable (0.16-1.fc31)
Fedora 32
updates

jbig2dec

0.18 (0.18-1.fc32)
Fedora 32
release

jbig2dec

0.17 Potentially vulnerable (0.17-4.fc32)

jbig2dec

0.18 (0.18-1.fc33)

graphics/jbig2dec

0.18
Funtoo 1.4
media-kit

media-libs/jbig2dec

0.14 Potentially vulnerable
Funtoo 1.4
media-kit

media-libs/jbig2dec

0.13 Potentially vulnerable (0.13-r4)

media-libs/jbig2dec

0.17 Potentially vulnerable (0.17-r1)

media-libs/jbig2dec

0.14 Potentially vulnerable

jbig2dec

0.18

media-libs/jbig2dec

0.18

jbig2dec

0.18
Hyperbola
extra

jbig2dec

0.13 Potentially vulnerable (0.13-1)

jbig2dec

0.18 (0.18+20200417-1)

media-libs/jbig2dec

0.17 Potentially vulnerable (0.17-r1)

media-libs/jbig2dec

0.14 Potentially vulnerable

media-libs/jbig2dec

0.17 Potentially vulnerable (0.17-r1)

media-libs/jbig2dec

0.14 Potentially vulnerable

jbig2dec

0.18

jbig2dec

0.17 Potentially vulnerable
Mageia 6
core/updates

jbig2dec

0.14 Potentially vulnerable (0.14-1.mga6)
Mageia 6
core/release

jbig2dec

0.13 Potentially vulnerable (0.13-3.mga6)
Mageia 7
core/updates

jbig2dec

0.18 (0.18-1.1.mga7)
Mageia 7
core/updates

jbig2dec

0.18 (0.18-1.mga7)
Mageia 7
core/release

jbig2dec

0.15 Potentially vulnerable (0.15-1.mga7)
Mageia Cauldron
core/release

jbig2dec

0.18 (0.18-2.mga8)

jbig2dec

0.18 (0.18-1)
  • Summary:
    Decoder implementation of the JBIG2 image compression format
  • License:
    • GPL3
  • Homepage:

jbig2dec

0.18 (0.18-1)
  • Summary:
    Decoder implementation of the JBIG2 image compression format
  • License:
    • GPL3
  • Homepage:

jbig2dec

0.18 (0.18-1)
  • Summary:
    Decoder implementation of the JBIG2 image compression format
  • License:
    • GPL3
  • Homepage:

mingw-w64-i686-jbig2dec

0.17 Potentially vulnerable (0.17-1)

mingw-w64-x86_64-jbig2dec

0.17 Potentially vulnerable (0.17-1)

jbig2dec

0.17 Potentially vulnerable

jbig2dec

0.18

graphics/jbig2dec

0.11 Potentially vulnerable

jbig2dec

0.16 Potentially vulnerable (0.16-2.oe1)
  • Summary:
    a decoder implementation of the JBIG2 image compression format.
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Package-related links:
  • Homepage:
OpenMandriva 3.0
main/release

jbig2dec

0.11 Potentially vulnerable (0.11-19)
OpenMandriva 4.0
main/release

jbig2dec

0.16 Potentially vulnerable (0.16-1)
OpenMandriva 4.1
main/release

jbig2dec

0.17 Potentially vulnerable (0.17-1)

jbig2dec

0.17 Potentially vulnerable (0.17-1)
OpenMandriva Cooker
main/release

jbig2dec

0.17 Potentially vulnerable (0.17-2)

jbig2dec

0.11 Potentially vulnerable (0.11-10.5)

jbig2dec

0.14 Potentially vulnerable (0.14-lp150.1.4)

jbig2dec

0.14 Potentially vulnerable (0.14-lp151.2.3)

jbig2dec

0.14 Potentially vulnerable (0.14-lp152.3.7)

jbig2dec

0.18 (0.18-2.2)

jbig2dec

0.18 (0.18-24.2)
Parabola
extra

jbig2dec

0.18 (0.18-1)
Pardus
main

jbig2dec

0.13 Potentially vulnerable (0.13-4.1)
Parrot
main

jbig2dec

0.18 (0.18+20200417-1)

jbig2dec

0.17 Potentially vulnerable (0.17-1pclos2020)
  • Summary:
    A decoder implementation of the JBIG2 image compression format
  • Category:
    • Graphics

graphics/jbig2dec

0.18

jbig2dec

0.18 (0.18-1)

jbig2dec

0.16 Potentially vulnerable (0.16-1)

jbig2dec

0.18 (0.18+20200417-1)

jbig2dec

0.13 Potentially vulnerable (0.13-4.1)

jbig2dec

0.16 Potentially vulnerable (0.16-1)

jbig2dec

0.18 (0.18+20200417-1)

jbig2dec

0.18
Rosa 2014.1
main/release

jbig2dec

0.11 Potentially vulnerable (0.11-6)
Rosa 2016.1
main/updates

jbig2dec

0.14 Potentially vulnerable (0.14-1)
Rosa 2016.1
main/release

jbig2dec

0.11 Potentially vulnerable (0.11-11)
Rosa 2019.1
main/release

jbig2dec

0.14 Potentially vulnerable (0.14-2)

jbig2dec

0.18

jbig2dec-dev

0.18

jbig2dec

0.11 Potentially vulnerable

jbig2dec-dev

0.11 Potentially vulnerable

jbig2dec

0.18

jbig2dec-dbginfo

0.18

jbig2dec-devel

0.18

jbig2dec

0.18

jbig2dec

0.18
Trisquel 6.0
toutatis/main

jbig2dec

0.11 Potentially vulnerable (0.11-1ubuntu1)
Trisquel 7.0
belenos/main

jbig2dec

0.11 Potentially vulnerable (0.11+20120125-1ubuntu1)
Trisquel 7.0
belenos-updates/main

jbig2dec

0.11 Potentially vulnerable (0.11+20120125-1ubuntu1.1)
Trisquel 8.0
flidas/main

jbig2dec

0.12 Potentially vulnerable (0.12+20150918-1)
Trisquel 8.0
flidas-updates/main

jbig2dec

0.12 Potentially vulnerable (0.12+20150918-1ubuntu0.1)
Ubuntu 12.04
precise/main

jbig2dec

0.11 Potentially vulnerable (0.11-1ubuntu1)

jbig2dec

0.17 Potentially vulnerable
  • Summary:
    a decoder library and example utility implementing the JBIG2 bi-level image compression spec. Also known as ITU T.88 and ISO IEC 14492, and included by reference in Adobe's PDF version 1.4 and later.
  • Package-related links:
  • Homepage:

jbig2dec

0.18 (0.18_1)

jbig2dec-devel

0.18 (0.18_1)

libjbig2dec

0.18 (0.18_1)